> Tous les forums > Forum Windows Vista
 Explorateur windows qui cesse de fonctionnerSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Vilhelm
  Posté le 04/06/2015 @ 14:15 
Aller en bas de la page 
Petit astucien

Bonjour à tous

J'ai un petit soucis depuis plus d'un mois déjà, mon explorateur cesse de fonctionner et redémarre dans la foulée.

J'ai eu des petits soucis de malwares genre optimizer pro et un autre lié à Google Chrome.

Après de multiples nettoyage (Adwcleaner, zhpcleaner et malwarebytes) et désinstallation de tout ce qui avait un rapport avec Google sur mon PC, j'ai plus la moindre infection, mais ça continue. Après une MAJ de Windows update, le problème est moins récurrent, mais toujours présent.

Donc j'aimerais savoir si Windows ne serait pas en partie "abimé" par ces malwares et qu'il faudrait réparer, sans formater, j'ai des logiciels avec des plug in installer et embêtant à installer sans oublier les configurations, et pour des raisons professionnel je préfèrerais éviter d'en arriver à cette solution extrême...

Ou si ce serait un problème de disque dur qui commencerait à vieillir et qui ferait planter l'explorateur...

Par avance merci

Publicité
clbugnot
 Posté le 04/06/2015 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Vilhelm

Si tu soupçonnes une infection, fais ce qui est demandé dans cette procédure, publie les rapports demandés (en suivant attentivement ce qui est indiqué) et attends qu'un membre du Groupe Sécurité te prenne en charge.

Cordialement.

Vilhelm
 Posté le 04/06/2015 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Justement je ne soupçonne pas une infection, après avoir tout désinfecter j'ai réinstaller Chrome et Picasa et pas sur des sites farfelu, c'est pourquoi j'ai mis les liens ; quant à Google Drive, c'est quand je suis aller sur le site à partir de mon compte Google que ça m'a proposé de le télécharger. J'ai pas pu choper autre chose j'ai rien installer provenant d'un site farfelu comme 01.net ou clubic...

Je soupçonne plutôt que ça vient soit de Windows soit un soucis hardware, après tout j'ai un disque dur qui doit avoir dans les 6 ans...

El Magnifico
 Posté le 04/06/2015 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

"Justement je ne soupçonne pas une infection", alors tu es sûr d' etre sur le bon forum ?

https://forum.pcastuces.com/w_7___explorateur_windows_a_cesse_de_fonctionner-f3s4298.htm

clbugnot
 Posté le 04/06/2015 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Si tu ne penses pas à une infection, clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum Windows Vista (si tel est bien ton OS) puis clique sur Envoyer.

Cordialement.

pcastuces
 Posté le 05/06/2015 à 07:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows Vista qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
El Magnifico
 Posté le 05/06/2015 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Des News ????

Vilhelm
 Posté le 06/06/2015 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En fait j'ai remarquer que c'était à la sortie de mise en veille que ça me le fait, donc du coup je sais pas quoi faire....

Je m'explique, hier matin j'allume le PC et il est rester allumer toute la journée, l'explorateur n'a pas cesser de fonctionner, hier soir je le met en veille par le menu démarrer et ce matin à la sortie de la veille, il cesse de fonctionner, tout de suite après....

Merci pour le lien

Mais je ne sais quelle méthode choisir.... peu être celle ci :

3/ Les versions 64 bits

Explorer.exe is known to keep crashing in Windows 7 x64. Fortunately, it's really easy to fix it. The problem is that explorer.exe is located in the SysWOW64 directory, but Windows looks for it in Windows\System32. Since there is no explorer.exe there, it keeps crashing. To fix this all you need to do is copy (not move!) explorer.exe from the SysWOW64 folder and paste it into the Windows\System32 folder. That should eliminate the crashes.

Source : http://www.fileinspect.com/fileinfo/explorer-exe/

- Copier le fichier explorer.exe qui se trouve dans le répertoire SysWOW64
- le coller dans C:\Windows\System32

Qu'en pensez vous ?

Ma carte mère est une asus, si ça peut aider

Voici un copier coller du rapport détailler :

Description
Chemin d’accès de l’application défaillante : C:\Windows\explorer.exe

Signature du problème
Nom d’événement du problème : APPCRASH
Nom de l’application: Explorer.EXE
Version de l’application: 6.1.7601.17567
Horodatage de l’application: 4d672ee4
Nom du module par défaut: ole32.dll
Version du module par défaut: 6.1.7601.17514
Horodateur du module par défaut: 4ce7c92c
Code de l’exception: c0000005
Décalage de l’exception: 00000000001729ac
Version du système: 6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 68c2
Information supplémentaire n° 2: 68c2e5774f5d4c19388276b26ebd5dc3
Information supplémentaire n° 3: 0118
Information supplémentaire n° 4: 01182863c577f155c224331181caf1b3

Informations complémentaires sur le problème
ID du récipient : 34804001

Je vais tester les solution 13 et 14 aussi et copier coller les rapports

Vilhelm
 Posté le 06/06/2015 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah la méthode 13 à révélé des erreurs que windows n'arrive pas à réparer

Je vais tenter ça :

3- Si certains fichiers ne peuvent être réparés...


Si des fichiers système ne peuvent être réparés par la commande sfc /scannow, quelques pistes à essayer:


:arrow: Sous Vista Basic ou Vista Premium ou Seven:

Vous pouvez essayer de lancer la commande SFC en mode sans échec.

Remarque: La commande SFC peut aussi être lancée en mode console dans l'environnement de réparation de Windows Vista/Seven:

  • Lancez la console de réparation de Vista/Seven et choisissez V - Invite de commandes.
  • Saisissez la commande suivante (si Vista/Seven est installé sur la partition C:. Sinon adaptez à votre configuration):

    sfc /scannow /OFFBOOTDIR=C:\ /OFFWINDIR=C:\windows
Publicité
El Magnifico
 Posté le 06/06/2015 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

3/ Les versions 64 bits

Explorer.exe is known to keep crashing in Windows 7 x64. Fortunately, it's really easy to fix it. The problem is that explorer.exe is located in the SysWOW64 directory, but Windows looks for it in Windows\System32. Since there is no explorer.exe there, it keeps crashing. To fix this all you need to do is copy (not move!) explorer.exe from the SysWOW64 folder and paste it into the Windows\System32 folder. That should eliminate the crashes.

Source : http://www.fileinspect.com/fileinfo/explorer-exe/

- Copier le fichier explorer.exe qui se trouve dans le répertoire SysWOW64
- le coller dans C:\Windows\System32

J'ai verifié, je n'ai pas explorer.exe dans C:\Windows\System32, mais je suis sous W7 64bits.

El Magnifico
 Posté le 06/06/2015 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.........il y a 2 mises à jour qui foutent le binzzz dans sfc /scannow avec pour résultat celui que tu as trouvé, pour obtenir un résultat juste il faut d'abord supprimer ces 2 mises à jour la KB3022345 et la KB3068708.

Vilhelm
 Posté le 06/06/2015 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Moi aussi je suis sous W7 64 bits

Je vais essayer de les retrouver et voir ça

Vilhelm
 Posté le 06/06/2015 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstaller la KB3022345 et la KB3068708 W.Update me la propose mais elle est facultative.

Je vais voir comment ça se comporte avant de tester la solution 13

El Magnifico
 Posté le 06/06/2015 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tu es dans le forum Vista !

Pour eviter de les réinstaller; dans WUpdate tu décoches chaque Mise à jour /clic droit /masquer

Un peu de lecture : https://forum.pcastuces.com/la_mise_a_jour_kb3022345_corrompt_des_fichiers_windows-f25s74809.htm



Modifié par El Magnifico le 06/06/2015 17:40
Labougie
 Posté le 06/06/2015 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut,

Le code erreur peut être traqué ainsi.

Sinon suivre gogol.

labougie

El Magnifico
 Posté le 06/06/2015 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.............je vois que tu parles de ton DD de 6 ans, pour vérifier son état utilise crystaldisk => http://www.commentcamarche.net/download/telecharger-34068243-crystaldiskinfo-portable

Vilhelm
 Posté le 06/06/2015 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

El Magnifico : C'est pas moi qui l'ai déplacer ici Pour crystalDisk c'est prévu, mais faut que j'active d'abord le SMART http://www.pcastuces.com/logitheque/crystaldiskinfo.htm

Labougie : Si j'ai bien compris est ce que ça voudrait dire que je dois désinstaller les

  • KB2640103 mais celui-ci met à jour la clr.dll en version 4.0.30319.526
  • KB982638 mais celui-ci met à jour la clr.dll en version 4.0.30319.315
  • KB2533523 sans information sur les versions des dll
  • le KB2679415, dans lequel il préconise de désactiver l'option "Concurrent Garbage Collection".

Là je nage, je sais pas du tout comment savoir quelle MAJ a créer le problème, j'ai compris que c'était lié à une MAJ de Windows, mais j'ai pas compris grand chose d'autre Désoler mais là ça dépasse mes connaissances en informatique

Publicité
Vilhelm
 Posté le 06/06/2015 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le truc c'est comment identifier la MAJ KB....... Qui à générer ce problème, Je nage en plein océan là

El Magnifico
 Posté le 06/06/2015 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

......Les KB que tu signales ne sont pas installées dans ma machine, vérifie s'ils se trouvent dans la tienne.

Vilhelm
 Posté le 07/06/2015 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aucune de ces 4 aussi....

J'ai chercher dans les Mises à jour installées.

El Magnifico
 Posté le 07/06/2015 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Si tu demarres en mode sans echec, as tu toujours le probléme ?

Regarde dans le gestionnaire des périphériques si tu as des points d'exclamation ou d'interro .

Ton PC est un Asus ?



Modifié par El Magnifico le 07/06/2015 14:20
Vilhelm
 Posté le 08/06/2015 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non ma carte mère

Dans mon gestionnaire de périphériques, non j'ai pas de points d’exclamation ou d'interrogation.

J'ai un peu regarder dans le rapports d'erreur de Windows, ça à vraiment commencer le 04/03, j'ai regarder dans mes MAJ de Windows installées avant , en dehors des mise à jour sécurité, j'ai eu les KB3023607, KB3021917, KB3020338, KB3044394, en mars je n'ai eu que des MAJ sécurité et un correctif logiciel pour Windows KB3006137.

Le problème c'est que c'est très aléatoires, je peux pas passer 2 jours en mode sans échec, je suis déjà un peu à la bourre côté boulot....

El Magnifico
 Posté le 08/06/2015 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

OK

Regarde si tu as ceci et desinstalle : Asus Webstorage

Ou tu as une cochonnerie dans ta machine

j'vois pas

Vilhelm
 Posté le 08/06/2015 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non je l'ai pas....

Pourtant je pense pas, elle à été désinfecter par 3 logiciels et après j'ai réinstaller les 3 programmes Google (Chrome, Picasa et Drive) télécharger à partir du site Google

El Magnifico
 Posté le 08/06/2015 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.............Tu peux continuer avec le lien que je t'ai indiqué plus haut

.......................................

Fait ceci:


2) Touche Windows + R / tu tapes msconfig.exe et tu cliques sur OK / onglet Démarrage => Désactive tout sauf ton antivirus puis OK, redemarre.

3) Tu retournes dans msconfig, tu ouvres l'onglet Services. Attention /!\ tu coches la case en bas : Masquer tous les services Microsoft , pour ne pas les désactiver car ils sont nécessaires ! maintenant tu cliques sur désactiver tout / réactives seulement l’antivirus/appliquer /OK/ Redemarre l'ordinateur .

Vilhelm
 Posté le 08/06/2015 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok et ensuite je suis censé voir quoi ? Chercher quoi ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
explorateur windows a céssé de fonctionner
Explorateur Windows a cessé de fonctionner
''Explorateur Windows a cessé de fonctionner''
Explorateur windows a cessé de fonctionner
explorateur windows a cesse de fonctionner
Explorateur Windows a céssé de fonctionner
Explorateur windows a cesse de fonctionner
'Explorateur windows a cessé de fonctionner'
"Explorateur Windows à cessé de fonctionner" Help
explorateur windows a cessé de fonctionner ???????
Plus de sujets relatifs à Explorateur windows qui cesse de fonctionner
 > Tous les forums > Forum Windows Vista