× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows Vista
 Restauration système impossible sous vistaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Gil17
  Posté le 02/05/2008 @ 21:15 
Aller en bas de la page 
Petit astucien

Hello

Je n'arrive plus à restaurer mon système via l'outil restauration du système.. Il me semble que le problème vient après avoir télécharger un log (me rappelle plus le nom) pour nettoyer le registre suite à des résidus de zone alarm.
J'ai essayé en mode sans échec et idem
Merci de votre aide

Publicité
cherydan
 Posté le 02/05/2008 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

ton post serait plus adapté au forum vista. Demande au modérateur de te déplacer en cliquant sur le triangle jaune

Gil17
 Posté le 05/05/2008 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l'info.. je viens de le faire..

Gil

pcastuces
 Posté le 05/05/2008 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Anonyme
 Posté le 05/05/2008 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Gil17,

Il me semble que le problème vient après avoir télécharger un log (me rappelle plus le nom)

Même en réfléchissant bien ?

Tu as des points de restauration qui se créent ou même pas ?

A quand remonte le dernier ?

Gil17
 Posté le 06/05/2008 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

ai j'ai des points de restauration qui se créent.. et j'ai désactivé puis réactivé.. mais rien n'y fait.. j'ai un message comme quoi la restauration ne s'est pas terminée..

Je suis sous vista sp1.. et franchement je ne vois pas ce que je peux faire..

f060ges
 Posté le 06/05/2008 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Gil17

J'ai connu ce genre de probleme de restauration qui ne se termine pas. En cause le pare feu qui bloquait. Peut etre une piste ?

A+

edeniaque
 Posté le 06/05/2008 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai eu ce problème il y a peu, mais je n'ai pas réussi non plus à en déterminer l'origine. Je suis donc attention ce fil de discussion.

ferrand
 Posté le 06/05/2008 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Gil17 a écrit :

Bonjour,

ai j'ai des points de restauration qui se créent.. et j'ai désactivé puis réactivé.. mais rien n'y fait.. j'ai un message comme quoi la restauration ne s'est pas terminée..

Je suis sous vista sp1.. et franchement je ne vois pas ce que je peux faire..

Si tu as désactivé, tu as dû supprimer tous les points de restauration antérieurs au problème. Dans ce cas la restauration système ne peut plus t'être utile pour le résoudre. Mais je n'ai pas vu quel était le problème qui t'a conduit à restaurer (car si tu as rencontré un problème avec la restauration, c'est bien en cherchant à restaurer pour résoudre un problème ?)

Bonsoir.

Publicité
Anonyme
 Posté le 06/05/2008 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- créer un point de restauration

- démarrer en mode sans échec et voir si tu arrives à effectuer une restauration

Gil17
 Posté le 07/05/2008 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous et merci pour vos messages..

Je tiens à préciser que la restauration chez moi ne fonctionne pas non plus en mode sans échec.. mais visiblement le problème est connu chez microsoft.. voir ci dessous.. j'ai envoyé un mail aux services techniques.. et j attends la réponse..

Peut être que cela vient du SP1.. je ne sais pas car mon amie a un portable avec sp1 et restauration marche très bien..

http://www.guwiv.com/portal/forums/thread/5977.aspx

Donc on va faire avec.. pas vraiment le choix..

Anonyme
 Posté le 07/05/2008 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

En attendant, tu pourrais installer Erunt qui sauvegarde le registre (lettre P) :

https://forum.pcastuces.com/sujet.asp?f=25&s=3902

Anonyme
 Posté le 07/05/2008 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- démarrer / exécuter / taper regedit / OK
- naviguer jusqu'à cette clé

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\SystemRestore

- envoyer une capture d'écran des valeurs de cette clé (panneau de droite)

- naviguer jusqu'à cette clé :

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT

As-tu une sous-clé qui se nomme SystemRestore ?



Modifié par Anonyme le 07/05/2008 20:21
Anonyme
 Posté le 07/05/2008 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Autre chose :

Il me semble que le problème vient après avoir télécharger un log (me rappelle plus le nom)

Ce ne serait pas JV16 Powertools ?

Gil17
 Posté le 07/05/2008 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci casse noisette.. mais effectivement je n'ai pas de sous clé system restore dans le deuxième répertoire...

Faut il copier la première?

Anonyme
 Posté le 07/05/2008 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Faut il copier la première?

Surtout pas !

Gil17
 Posté le 07/05/2008 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour le log non ce n'est pas JV16.. de toute façon ai lu sur un forum que les clés de zone alarm sont vérouillées dès que l'on redémarre le pc..

N'ai pas très bien compris ce que tu voulais dire par capture?

Merci

Publicité
Anonyme
 Posté le 07/05/2008 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu envoies une image (capture d'écran) de la partie de droite du registre pour cette clé :

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\SystemRestore

Tu trouveras un tutoriel ici pour poster cette capture d'écran sur le forum :

https://forum.pcastuces.com/sujet.asp?f=20&s=324

Gil17
 Posté le 08/05/2008 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici la capture d'écran

Gil17
 Posté le 08/05/2008 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Gloups.. ca a capoté..

Ressayerai plus tard..

Gil17
 Posté le 08/05/2008 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nouvel essai

bon cette fois ca marche.. Au fait j'ai eu un retour de mail par microsoft.. me demande de faire avec antivirus désactivé et mode sans échec.. avais déjà essayé.. en vain..

Bon courage pour le registre..

Gil17
 Posté le 08/05/2008 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rebonjour,

j'ai eu une réponse des services de Microsoft.. je cite

"Le problème est que en installant le service pack1, les point de restauration avant le service pack on été modifier, et donc pose problème, c'est une erreur dans lequel Microsoft travaille toujours pour la régler.

Nous en somme désolé."

Je passe les fautes d'orthographe.. mais pour le reste.. ils sont donc au courant.. et je rigole un peu.. car comme j'ai désactivé la restauration puis réactivé.. j'ai perdu les points de restauration avant le sp1.. donc à suivre..

Tu me diras si les clés et valeurs de mon registre sont clean.. j'ai comparé les valeurs sur le portable de mon amie.. il me manque une sous clé.. "GenerateErrorReport".. je ne sais pas si cela a un rapport avec le bug..

Merci

Gil17
 Posté le 11/05/2008 à 22:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello...

y a plus personne ? Je suppose que vous faites le pont

Au plaisir de vous relire.. et encore merci à toi casse noisette

Gil17
 Posté le 12/05/2008 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello

j'ai reçu un mail de l'aide microsoft m'indiquant que ce souci serait "réparé" par un correctif.. seulement ils n'ont pas de date de sortie..

A suivre donc..

Anonyme
 Posté le 13/05/2008 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je regarde tout cela dans la journée. En attendant, as-tu installé Erunt ? Risqué de rester sans la possibilité de sauvegarder au moins le registre...
Anonyme
 Posté le 13/05/2008 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- clic droit sur cette clé SystemRestore / exporter / enregistrer sous / où tu veux en la nommant "SytsemRestore.reg" (avec les guillemets)

- revenir sur cette clé SystemRestore
- clic droit sur la valeur RestoreStatusDetails (panneau de droite) / supprimer

Toujours sur cette même clé :

- clic droit dans le panneau de droite / nouveau / valeur REG_DWORD
- la nommer GenerateErrorReport
- double clic
- dans la fenêtre qui va s'afficher taper 0 / OK

Toujours sur cette même clé :

- double-clic sur la valeur RestoreStatusResult
- taper 0 / OK

- redémarrer l'ordi

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
3ème offert2 jeux de société achetés = le 3ème offert
Valable jusqu'au 26 Octobre

Pour 2 jeux de société achetés sur Fnac.com, le 3ème vous est offert. Une très bonne affaire puisque vous trouverez des références comme 7 Wonders, Concept, Les Aventuriers du Rail, Pandemic, Blanc Manger coco, Dixit, 6 qui prend, Carcassone, ...


> Voir l'offre
67,40 €Kit de 16 Go (2x8Go) de mémoire DDR4 Corsair Vengeance RGB Pro 3200 MHz à 67,40 € livré (via coupon)
Valable jusqu'au 27 Octobre

Amazon Allemagne fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance RGB Pro 3200 MT/s CL16 à 62,67 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au paiement. Comptez 4,73 € pour la livraison en France soit un total de 67,40 € livré alors qu'on le trouve ailleurs autour de 119 €. Vous pourrez personnaliser la palette de couleurs directement depuis le logiciel Corsair iCU.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
21,60 €Souris sans fil Logitech M280 à 21,60 €
Valable jusqu'au 28 Octobre

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 21,60 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre

Sujets relatifs
Restauration système sous vista
restauration du système sous vista
Soucis avec la restauration système sous Vista
restauration du systéme sous vista
Cloner son système sous Vista.
impossible de detecter un reseau wifi sous vista a ec un mini compaq
impossible de faire une restauration système
impossible de réduire ma partition principale sous Vista
SSD compatible avec Système Raid 0 sous Vista 64 ?
restauration de système impossible
Plus de sujets relatifs à Restauration système impossible sous vista
 > Tous les forums > Forum Windows Vista