> Tous les forums > Forum Windows 7
 Disque dur externe Western Digital invisible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MingXia
  Posté le 10/11/2009 @ 19:28 
Aller en bas de la page 
Petite astucienne

Bonsoir,

Mon disque dur externe WD My Passport Essentiel 500 Go fonctionnait bien sous XP et Vista. Je viens de le brancher sous Seven, le pilote s'est installé "votre périphérique est prêt à être utilisé" et puis plus rien. Il n'apparaît pas dans le poste de travail. Il est présent dans le panneau de configuration comme fonctionnant correctement. Dans le gestionnaire du périphérique, il apparaît "périphérique inconnu" surmonté d'un triangle jaune. Click droit, propriétés : Les pilotes de ce périphérique ne sont pas installés , détails du pilote "aucun pilote n'est nécessaire pour ce périphérique ou n'est pas intallé". A ce stade, que dois-je faire ? Comme tout disque de sauvegarde, il contient des données importantes.

Merci de votre aide.

Publicité
tungstene
 Posté le 10/11/2009 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

essayez panneau de configuration, outils d'administration,gestion de l'ordinateur, puis gestion des disques, si votre disque apparait, essayez de lui attribuer une lettre en faisant un clic droit dessus

MingXia
 Posté le 10/11/2009 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir tungstene,

Il apparaît comme un disque de base (et pas amovible) et je ne peux pas lui attribuer de lettre. J'ai fait un redémarrage, ai utilisé un autre port USB sans résultats. Au cours de ma recherche, j'ai trouvé beaucoup de personnes ayant eu le même problème avec ce disque dur externe WD mais malheureusement pas de solution.

Anonyme
 Posté le 10/11/2009 à 23:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Peut-être ICI

MingXia
 Posté le 11/11/2009 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Ardwen, j'avais vu ce post mais en fait le problème va au-delà du WD, c'est la même chose pour d'autres périphériques amovibles (clés, appareil photo, cadre numérique...). Installation du pilote, appareil prêt à fonctionner, puis plus rien. Par contre, les clés Intuix, mon MP3, mon reflex, sont reconnus immédiatement et apparaissent dans "Appareils mobiles" dans le gestionnaire de périphériques, emplacement : port hub. Par contre, l'icone d'ajout de périph dans le systray a disparu.

Pour ceux qui ne sont pas visibles : icone dans systray présente, dans le gestionnaire sont dans "Autres périphériques", périphérique inconnu avec triangle jaune, emplacement : sur gestionnaire de volume, pilote non installé code 28. WD ne nécessite pas de pilote...

Voilà toutes les précisions que je peux apporter. Si ça vous parle...

PS : apparemment je ne suis pas la seule à avoir ce genre de problème après être passé à Seven.

eliot3
 Posté le 11/11/2009 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Essayez de mettre les pilotes des USB qui sont fournis sur le CD de votre carte mère si vous en avez eu un sinon, donnez nous la référence de votre carte Mère et on pourra peut être trouver des pilotes compatibles.

Pour avoir votre modèle de carte téléchargez everest home edition ou alors Siw plus complet.

Anonyme
 Posté le 11/11/2009 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

D'après ce que j'ai pu constater, le problème avec W7, c'est qu'il installe tous les périphériques automatiquement.
S'il ne trouve pas, il installe si c'est possible des pilotes génériques.

Il faut parfois réinstaller manuellement les bons périphériques en allant les chercher sur le site des constructeurs.

Dans le Gestionnaire de périphériques, est-ce qu'il y a les pilotes du controleur USB2 ?
Tu peux mettre une copie d'écran du Gestionnaire de Périphérique ?

MingXia
 Posté le 11/11/2009 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je pense comme toi Ardwen vu que certains périphériques fonctionnent et pas d'autres. Les pilotes installés pour ceux-là ne sont pas bons.

Dans le gestionnaire des périphériques, aucun problème n'est signalé pour les contrôleurs de bus USB.

Je ne parviens pas à mettre une capture, j'ai le carré blanc avec une croix rouge . J'ai constaté cela aussi depuis ma migration (bon faut essayer de relativiser ).

Anonyme
 Posté le 11/11/2009 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

MingXia a écrit :

Je pense comme toi Ardwen vu que certains périphériques fonctionnent et pas d'autres. Les pilotes installés pour ceux-là ne sont pas bons.

Dans le gestionnaire des périphériques, aucun problème n'est signalé pour les contrôleurs de bus USB.

Je ne parviens pas à mettre une capture, j'ai le carré blanc avec une croix rouge . J'ai constaté cela aussi depuis ma migration (bon faut essayer de relativiser ).

Tu as hébergé ton image ?
https://forum.pcastuces.com/mettre_image_avatar_lien_miniature_capture_ecran-f20s324.htm

MingXia
 Posté le 11/11/2009 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui, j'avais bien hébergé mon image mais je ne copiais pas le bon lien.

Dans le gestionnaire des disques, lorsque je clique droit sur le disque où est branchée une clé USB, pour lui attribuer une lettre, voici la fenêtre qui s'ouvre :

J'ai bien sûr actualisé, rebooté, mais sans changement. Aucun problème pour attribuer une autre lettre aux disques libres.

Anonyme
 Posté le 11/11/2009 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Si c'est le pc qui est dans ton profil, va chercher les pilotes sur le site HP.
Si tu ne trouves pas ceux de W 7, prend ceux de Vista.

S'il t'en manque, utilises Everest Home ou Siw pour savoir ce qu'il te faut.
Si tu ne sais pas où les trouver, comie le rapport.

Installe-les manuellement :
https://forum.pcastuces.com/incompatibilites__forcer_w7-f3s1569.htm

MingXia
 Posté le 12/11/2009 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ardwen,

Tu parles des pilotes USB ?

Anonyme
 Posté le 12/11/2009 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je parlais des contrôleurs usb.
Il faudrait que tu fasse une nouvelle copie d'écran du Gestionnaire de périphérique en développant Contrôleur de bus USB.

Tu es allée voir sur le site HP ?
http://h10025.www1.hp.com/ewfrf/wc/static_software_select?lc=fr&cc=fr&dlc=fr&

MingXia
 Posté le 12/11/2009 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Aucun problème signalé au niveau des contrôleurs USB. Je reste persuadée que c'est un problème de pilote des périphériques incriminés. J'ai laissé un message sur le support HP.

Excellent après-midi

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
83,99 €SSD Crucial MX500 1 To à 83,99 €
Valable jusqu'au 25 Mai

Amazon propose actuellement le SSD Crucial MX500 1 To à 83,99 € livré. On le trouve ailleurs à partir de 100 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. Une très bonne affaire.


> Voir l'offre
149,79 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To (avec dissipateur) à 149,79 € livré
Valable jusqu'au 25 Mai

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To avec son dissipateur de chaleur qui passe 145,20 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 149,79 €. On le trouve ailleurs à partir de 200 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire. 

Notez qu'il est compatible avec la console de jeux PS5.


> Voir l'offre
799,99 €Ultraportable 14 pouces Asus Vivobook S3400QA (OLED WQXGA+, R7 5800H, 16 Go, SSD 512 Go) à 799,99 €
Valable jusqu'au 24 Mai

RueDuCommerce fait une promotion sur l'ultraportable Asus Vivobook S3400QA-KM031T qui passe à 799,99 € au lieu de 1199,99 €. Cet ordinateur dispose d'un superbe écran 14 pouces OLED WQXGA+ 2.8K (2880x1800), d'un processeur AMD Ryzen 7 5800H (8 coeurs) avec chip Radeon Vega 8 intégré, 16 Go de RAM, un SSD NVMe de 512 Go et tourne sous Windows 10 upgradable à Windows 11. Il ne pèse que 1,40 kg et propose une autonomie réelle de 7h30.


> Voir l'offre

Sujets relatifs
disque dur externe Western digital
Disque dur interne western digital 2 to non reconnu RESOLU
Déplacer la Sauvegarde System sur un Disque Externe
Disque Dur externe ?
probleme connexion disque dur externe
impossible de lire un disque dur externe
Boîtier externe USB3 disque dur, changer la durée du mode veill
conseil achat disque du externe
Disque dur externe plus reconnu
DDE Western Digital, pb d'ejection, car "utilisé"...
Plus de sujets relatifs à Disque dur externe Western Digital invisible
 > Tous les forums > Forum Windows 7