> Tous les forums > Forum Windows 7
 AHCI - Les drivers ne s'installent pas automatiquement
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
chijipon
  Posté le 02/12/2013 @ 02:25 
Aller en bas de la page 
Nouvel astucien

J'ai un SSD (HyperX 3k), et j'ai tenté de le mettre en mode AHCI après avoir installé Windows 7 avec cette technique http://www.pcastuces.com/pratique/materiel/sata_ahci/page2.htm.

Je change la valeur de registre, quitte regedit, et ferme l'ordinateur.

Dans le BIOS, je change le mode pour AHCI (j'étais en IDE).

Une fois de retour sur Windows 7, tout est normal, comme si rien ne c'était passé, aucun driver n'est installé. Pourtant, les performances de mon SSD sont aussi médiocres, et le logiciel de benchmark (AS SSD) m'indique que je suis encore en mode IDE (pciide - BAD) (voir image) ! Que faire ?

Publicité
Le Fêlé
 Posté le 02/12/2013 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

TintinGV
 Posté le 03/12/2013 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Simples questions:

-ton HDD est sur un port SATA III avec un cable adéquate ???

-tu as bien l'installation des drivers W7 qui se font au reboot de Windows ?

Tu n'as pas les mêmes clés que l'image du Regedit:

La Clé ImagePatch ne te redirige pas vers "system32\drivers\msahci.sys"

TintinGV
 Posté le 03/12/2013 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pourquoi ne pas avoir installer W7 directement en AHCI sur ce SSD ???

chijipon
 Posté le 09/12/2013 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Mon SSD est bien connecté sur un port SATA 3

Comment je fais pour savoir si mon cable est un SATA 3 ?

Je n'ai pas pris celui qui venait avec le SSD car il est trop mou lors de la connexion.

J'ai 3 HDD, 1 est connecté sur un port SATA 3, les autres sur des ports SATA 2.

Finalement les installations se font au reboot de windows, mais ça réinstalle les drivers IDE.

chijipon
 Posté le 12/12/2013 à 01:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Up !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
-30%Jusqu'à -30% sur une sélection de produits Ski et Snow sur Amazon
Valable jusqu'au 26 Février

Amazon offre actuellement jusqu'à 30% de remise immédiate sur une sélection de vêtements, accessoires, matériel et équipement de ski et de snow.


> Voir l'offre
92,35 €Disque dur externe portable Maxtor M3 USB 3.0 4 To à 92,35 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le disque dur externe portable Seagate M3 4 To à 92,35 € livré gratuitement. Le disque dur dispose d'une connectique USB 3.0 compatible USB 2.0 et offre des débits d'environ 115 Mo/s en lecture et écriture. Seagate ayant racheté les branches disques durs de Samsung et Maxtor, vous pouvez donc trouver le logo Maxtor, Samsung ou Seagate sur ce disque dur M3. 


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 27 Février

Amazon fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation interversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
Fichier de windows 7 ( drivers )
mises à jour WIN7 qui ne s'installent plus
SDD impec mais DD devenu très lent en AHCI...
Outil de Windows ( drivers )
Démarrer automatiquement SpeedFan
Dossier Drivers :: prob avec le CD Dell drivers et outils
À propos de drivers : quelle source faut-il privilégier ?
créer un point de restauration automatiquement au demarrage de windows 7
Drivers pour hotkey (touche FN)
Passer en Mode AHCI Après installation IDE/ATA
Plus de sujets relatifs à AHCI - Les drivers ne s''installent pas automatiquement
 > Tous les forums > Forum Windows 7