× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Problème de bootSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
masterlock
  Posté le 06/08/2014 @ 20:48 
Aller en bas de la page 
Petit astucien

Bonjour à tous, j'écris ce post car je rencontre actuellement un problème assez énervant.

J'ai mon ordinateur avec deux HDD, Le premier est de 1TB et le second celui 500GB.

Celui de 500GB contient un système d'exploitation et celui de 1TB également (le principal).

Cependant j'ai choisis de faire du disque de 1TB mon principal disque avec le système d'exploitation principal, mais quand j'ai installé l'os dessus j'avais le HDD de 500GB de branché dans mon ordinateur.

Tout fonctionné correctement avec les deux disques dans l'ordinateur. Sauf que tout a l'heure j'ai décidé de faire un peu de ménage et après avoir regrouper toutes mes données sur le disque principal de 1TB j'ai retiré le disque dur de 500GB de l'ordinateur, sauf que la problème : l'ordinateur ne boot plus. J'ai ensuite par curiosité débranché le disque dur de 1TB pour tester si je boot sur le disque dur de 500GB et la réponse est non : Donc aucun HDD ne boot seul.

C'est la que je suis venu à la conclusion que mon secteur d'amorçage se trouvait sur le HDD de 500GB car il était branché pendant l'installation de l'os sur le disque dur principal.

Mais ma bêtise ne s'arrête pas la, non non non j'ai décidé de lancer le disque d'installation de windows et de lancer une réparation de démarrage donc l'outil à fix les problèmes sauf que maintenant je ne peux plus du tout boot même en ayant les deux disques étant donné qu'il a écrit que le secteur d'amorçage se trouvait à un endroit ou il n'y est pas ( enfin ça doit être a peu près ça )

Et donc je me retrouve confronté au problème suivant : Comment faire pour démarrer sur mon disque dur de 1TB car actuellement il me demande d'insérer un "boot device" valide et je ne peux plus du tout démarrer mon ordinateur en ce moment même.

Merci d'avoir pris le temps de me lire

J'attends vos réponses avec impatience

Merci

EDIT : Comme j'aime bien faire le con, j'ai essayé une méthode que j'ai trouvé sur le forum qui me parraissait approprié avec un diskpart etc ..sauf que maintenant j'ai BOOTMGR is missing donc je me dis c'est bon je touche au but j'ai juste à fix le bootmgr est c'est bon, donc je reboot sur le cd et la quand je fais "réparer l'ordinateur" il me dit que le cd n'est pas la même version que l'os ... ok je craque ! C'est vrai que c'était un cd off de windows 7 mais pas le même que celui que j'ai utilisé pour cet OS (il me semble) donc voilà je me retrouve sans CD d'install et un BOOTMGR missing.. zen peux plus !

EDIT 2 : C'est bon j'ai retrouvé le cd d'installation de cet OS, j'arrive à accéder à l'invite de commande, mais quand j'effectue une réparation du démarrage il me dit encore une fois que c'est pas la bonne version ( pourtant si mais peut-être que c'est à cause d'avoir réécris avec l'autre cd ). En tout cas j'ai toujours "BOOTMGR is missing" comment le fix depuis l'invite de commande ?



Modifié par masterlock le 06/08/2014 22:52
Publicité
masterlock
 Posté le 06/08/2014 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon j'ai pas trop avancé, en fait j'ai rebranché le disque dur de 500GB dans l'ordinateur, et comme j'ai plus rien d'important sur ce disque (normalement) je vais décider de le formater et de réinstaller un OS dessus déjà pour pouvoir boot sur mon ordinateur et accéder a mon autre disque dur qui devait être principal, je sais pas si c'est une bonne idée mais j'ai tout essayé actuellement et je suis un peu découragé.

J'ai essayé les fixboot mbr, rebuildbcd etc... enfin rien y fait et j'ai toujours ce foutu message de "BOOTMGR is missing"

EDIT : Yayaya youpi, j'ai réussi à boot sur mon ordinateur, en fait j'ai juste rebranché le disque de 500GB je suis rentré dans le dossier boot en prompt line et j'ai fait un bootrec /fixboot, bootrec /fixmbr, bootrec /rebuildbcd, ensuite j'ai redémarrer et la j'ai eu un selecteur de boot qui me demandait si je voulais boot sur le disque C ou D donc parfait mais maintenant j'aimerais juste boot directement sur mon disque C ( 1TB ) donc je vais tenter de débrancher mon disque dur de 500GB et voir si il boot ou si il me fait une erreur..

EDIT 2 : Désolé pour les différents messages, j'ai un peu l'impression de parler dans le vide, mais c'est pour ceux qui me répondront. Voila mon dernier point :

Quand je débranche le disque dur de 500GB, même problème, quand je mets le disque dur principal en first boot = même problème, et puis quand je met le disque dur de 500GB en first boot et le principal en deuxième, il me demande bien avec quel os je veux démarrer. Donc voila ma question finale maintenant c'est : Comment faire pour démarrer avec mon disque dur de 1TB tout seul dans l'ordinateur sans avoir besoin de ce disque dur de 500GB que j'aimerais enlever.

Merci d'avancce



Modifié par masterlock le 06/08/2014 23:16
somebodyone
 Posté le 07/08/2014 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour masterlock

Une idée comme ça, elle vaut ce qu'elle vaut mais c'est à essayer et vérifier.

Lorsque tu as réussi à lancer Windows tu fais ceci:

Démarrer ==> Exécuter ==> dans la fenêtre qui s'ouvre tu tapes msconfig et OK

Dans la fenêtre qui apparait tu cliques sur Démarrer et regardes si tu as un Multiboot
c'est à dire deux lignes/définitions pour un choix de démarrage, comme ci dessous.

.



Modifié par somebodyone le 07/08/2014 08:26
masterlock
 Posté le 07/08/2014 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello, somebodyone merci pour ta réponse !

Oui je suis déjà rentré dans le msconfig, mais j'ai peur en supprimant le windows que ça ne boot plus...

Hier j'ai galérer 4 heures en ligne de commande pour réussir à faire redémarrer mon ordinateur, j'ai envie de tenter quelque chose de sûr ou alors avec une procédure qui me permettrait de faire marche arrière.

Bonne journée a toi

Voila le mien :

Mon ms config



Modifié par masterlock le 07/08/2014 15:10
masterlock
 Posté le 07/08/2014 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

UP

yves.vaissiere
 Posté le 08/08/2014 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

arrête tout et fais une sauvegarde (il serait temps !) de disque entier ;
tant qu'à faire des deux, chacun sur l'autre voire sur externe.

Comme ça, après, tu pourras bricoler à loisir.

https://forum.pcastuces.com/sujet.asp?f=3&s=5207

nestor34
 Posté le 08/08/2014 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

yves.vaissiere a écrit :

arrête tout et fais une sauvegarde (il serait temps !) de disque entier ;

tant qu'à faire des deux, chacun sur l'autre voire sur externe.

bonjour, après ça, dans gestion des disques, regarde si ton disque 1To est marqué actif.

s'il ne l'est pas, clk droit -> marquer la partition comme active.

tu devrais pouvoir enlever le 500 et booter sur le 1To seul.

somebodyone
 Posté le 08/08/2014 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour tout le monde . . . . . . . . et Re. nestor34 juste pour info:

Citation:

regarde si ton disque 1To est marqué actif.
s'il ne l'est pas, clk droit -> marquer la partition comme active.

Juste pour info une partition système n'est pas obligée d'être Active ! ! ! ! ! !
mais si elle est Active ça mange pas de pain.

Mais elle doit-être Partition Principale "koike" je connais des Windows qui
tournent sur une partition Logique ce qui ne l'est pas logique mais ça tourne



Modifié par somebodyone le 08/08/2014 12:15
nestor34
 Posté le 08/08/2014 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

j'ai résolu un problème identique de cette façon.

Publicité
yves.vaissiere
 Posté le 08/08/2014 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il peut être nécessaire de réparer par la suite, par exemple d'un coup de DVD d'install ou de CD de réparation.

Gégébar
 Posté le 08/08/2014 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tlm,

somebodyone a dit :

Mais elle doit-être Partition Principale "koike" je connais des Windows qui
tournent sur une partition Logique ce qui ne l'est pas logique mais ça tourne

Sur mon ordinateur, je boot sur un SSD (win7), disque 0.

Ensuite j'ai le choix, dans ma partition étendue du disque 1, entre un lecteur logique pour démarrer mon win7,et un autre lecteur logique qui me permet de démarrer win 8.1.

Pour mettre de l'ordre j'utilise easyBCD

nestor34
 Posté le 08/08/2014 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

somebodyone a écrit :

Bonjour tout le monde . . . . . . . . et Re. nestor34 juste pour info:

Citation:

regarde si ton disque 1To est marqué actif.
s'il ne l'est pas, clk droit -> marquer la partition comme active.

Juste pour info une partition système n'est pas obligée d'être Active ! ! ! ! ! !
mais si elle est Active ça mange pas de pain.

Mais elle doit-être Partition Principale "koike" je connais des Windows qui
tournent sur une partition Logique ce qui ne l'est pas logique mais ça tourne

lorsqu'il n'y a qu'un disque, il doit y avoir une partition active.

si masterlock enlève le disque 500, il ne reste qu'un seul disque



Modifié par nestor34 le 08/08/2014 17:53
nestor34
 Posté le 08/08/2014 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Gégébar a écrit :

Sur mon ordinateur, je boot sur un SSD (win7), disque 0.

Ensuite j'ai le choix, dans ma partition étendue du disque 1, entre un lecteur logique pour démarrer mon win7,et un autre lecteur logique qui me permet de démarrer win 8.1.

tes 2 disques ont une partition active de boot 100Mo : "i" "j"

masterlock
 Posté le 10/08/2014 à 01:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous pour vos réponses !

Alors c'est vrai que j'ai été assez déçu de la réponse de yves.vaissiere car ce n'est pas ce que j'attendais dans l'immédiat.

nestor34, malheureusement j'ai déjà tout essayé dans la gestion des disques, je vais quand même pour la peine mettre un petit screenshot de mes disques :

Ils sont tous les deux actifs comme on peut le voir, EasyBCD m'a l'air intéréssant pour éventuellement régler mon problème, bref je ne sais toujours pas comment faire..

A bientôt !



Modifié par masterlock le 10/08/2014 01:45
masterlock
 Posté le 10/08/2014 à 01:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comme vous pouvez le voir, j'ai deux entrée, l'entrée par défaut est la mauvaise, donc je vais tenter de la changer avec EasyBCD et voir ce que ça donne !

EDIT : Le problème que j'ai c'est que même quand je défini celui du disque C: par défaut son secteur d'amorçage se trouve sur D:

J'ai supprimé l'entrée, j'ai recréer/réparer les fichiers de démarrage avec EasyBCD mais j'ai toujours le même problème :

Entrée par défaut : Windows 7 Ultimate

Compte à rebours : 30 seconde(s)

Disque d'amorçage : D:\

J'ai tout écrasé et j'ai recréer une BCD avec EasyBCD ça donne ça :

Il y a une entrée dans le chargeur d'amorçage de Windows.

Entrée par défaut : Microsoft Windows 7

Compte à rebours : 30 seconde(s)

Disque d'amorçage EasyBCD : C:\

Entrée #1

Nom : Microsoft Windows 7

Identifiant BCD : {default}

Disque : C:\

Chemin du chargeur d'amorçage : \Windows\system32\winload.exe

J'espère que je vais pouvoir boot..

Ce qui me fait peur c'est que je n'ai pas le statut "Système" sur mon disque de 1TB, sur le diskpart ça donne ça :



Modifié par masterlock le 10/08/2014 02:26
masterlock
 Posté le 10/08/2014 à 02:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon je me suis battu, mais j'ai réussi grâce a EasyBCD, j'ai fais de mon disque 1 mon volume principal, actif, système blablabla.

Pour ceux qui aurait le même problème, sur easybcd dans "Sauver/Réparer la BCD" j'ai réinitialiser la configuration et ensuite j'ai ajouté une nouvelle entrée et j'ai choisis le bon disque, j'ai par ailleurs créer une clé usb bootable avec Easy recovery essentials et bien pris soin d'avoir le cd de windows pour être sur de pouvoir recréer mon fichier de boot si jamais, et ça a marché mais j'ai pas encore essayé d'enlever le disque D, normalement plus aucun problème mis a part qu'il me demande au démarrage sur ce que j'ai envie de boot alors que je n'ai qu'une option, je cherche pour enlever cela, un dernier truc qui m'enerve également c'est ces lignes dans easybcd :

Entrée par défaut : Microsoft Windows 7

Compte à rebours : 30 seconde(s)

Disque d'amorçage EasyBCD : C:\

J'aurais bien aimé qu'il n'y est pas marqué "EasyBCD" dans "Disque d'amorçage", je vais chercher voir si je ne peux pas l'enlever.

Merci beaucoup pour votre aide en tout cas :

Gégébar
 Posté le 10/08/2014 à 10:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tlm,

Nestor a écrit :

tes 2 disques ont une partition active de boot 100Mo : "i" "j"

Oui mais c'est possible d'installer win7 sans cette partition primaire.

Il faut alors que la partition qui doit recevoir win7 soit au préalable formaté en NTFS.

Si l'installation se fait sur un disque vierge, donc un espace non alloué, la partition cachée primaire de 100Mo va se créer automatiquement.

Dans ce cas il est déconseillé de la supprimer.

masterlock

EasyBCD est intéressant, il m'a déjà permis de régler des problèmes de démarrage.

Mais avant tout, comme le dit Yves, avant de bricoler, il faut sauvegarder le disque entier par sécurité.

Publicité
nestor34
 Posté le 10/08/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Gégébar a écrit :

Oui mais c'est possible d'installer win7 sans cette partition primaire.

bonjour,

je n'ai jamais dit le contraire, regarde plus haut dans ma capture du 8 à 11h.16

yves.vaissiere
 Posté le 10/08/2014 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai été assez déçu de la réponse de yves.vaissiere car ce n'est pas ce que j'attendais dans l'immédiat

Dis quand même s'il s'agit de la première (qui me semblait primordiale) ou de la deuxième (qui nécessite le media d'install ou de réparation, mais dont la procédure n'est pas compliquée), j'essaierai de faire mieux à l'avenir.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
269 €Acer Chromebook 14 pouces tactile (Intel Celeron, 4 Go de RAM, SSD 64 Go, Chrome OS) à 269 €
Valable jusqu'au 01 Novembre

Amazon fait vente flash sur le portable Acer Chromebook 14 pouces CB314-1HT-C7GS qui passe à 269 € seulement alors qu'on le trouve ailleurs à partir de 349 €. Cet ordinateur portable possède un écran tactile HD et fonctionne sous Chrome OS conçu spécifiquement pour l'usage du Web et de ses applications. Vous pourrez donc surfer sur Internet, regarder des vidéos et faire de la bureautique. Notez que vous pouvez facilement remplacer ChromeOS par Linux. La livraison est gratuite. 


> Voir l'offre
29,90 €Caméra de surveillance TP-Link Tapo C200 à 29,90 €
Valable jusqu'au 02 Novembre

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 29,90 € livré gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
349,70 €SSD Samsung 870 QVO 4 To à 349,70 €
Valable jusqu'au 31 Octobre

Amazon fait une promotion sur le tout nouveau SSD Samsung 870 QVO 4 To qui passe à 349,70 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre

Sujets relatifs
Problème de boot windows 7 familial premium
Probleme de boot sur une clé usb
Problème de BOOT WIN7
Problème de Boot sur DD Maitre
probleme pour changer l'ordre de boot
Problème : Boot sur CD et 2 Windows 7 installés => BUG
Probleme Boot sur Clé USB avec Disque Dur Vierge
Problème redémarrage installation windows 7 boot usb
Problème boot cd
Problème boot sur disque dur en usb sous WIN7 x64
Plus de sujets relatifs à Problème de boot
 > Tous les forums > Forum Windows 7