× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Windows 7 démmare en mode RAID et c'est tout!
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Yetun
  Posté le 11/11/2014 @ 23:29 
Aller en bas de la page 
Nouvel astucien

bonjour

Après une mise à jour du Bios, Windows 7 ne démarrait plus:

Image

J'ai réussi après pas mal de tentatives à redémarrer Windows en modifiant les paramètres du bios relatifs au onboard SATA mode et je suis passé en RAID. Le seul souci, c'est le chargement, beaucoup plus long qu'avant.
J'ai ensuite suivi un tuto sur l'activation du mode AHCI ([tuto ici) puisqu'il n'est pas actif par défaut sur W7, repassé le bios en mode AHCI, mais au redémarrage, même plantage. Le mode IDE ne fonctionne pas non plus. Donc pour l'instant je suis repassé en mode RAID puisque c'est le seul qui marche.

J'aimerais passer en mode AHCI puisque ça semble être celui qui a la meilleure gestion des ressources. Sinon revenir au mode IDE comme avant. Je suis preneur de solutions qui ne soit pas la réinstallation de Windows, vu que sur mon PC, est aussi installé Linux et une réinstallation compliquerait la chose

Publicité
TintinGV
 Posté le 12/11/2014 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

1ere question:

-pourquoi avoir fait une MAJ du BIOS ?

-quelle configuration du PC ?

-mode IDE,AHCI et RAID sont 3 modes différents,quel était celui de ton PC avant ?

Yetun
 Posté le 22/11/2014 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

@TintinGV

pour la question du pourquoi, je ne l'avais pas indiquée pour éviter d'embrouiller mon problème. En fait, sur mon PC est installé W7 et Ubuntu en dual boot et j'avais des plantage réguliers de ce dernier. La MAJ a permis de les régler.

La config du PC:Acer Aspire M5910
Windows 7 Home edition 64bits
Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz X4
carte graphique: Geforce GT 440/PCIe/SSE2

et pour le Bios original, en fait je suppose qu'il était en mode IDE mais je n'en suis pas sûr. ce qui est certain c'est qu"après la MAJ; le bios était en mode IDE

TintinGV
 Posté le 23/11/2014 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je suppose que Ubuntu a été installé apres W7,donc il y a Grub qui gère le boot ?

Tu dis,j'ai fait cette MAJ BIOS et cela fonctionnait,c'est là que je ne comprends pas,qu´est ce qui fonctionnait ?

Tu arrives à quelle étape de démarrage ?

Si tu as modifié le mode de W7,Grub ne trouve plus le demarrage ?

Yetun
 Posté le 23/11/2014 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pas de problème avec Grub. Le démarrage est en dual boot, géré par Grub

la MAJ du bios a permis de régler les problèmes de plantages d'Ubuntu, mais à créé le problème du démarrage de W7 (en mode AHCI et IDE)

aujourd'hui, Ubuntu se charge en RAID, IDE et AHCI mais W7 ne se charge qu'en RAID malgré les réglages effectués. je voudrais pouvoir le faire fonctionner en mode AHCI qui semble être le mode le plus efficace aujourd'hui

TintinGV
 Posté le 24/11/2014 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Yetun a écrit :

Pas de problème avec Grub. Le démarrage est en dual boot, géré par Grub

la MAJ du bios a permis de régler les problèmes de plantages d'Ubuntu, mais à créé le problème du démarrage de W7 (en mode AHCI et IDE)

aujourd'hui, Ubuntu se charge en RAID, IDE et AHCI mais W7 ne se charge qu'en RAID malgré les réglages effectués. je voudrais pouvoir le faire fonctionner en mode AHCI qui semble être le mode le plus efficace aujourd'hui

Justement c'est ça que tu ne comprends pas.

Il est probable que Windows etait d'origine en mode AHCI d'origine,sinon,tu n'aurais pas eu de probleme apres la MAj du BIOS.

Sauf que par la suite tu as installé Grub qui s'est chargé de gérer tout cela (je t'avoue que je ne connais pas en détails le fonctionnement de Grub) ,et tout roulait.

Lorsque tu as fait ta mise à jour BIOS,celui-ci est passé en mode par défaut (IDE),un grand classique,et ce que tu as oublié de dire,qui était le plus important c'est la présence de Grub.

Il aurait suffit de remettre le BIOS en mode AHCI,sauf que tu as suivi un tuto qui ne t'était pas destiné et qui a modifié le boot de Windows,sans passer par Grub.

N'étant pas expert en Grub,je pencherais pour la réinstallation de Grub afin qu'il puisse retrouver le boot de Windows.

Il te faudrait plus un expert en Linux.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
206,25 €Tablette 10.1 pouces Galaxy Tab A 2019 (64 Go, Wifi, Full HD+, RAM 3 Go) à 206,25 € livrée
Valable jusqu'au 14 Août

Amazon Allemagne fait une promotion sur la tablette 10.1 pouces Galaxy Tab A 2019 qui passe à 200,66 € (avec la TVA ajustée). Comptez 5,59 € pour la livraison en France soit un total de 206,25 € livrée. On la trouve ailleurs à partir de 260 €. Cette tablette possède un écran 10.1 pouces FullHD+ (1920x1200), un processeur octa-core 1.8 GHz, 3 Go de RAM, un espace de stockage de 64 Go extensible par MicroSD, le WiFi, le bluetooth et tourne sous Android 9. La tablette pourra être mise en français dès le premier démarrage et vous bénéficiez d'une garantie européenne de 2 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
14,99 €Chargeur 3 ports USB Aukey 43,5W dont 1 quickcharge 3.0 à 14,99 €
Valable jusqu'au 12 Août

Amazon fait une vente flash sur le chargeur 3 ports USB Aukey 43,5W qui passe à 14,99 € seulement alors qu'on le trouve habituellement à 21,99 € grâce au code promo NPIT33OB. Ce chargeur dispose de 3 ports USB qui vous permettront donc de recharger jusqu'à 3 appareils simultanémement et très rapidement : smartphone, tablette, enceinte sans fil, ...  Un des ports est QuickCharge 3.0 (charge jusqu'à 4 fois plus rapide avec les appareils compatible). Le chargeur intègre des dispositifs de sécurité pour protéger vos appareils contre un courant excessif, une surchauffe et une surcharge.

Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et cliquez sur le bouton Appliquer à côté des 7 € de remise. Vous pouvez aussi utiliser le code NPIT33OB


> Voir l'offre
139 €Ecouteurs sans fil Apple AirPods 2 avec boîtier de charge à 139 €
Valable jusqu'au 12 Août

Amazon propose actuellement les écouteurs sans fil Apple AirPods 2 avec boîtier de charge filaire à 139 €. On les trouve ailleurs à 179 €. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Installer une carte multiports PCI en mode xp virtuel sous Windows 7 Pro
impossible de demarrer Windows 7 en mode normal
Pc qui demmare tout seule apres arret
Windows ferme la session tout seul !
Windows 7 bloque tout le temps sans raison apparente 2
Windows 7 bloque tout le temps sans raison apparente
Installation Windows 7 en mode UEFI
Windows refuse l'installation de tout logiciel
HELP ! impossible d'installer des logiciels, Windows bloque tout
mode sans echec sous windows 7 edition familliale
Plus de sujets relatifs à Windows 7 démmare en mode RAID et c''est tout!
 > Tous les forums > Forum Windows 7