> Tous les forums > Forum Windows 7
 problème de lien / bouton internet inactifSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gallagh
  Posté le 29/05/2017 @ 13:46 
Aller en bas de la page 
Astucien

Bonjour,

J'ai remarqué que depuis quelques temps, certains liens ou boutons conduisant sur un site Web et situés dans des fenêtres de logiciels sont inactifs.

Par exemple dans GPU-Z :

le bouton Lookup est censé ouvrir une fenêtre dans le navigateur pour aller sur le site; Mais rien ne se passe, même si le navigateur par défaut (Firefox) est déjà ouvert.

Autre exemple, dans le logiciel Light Alloy, j'ouvre la fenêtre A propos de ... :

Le premier lien doit envoyer vers le site, mais ca ne déclenche rien, alors que le second qui ouvre la messagerie (donc lance un programme de mon PC) fonctionne.

J'observe celà sur de nombreux programmes. En général, ca ne me gène pas, sauf par exemple avec GPU-Z car je ne peux pas accéder à la page qui me donnerait des détails complémentaires sur ma carte graphique.

Quelqu'un a t'il déjà rencontré ce genre de problème ?

Une piste peut être : avec un raccourci internet placé sur le bureau , j'ai cette erreur :

(je viens de m'en rendre compte, aussi je vais aller vérifier du côté des Programmes par défaut)

EDIT : j'ai corrigé l’erreur ci dessus mais ca ne corrige pas les autres problèmes !



Modifié par Gallagh le 29/05/2017 13:51
Publicité
clbugnot
 Posté le 29/05/2017 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Gallagh

Ce sujet serait mieux sur le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton message et, dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

yves.vaissiere
 Posté le 29/05/2017 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

https comme ici, mais sur ta capture c'est http.

Gallagh
 Posté le 29/05/2017 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Bonjour,

https comme ici, mais sur ta capture c'est http.

Salut Yves,

oui, mais dans l'association des .truc de Windows, https n'existe pas, ni http, je n'ai trouvé que .url : c'est cette extension que j'ai associée par défaut à Firefox.



Modifié par Gallagh le 29/05/2017 15:38
yves.vaissiere
 Posté le 29/05/2017 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Vérifie qu'IE ait bien toutes ses valeurs par défaut, au besoin réinitie-le.

Gallagh
 Posté le 30/05/2017 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Vérifie qu'IE ait bien toutes ses valeurs par défaut, au besoin réinitie-le.

je ne vois pas bien le rapport avec IE que je n'utilise jamais d'ailleurs, mais manip de réinitialisation faite, .... rien ne change.

Est ce que celà peut avoir un rapport avec les Services, avec un service en particulier du moins ? J'ai largement optimisé les services qui tournent en arrière plan, j'en ai désactivés un bonne partie, sans autre problème que cet inconvénient avec les liens / boutons. Mais il y a peut être un truc spécifique qui m'échappe.

yves.vaissiere
 Posté le 30/05/2017 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

que je n'utilise jamais d'ailleurs

... mais qui est indiqué en haut de ta config ; si tu veux qu'un lien s'ouvre, c'est souvent dans un navigateur (ou avec son moteur ; mais toujours si non-portable), et tu ne dis pas lequel des deux ...

"Il faut donner le maximum de renseignements ..." etc..

Donne toutes les valeurs par défaut, donc, à Cyberfox.



Modifié par yves.vaissiere le 30/05/2017 11:38
Gallagh
 Posté le 30/05/2017 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

que je n'utilise jamais d'ailleurs

... mais qui est indiqué en haut de ta config ; si tu veux qu'un lien s'ouvre, c'est souvent dans un navigateur (ou avec son moteur ; mais toujours si non-portable), et tu ne dis pas lequel des deux ...

"Il faut donner le maximum de renseignements ..." etc..

Donne toutes les valeurs par défaut, donc, à Cyberfox.

euh ... sauf bi-strabisme non détecté qui fausserait ma vision, je lis dans mon message initial "Mais rien ne se passe, même si le navigateur par défaut (Firefox) est déjà ouvert." ....

mais effectivement, c'est bien une variante, Cyberfox, que j'utilise, avec en principe toutes les valeurs par défaut en tant que navigateur principal. Je retourne vérifier ca quand même.

yves.vaissiere
 Posté le 30/05/2017 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bi-strabisme non détecté

C'est ce que j'ai dû éprouver, autant pour moi.



Modifié par yves.vaissiere le 30/05/2017 13:13
Publicité
Gallagh
 Posté le 30/05/2017 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as peut être touché du doigt le problème, Yves .... (ca grattouille ..)

Je n'ai pas ces protocoles dans la liste, alors du même coup, comment les ajouter ??

yves.vaissiere
 Posté le 30/05/2017 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne sais pas, ma capture est d'un 7 virtuel avec presque rien, non communicant ...

Donc sauvegarde de tte façon, mettre IE par défaut, faire des pieds et des mains pour ouvrir des liens là où ça le fait plus, à commencer par http://www.toto.com et https://www.toto.com, redémarrer.

Gallagh
 Posté le 30/05/2017 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Je ne sais pas, ma capture est d'un 7 virtuel avec presque rien, non communicant ...

Donc sauvegarde de tte façon, mettre IE par défaut, faire des pieds et des mains pour ouvrir des liens là où ça le fait plus, à commencer par http://www.toto.com et https://www.toto.com, redémarrer.

Bien, merci pour la suggestion du site toto.com, histoire de me faire comprendre que je suis dans la merde avec mes protocoles manquants ...

en tout cas, ils sont assez jolis ces wc japonais :

J'ai cherché sur google mais pour le moment je n'ai rien trouvé sur la manière de procéder pour installer des protocoles. Je vais essayer de désinstaller / réinstaller IE11, vu que ce sont des protocoles http.

yves.vaissiere
 Posté le 30/05/2017 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mince, le site existe !

J'ai hésité à mettre un toto et un tata, j'en avais marre d'indiquer toujours www.pipicacaboudin.com ...

(à juste mettre IE par défaut, puis ouvrir les liens avec, les protocoles ne reviennent pas ?)

Gallagh
 Posté le 30/05/2017 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Mince, le site existe !

J'ai hésité à mettre un toto et un tata, j'en avais marre d'indiquer toujours www.pipicacaboudin.com ...

(à juste mettre IE par défaut, puis ouvrir les liens avec, les protocoles ne reviennent pas ?)

Eh, oui, ca existe !!

mais par contre mettre IE par défaut ne suffit pas à réintroduire ces deux protocoles.

Est ce quelqu'un peut confirmer l'existence "par défaut" de ces protocoles dans W7 ??? .............

enfermedehors, si tu nous regardes, ...., help, please ...

(Yves, te vexe pas, mais je vois que tu inventes n'importe quoi, et finalement, ca existe quand même, alors, j'ai comme un doute ...)

nomisam
 Posté le 30/05/2017 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Gallagh
 Posté le 31/05/2017 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

paulus75019 a écrit :
Cest le normal il manque le FTP

Oui, c'est ca le problème, il me manque FTP, HTTP et HTTPS. Mais commente les réintroduire ?

Remettre IE en navigateur par défaut ne change rien, un reset d'IP Config non plus.

Gallagh
 Posté le 31/05/2017 à 08:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

nomisam a écrit :

Bonsoir Gallagh,

Une piste peut-être ?

http://www.winhelponline.com/blog/fix-error-protocol-http-registered-program-internet-shortcuts/

Oui, j'avais vu cette page, j'en ai parcouru au moins un cinquantaine sur les problèmes de protocole HTTP, mais à chaque fois, on ne parle que d'IP Config ou de réaffecter le raccourci .url.

Or, je n'ai pas (plus) de problèmes avec ca. J'accède normalement à mon réseau, au Web, je télécharge sans problème, je vais sur n'importe quel lien depuis le bureau ou depuis le navigateur ou ma messagerie, ........ mais impossible de le faire depuis une fenêtre de logiciel comme je l'ai mis en exemple au début de ce message.

Alors, est ce que c'est lié à l'absence de ces protocoles ? je ne sais pas.

Je n'ai même pas pu désinstaller/re installer IE, car il n’apparaît pas dans la liste des programmes, et dans WU, je n'ai qu'une mise à jour de sécurité pour IE. Et avec Revo Uninstaller en désinstallation forcée, bien sûr ca ne marche pas.

Publicité
txuku
 Posté le 01/06/2017 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Tu peux reinitialiser les parametres internet ?

Panneau de configuration/Options internet/Avance onglet Reinitialiser...

Voir iCI

Gallagh
 Posté le 01/06/2017 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

txuku a écrit :

Bonjour

Tu peux reinitialiser les parametres internet ?

Panneau de configuration/Options internet/Avance onglet Reinitialiser...

Voir iCI

Oui merci, mais déjà fait aussi.... Je me demande si ca ne vient pas du fait que j'ai utilisé l'ISO Windows 7 SP1, version de Mars 2017 par Goof, (avec les maj déjà intégrées) ?.

Je ne me souviens plus à quel moment j'ai constaté le problème.

J'ai d'ailleurs laissé un message sur le site en question.

...

EDIT :

Stop ....... je n'ai rien dit.
Voilà que tout est redevenu normal ... Les protocoles sont réapparus, et ca fonctionne de nouveau.
Je pense que cela s'est rétabli suite à mon aller / retour entre IE et Firefox. En déclarant d'abord IE en navigateur par défaut , puis retour ensuite sur Firefox par défaut (et peut être, après redémarrage de la machine), les protocoles sont bien là, et les liens fonctionnent de nouveau.
Enfin voilà, si mon expérience peut servir à d'autres, ... ma bêtise est alors à moitié pardonnée ...



Modifié par Gallagh le 01/06/2017 14:50
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Bouton précédant inactif dans Internet Explorer 11
Problème avec la barre d’outil google d'Internet explorer
Lien insolite dans la ligne adresse d'Internet
Probleme de connexion internet
probleme internet download manager
Problème accès à un site internet
Problème téléchargement sur internet
probléme pour installer internet explorer 11
copier lien internet
probleme ouverture partielle page internet
Plus de sujets relatifs à problème de lien / bouton internet inactif
 > Tous les forums > Forum Windows 7