> Tous les forums > Forum Windows 7
 Blocage de W 7 par pilote Nvidia
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jtl854
  Posté le 02/06/2018 @ 12:17 
Aller en bas de la page 
Nouvel astucien

Sujet : Windows 7 ne démarre plus après installation du pilote Nvidia.


Bonjour à tous,

Depuis plus d'un an je ne parviens pas à installer avec succès le pilote graphique Nvidia sur un PC de bureau, ni sous W 7 32 bits, ni sous W 7 64 bits, alors que cela ne pose aucun problème sous W 10 (64). J'ai demandé de l'aide chez Nvidia mais ils ne m'en ont pas apportée, ne me proposant rien qui solutionne.

Y aura-t-il des passionnés plus experts qui sauront trouver ce qui bloque ?

Ce qui se passe : lorsque le PC demande à redémarrer après installation du pilote graphique, W 7 semble se lancer, parvient jusqu'à l'écran à fond bleu (je n'ai pas dit un écran bleu "de la mort") et celui-ci reste affiché sans que plus rien ne se produise (le mot Bienvenue n'apparaît pas).

Le seul moyen de démarrer W 7 est alors le mode sans échec sous lequel je désinstalle le pilote graphique, après quoi le PC redémarre normalement W 7.

Une précision : c'est peut-être plutôt l'affichage qui se bloque et non W 7 qui ne démarre pas car quand j'appuie la touche F8 pour accéder au sans échec, si je choisis "réparer le PC", puis "réparer le démarrage", il affiche ne pas avoir trouvé de problème de démarrage et, dans les détails, que l'OS a démarré normalement (mais reste inutilisable).

Depuis que j'ai assemblé le PC (en 2011), je lui ai installé des partitions XP, W 7, W8, W 8.1 (et 10) sans jamais rencontrer le moindre problème en installant le pilote Nvidia.

La configuration : carte-mère Asus P8P67 Pro (rev 3.1) avec le dernier Bios disponible, Core i5 2500 K, 24 Go de Ram (Corsair et Kingston Hyper X), deux SSD de 480 Go et de 250 Go (Intel ou Sandisk, j'ai essayé avec les deux) pour les trois OS (2 sur 2 partitions sur le plus gros et 1 sur une des deux partitions sur le second), plusieurs HDD Seagate pour les données, carte graphique Asus Engtx 560 Ti 1 Go (j'en ai deux et les ai échangées mais cela n'a rien changé), alimentation Ldlc Select Quality (Seasonic) 750W bronze, ventirad Noctua, boitier Cooler Master Storm Enforcer, écran 23 pouces full HD LG. Triple boot qui s’est constitué sous Windows.

Les essais déjà faits (sans que cela ne résolve le problème) :

- échange du SSD et tous les tests de celui-ci (passés avec succès)

- échange de la carte graphique

- installation de pilotes Nvidia plus anciens, y compris le 267.85 fourni avec la carte

- installation sur W 7 tel qu'issu du DVD officiel (sans même le SP 1) ou sur W 7 avec SP 1, ou sur W 7 avec toutes ses mises à jour faites, que ce soit pour les versions 32 ou 64 bits

- débranchement de tous les HDD de données (à tout hasard car quand on ne voit plus quoi tenter, on essaie même ce qui est a priori sans le moindre rapport)

- j'ai communiqué à Nvidia les journaux d'installation de leurs pilotes qu'ils m'ont demandé de recueillir et ils n'y ont rien vu qui les mette sur la voie.

"Réponse" de LDLC si l'on peut dire (j'ai tout acheté chez eux en 2011) : plus personne n'utilise W 7, sous-entendu "ne cherchez plus à vous en servir". Je suis bien avancé, n'est-ce pas ?

J'ai cherché sur Internet mais ne trouve pas ma question, comme si personne d'autre ne rencontrait ce problème, exceptées des personnes se retrouvant avec des BSOD pour diverses raisons.

Un ou plusieurs d'entre vous sauront-ils comprendre ce qui me bloque sur ce problème ?

Merci par avance de vos retours.

Jean-Pierre

[Configuration automatique à compléter]
Windows 7
Firefox 60.0

[Configuration automatique à compléter]
Windows 7
Firefox 60.0

Publicité
pcastuces
 Posté le 03/06/2018 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 7 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
capitainekirk
 Posté le 04/06/2018 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut

tu as bien sur essayé celui ci

http://www.nvidia.fr/download/driverResults.aspx/132874/fr

jtl854
 Posté le 05/06/2018 à 22:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour capitainekirk

Oui, j'ai essayé ce pilote, comme m'y avait invité Nvidia, mais échec toujours.

Jean-Pierre

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows 7 update:M.A.J. pilote NVidia
MAJ pilote Nvidia
pilote d'affichage NVIDIA
pilote nvidia
Pilote Nvidia ne répond plus....
probleme de pilote carte nVidia
Recherche Pilote imprimante HP 722C pour Windows 7 pro 64 bits
Pilote Anti-Rootkit DDA
Blocage strategie de groupe
Installer Windows 7 Pro pilote CD/DVD manquant
Plus de sujets relatifs à Blocage de W 7 par pilote Nvidia
 > Tous les forums > Forum Windows 7