> Tous les forums > Forum Windows 7
 Windows a cessé de fonctionner
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
djodjo89
  Posté le 02/02/2010 @ 08:38 
Aller en bas de la page 
Petit astucien

Bonjours, je vien demander de l'aide car je ne sais pas quoid faire.

voila, tout d'abord ma configuration:

Systeme d'exploitation: windows 7 X64 edition familiale prenium OEM

Processeur: AMD phenom 2 X4 965 3.41 GHz 4 coeurs

Carte mere: Asus M4AM79T Deluxe

Mémoire vive: 2X2 go DDR3-1333 (Emplacement DIMM3 et DIMM4 j'espere que ce n'est pas genant ???)

Carte graphique: 2X ati readon hd serie 5700 en crossfire

Disque dur: Samsung 500go et tout ça tout neuf monté il y a 3 jour

Voila mon probleme, des que jouvre un dossier, la corbeille ou autre...

une fenetre s'ouvre et me dit "windows a cessé de fonctionner" "le programme redemarre"

et ça me coupe tout. Ca me bourre le chou, j'ai peur de devoir reinstaller windows 7.

Si quellequ'un conait une soluce.

Merci et bonne journée ou soirée....

Publicité
gr42
 Posté le 02/02/2010 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne sais pas si c'est spécialement lié à windows 7 mais ton problème pourrait plutôt venir d'une barette mémoire défectueuse.

A tester avec memtest http://www.pcastuces.com/pratique/materiel/verifier_memoire/page1.htm

djodjo89
 Posté le 02/02/2010 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse, je test ça tout de suite.

djodjo89
 Posté le 02/02/2010 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Interressant ce logiciel je ne connaissais pas.

Test complet à 100% 0 erreur, voila je ne pense pas que la cause soit de la.

Une autre idée peut etre???

Donquichante
 Posté le 03/02/2010 à 01:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir djodjo,

regarde si cela se produit en mode sans echec également (appuie sur la touche F8 à la fin du chargement du BIOS pour y accéder)...

djodjo89
 Posté le 03/02/2010 à 02:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,et merci.

Après 15 min. en mode sans echec ça ne me la pas fais une seule fois.

J' ai ouvert environ 20 dossiers + une dizaine aplications et tout va bien.

Pense tu que ça vient d'un logiciel telechargé ??? Si oui comment le trouver je ne sait pas !!!

Merci pour tes reponses...

Edit: j'ai testé mon disque dur aussi avec HD tune et tout va bien.



Modifié par djodjo89 le 03/02/2010 02:15
gr42
 Posté le 03/02/2010 à 08:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Peut-être faire un tour du côté de la FAQ sur le site microsoft pour seven?

Ou restaurer sur une date antérieure si il y a eu des mises à jours et les réinstaller une par une?

Anonyme
 Posté le 03/02/2010 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Regarde s'il y a des erreurs dans l'observateur dévénement.

djodjo89
 Posté le 03/02/2010 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjours,

alors j'ai 1 critique et 19 errreurs

Publicité
Anonyme
 Posté le 03/02/2010 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Double-clique sur les erreurs pour en avoir la description.

djodjo89
 Posté le 03/02/2010 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Déja merci de vouloir m'aider.

Franchement je suis perdu là dedans , je commence par ou et qu'est ce que je dois trouver???

J'ai trouvé ça

Nom du journal :Application
Source : Application Error
Date : 03/02/2010 01:04:45
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PC-djodjo
Description :
Nom de l’application défaillante explorer.exe, version : 6.1.7600.16450, horodatage : 0x4aebab8d
Nom du module défaillant : ntdll.dll, version : 6.1.7600.16385, horodatage : 0x4a5be02b
Code d’exception : 0xc0000374
Décalage d’erreur : 0x00000000000c6cd2
ID du processus défaillant : 0xfb4
Heure de début de l’application défaillante : 0x01caa4647363ae1e
Chemin d’accès de l’application défaillante : C:\Windows\explorer.exe
Chemin d’accès du module défaillant: C:\Windows\SYSTEM32\ntdll.dll
ID de rapport : bbc919bd-1057-11df-bb9c-90e6ba2e52b6
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-02-03T00:04:45.000000000Z" />
<EventRecordID>2170</EventRecordID>
<Channel>Application</Channel>
<Computer>PC-djodjo</Computer>
<Security />
</System>
<EventData>
<Data>explorer.exe</Data>
<Data>6.1.7600.16450</Data>
<Data>4aebab8d</Data>
<Data>ntdll.dll</Data>
<Data>6.1.7600.16385</Data>
<Data>4a5be02b</Data>
<Data>c0000374</Data>
<Data>00000000000c6cd2</Data>
<Data>fb4</Data>
<Data>01caa4647363ae1e</Data>
<Data>C:\Windows\explorer.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>bbc919bd-1057-11df-bb9c-90e6ba2e52b6</Data>
</EventData>
</Event>

Donc si je comprend bien cela vient de ntdll.dll



Modifié par djodjo89 le 03/02/2010 12:00
Anonyme
 Posté le 03/02/2010 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Dans l'observateur d'événement clique sur le signe + à gauche de Critique.
En dessous, double-clique sur l'erreur.


Sélectionne le texte avec la souris, Ctrl + C pour copier.

Colle le texte dans ton prochain message (Ctrl + V ou clic droit - coller).
Fais la même chose pour les erreurs.
Si ce sont les mêmes, ne les mets pas toutes.

djodjo89
 Posté le 03/02/2010 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour la critique c'est la meme que toi,pour mon probleme je pense avoir trouvé,regarde j'ai edité sur le message précedent.

Anonyme
 Posté le 03/02/2010 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Mon erreur, c'est à cause de mon Disque dur qui a décidé de se faire la belle brusquement, d'où un reboot sauvage.
Je ne pense pas que ce soit ton cas, car pour moi, tout était bloqué indéfiniment.

Mais il y a peut-être un problème d'accès au disque dur.
Pas de chance, l'erreur 1000 est une erreur générique, la cause peut-être n'importe quoi.

C'est toi qui a monté ton pc ?
Tous les pilotes sont à jour ?

Puisque l'erreur ne se produit pas en mode sans échec, désactive tous les programmes au démarrage.
Dans la zone Rechercher du Menu démarrer, tape mx config.
Onglet Démarrage, décoche tout.
Onglet Services, coche la case "Masquer tous les sercvices Microsoft"
Décoche tous les services non-microsoft.
Redémarre.

Si l'erreur ne se reproduit pas, recoche les entrées petit à petit, en commençant par l'antivirus, jusqu'à trouver le coupable.

djodjo89
 Posté le 03/02/2010 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai monté mon pc,mes pilotes sont mis a jour depuis le gestionnaire des périphériques.

Sur la description de mon erreur il met Nom du module défaillant : ntdll.dll.

c'est pas ça ???

Sinon la je viens de supprimer un logiciel (dvix web player) et ça ne me le fait plus. Je ne sais plus quoi penser.



Modifié par djodjo89 le 03/02/2010 13:09
djodjo89
 Posté le 03/02/2010 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Enfin voila ça ne me le fais plus pour l'instant.

Ha oui j'ai fai une mise a jour de microsoft silverlight, je ne pense pas que ce soit ça.

Je ne vais pas vous embêtez plus lomgtemp avec ça.

merci encore et Ardwen merci pour l'observateur d'événement je connaisais pas, interressant.

Anonyme
 Posté le 03/02/2010 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ça devait venir de ton logiciel dvix web player.
je ne le connais pas, peut-être qu'il n'est pas compatible avec W7 64 bits, et que son intégration au shell fait planter Explorer.

Publicité
djodjo89
 Posté le 03/02/2010 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je pense et j'éspere, mais bon ça me parait énorme pour une cette petite application.

Voila, merci et bonne journée

Donquichante
 Posté le 04/02/2010 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

djodjo, Ardwen

désolé pour le retard, j'avais pensé à une incompatibilité logicielle moi aussi (64 bits oblige ), mais pas au Divx web player, ce qui est tout à fait plausible:

Compatibilité Divx:
•Windows 2000, XP ou Vista (32-bits seulement)
•DirectX version 3 ou ultérieure
•Windows XP ou Vista (32-bits seulement)
•DirectX version 9 ou ultérieure
Essaie cette màj de Divx pour voir

djodjo89
 Posté le 04/02/2010 à 05:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est cette version de Dvix web. que j'avais, d'ailleur je l'avais réinstallé.

Mais par contre voila ce que j'ai fais:

Réparer les erreurs avec Ccleaner V.2.28.1091.

Un sfc/scannow dans cmd.

Un petit coup de spybot et microsoft sécurity éssentials (ça sa n'a rien a voir, mais bon...)

Et je vais vous dire franchement une désinstallation/supprésion d'un fichier téléchargé illégalement. c'est pas bien.

Donquichante
 Posté le 04/02/2010 à 06:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien


Pas facile d'être dans le droit chemin par les temps qui courent...

djodjo89
 Posté le 04/02/2010 à 07:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui c'est sûr.

En tout cas je vous remerci de m'avoir aidé, trés bon site...

{#}

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Explorateur windows a cessé de fonctionner
windows cesse de fonctionner
Explorer windows a cesse de fonctionner
l'explorateur windows a cessé de fonctionner
explorateur de windows a cessé de fonctionner
Explorateur windows a cessé de fonctionner
Explorateur windows a cessé de fonctionner
Windows explorer a cessé de fonctionner !!! Help !
Explorateur windows a cessé de fonctionner.
Windows Live Mail a cessé de fonctionner ???
message : "windows explorer a cessé de fonctionner
Plus de sujets relatifs à Windows a cessé de fonctionner
 > Tous les forums > Forum Windows 7