> Tous les forums > Forum Windows 7
 Windows Update ne se lance pasSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BlueRay
  Posté le 16/08/2019 @ 13:26 
Aller en bas de la page 
Petit astucien

Bonjour à tou(te)s !

Je suis en train de remettre en route un (vieux) PC (tour) pour un de mes fils, en dépannage, en attendant qu'il puisse s'en racheter un.

Voir ici : https://forum.pcastuces.com/antivirus_le_moins_gourmand_en_ressources-f25s81230.htm

- AMD Athlon 64 Processor 3000+ à 1,83 GHz

- RAM 3.00 Go DDR 2 à 333 MHz

- Windows 7 Familial Premium 32 bits SP1

- 2 HDD de 160 Go en IDE

- NVIDIA Geforce 9500 GT

- Kaspersky free récemment installé à la place d'AVG antivirus free, mais le problème était le même avec ce dernier...

Windows Update ne se lance pas automatiquement. Et lorsque j'essaie de lancer manuellement une recherche de mises à jour, j'obtiens ce message :

Pourtant, le service Windows Update est bien démarré (c'est vrai qu'il ne l'était pas au départ et que j'ai dû modifier les paramètres) :

Je ne comprends pas, d'autant que, chez moi, ce PC effectuait bien ses mises à jour !!!

Un(e) astucien(ne) bien inspiré aurait-il une solution ?



Modifié par BlueRay le 16/08/2019 13:28
Publicité
BlueRay
 Posté le 16/08/2019 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-

Je viens de constater qu'au bas de la page de mon sujet, dans les "Sujets relatifs", cette question avait déjà été traitée.

(Ce que je n'avais pas trouvé en cherchant par moi-même, mais je n'emploie peut-être pas les bons termes !)

Je vais jeter un coup d'oeil à tout ça...

@+

BlueRay
 Posté le 16/08/2019 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-Re-

J'ai appliqué les conseils donnés ici : https://forum.pcastuces.com/windows_update_w7_problemes_les_solutions_existantes_-f3s29194.htm

C'est-à-dire que j'ai lancé l'utilitaire intégré à Windows : Démarrer >> Panneau de configuration >> Centre de maintenance >> Dépannage >> Résoudre les problèmes liés à Windows Update

J'ai essayé MicrosoftFixit50123.msi ainsi que WindowsUpdate.diagcab.
A chaque fois, j'ai obtenu le même message qu'indiqué plus haut, c'est-à-dire aucun changement !

Les deux derniers utilitaires m'afichent le message ci-dessous :

Pourtant, chez moi, les dernières mises à jour s'étaient installées sans problème ! Comprends pas !!!

Maintenant l'historique des mises à jour est vide, comme si je n'en avais installé aucune !

Il y a bien d'autres suggestions, selon le lien indiqué en tête de ce message, mais tout ça me paraît bien compliqué...

Et dire que je suis censé être en vacances !!!



Modifié par BlueRay le 16/08/2019 18:21
miccmacc3
 Posté le 16/08/2019 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour BlueRay

Je suis sous windows 7

Microsoft ne fera plus aucun effort pour soutenir Windows (je parle des solutions possibles)

En préambule as-tu des images systémes de ton OS?

Première proposition très simple qui m'as déjà rendu de nombreux services .

Configure toi comme ceci:

Passe cleanmgr en tant qu'utilisateur puis en tant que administrateur

Supprime tout sauf le fichier d'installation

Puis défragmente

Ensuite éteins ton puis remet en fonction et fait une recherche de MAJ sans changer les paramétres


skale
 Posté le 16/08/2019 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ton service Windows Update est dans l'Etat Démarré, le type de Démarrage est en automatique mais en début différé.

Tu peux montrer une image de la colonne "Type de démarrage" plus élargie pour bien voir ce qui est écrit entre les parenthèses.

Essaye de mettre le service Windows Update en manuel et fais tes mises à jours et après reconfigure le en automatique en vérifiant que tu n'aies plus le début différé.

miccmacc3
 Posté le 16/08/2019 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

skale a écrit :

ton service Windows Update est dans l'Etat Démarré, le type de Démarrage est en automatique mais en début différé.

Tu peux montrer une image de la colonne "Type de démarrage" plus élargie pour bien voir ce qui est écrit entre les parenthèses.

Essaye de mettre le service Windows Update en manuel et fais tes mises à jours et après reconfigure le en automatique en vérifiant que tu n'aies plus le début différé.

Bonjour skale

Son service windows update est bien paramétré

Exactement comme le mien

Et mes MAJ windows 7 se passent magnifiquement bien depuis des années.

Je te laisse poursuivre avec tes conseils

Il est toujours compliqué de suivre 2 avis

Bonne soirée



Modifié par miccmacc3 le 16/08/2019 19:38
skale
 Posté le 16/08/2019 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

miccmacc3

Il vaut mieux plusieurs avis qu'un seul au cas ou ça ne marche pas.

Et ta solution peut fonctionner aussi je pense.

Bye

BlueRay
 Posté le 16/08/2019 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-Re-Re

Et merci à vous deux de vous intéresser à mes petites misères !

Je suis à 1000 km de chez moi, donc pas de sauvegarde à portée de main...

(De toutes façons, ce PC est une station "de secours" que je n'utilisais plus depuis près de 2 ans).

Justement, je reviens sur ce fil car le mystère s'épaissit...

Quelque peu "gonflé" par cette affaire, j'ai voulu arrêter l'ordinateur...

Et là... Oh surprise ! la fameuse icône jaune avec un point d'exclamation est apparue près du bouton "Arrêter" !

J'ai donc cliqué et... apparemment, 5 mises à jour sont en train de s'installer !

Je comprends de moins en moins !!!

Les tentatives de réparation n'avaient rien donné, pourtant je redémarrais à chaque fois !

Je vous tiendrai au courant une fois que j'aurai vu ce que donnent vraiment les opérations en cours.

A bientôt sur le forum !

skale
 Posté le 16/08/2019 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Début différé de Wupdate.

Publicité
BlueRay
 Posté le 17/08/2019 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour skale !

"Début différé de Wupdate" ?

Je ne sais pas, car l'application des mises à jour était paramétrée sur "Automatique" et "Tous les jours" à 8h00.

J'avais réglé manuellement le service Windows Update sur "Automatique" et il s'est remis tout seul à "Automatique (début différé)".

Rien de changé de ce côté. Et pourtant, hier, 11 mises à jour se sont installées, et 10 aujourd'hui.

Windows Update m'a même gratifié d'une mise à jour de la carte graphique !

Tout ça est listé dans l'historique des mises à jour avec la mention "Réussite".

3 de ces MàJ sont d'ailleurs datées de 2017, c'est-à-dire l'époque où j'ai cessé de m'en servir.

Bizarrement, toutes les autres mises à jour effectuées sur ce PC sont réapparues dans l'historique.

Jusqu'à celles remontant à la mise en route de cette machine en 2014.

Y comprisi celles faites avant mon départ en vacances lors du "Patch Tuesday" de juillet 2019.

J'ignore toujours pourquoi ça ne marchait plus et pourquoi ça fonctionne de nouveau...

Bref, le problème est "résolu"... Mais pas mes interrogations !

Merci, et à bientôt sur le forum !



Modifié par BlueRay le 19/08/2019 15:22
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows Update service pas en cours d'exécution
Windows Update : Erreurs code 80070005
Windows Update
Problèmes mise à jour Windows update
Icone Windows Update disparue du menu démarrer
erreur 80070005 mise a jour windows update
Mise à jour de Win 7 vers Win7 sp1 ne passe pas via windows update
Windows update inopérant
Silverlight têtu sur Windows Update
plus de mise à jour windows update
Plus de sujets relatifs à Windows Update ne se lance pas
 > Tous les forums > Forum Windows 7