× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Réactiver Lecteur CD/DVD + Graveur - RESOLU -
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
charlot13
  Posté le 02/10/2004 @ 14:18 
Aller en bas de la page 
Astucien

Salut les Mécanos ! Afin d'installer une nouvelle version de NERO, j'ai désinstaller un utilitaire (BHA = BSrecorder + BS'clip)(Nero en conflit avec BSClip) ce dernier était l'utilitaire vendu avec mes périphériques (lecteur/graveur) ces derniers se sont trouvés désactivés - Via materiel/gestion de periph, WIN refuse (ne peut les reactiver) de ce fait je ne peux + installer le CD de BHA vu que je n'ai plus de lecteurs. Sont reconnus présents quand je boot, mais n'apparaissent pas dans poste de travail puisque désactiver - Que faire ? Via le setup ? A vous lire et merci d'avance.

Modifié par charlot13 le 06/10/2004 06:15
Publicité
charlot13
 Posté le 02/10/2004 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

[purple]Hello En attendant une idée, j'ai, avec driver ghost, restituer les pilotes, sauvegardés sur une autre partition. Mais rien, au boot les 2 periph sont bien là sur le IDE secondaire, mais n'apparaissent pas dans "poste de travail" et dans gestion de materiel sont marqués " désactivés" quand je veux les activer, réponse : WIN ne peut les activer !!![/purple] [enerve][bombe][maltete][censure][boom][boom][boom]
Meny
 Posté le 02/10/2004 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Hello charlot Fais un essai: Vas dsans le BIOS, et au lieu d'activer "Load Fail-Safe Défaults", tu actives "Load Optimized Defaults" Ça m'est arrivé hier, sur une ancienne machine que je voulais retapper, je n'arrivais plus à avoir le lecteur de disquettes. J'ai tout essayé, sans résultats, et à la fin du compte, j'ai fais cette manip, et j'ai tout retrouvé.
charlot13
 Posté le 03/10/2004 à 03:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci Meny, je vais aller voir cela Mais en attendant voici ce que j'ai dans gestion periph [IMG]http://img74.exs.cx/img74/8923/ScreenShot006.jpg[/IMG]
adams.familly
 Posté le 03/10/2004 à 03:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Salut, réinstalles les pilotes de ta carte mère. Pour l'Abit KD7, ce sont les VIA hyperion, [url="http://www.viaarena.com/downloads/drivers/4in1/via_hyperion%204%20in%201_v453v.zip"]ici[/url]
charlot13
 Posté le 03/10/2004 à 03:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

adams.familly a écrit :
Salut, réinstalles les pilotes de ta carte mère. Pour l'Abit KD7, ce sont les VIA hyperion, [url="http://www.viaarena.com/downloads/drivers/4in1/via_hyperion%204%20in%201_v453v.zip"]ici[/url]
=================================== Merci, adams.familly mais ça n'a rien donné même image qu'avant. si rien d'ici là, dans la matinée (vu l'heure actuelle) j'essaierai la manip de Meny [IMG]http://img85.exs.cx/img85/4161/ScreenShot24.jpg[/IMG] adams.familly

Modifié par charlot13 le 03/10/2004 03:39
charlot13
 Posté le 04/10/2004 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Voilà où j'en suis ce matin. Avant d'essayer la manip de MENY, il m'est venue une idée. Comme dans le gestionnaire de périph, je voyais que mes 2 lecteurs ètaient " installés " mais que WIN ne pouvait les activer, j'ai pensé, qu'en les désinstallant virtuellement et en rebootant le pc, le système les reconnaitrait comme nouveau matériel, ce qui fût le cas. Mes lecteurs sont réapparus et réinstallés. Le G: = lecteur graveur, fonctionne impeccablement, mais le F: lecteur CD/DVD me répond à chaque fois : NON accessible. Je ne sais plus trop quoi faire àc't'heure. si qq1 à une idée je prend. Merci d'avance. Image avant : [IMG]http://img85.exs.cx/img85/391/ScreenShot27.jpg[/IMG] Image après manip : [IMG]http://img85.exs.cx/img85/4572/ScreenShot008.jpg[/IMG] Image pour lecteur F: [IMG]http://img85.exs.cx/img85/9316/ScreenShot010.jpg[/IMG] Ce qui m'ennuie c'est les ! noirs sur jaune dans contrôleur ATA/ATAPI IDE [IMG]http://img85.exs.cx/img85/4884/ScreenShot28.jpg[/IMG] quand je clic droit dessus voila ce qui est écdrit <<Ce périphérique ne peut pas démarrer. (Code 10)>> Je n'ose plus trop chipoter avoir d'avoir d'autres avis (éclairés)
adams.familly
 Posté le 04/10/2004 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
ben, ce que je tenterai si c'etait mon pc, c'est de supprimer à nouveau le lecteur DVD qui ne fonctionne pas, de supprimer les 2 canaux IDE qui ont le point d'exclamation et de rebooter. Je ne peux pas te garantir que c'est sans risques...
charlot13
 Posté le 04/10/2004 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hello j'ai aussi penser à cela. mais est il normal qu'il y a 4 lignes dans contrôleur ATA/ATAPI ? Je pense que oui, comme il y a 2 périph sur chaque port IDE ??
Publicité
adams.familly
 Posté le 04/10/2004 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
non, ce n'est pas normal. Chaque controleur IDE peut controler 2 peripheriques... il n'y a que 2 controleurs sur ta carte mère. C'est de ce coté là que viens ton problème, à mon avis...
charlot13
 Posté le 04/10/2004 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, mais le problème c'est que si je supprime les 2 lignes en cause, comme c'est les memes pilotes que pour les HD ça risque de foutre tout le bazar " out " !
adams.familly
 Posté le 04/10/2004 à 11:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
je ne pense pas, car ton HD doit être controllé par le canal IDE primaire qui n'a pas le point d'exclamation, sinon windows ne booterai pas... Mais il vaut mieux que tu ai le cd de windows au cas où. Si problème, tu boot sur le cd (il faut que le bios soit configuré pour permettre le démarrage à partir du lecteur cd...), quand il te demande si tu veux réparer ou installer, tu choisis installer. Et la 2éme fois qu'il te propose de réparer, tu choisis réparer...
charlot13
 Posté le 04/10/2004 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re entre temps figure toi que j ai à nouveau essayé de désinstaller F: = impossible ! les lignes avec "!" = impossible casse tête [boom] sans avoir rien fait d'autre je reboot et tout va bien mes 2 lecteurs fonctionnent !!!!!!!!!!!! je n'ai + que ces 2 lignes avec les "!" Pour le moment je reste comme ça je vais essayer des gravures on verra (j'attend encore 1 peu, avant de mettre " résolu " car......... Merci encore.
adams.familly
 Posté le 04/10/2004 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
mais de rien...
Meny
 Posté le 04/10/2004 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Hello Charlot A quoi ça sert que je te donne une réponse, si tu ne l'essais pas ???
charlot13
 Posté le 04/10/2004 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Meny Pour 2 raisons mon cher 1/ ton idée m'en a donné une autre (voir ci*dessus) et qui a fonctionnée 2 / j'ai oublié mon mot de passe du bios, et avant de sortir le tournevis pour oter la pile, pour remettre à zéro le bios, j'ai essayé. Ce qui n'empèchera pas qu'un jour ou l'autre je devrai enlever la pile qq moments pour faire sauter ce mot de passe oublié (date de 08/2003) J'sais + où j'l'ai noté [boom] Que veux tu vu mon grand âge c'est pardonnable... Ah ! Alsheimer quand tu nous tiens........ Mais merci à toi puisque ta suggestion en a amener une autre qui a solutionner le problème.
Meny
 Posté le 04/10/2004 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bon, bin comme tu vois !!! Mais tu t'es compliqué la vie. Et je vois que tout n'est pas résolut !!! Et c'est quoi ces histoires de mot de passe pour le bios !!! T'as besoin de ça, toi !!! Tu travailles pour la NASA ??? Ah, p'être que Altheimer va attaquer ton Bios !!! lol Je te trouve un peu compliqué !!! lol [clindoeil][langue][bigsmile][hello]
Publicité
charlot13
 Posté le 06/10/2004 à 06:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bjr Mai non Meny, j'suis pas compliqué, tatillon peut être, mais pas + Pr des raisons de sécurité j'avais trouvé bien qd j ai monté et installé cette bécane de mettre un password pour le BIOS, ça ne sert pas, du moins ici, et en + j'l'ai oublié. J'ai viré la tête de mule qui me compliquait l'existence et maintenant tout roule. Merci encore de ta sollicitude
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
38,99 €Abonnement Xbox Game Pass Ultimate 6 mois à 38,99 €
Valable jusqu'au 08 Juin

Amazon fait une promotion sur l'abonnement Xbox Game Pass Ultimate 6 mois qui passe à 38,99 €, ce qui correspond à 3 mois gratuits. Le code jeu vous sera envoyé par email. Ce code vous permettra de jouer pendant 6 mois à plus de 100 jeux sur Xbox One et Windows 10. Vous pourrez ainsi jouer à The Outer Worlds, Gears 5, World War Z, Sea of thieves, Minecraft, ... Vous trouverez la liste complète des jeux ici.


> Voir l'offre
101,20 €Lot de 2 disques durs Western Digital Blue 2 To à 101,20 € livré
Valable jusqu'au 08 Juin

Amazon Allemagne propose actuellement le lot de 2 disques durs Western Digital Cavier Blue 2 To à 95,10 € (avec la TVA ajustée). Comptez 6,10 € pour la livraison en France soit un total de 101,20 € livré. On les trouve ailleurs à l'unité à plus de 72 € pièce. Pour profiter de l'offre, ajoutez 2 disques durs vendus par Amazon à votre panier. Les remises sont automatiquement appliquées sur la page de confirmation de commande.


> Voir l'offre
73,15 €Kit de 16 Go de mémoire DDR4 G.Skill Ripjaws V (2x8 Go) 3600 MHz à 73,15 € livré
Valable jusqu'au 07 Juin

Amazon Allemagne propose un kit de 16 Go de mémoire DDR4 G.Skill Ripjaws V (2x8 Go) 3600 MHz à 68,47 €. Comptez 4,68 € pour la livraison en France, soit un total de 73,15 € livré. On trouve ce kit habituellement autour de 100 €.

Rappelons que vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
graveur DVD= lecteur (résolu / merci)
lecteur cd et graveur out ! (resolu)
Lecteur DVD et graveur non reconnus ? (Résolu)
comment reactiver mon lecteur cd graveur svp
discorde lecteur - graveur CD [RESOLU]
probleme lecteur cd-room graveur cd r ( resolu )
Lecteur -Graveur bruyant et tres lent+messages d'erreur
Explorateur ne recoonaît pas le lecteur-graveur
lecteur graveur
lecteur, graveur cd/dvd
Plus de sujets relatifs à Réactiver Lecteur CD/DVD + Graveur - RESOLU -
 > Tous les forums > Forum Les mains dans le cambouis