> Tous les forums > Forum Les mains dans le cambouis
 Pas de mise à jour pour mon BIOS?!(Non résolu!)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
El Loco
  Posté le 27/11/2004 @ 23:24 
Aller en bas de la page 
Astucien
Bonsoir tout le monde!Je voudrais flasher le bios de ma CM,mais apparement,il n'existe pas de version + récente que celle installée.C'est une CM MSI ms6318 v1.1 d'après Aida et Everest,mais sur la CM,il y a un sticker ms6318 v1.119 et un autre n° peint sur la CM:ms6318 v5.X.La date du bios est 11/06/2001.Les versions 1.1 et 1.2 du site de MSI ne sont pas bonnes,j'ai essayé,ça fait régresser la machine,ainsi que la version (payante!!)de eSupport avec BiosAgent.Comme le PC est un Fujitsu-Siemens Tbird,je suis allé sur leur site,mais il ne propose que la version d'origine.Il n'existe donc pas de MàJ pour mon bios??Dire qu'hier soir ,j'ai flashé le bios d'une vieille CM 5EAS de 96 tournant sous W98.1,ça m'[enerve]!!Si quelqu'un peut me donner une solution,je suis preneur!Merci d'avance et bonne nuit![hello][hello]

Modifié par El Loco le 30/11/2004 20:09
Publicité
Milouze14
 Posté le 28/11/2004 à 05:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut http://www.elonex.co.uk/support/drivers/bios.asp cette version de mise a jour 03/04/2002 mais en regardant sur ta config tu as processeur amd et a prioris les mise a jour concern intel (je crois) es403.exe V1.2 1 03/04/2002 MS6318 FLASH BIOS UPGRADE FOR MS6318 TO AWARD V7.1B5E - ENABLES OPTION TO DISABLE ON-BOARD AUDIO a++
El Loco
 Posté le 28/11/2004 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Salut Milouze14!!Mon processeur est bien un Intel(CéléronII)!J'avais déjà trouvé es.403.exe sur DiskID.com,le souci,c'est qu'on ne peut pas flasher sous DOS avec.Quand je l'avais téléchargé,j'ai copié les fichiers sur une disquette de boot Win98,comme d'hab,sans prendre le temps de lire le fichier texte!Je ne me rappelle plus du message d'erreur que j'ai eu,mais en bref,ça ne marche pas sous DOS.Le texte dit ceci,en anglais,bien sûr:ceci est un Plug and Play Bios et doit être utilisé avec SST ou Winbond Flash Memory.Ensuite:Turn on your computer,boot up clean,bypassing your Autoexec.bat and Config.sys files.Then,run the awdflash.exe file etc...C'est le "bypassing your..." qui me chiffonne!J'ai tenté le coup sous Windows (XP),en lançant l'autoexec.bat inclus avec es403:lancer la procédure:taper A;quitter:taper X.Lorsque je tape "A",un message apparait fugitivement en fond:"fail:due to EMM386 or QEMM".Donc je ne sais pas si c'est moi qui ne sais pas utiliser leur méthode de flashage ou si ça n'est vraiment pas le bon flash pour mon bios!Je te remercie quand même,Milouze,pour ton aide à une heure aussi matinale!Sympa!Si toi ou quelqu'un sait comment on utilise un "Plug and Play Bios",n'hésitez pas,dites-le moi!Bon dimanche!A++
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Clavier USB non reconnu pour mise à jour du BIOS
Aide pour mise à jour du Bios
mise a jour du bios pour faire reconnaitre un dual
mise à jour BIOS mobo AM2+ pour processeur AM3
mise à jour bios pour processeur
[Résolu]Mise à jour BIOS
Mise à jour du bios pour carte mère Chaintech
Mise à jour pour radeon 9200 (resolu)
Mise a jour Bios Gigabyte GA-7DXE (resolu)
re mise a jour de bios pour ram
Plus de sujets relatifs à Pas de mise à jour pour mon BIOS?!(Non résolu!)
 > Tous les forums > Forum Les mains dans le cambouis