× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Lecteur de disquette mort ou mauvaise config?
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Passifacile
  Posté le 02/02/2005 @ 20:57 
Aller en bas de la page 
Petite astucienne
Bonjour à tous, Il y a quelques temps j'ai acheté une tour de marque Spirit mais équipée d'un lecteur de cartes. Comme je n'en ai pas besoin mais que j'ai effectivement besoin d'un lecteur de disquettes pour lire les fichiers audios que j'ai enregistrés sur mon synthétiseur j'ai acheté un lecteur de disquettes. Je suis certaine que la nappe est dans le bon sens puisqu'il tourne et qu'il est sous tension, pourtant quand je vais sur poste de travail il n'apparrait pas! J'ai donc fait F8 ce qui me mène à la page du démarrage sans échec, j'ai donc fait suppr et là je tombe sur une page qui s'appelle CMOS SETUP UTILITY le hic c'est que l'anglais et moi ça fait deux alors je m'en remet à vous. Sur cette page les informations sont les suivantes: IDE PREMIER SLAVE : ST380011A IDE PREMIER SLAVE : none IDE MASTER SECONDARY : DVD-ROM BDV316E IDE SLAVE SECONDARY : CD-RW BCE4832IM DRIVE A : 1,44M ; 3.5 IN. DRIVE B : NONE FLOPPY 3 MODE SUPPORT : DISABLED VIDEO : EGA/VGA HALT ON : ALL, BUT, KEYBOARD si je vais sur Advance BIOS feature les informations sont : VIRUS WARNING : DISABLED CPUL1 & L2 CACHE : ENABLED CPU L2 CACHE ECC CHECKING : ENABLED QUICK POWER ON SELF TEST : ENABLED HARD DISK BOOT PRIORITY : PRESS ENTER FIRST BOOT DEVICE : USB-FDD SECOND BOOT DEVICE : CD-ROM THIRD BOOT DEVICE : HARD DISK BOOT OTHER DEVICE : ENABLED SWAP FLOPPY DRIVE : DISABLED BOOT UP FLOPPY SEEK : DISABLED BOOT UP NUM LOCK STATUS : ON TYPE MATIC RATE SETTING : DISABLED TYPE MATIC RATE (CHARS/SEC) : ------------------------------ Engrisé sur le PC TAPE MATIC DELAY(Msec) : ------------------------------ Engrisé sur le PC SECURITY OPTION : SETUP APIC MODE : ENABLED MPS VERSION CONTROL FOR OS : 1.4 OS SELECT FOR DRAM > 64MB : NON-OS2 Voilà toutes les informations qui à mon avis pourraient vous permettre de m'aider pour paramétrer une bonne fois pour toute ce foutu lecteur de disquettes. Je vous remercie tous pour l'aide que vous m'apporterez.
Publicité
Phil.B
 Posté le 02/02/2005 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour la diode verte du lecteur est allumée ou eteinte
Passifacile
 Posté le 02/02/2005 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
C'est allumé et ça tourne normalement
Phil.B
 Posté le 02/02/2005 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mauvais branchement elle doit etre eteinte quand elle n'ecris pas , si elle reste allumé tout le temps retourne la nappe sur le lecteur ou la carte mere
Nayuki
 Posté le 02/02/2005 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour, Le lecteur de disquette est-il relié à l'alimentation? Car si ce n'est pas le cas, la diode du lecteur s'allume mais ne peut ni lire ni écrire et sera absent dans le poste de travail.
Passifacile
 Posté le 02/02/2005 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
j'ai tourné la nappe mais là ça ne s'allume plus et ne tourne plus non plus. L'alimentation? Oui je pense que c'est alimenté normalement, je veux dire comme il faut. Par contre je ne serait pas surprise que le lecteur muti-cartes ait mit la zouille niveau BIOS. Je ne comprends pas ce qui se passe et ça m'enerve!!! Heureusement que vous êtes là pour m'aider.
Passifacile
 Posté le 02/02/2005 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Remarquez je pense à une chose, le lecteur muti cartes était alimenté directement de la carte mère au lecteur multi-cartes. Là, le lecteur de disquettes est alimenté par le disk dur, peut être cela change t'il quelque chose???
gologolo
 Posté le 03/02/2005 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Passifcile a écrit :
Remarquez je pense à une chose, le lecteur muti cartes était alimenté directement de la carte mère au lecteur multi-cartes. Là, le lecteur de disquettes est alimenté par le disk dur, peut être cela change t'il quelque chose???
slt grande premiere .. il devrait etre alimenté par l'alimentation plutot ... non ??? attention aux branchements à l'envers : j'en ai deja cramé 2
obiwanwilly
 Posté le 03/02/2005 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour, il n'y a aucune raison que le lecteur multi carte ai fichus le bazard dans le bios tu a du tordre une pinoche l'ors du montage a l'envers de la nappe ce qui en empèche l'accès par windows ou alors tu a oublié l'alimentation électrique après l'inversion de la nappe le coté torsadé de la nappe est bien vers le lecteur et pas sur la carte mere ? de plus ton lecteur de disquette est parfaitement reconnus par le bios , tu la écrit toi meme DRIVE A : 1,44M ; 3.5 IN. [img]http://www.coupdepoucepc.com/images_cdppc4/fichespratiques/hardware/montagepc/55.jpg[/img]
Publicité
Passifacile
 Posté le 03/02/2005 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Obiwanwilly, Le branchement que tu as mis en photo est exactement le même que sur ma bécanne. Je n'y comprends plus rien. Sur la carte mère je ne peux pas me tromper de branchement car il y a un détrompeur. Par contre sur les autres branchement de la nappe (deux) que je mets sur le lecteur, je n'ai pas de détrompeur pour connaître le sens. Quand je relie le lecteur, soit la diode verte reste allumée et il tourne, ce qui à priori signifie que l'amimentation fonctionne mais on me dit que la diode ne doit pas rester allumée en permanence auquel cas cela voudrait dire que le brachement est mauvais. Mais si je retourne le branchement de la nappe, le lecteur ne s'allume plus et ne tourne pas. (n'apparrait pas dans le poste de travail) Aidez-moi merci à tous
obiwanwilly
 Posté le 03/02/2005 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Passifcile a écrit : Quand je relie le lecteur, soit la diode verte reste allumée et il tourne, ce qui à priori signifie que l'amimentation fonctionne mais on me dit que la diode ne doit pas rester allumée en permanence auquel cas cela voudrait dire que le brachement est mauvais.
c'est tout a fait exacte
Mais si je retourne le branchement de la nappe, le lecteur ne s'allume plus et ne tourne pas. (n'apparrait pas dans le poste de travail)
et bien justement , certaine nappe pour floppy , ons un détrompeur , c'est un des trous de la prise qui est bouché si tu monte la nappe a l'envers , tu tord ou enfonce une des pinoches du lecteur et il ne fonctionne plus , vérifie que tout est ok de se coté la
sur les autres branchement de la nappe (deux) que je mets sur le lecteur
je ne comprend pas , il ne peut y en avoirs qu'un de disponible pour le lecteur de disquette [confus]
gologolo
 Posté le 03/02/2005 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
sur les autres branchement de la nappe (deux) que je mets sur le lecteur
je ne comprend pas , il ne peut y en avoirs qu'un de disponible pour le lecteur de disquette [confus] [/quote] slt aurait il reussit à fourrer une nappe ide ds un connecteur de floppy ???[bigsmile] doit falloir forcer !!
y.bli
 Posté le 03/02/2005 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour gologolo Il y a des vielles nappes avec deux branchement lecteurs 3 pouces 1/2 et même des nappes avec 4 branchements : 2 banchements 3 pouces 1/2 et 2 banchements 5 pouces 1/4 Il y a certes longtemps les PC avaient 2 lecteurs de disquettes, c'est pour ça que la lettre B n'est pas disponible pour un disque dur, elle était initialement réservée au deuxième lecteur bon, ça ne resoud pas son problème... @+
obiwanwilly
 Posté le 03/02/2005 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
dillmorfincot a écrit : Il y a des vielles nappes avec deux branchement lecteurs 3 pouces 1/2 et même des nappes avec 4 branchements : 2 banchements 3 pouces 1/2 et 2 banchements 5 pouces 1/4
bonsoir, vui mais quoiqu'il en sois , seul la prise en bout de nappe , comme sur la photo est a utilisé
Phil.B
 Posté le 04/02/2005 à 08:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour si ta nappe comporte 2 branchement , il faut pas utiliser celui du bout ou le cable de la nappe ne sont pas inversé. je te conseil d'acheter une nappe simple (-5 €) comme cela tu ne pas pas avoir d'erreur de branchement, t cela occupera mons de place dans le pc au benefice du bon refroidissement de celui ci
Passifacile
 Posté le 05/02/2005 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour à tous, Gologolo, je pense que tu as raison il doit y avoir une histoire avec floppy. En fait c'est pour ça que je me suis demandé si il ne fallait pas modifier quelque chose dans le bios, car tout ce qui concerne floppy est : DESABLED peut être faut-il les activer??? PS : Quand je disais qu'il restait deux branchements je veux dire une partie IDE qui va sur la carte mère (avec un trou bouché comme détrompeur) et deux branchement identiques à celui qui va sur la carte mère mais sans détrompeur(le dernier est à l'extrimité de la nappe, l'autre au centre de cette même nappe). Merci à tous pour vos réponses
Passifacile
 Posté le 05/02/2005 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Petite précison, ce que j'appelle branchement est l'extrimité de la nappe ide, soit la partie à enficher sur la carte mère. Je dit donc qu'il reste deux branchements, un au milieu et l'autre extrimité qui va sur le lecteur de disquettes.
Publicité
Passifacile
 Posté le 06/02/2005 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Je me demande si ce n'est pas parce que mon pc était équipé d'un lecteur multi cartes que tout déconne? Est -il possible que le bios soit paramétré de façon à prendre en charge le lecteur multi-cartes en priorité et que de ce fait la prise en charge d'un lecteur de disquettes soit rejeté? Il faut peut être que je désactive le lecteur de cartes pour que le pc prenne en charge le lecteur de disquettes? En fait, sur mon ancien PC je pouvais choisir si le boot se ferait sur le CD-ROM ou Le lecteur A en priorité, la réponse est peut être par là??? Je vous remercie pour toutes vos réponses, c'est vraiment agréable de voir des gens que je ne connais pas forcément réagir en nombre pour me venir en aide! MERCI, à tous.
gologolo
 Posté le 07/02/2005 à 00:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
slt fais toi preter ou achete une nappe "normale" avec deux connecteurs un pour la CM et un pour le lecteur et essaye pour en avoir le coeur net..
Passifacile
 Posté le 07/02/2005 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonjour Gologolo et à tous les autres bien sûr! En fait j'ai utilsé la nappe de mon ancien pc où le lecteur de disquettes fonctionnait normalement, hélas le résultat est le même!!! Dis-moi Gologolo, est-il possible que la prise en charge du lecteur de disquettes soit désactivée depuis le bios au profit du lecteur multi-cartes??? Merci pour vos réponses.
Phil.B
 Posté le 07/02/2005 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non ce n'est pas possible
Phil.B
 Posté le 11/02/2005 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

as tu regarde si le lecteur n est pas desactive clic droit sur poste de travail propiete onglet materiel gestionaire de peripherique lecteurs de disquette lecteurs de disquette clic droit est tu rgarde sil est active
Passifacile
 Posté le 11/02/2005 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
bonjour, Gologolo, Philtech et bien sûr à tous les autres! Eh ben, justement Philtech, le lecteur n'apparrait pas dans le gestionnaire de périphérique, il n'y a que ce fichu lecteur multi cartes dont je n'ai pas besoin... En clair j'ai bien un lecteur A dans le bios mais RIEN dans le gestionnaire matériel, ni dans le poste de travail. Merci encore pour vos réponses,
Phil.B
 Posté le 11/02/2005 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et il porte quelle lettre ?
gologolo
 Posté le 11/02/2005 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Passifcile a écrit :
Bonjour Gologolo et à tous les autres bien sûr! En fait j'ai utilsé la nappe de mon ancien pc où le lecteur de disquettes fonctionnait normalement, hélas le résultat est le même!!! Dis-moi Gologolo, est-il possible que la prise en charge du lecteur de disquettes soit désactivée depuis le bios au profit du lecteur multi-cartes??? Merci pour vos réponses.
re tu peux le desactiver ds le bios bien sur , mais pas "au profit" du lecteur multicarte qui a une existence independante. essaye toujours ds ton bios de mettre en "enable" le "Floppy 3 mode support" sait on jamais ..[confus]
Phil.B
 Posté le 11/02/2005 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

L'option "Floppy 3 Mode support" ou "Mode 3" propose dans les BIOS définit un lecteur de disquette conforme au standard Japonais. Dans ce cas, vous devrait avoir un lecteur et des disquettes conforme à cette technologie.
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
87,99 €Kit de démarrage Ordinateur Raspberry Pi 4 Type B 4 Go à 87,99 €
Valable jusqu'au 20 Octobre

Amazon fait une vente flash sur un kit de démarrage Raspberry Pi 4 Type B 4 Go qui passe à 87,99 €. On le trouve ailleurs à partir de 120 €. Pour rappel, la nouvelle version de ce mini ordinateur dispose d'un processeur ARM Quad Core à 1.5 GHz, de 4 Go  de mémoire, d'un lecteur de carte microSD, de 4 ports USB (dont 2 USB 3.0), Ethernet et HDMI. Il intègre le WiFi et le Bluetooth. Il permet l'exécution de Windows 10, Linux, le décodage de flux Blu-Ray en 1080p ainsi que l'émulation d'anciennes consoles de jeux. Si vous voulez bidouiller et explorer la programmation informatique, le Raspberry Pi est une excellente base ! C'est aussi une bonne solution pour se créer un système domotique avec Domoticz et Jeedom, Media Center avec OpenElec et Kodi ou un système de jeux retro avec Recallbox ou RetroPie. Ce kit de démarrage officiel comporte en plus du Raspberry Pi 4 : une alimentation française 3 A avec interrupteurun boîtier et une carte mémoire 32 Go préchargée avec la distribution NOOBS, un lecteur de carte mémoire, des dissipateurs thermiques, un ventilateur et un câble HDMI. La livraison est gratuite. 


> Voir l'offre
11,97 €Chargeur Varta 4H LCD PLUG + USB + 4 piles rechargeables AA 2100 mAh à 11,97 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur le chargeur Varta 4H LCD PLUG qui passe à 11,97 € au lieu de 25 €. Ce chargeur rapide peut charger jusqu'à 4 accus (AA, AAA et 9V) et dispose également d'un port USB pour recharger un appareil mobile ou une batterie externe. Un écran LCD vous indiquera l'avancé de la charge. Il est fourni avec 4 piles rechargeables AA 2100 mAh.


> Voir l'offre
23,99 €Hub USB C 6 en 1 UGREEN (HDMI 4K, Ethernet Gigabit, 3xUSB 3.0) à 23,99 € avec le code 24FRA99G
Valable jusqu'au 20 Octobre

Amazon fait une promotion sur le hub USB C 6 en 1 UGREEN qui passe à 23,99 € avec le code 24FRA99G au lieu de 45 €. Ce hub vous permettra de rajouter un port HDMI 4K, un RJ45 Ethernet Gigabit, et 3 ports USB 3.0 à votre ordinateur via un simple USB-C. Et vous pourrez même recharger votre ordinateur avec la prise USB-C PD 100W intégrée.


> Voir l'offre

Sujets relatifs
lecteur disquette 2,5" installable et utilisable s
lecteur de disquette
Installation lecteur de disquette interne
Lecteur de disquette en externe?
probleme lecteur disquette
Suppression lecteur disquette ( fictif)
récupération lecteur disquette 3,5"
lecteur de disquette
PB install lecteur disquette
Lecteur disquette ne fonctionne plus ?
Plus de sujets relatifs à Lecteur de disquette mort ou mauvaise config?
 > Tous les forums > Forum Les mains dans le cambouis