> Tous les forums > Forum Les mains dans le cambouis
 Désactiver un chipset dans le BIOS
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
RFLML
  Posté le 17/02/2005 @ 15:35 
Aller en bas de la page 
Nouvel astucien
Bonjour, j'ai un problème avec ma carte son (Carte audio C-Media CMI8738 Audio Chip) on m'a conseillé de voir si le chipset de ma carte mère (Nom de la carte mère FIC AM37 (3 PCI, 1 AGP, 2 DIMM, Audio, Video, LAN) Chipset de la carte mère VIA VT8375 ProSavageDDR KM266) était désactivé dans le bios, problème : je ne sais pas où aller voir et je n'y connais pour ainsi dire pas grand-chose ma foi... Quelqu'un a-t-il une idée de la façon de procéder ? D'avance merci.
Publicité
kikay
 Posté le 17/02/2005 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut RFLML desole je ne connais pas ta carte mere mais comme souvent le chemin et identique voici pour moi demarrage du pc / appuie sur "SUPPR" pour entré dans la bios / vas sur " ADVANCED " a la ligne " ONBOARD AC97 " clique pour avoir " DISABLED " puis " EXIT " selectionne " SAVE AND EXIT " si tu veux revenir a ton bios d'origine repart dans le bios a "EXIT" fait " LOAD SETUP DEFAULTS " tu ne risque rien si tu ne touche rien d'autre bon courage
RFLML
 Posté le 17/02/2005 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut Kikay, je n'ai rien vu dans le bios qui ressemble à ce que tu m'a dit j'ai noté deux-trois items qui se rapprochent mais qui à mon humble avis n'ont rien à voir (pour ce que je m'y connais) : on chip IDE Channel Onboard FDC Controller CPU & PCI Bus control AGP & P2P bridge control DRAM Clock/Drive Control est-ce que ça signifie que je n'ai pas de chipset son sur ma carte mère pourtant sur le site de fic, ils ont l'air de dire que oui : http://www.fica.com/site/html/products/mb/detail.asp?cat_id=240000049&C_ID=240000484 et niveaux drivers j'ai essayé d'en réinstaller mais je n'y arrive pas
kikay
 Posté le 17/02/2005 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
que trouve tu dans " Onboard FDC Controller " ???
RFLML
 Posté le 21/02/2005 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut Visiblement ce "controleur onboard FDC" est "enabled" et cet item se trouve dans le menu "IntegratedPeripherals>SuperIODevice>" tu crois que ça correspond au cipset audio ?
Béotien
 Posté le 22/02/2005 à 07:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
On board FDC controleur = Controleur de lecteur de disquette.
adams.familly
 Posté le 22/02/2005 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Salut, il faut que tu ailles dans "Integrated Peripherals", puis dans "Via Onchip PCI Devices", et sélectionnes "VIA-3058 AC97 Audio" pour mettre sur "disabled"...
RFLML
 Posté le 22/02/2005 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut à tous, dans integrated peripherals je n'ai pas d'item avec PCI J'ai uniquement VIA OnChip IDE Device et SuperIO Device j'ai rien qui fait référence à AC97 je commence à me demander si cette carte mère a vraiment un chipset audio, et si mon problème de son ne vient pas d'un autre problème... si vous avez d'autres idées... Je vous mets un rapport obtenu à l'aide d'éverest sur ma config, j'ai également à la fin deux parties dont les titres sont "Debug - Video BIOS" et "Debug PCI" que je ne mets pas ici : Système d'exploitation Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail) Service Pack du système Service Pack 1 Internet Explorer 6.0.2800.1106 (IE 6.0 SP1) DirectX 4.08.01.0810 (DirectX 8.1) Nom du système JEAN-LUC (jean-luc) Nom de l'utilisateur jean-luc merlin Carte mère: Type de processeur AMD Athlon XP, 2000 MHz (15 x 133) 2400+ Nom de la carte mère FIC AM37 (3 PCI, 1 AGP, 2 DIMM, Audio, Video, LAN) Chipset de la carte mère VIA VT8375 ProSavageDDR KM266 Mémoire système 512 Mo (PC2100 DDR SDRAM) Type de BIOS Award (10/22/02) Port de communication Port de communication (COM1) Port de communication Port de communication (COM2) Port de communication Port imprimante ECP (LPT1) Moniteur: Carte vidéo NVIDIA GeForce4 Ti 4200 (128 Mo) Accélérateur 3D nVIDIA GeForce4 Ti 4200 Moniteur Maxdata Belinea 10 30 26 [17" CRT] (C16405049) Multimédia: Carte audio C-Media CMI8738 Audio Chip Stockage: Contrôleur IDE VIA Bus Master IDE Controller Lecteur de disquettes Lecteur de disquettes Disque dur WDC WD800BB-00CAA1 (74 Go, IDE) Lecteur optique MATSHITA DVD-ROM SR-8588 (16x/48x DVD-ROM) Lecteur optique MSI CD-RW MS-8348 (48x CD-RW) État des disques durs SMART OK Partitions: C: (FAT32) 76290 Mo (65709 Mo libre) Entrée: Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2 Souris Souris compatible PS/2 Réseau: Modem Câble de communication entre deux ordinateurs Modem Câble de communication entre deux ordinateurs #2 Modem HSP56 World MicroModem Périphériques: Imprimante Acme Model A Contrôleur USB1 VIA VT83C572 PCI-USB Controller Contrôleur USB1 VIA VT83C572 PCI-USB Controller Contrôleur USB1 VIA VT83C572 PCI-USB Controller Contrôleur USB2 VIA USB 2.0 Enhanced Host Controller
kelig
 Posté le 22/02/2005 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut, dans le bios 1ere page tu choisis "integrated peripherals" ensuite tu fais entree sur via onchips pci device tu selectionnes via-3058 ac 97 audio et tu le mets en disable tu quittes en faisant F10 pour sauvegarder
Publicité
adams.familly
 Posté le 22/02/2005 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
kelig a écrit :
salut, dans le bios 1ere page tu choisis "integrated peripherals" ensuite tu fais entree sur via onchips pci device tu selectionnes via-3058 ac 97 audio et tu le mets en disable tu quittes en faisant F10 pour sauvegarder
Salut kelig, regardes mon post un peu plus haut, et regardes la réponse de RFLML... [smile]
RFLML
 Posté le 23/02/2005 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
En gros de deux choses l'une : 1. ou ma carte mère a ce fameux chipset qui empêche ma carte son de fonctionner auquel cas j'ai un problème avec mon bios vu que j'ai aucun item qui me permet de le désactiver, une solution est peut-être de mettre à jour le driver pour le bios de ma carte mère ? 2. ou tout simplement je n'ai pas ce fucking chipset et alors je sais pas pourquoi ma carte son ne fonctionne pas. J'ai tenté de changer de driver mais je n'ai pas réussi xp ne trouve pas le driver dans le dossier que je lui indique où j'ai téléchargé les fichers (un fichier .sys, un readme et un fichier config .inf).
ive
 Posté le 23/02/2005 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
bonjour. soit tu as rajouté une carte son sur un port pci, soit tu as le chipset son intégré [url]http://www.fic.com.tw/product/motherboard/1stmainboard_detail.aspx?model_id=107[/url] à l'origine ils parlent de
# AUDIO Embedded in 8235 with AC~97 Codec
chez via on retrouve ton chipset [url]http://www.viaarena.com/default.aspx?PageID=40&STypeID=3[/url] donc je prendrais ces drivers pour le chipset (si tu veux te mettre à jour) [url]http://www.viaarena.com/downloads/drivers/4in1/VIA_Hyperion%204in1_v455vp1.zip[/url] et ceux ci pour le son http://www.viaarena.com/downloads/drivers/audio/Vinyl_AudioCodec_V580c.zip
ive
 Posté le 23/02/2005 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
j'ai mal formulé au départ : si tu as une carte son sur port pci ton chipset son d'origine peut t'ennuyer, sinon il faut mettre à jour les drivers. @+
RFLML
 Posté le 25/02/2005 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci Ive sauf que je ne sais pas ce qu'il y a sur cet ordi étant donné que c' un "héritage" donc je ne sais pas grand chose je n'ai pas de cd d'install de carte de drivers bref en plus pour couronner le tout je suis pas forcément trop doué en info même s'il y a certaines choses que je connais, en tout cas j'ai un élément supplémentaire : par chance j'ai retrouvé le mode d'empoi de la carte mère et normalement dans integrated peripherals je devrais avoir un menu "Via Onchip PCI device" que je n'ai pas ce qui explique pê un certain nombre de choses non ? est ce que je dois installer un nouvo driver du setup du bios qui me permettrait de désactiver un éventuel chipset problématique ?
ive
 Posté le 25/02/2005 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
salut telecharges les drivers des 2 derniers liens plus haut et installes les @+
RFLML
 Posté le 02/03/2005 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
c'est à devenir chèvre ce truc !!! [boom] j'ai tenté d'installer le drvier récent pour le chipset sur le site de via mais quand je lance l'exécutable il me dit que je dois mettre le chipset sur "enabled" ! on tourne en rond avec ce truc de fous ! [pleurer]
ive
 Posté le 02/03/2005 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
bonjour. si tu as le son "d'intégré" à ta carte mère il faut que dans le bios celui ci soit activé.(et c'est ton cas) on le désactive quand on rajoute une carte son sur port pci pour éviter des conflits. @+
Publicité
RFLML
 Posté le 03/03/2005 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut Ive, ça j'avais bien compris depuis le début mon problème est de savoir d'où vient le dysfonctionnement, et comme on m'avais suggéré de vérifier le fait que le chipset soit désactiver j'avais un problème étant donné que je ne trouvait pas l'item dans le bios grâce à tes conseils et à la tentative d'install du driver je vois maintenant que ce chipset est désactivé (cela dit je me demande quand même comment je pourrais faire pour le réactiver étant donné que l'item n'apparait pas dans le panneau de config du bios mais ceci est un autre problème), donc le problème n'est pas de là... une dernière question : y a-t-il un moyen de vérifier que le problème (ne) vient (pas) de la prise jack ? merci déjà pour toute ton aide du coupo je vais ouvrir le pc pour vérifier que la carte son qui semble être sur le port pci est bien branchée (j'ai jamais ouvert un pc de ma vie ça va être drôle) et ensuite retenter les drivers si elle est bien branchée ! @ + pour de nouvelles aventures
ive
 Posté le 03/03/2005 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
bonjour rfmlh n'ouvres pas ton pc. entres dans ton bios vas à > integrated peripherals sous : via onchip pci device > :via 3058 ac 97 audio tu peux mettre : auto ou disable attention fais "f10" et "y" pour sortir et sauvegarder le changement. @+
ive
 Posté le 03/03/2005 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
[rougir][rougir][rougir] je viens de relire et ça à été dit 2 fois déja...
RFLML
 Posté le 03/03/2005 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
[smile] c'est pas grave en même temps maintenant je suis bien briffé j'aurais toujours la solution de garder le son via la carte mère si je veux ! [clindoeil] aller tu peux le dire c'est pour augmenter tes stats ! merci en tout cas mais j'essaierai avec les drivers de la carte son PCI device si jamais elle est vraiment branchée
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,23 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 160 Mo/s) à 19,23 €
Valable jusqu'au 24 Octobre

Amazon fait une belle promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 19,23 € alors qu'on trouve la carte ailleurs à partir de 30 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants.

Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X.


> Voir l'offre
149,99 €LEGO 10274 Creator Expert ECTO-1 SOS Fantômes à 149,99 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur le LEGO 10274 Creator Expert ECTO-1 SOS Fantômes qui passe à 149,99 € au lieu de 180 €. Idéal pour les fans de SOS Fantômes et les passionnés de LEGO, ce modèle ECTO propose des heures de plaisir et une expérience de construction enrichissante pour les adultes. Le véhicule ECTO-1, qui mesure plus de 22,5 cm de haut, 47 cm de long et 16,5 cm de large, déborde de détails authentiques. Le set comporte 2352 pièces.


> Voir l'offre
18,37 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 128 Go à 18,37 € livrée
Valable jusqu'au 22 Octobre

Amazon Espagne fait une promotion la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 128 Go qui passe à 13,87 €. Comptez 4,50 € pour la livraison en France soit un total de 18,37 € livrée. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
désactiver veille dans bios
DD reconnu dans bios mais pas windows
2eme disque dur non reconnu dans le bios
Disque interne reconnu dans le bios, pas dans "Ordinateur"
ram detecter dans le bios mes pas dans windows
suprimer option de boot dans console bios/uefi
SSD Corsair non détecté dans le bios ?
ordi qui bloque soit au demarrage soit dans le bios
Lecteur Graveur DVD non reconnu dans le Bios
Mettre dd sata en 1er dans le bios
Plus de sujets relatifs à Désactiver un chipset dans le BIOS
 > Tous les forums > Forum Les mains dans le cambouis