× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Détection d'un disque interne dans boitier Maxtor
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pearl
  Posté le 10/05/2005 @ 21:11 
Aller en bas de la page 
Petit astucien
Bonjour à tous! J'ai eu pendant un an et demi un DD externe Maxtor One Touch 160Go qui a rendu l'âme récemment. Mon deuil passé (pas encore en fait ) j'ai racheté un Seagate 200Go. Je l'ai branché sur une nappe IDE, formaté en deux partitions (152 et 37Go un truc comme ça) et ça marchait nickel en interne. J'ia voulu le mettre dans mon boitier Maxtor. Comme ça ne marchait pas je suis allé au service informatique de ma boite, et hop, il a suffi de déplacer un cavalier (pourtant j'étais en cable select, faut croire qu'il aimait pas) pour que ça marche chez eux dans mon boitier. Et effectivement, quand je le branche sur mon ordi portable en usb2.0, ça marche très bien. Mais là, je veux le brancher sur mon fixe en firewire (j'ai pas d'usb2.0, ordi trop vieux j'ai acheté une carte Firewire) et ça ne marche pas. En fait on dirait qu'il détecte mon vieux DD externe (il en reprend le nom dans Windows et il n'y a qu'une partition) et il me dit que mon disque n'est pas formaté et me demande si je veux le faire. Or bien sûr qu'il est formaté, y a même des trucs dessus que je ne veux pas effacer! Est-ce que vous comprenez d'où ça peut venir? Pourtant j'avais utilisé mon vieux DD externe sur mon fixe et mon portable (Firewire sur le fixe et usb2.0 sur le portable mais je suis pas convaincu que ça change quoi que ce soit)... Il semble qu'il y ait des pilotes maxtor dans mon ordi qui l'empêchent de voir que c'est plus le même disque. D'ailleurs quand je l'éjecte il marque Maxtor alors que c'est un Seagate dedans. Mais ça marque ça sur le portable aussi alors que sur le portable ça marche nikel. Va comprendre... Merci de votre aide!
Publicité
Gilab
 Posté le 10/05/2005 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Que dit le gestionnaire de disques d'xp (p. de cfg-outils d'admin-gest° de l'ordi) ?
Pearl
 Posté le 10/05/2005 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ah, effectivement on arrive peut-être dans le problème. Il dit qu'il voit un disque, une seule partition, sain, de 128Go. Or, mon disque en fait 200 (189 en fait) avec 2 partitions de 152 et 37 comme dit précédemment. J'avais entendu parler de problèmes pour des disques de grande capacité, mais j'avais réussi à le formater en interne sur mon ordi fixe et windows détectait bien deux partitions comme il fallait. Par contre le bios ne voyait que 137Go. Le service info m'a dit que c'était normal. Je précise que mon ancien disque externe maxtor faisait 160Go (donc plus que les 137 qui posent souvent problème) et je n'ai jamais eu de problème ni rien à faire.
Pearl
 Posté le 11/05/2005 à 09:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'ai essayé de désinstaller le pilote de ma carte firewire pour essayer d'éviter un conflit avec ce qui était l'ancien disque, mais ça n'a pas marché. Peut-etre que l'ancien disque avait aussi un pilote mais je ne sais pas lequel ça peut être...
Gilab
 Posté le 11/05/2005 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Perso, j'ai un HDD externe en usb2, et je n'ai jamais eu besoin de pilote (sous xp). Je pense pas que le pilote y soit pour qqch. As-tu partition magic ? Ce serait bien de voir s'il reconnait ta 2ème partition. Pt-être que seule celle-là a besoin d'être formatée...? J'ai eu un truc du genre avec un x's drive. Quand je le branchais, xp reconnaissait les lecteurs de cartes, mais pas le hdd. Dans la gestion des disques de xp, le hdd y était, mais "entouré en noir", donc pas "alloué", je crois (suis pas sûr du terme). Une petite manip', suivie d'un formatage rapide, et le hdd était opérationnel...
Gilab
 Posté le 11/05/2005 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pour le nom "Maxtor" et pas "Seagate", probablement que l'info vient directement du boîtier, et que tu pourras rien y changer... Une idée : essaie de positionner les cavaliers autrement : master, slave, cable, et pas de cavalier (commence par ce dernier !) Bon courage Gilab
ive
 Posté le 11/05/2005 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
bonjour à tous, Avant tout un petit coups d'aida ou d'everest qui te donnera la version de ton bios, puis voir : [url]http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=129&kind=1[/url] impressionnant le nombre de mises à jour du bios : la version 3.4 "Support Maxtor 160GB HDD (4G160J8)" !!! (si tu n'as pas jeté ton ancien DD!!) la version 3.5 "Update OnBoard Promise BIOS to support 160G HDD" !!! la 3.6, la dernière reprend bien sur les modif précédentes. Je te conseille de prendre l'utilitaire msi live update qui te fera le remplacement de ton bios sans risque et de façon automatique. Concernant les limitations de capacité de DD, l'utilisation d'une carte pci controleur ide permet de les contourner, par contre en usb2 ou 1394 je ne sais pas du tout. Dernier point : ton chipset "VT82C686B" délivre de l'udma 5, si tu es resté au sp1 attention, celui-ci le reconnait mal et interprete son débit en udma6. remède SP2!! voir http://support.microsoft.com/default.aspx?scid=kb;fr;813861 a+
Pearl
 Posté le 11/05/2005 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci de vos réponses! ive, ce qui est bizarre, c'est que j'avais réussi sans problème à faire tourner mon ancien DD Maxtor 160Go (jusqu'à ce qu'il meurt...), et que mon nouveau Seagate marchait bien en interne (j'ai pas réessayé depuis qu'il est dans le boitier, mais je vois pas pourquoi ça marcherait plus, en tous cas j'espère). C'est pour ça que je pensais juste au fait que windows avait l'impression de "voir" mon ancien DD Maxtor puisque c'est le même boitier, et que donc ça lui foutait la merde, surtout que l'ancien Maxtor était en FAT32 alors que le nouveau Seagate est en NTFS. C'est pour ça que je pensais peut-être essayer un truc con comme bouger la carte de place pour qu'il reconnaisse la carte et le DD comme un truc complètement nouveau, mais peut-être est-ce complètement inutile...
mimi101
 Posté le 11/05/2005 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Si tout marche en usb2 rien à voir pour l'ensemble mais je verrais plutot du coté driver de ton Fiwe; tu aurais pù avoir une USB2 ou une mixte pour un prix similaire de plus l'usb2 semble préférable pour beaucoup de bricoles. J'ai une USB2 sur un vieux pc ABIT BH6 de 99 et pour mon fils j'ai monté une mixte comme cela il a son graveur DVD en usb2 et sa caméra sur le Fiwe. ex: http://www.ldlc.com/fiche/PB00019593.html moins risqué que de chatouiller le bios.

Modifié par mimi101 le 11/05/2005 19:24
Publicité
Pearl
 Posté le 11/05/2005 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bon ben là je viens de rentrer chez moi, j'ai retiré le DD du boitier et je l'ai branché en interne, ça a l'air de marcher. En tous cas j'arrive à déplacer des fichiers, les lire etc. Je ne comprends pas ce qui se passe en externe. Pour l'instant je vais fonctionner comme ça le temps de sauvegarder ce que j'avais mis sur ce disque.
ive
 Posté le 11/05/2005 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
Déja bonjour mimi tout marche en usb2 sur le portable, dont le bios est bien sur plus récent. je constate: -une ancienne version de bios dispo qui indique la reconnaissance justement de la marque maxtor en 160go ( 137 ou 128 serait plus approprié) -une gaffe de crosoft avec le sp1 (qui se garde bien d'indiquer les risques potentiels) [ le vt82c686b délivre de l'udma 5 100mo/s et windows lui dit non, tu peux me donner 133mo/s bien malin celui qui indiquera avec certitude qu'est ce qui va lacher en 1er, carte mère ou DD?] Je n'ai jamais flingué de dd, quand cela arrivera je me poserais des questions... il n'y a rien de plus simple et sécurisé que le remplacement du bios par msi live update, mais encore faudrait-il savoir la version actuelle, et si sp1 ou sp2? La non reconnaissance en firewire passe à mes yeux en problème de second plan. bonne soirée
mimi101
 Posté le 12/05/2005 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, il y a une bricole qui m'échappe, c'est le rapport entre le SP1 ou SP2 et le bios !
ive
 Posté le 12/05/2005 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité
Bonsoir, absolument aucun, 2 problèmes potentiels différents.
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Adaptateur Bluetooth USB TP-Link UB400 à 9,99 €
Valable jusqu'au 24 Octobre

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 9,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
93,44 €SSD Western Digital Blue 1 To à 93,44 € livré
Valable jusqu'au 24 Octobre

Amazon Allemagne fait une promotion sur le SSD Western Digital Blue 1 To qui passe à 88,96 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France soit un total de 93,44 € livré. On le trouve ailleurs à partir de 120 €. Ce SSD à mémoire TLC offre des vitesses de 545 Mo/s en lecture et 525 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
92,56 €Disque dur externe USB 3.0 Seagate 6 To à 92,56 € livré (via coupon)
Valable jusqu'au 25 Octobre

Amazon Allemagne propose actuellement le disque dur Seagate Expansion Desktop Drive 6 To à 86,19 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au paiement. Comptez 6,37 € pour la livraison en France soit un total de 92,56 € livré alors qu'on le trouve ailleurs à partir de 130 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. 


> Voir l'offre

Sujets relatifs
Prombléme de détéction de disque dur dans boitier.
disque interne dans boitier externe ?
Disque interne reconnu dans le bios, pas dans "Ordinateur"
Connexion HDD interne dans boitier externe
boitier pour disque dur interne
Disque dur dans boitier externe, formatage ???
Données d'un DD interne dans un boitier externe
Adaptation disque SATA dans boîtier de Disque PATA
brancher mon disque dur externe dans son boitier
Disque dur XBOX non reconnu dans un boitier ext
Plus de sujets relatifs à Détection d''un disque interne dans boitier Maxtor
 > Tous les forums > Forum Les mains dans le cambouis