> Tous les forums > Forum Les mains dans le cambouis
 pc lent sous xpSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lescinqcs
  Posté le 16/09/2005 @ 16:56 
Aller en bas de la page 
Nouvel astucien
bonjour mon pc est tres lent. j'ai fais différentes recherches et modifs mais rien n'y fait: j'ai figé la memoire vive telque proposé par Magic56 et installé Rambooster. J'ai aussi modifié les services tel que propose par pcastuces. evidemment j'ai defragmente. maintenant je ne sais plus. j'ai xp familial avec sp2. j'ai 2 DD avec xp mais evidemment je ne demarre le pc que sur un seul, je ne pense donc pas qu'il y ait un probleme ici. j'accusais le pilote de ma carte video nvidia (detonator), mais en utilisant le pilote de windows c'est pas mieux. au demarrage Ramboosterm'indique qu'il ne resete 25% de ram(sur 256)alors que je ne demarre que zone alarme;antivrus AVG; et incredimail. en me connectant sur ce forum a l'instant la memoire est descendue a 2%! avant meme d'ouvrir une session le pc est trop lent car le pointeur n'arrive pas a suivre la souris j'étais long mais j'espere avoir ete clair je compte vraiment sur un coup de main merci d'avance
Publicité
papafa59
 Posté le 16/09/2005 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour lescinqcs 256 mo pour xp c'est peu .au prix actuel de la ram passe au moin a 512 ca ira mieux.

Modifié par papafa59 le 16/09/2005 17:46
Caparzo
 Posté le 16/09/2005 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
+1 pour papafa59 tu n'a pas assez de memoire pour que windows xp tourne corectement [clindoeil]
lescinqcs
 Posté le 16/09/2005 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
je prends act, mais je suis quand même surpris puisque ça marchait bien jusque là. peut-etre depuis SP2? je ne suis pas sûr. en tout cas les quelques jeux que j'ai fonctionnent et les jeux en general sont gourmands en Ram non? quoiqu'il en soit pour ne plus me casser la tete je vais acheter de la Ram, si vous avez un tuyau àce sujet... encore merci
lescinqcs
 Posté le 04/10/2005 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
j'ai tardé mais finalement j'ai ajouté 512 de ram et maintenant je tourne autour de 60% de libre. il en manquait donc vraiment. mais le PC est quand même long à démarrer avant même d'ouvrir windows merci du tuyau[bigsmile]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pc très lent sous vista
Avis pour booster PC un peu lent sous XP
Scanjet 3800 sous W8
poster sous autre nom
Pc sur TV 4K sous window 8.1
point de restauration sous windows 8,1
message d'erreur avec DVD Decrypter sous w7
HUB USB 3.0 aussi lent qu'un 2.0
Créer une machine virtuelle sous Windows 8 avec Hyper-V
affichage dossiers et fichiers a changé sous Win7
Plus de sujets relatifs à pc lent sous xp
 > Tous les forums > Forum Les mains dans le cambouis