> Tous les forums > Forum Les mains dans le cambouis
 Mon pc redemarre tout seul
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Chryssie
  Posté le 24/08/2003 @ 22:01 
Aller en bas de la page 
Nouvel astucien
Bonjour ! Alors voilà mon petit problème, j'avais un pc un peu trop caractériel depuis des années et il y a quelques semaines, j'ai décidé d'en acheter un nouveau : c'est moi et mon copain qui l'avont monté et il s'avère etre encore plus caractériel que le précédent... [boom] En fait, on l'a monté, on a installé XP, tout était parfait, on a eut aucun pb. Je rentre chez moi l'installe tous mes périphériques ainsi qu'internet, ( aucun problème ) puis, de je ne sais ou j'ai chopé le virus Blast, je l'ai viré ( tout comme il faut ), j'ai formaté, puis j'ai réinstallé XP. Je réinstalle tout, tout semble aller bien mais, pendant que j'étais entrain de jouer a un jeu, il a décidé de redemarrer, comme ca, pouf, sans me demander quoi que ce soit. Par la suite je me suis rendue compte qu'il redemarrait n'importe quand, mon temps de répis va de quelques minutes à plusieurs heures ( une dizaine ). Alors j'ai débranché l'extracteur d'air ( rien ), puis le rack ( rien ), puis chaque barrette de ram ( DDram 2x256 ) encore rien. Je suis dans le noir le plus total, help ![triste]
Publicité
rominus
 Posté le 24/08/2003 à 22:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Euh oui, mais une fois que tu as réinstallé Windows XP, il fallait remettre le correctif de chez Microsoft contre Blast ! (Le mieux est de mettre le SP1 et de faire un Windows Update pour completer ca aprés...) Alors ? Tu as tout bien fait ?
Chryssie
 Posté le 27/08/2003 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
En fait, c'est la toute première fois ou je me suis connectée a internet que j'ai chopé Blast, mais quand j'ai formaté et réinstallé XP, j'ai tout fait pour que mon pc soit "immunisé" contre blast, donc, là, j'ai plus de problème de virus et mon pc est protégé. Mais il redemarre toujours... t'a une solution pour moi ?????
rominus
 Posté le 28/08/2003 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Si tu as remis XP, le correctif contre blast n'est plus la, remets le !
Chryssie
 Posté le 29/08/2003 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Mais en ayant remis Xp, j'ai remis le correctif contre blast donc, ca vient pas de la !
Claudesavoyard
 Posté le 29/08/2003 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Chryssie a écrit :
Mais en ayant remis Xp, j'ai remis le correctif contre blast donc, ca vient pas de la !
Bonjour, Chryssie... Avez-vous fait "Windows update" aussi? Ré-essayez de passer "Fixblast" et "Fixwelch". A mon avis vous avez toujours le virus, donc reprenez tranquillement tout ce qui est dit sur le sujet, ici par exemple : [url]https://forum.pcastuces.com/sujet.asp?SUJET_ID=22206[/url] Il est fort possible que les antivirus ne le détectent pas, il y a plusieurs posts sur le forum qui le montrent. Bonne journée et bon courage. Claude.
Discman
 Posté le 30/08/2003 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, autre piste : quelle température avez vous pour votre CPU? La temperature peut être une des causes de redemarrage vu que certaines cartes meres sont équipées d'un systeme de securité pour que dès qu'une certaine temperature est atteinte le Pc redemarre voire se coupe totalement.
criccrac
 Posté le 30/08/2003 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
enfin je ne suis pas seul!! J ai le meme prob que toi: j ai acheté un pc neuf monté et j y ai mis win xp, les pilotes de peripheriques et tt le tralala. Mais dès que je vais jouer il redemarre. Mais ce n est pas a chaque fois et cela est variable aussi. Mais lorsque je suis sur mon ordi et qu il me coupe, il y a un ecran bleu juste avant le redemarrage ou j ai juste le temps de lire. "Si c est la première fois que ce prob survient essayait de desaciver les options du bios telles que la mise en cache et l'ombrage". Comment puis je desactiver ces options? Est ce que qqun a deja eut ce prob et trouvé la solution??
Claudesavoyard
 Posté le 30/08/2003 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir, Criccrac... Là je ne sais pas vous répondre, mais une recheche sur Google m'amène à ce document : [url]http://www.pc-infopratique.com/Optimisation/Bios5.html[/url] et celui-ci aussi : [url]http://www.pc-infopratique.com/phpbb2/viewtopic.php?t=2111[/url] Mais votre problème fait aussi penser fortement à celui occasionnépar la faiblesse de l'alimentation des ports USB. Combien de périfériques avez-vous sur les ports USB? Avez-vous une carte-mère avec des chipsets VIA? Pour aller dans le BIOS, au démarrage du micro restez appuyé sur la touche "Dell", ou "Suppr". Bonne soirée. Claude.
criccrac
 Posté le 31/08/2003 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
merci bcp pour les 2 liens que tu as mis car ils repondent exactement a mon prob. Il ne me reste plus qu a essayer et je te tiendrais a courant. J espère que ça va marché !!
criccrac
 Posté le 01/09/2003 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
zut et zut!! 9a ne marche toujours pas mais cela a juste permis que la coupure marche moins souvent. Du coup je peux jouer 4 heures sans prob, mais le prob fini toujours par revenir et fait redemarrer le pc. Pensez vous que cela puisse venir de ma carte mère ou d un faux contact??
TonKu
 Posté le 05/09/2003 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut J'avais le même problème que toi (redémmarrage de l'ordi + écran bleu dès que je lançais un jeu) je l'avais amené 3 fois chez un technicien qui ne me trouvait rien du tout, je finissais même par croire que j'étais maudit et finalement ça venait de la Ram. Je sais, tu vas me dire que ton pc et neuf, et bien le mien l'était aussi. La barrette qui déconnait avait moins de 2 semaines. Essaye donc de télécharger ce programme : "mtinst.exe" (qui se trouve sur le site de microsoft) ou "goldmemory" (essaye avec google car je sais plus ou je l'ai trouvé). Ces programmes permmettent de tester ta ram et tu verras si tu en as une qui déconne ou pas. Tiens moi au courant si ça vient de là. a+

Modifié par TonKu le 05/09/2003 13:08
criccrac
 Posté le 05/09/2003 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
je te remercie de ta reponse, mais le prob c est que je n arrive pas a trouver le fichier mtinst.exe meme sur le site de microsoft. Est ce que quelqu un peut me dire ou le trouver?
TonKu
 Posté le 06/09/2003 à 02:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
essaye à cette adresse : http://oca.microsoft.com/en/windiag.asp il faudra télécharger le "Windows Memory Diagnostic". Bon je t'explique vite fait son fonctionnement : quand tu vas lancer mtinst.exe il va te demander de créer une disquette. Une fois qu'elle est créée tu la laisse ds le lecteur et tu redémarre ton ordi. Normalement le programme va se lancer tout seul et tu n'auras rien à faire. Il va alors se passer 6 tests pour ta ram, si ils réussissent tous, et bien désolé ton problème ne viens pas de là (essaye toujours avec un autre prog), si l'un des test foire essayent de rebooter ton ordi en enlevant une barette (si tu en as 2) ou achètes en 1 autre. Courage un ordi qui ne plante jamais n'est pas un vrai ordi[smile]
criccrac
 Posté le 07/09/2003 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
desolé tonku mais je n arrive pas a trouver ton prog pour tester la rma, meme sur le site de micosoft. Peux tu me dire ou c est dans la rubrique download? Ou si qqun connait un autre prog permettant de tester la ram je suis preneur !!
TonKu
 Posté le 07/09/2003 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
apparemment le lien ne fonctionne pas (pourtant sur mon ordi l'adresse est bonne) sinon tu prends google et tu tapes mtinst.exe et normalement tu trouveras un lien vers microsoft. j'ai trouvé cette adresse regarde si elle fonctionne http://oca.microsoft.com/en/mtinst.exe

Modifié par TonKu le 07/09/2003 20:51
Dark_warrior
 Posté le 07/09/2003 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Hello C'est simple : - Soit c'est Blaster, auquel cas, il y a un ecran ki indik le rebbot ds 1 minutes suite au plantage RPC - Soit ca vient de la Ram, certaines CM sont incompatibles avec certaines ram (essayez une leadtek avec de la noname ca donne le mem result) je lai ramené chez le technicien, le gars la mem pa ouvert et ma dit de changer la ram et depuis aucun prob, donc bon la meilleure solution est de changer ta ram
Face
 Posté le 07/09/2003 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Regarde le sujet Mon pc redémarre tout seul quand je lance une vidéo ou un jue. C'est peut être le même problème et y a apparement des p'tits bouts de solutions.
oeil du tigre
 Posté le 08/09/2003 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
J'ai aussi un problème de ce genre, c'est à dire que mon PC redémarre tout seul, tous les 2 jours environ, dans l'heure qui suit le démarrage, sans qu'aucun message ne s'affiche ni au plantage ni au démarrage. Je n'ai pas de ver blaster, WINDOWS est à jour, j'ai fait le test de RAM, tout est OK. Seul HIC, ma carte graphique me joue des tours au démarrage, avec un faux contact m'obligeant à la titiller au démarrage tous les 3 jours environ. Seulemnt quand mon PC rdémarre tout seul, je n'ai pas besoin de toucher à ma carte graphique et le PC démarre comme si de rien était... Est-ce un problème WINDOWS ? Un problème matériel ? Quelqu'un a une piste ? PS : ma carte graphique me joue des tours depuis 4 mois (déja évoqué dans le forum) mais les redémarrages sont apparus il y a 10 jours. AMD Athlon XP 22OO + RAM 512 Carte mère DFI AD 77 NVIDIA GeForce2 MX/MX 400 XP Pro à jour le 7 sept 03
Quartzkyte
 Posté le 08/09/2003 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essayez déjà ça : [url]http://a.vouillon.free.fr/faq-winxp.htm#26[/url] Dark_warrior, je ne pense pas que la RAM qui a marché quelques semaines puisse flancher comme ça ? Mais tout est possible... oeil du tigre, j'ai la même carte graphique + chipset nVidia sur C.M., faut vraiment avoir les bons pilotes avec ces trucs-là...

Modifié par Quartzkyte le 08/09/2003 19:13
Dark_warrior
 Posté le 08/09/2003 à 21:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Hello Euh si au risque de te décevoir, j'avais 512 en noname et tt allait bien pdt un mois, puis jsui passé a 1024 et la c plantage. En fait, lorsqu'une applic demande de la ram, celle ci apparai comme saturée alors quelle ne lest pas, dou le reboot. En 512 javé po de souci mais en 1024 ben ct reboot tt le tps lol
criccrac
 Posté le 10/09/2003 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
rebonjour, eh bien moi j ai tester ma rma avec le prog de tonku mais il n y a pas de prob mais mon pc continue de redemarrer a mon grand desespoir :-( Pensez vous que cela puisse venir de micro coupures de courant qui seraient sensible au niveau de mon tt nouveau pc? Si cela peut vous aidez, sur l ecran bleu qui est après que l ordi se coupe il est ecrit "vidage de la mermoire physique, vidage terminé" est ce que cela vous aide a reconnaitre mon prob car je ne pense pas etre le seul a avoir ça??
Silver_Quik
 Posté le 10/09/2003 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut , verifi que t barettes de memoire soit pas defectueuse car sa peu venir de sa !!!!!
criccrac
 Posté le 10/09/2003 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
mais je viens justement de les tester avec le prog de tonku "mtinst" et il n a pas trouvé d erreur. Est ce que l emplacement de ma ddr a une influence car elles sont sur le 2 et 3 ième emplacement. Dois je les bouger
Face
 Posté le 10/09/2003 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Rognotodidju. Est-ce que tu lis ce qu'on te postes? ;-) Comme annoncé quelques réponses plus haut, tu n'es pas le seul à avoir ce problème et un thread en parle déjà. Je ne connais pas la cause de ton problème (j'ai exactement le même problème) mais j'ai une solution bricolage. Puisque ta mémoire ne se vide plus toute seule (cfr ton écran bleu) il faut la forcer à le faire. Il existe toute une série de p'tit freeware qui font ça tout seul - Freeram xp lite puissant mais pas automatique) - maxmem (automatique mais a parfois - rarement- des ratés) Tu peux sans doute trouver ça là. http://www.webattack.com/ http://www.webattack.com/ Bon, ça t'oblige à tenir ta mémoire a l'oeil mais, en restant attentif, tu peux te reservir de ton pc comme avant. Pour info, je n'ai pas la même config que toi, j'ai déjà tout reformaté deux fois, changé de mémoire, vérifier les différentes températures... rien n'y fait. La seule constante que je vois, c'est que, jusqu'ici, tout ceux qui se plaignent du problème ont du Athlon xp.
criccrac
 Posté le 10/09/2003 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ok merci je vais essayer mais je voudrais savoir pourquoi des fois il redemarre alors que je viens juste de l allumer. Normalement le memoire ne devrait pas etre pleine a ce moment?
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-20 €-20 € dès 149 € d'achats sur le bricolage et le jardin chez Rakuten
Valable jusqu'au 28 Mai

Rakuten offre actuellement 20 € de réduction dès 149 € d'achats sur le bricolage et le jardin avec le code BRICO20.


> Voir l'offre
799,99 €Ultraportable 14 pouces Asus Vivobook S3400QA (OLED WQXGA+, R7 5800H, 16 Go, SSD 512 Go) à 799,99 €
Valable jusqu'au 25 Mai

RueDuCommerce fait une promotion sur l'ultraportable Asus Vivobook S3400QA-KM031T qui passe à 799,99 € au lieu de 1199,99 €. Cet ordinateur dispose d'un superbe écran 14 pouces OLED WQXGA+ 2.8K (2880x1800), d'un processeur AMD Ryzen 7 5800H (8 coeurs) avec chip Radeon Vega 8 intégré, 16 Go de RAM, un SSD NVMe de 512 Go et tourne sous Windows 10 upgradable à Windows 11. Il ne pèse que 1,40 kg et propose une autonomie réelle de 7h30.


> Voir l'offre
179,98 €Système de sécurité Amazon Ring Alarm Kit 5 pièces à 179,98 €
Valable jusqu'au 26 Mai

Amazon fait une promotion sur le système de sécurité Amazon Ring Alarm Kit 5 pièces (2ème génération) à 179,98 € au lieu de 309 €. Ce kit inclut tout ce qu'il vous faut pour démarrer : une base, un pavé numérique, un capteur de contact, un détecteur de mouvements, un amplificateur de portée et une Ring Indoor Cam.


> Voir l'offre

Sujets relatifs
Mon ordi redémarre tout seul .....
Mon ordi redemarre tout seul?
mon pc redémarre tout seul
PFN_List_Corrupt et PC qui redémarre tout seul avec écran bleu
PC s'arrete et redemarre tout seul
PCqui s'arrête et redémarre tout seul
ordi redémarre tout seul au retour du courant
Pc qui redémarre tout seul
Mon pc redemarre tout seul
Ordinateur qui démarre/redémarre tout seul
Bonjour.Mon PC redemarre tout seul.
Plus de sujets relatifs à Mon pc redemarre tout seul
 > Tous les forums > Forum Les mains dans le cambouis