> Tous les forums > Forum Les mains dans le cambouis
 Bugs d'affichage avec carte graphique Nvidia 7900
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Stickskiller
  Posté le 27/12/2007 @ 18:41 
Aller en bas de la page 

Salut!

Voilà, depuis quelques temps, j'ai pratiquement systématiquement des bugs d'affichage sur la plupart de mes jeux PC. Au début tout va bien, mais au bout de quelques minutes j'ai des lignes noires et des gros pâtés qui apparaissent, parfois jusqu'à remplir complètement l'écran.

Il va sans dire que j'ai les derniers drivers Nvidia pour XP, que j'ai essayé de réinstaller maintes fois, mais ça ne change rien. Je vois vraiment pas d'où ça peut venir.

Merci de m'aider si vous avez une réponse! :)

Publicité
hectorlegrec
 Posté le 27/12/2007 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

apparament il s'agit d'artefact!!! tu na pas essayer d'overcloker ton pc ,ou alors un probleme de tension !!!!! essai ta carte sur un autre pc si cela continue ta carte et en train de rendre l'ame, ou alors essais de revenir au pilote d'origine..



Modifié par hectorlegrec le 27/12/2007 18:47
Stickskiller
 Posté le 27/12/2007 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

J'ai pas essayé d'overclocker non.

C'est bizarre, j'ai rien fait de spécial.

1 an, c'est court comme durée de vie d'une carte graphique quand même...

Je peux pas trop essayer sur un autre pc, c'est un pc monté par le constructeur avec des sécurités bien chiantes...

hectorlegrec
 Posté le 27/12/2007 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
re ok alors renvoi le en garantie!!!
Stickskiller
 Posté le 27/12/2007 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Ouais, c'est peut-etre une solution en effet!

Merci de ton aide! :)

montréalPQ
 Posté le 27/12/2007 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par Stickskiller

Salut!

Voilà, depuis quelques temps, j'ai pratiquement systématiquement des bugs d'affichage sur la plupart de mes jeux PC. Au début tout va bien, mais au bout de quelques minutes j'ai des lignes noires et des gros pâtés qui apparaissent, parfois jusqu'à remplir complètement l'écran.

Il va sans dire que j'ai les derniers drivers Nvidia pour XP, que j'ai essayé de réinstaller maintes fois, mais ça ne change rien. Je vois vraiment pas d'où ça peut venir.

Merci de m'aider si vous avez une réponse! :)


quelle est la temperature de la carte

Stickskiller
 Posté le 28/12/2007 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bah je t'avoue que je sais pas trop comment voir cette information...
K2Death
 Posté le 28/12/2007 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Soit avec everest soit avec ntune
Stickskiller
 Posté le 28/12/2007 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Eh bien, apparemment everest me dit qu'il supporte pas mon pc.

Et Ntune, hummmmm! Je l'ai installé et direct j'ai perdu mon clavier et ma souris. Donc impossible de rien faire.

J'ai dû passer par le mode sans echec après avoir identifier que je perdais le contrôle après l'exécution de nwiz.exe. Ensuite j'ai supprimé absolument tout en rapport avec Nvidia (j'étais un peu énervé) à tel point que j'ai rédémarrer en mode 4 bits!

Là, j'ai réinstallé les derniers pilotes, et c'est bon. Mais faut pus me parler de Ntune je pense...

Stickskiller
 Posté le 28/12/2007 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Cela dit, merci quand même d'avoir essayé de m'aider! :)
K2Death
 Posté le 28/12/2007 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu peux nous detailler ta cofig stp ? avec siw tu peux le faire

Mais everest quel est le message ?

Stickskiller
 Posté le 28/12/2007 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Euh, je suis sûrement inculte, siw je sais pas ce que c'est.

Je donne déjà ma config avec dxdiag:

------------------
System Information
------------------
Time of this report: 12/28/2007, 20:42:24
Machine name: MANU
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: French (Regional Setting: French)
System Manufacturer: Foxconn
System Model: 965X7AA
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs)
Memory: 2046MB RAM
Page File: 411MB used, 3525MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 7900 GT/GTO
Manufacturer: NVIDIA
Chip type: GeForce 7900 GT/GTO
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0291&SUBSYS_22111682&REV_A1
Display Memory: 256.0 MB
Current Mode: 1280 x 768 (16 bit) (60Hz)
Monitor: Écran Plug-and-Play
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.6921 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 12/5/2007 01:41:00, 5773568 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 12/5/2007 01:41:00, 7435392 bytes
Device Identifier: {D7B71E3E-41D1-11CF-3B6E-1A0200C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0291
SubSys ID: 0x22111682
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

Je vous passe le reste.

Pour Everest, bah j'ai desinstallé du coup. Il me semble que c'était un chipset de ma carte mère qu'il reconnaissait pas. C'était la version d'évaluation 2.20 je crois, quelque-chose comme ça...

Stickskiller
 Posté le 03/01/2008 à 00:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Personne a une idée par hasard?
montréalPQ
 Posté le 03/01/2008 à 00:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par Stickskiller

Salut!

Voilà, depuis quelques temps, j'ai pratiquement systématiquement des bugs d'affichage sur la plupart de mes jeux PC. Au début tout va bien, mais au bout de quelques minutes j'ai des lignes noires et des gros pâtés qui apparaissent, parfois jusqu'à remplir complètement l'écran.

Il va sans dire que j'ai les derniers drivers Nvidia pour XP, que j'ai essayé de réinstaller maintes fois, mais ça ne change rien. Je vois vraiment pas d'où ça peut venir.

Merci de m'aider si vous avez une réponse! :)


sa resemble beaucoup a des probleme de surchauffe de carte vidéo.

ton boitier est bien ventillé

Stickskiller
 Posté le 03/01/2008 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bah c'est un pc tout monté. Ca fait plus d'un an que je l'ai j'ai jamais rien eu de spécial jusqu'à maintenant.

Après, je sais pas s'il est vraiment bien ventilé...

Stickskiller
 Posté le 03/01/2008 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

C'est bon, j'ai pris la bonne version d'Everest.

Il me dit que la température de ma carte est de 50°.

C'est normal ou c'est trop?

montréalPQ
 Posté le 04/01/2008 à 00:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Stickskiller a écrit :

C'est bon, j'ai pris la bonne version d'Everest.

Il me dit que la température de ma carte est de 50°.

C'est normal ou c'est trop?


la température est bonne

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-6 €6 € offerts pour toute commande d'un chèque-cadeau de 50 € @Amazon
Valable jusqu'au 31 Décembre

Amazon remet en avant son offre pour obtenir un bon d'achat de 6 € sur Amazon. Pour toute commande d'un chèque cadeau Amazon de 50 €, Amazon vous offre un bon d'achat de 6 € utilisable jusqu'au 14 Février 2022. Vous pourrez ainsi par exemple utiliser votre chèque cadeau de 50 € et votre bon d'achat de 6 € pour un achat de plus de 56 € (qui ne vous reviendra alors qu'à 50 €, soit 11,7 % de réduction, ce qui est toujours ça de pris). 

Notez que cette offre n'est pas disponible si vous avez déjà acheté des chèques cadeaux dans les 36 derniers mois.


> Voir l'offre
79,99 €Aspirateur/Souffleur/Broyeur de feuilles Bosch UniversalGardenTidy 2300 à 79,99 €
Valable jusqu'au 09 Décembre

Amazon fait une promotion sur l'Aspirateur/Souffleur/Broyeur de feuilles Bosch UniversalGardenTidy 2300 qui passe à 79,99 € au lieu de 119 €. Ce souffleur et aspirateur de feuilles est un outil de nettoyage 3 en 1 permettant à la fois d’aspirer, de souffler et de broyer les feuilles et déchets végétaux. 2 300 W, sac de collecte de 45 L, vitesse variable, pour souffler, aspirer et broyer les feuilles.

 


> Voir l'offre
25,70 €Lot de 2 switchs Gigabit D-Link 5 ports en métal à 25,70 €
Valable jusqu'au 09 Décembre

Cdiscount propose actuellement le lot de 2 switchs Gigabit D-Link DGS105 5 ports (10/100/1000) avec boîtier métal à 25,70 €. On les trouve habituellement autour de 17 € l'unité.


> Voir l'offre

Sujets relatifs
Probleme de Fullscreen avec carte graphique Nvidia
pb affichage avec carte graphique
Pb d'affichage carte graphique nvidia
Carte graphique Nvidia disparu et graphisme devenu terne
problème avec 1 sortie DVI d'une carte graphique
Mettre à jour DirectX sur carte graphique Nvidia: impossible?
carte graphique nvidia geforce gt 740A
Mise à jour de la carte graphique NVIDIA
Carte graphique nvidia gt 610
carte graphique NVIDIA ne garde pas la résolution
Plus de sujets relatifs à Bugs d''affichage avec carte graphique Nvidia 7900
 > Tous les forums > Forum Les mains dans le cambouis