> Tous les forums > Forum Les mains dans le cambouis
 pb affichage avec carte graphiqueSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
goya
  Posté le 14/02/2008 @ 12:31 
Aller en bas de la page 
Astucien

Salut

J'ai un vrai problème d'affichage : parfois (pas toujours) lorsque je démarre l'ordi, j'ai un gros soucis d'affichage sur mon écran : couleur pas bonnes, lignes manquantes, caractères bizarre... impossible de lire quoi que ce soit ! Et ce dès l'affichage du bios... sinon, win ou ubuntu démarre normalement... Je ne sais pas pourquoi.

POur que le pb disparaisse, il faut que j'attende un moment avant de relancer l'ordi ou que je débranche et rebranche la carte gaphique de son slot... mais pas toujours !!

En fait ce problème survient une peu au hasard et la carte peut fonctionner des mois sans bouger. Souvent c'est quand j'ouvre l'ordi pour trifouiller un peu (rein de bien méchant). Mais c'ers la galère pendant plusieurs heures, voir jours pour retrouver l'affichage.

J'ai essayer :

- autre slot pour brancher la carte

- autres écrans

toujours idem

la config :

CM : ASUSTeK M2N32-SLI Deluxe Wireless Edition (NVIDIA nForce 590 SLI)

CG : ASUSTeK Extreme N7600 GS Silencer HTD - 512 Mo TV-Out/ DVI - PCI Express (NVIDIA GeForce 7600 GS)

mémoire : Kingston ValueRAM 1 Go DDR2-533 PC4200 CL4 x 2

quelqu'un a une idée ??? merci d'avance

Publicité
TX
 Posté le 14/02/2008 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par goya


En fait ce problème survient une peu au hasard et la carte peut fonctionner des mois sans bouger. Souvent c'est quand j'ouvre l'ordi pour trifouiller un peu (rein de bien méchant). Mais c'ers la galère pendant plusieurs heures, voir jours pour retrouver l'affichage.




goya

Regarde si ta carte est bien alimentée !? Cette carte doit recevoir une alimentation......

Regarde si le cable n'a pas bougé et si la carte est bien enfoncée....

Evites de " trifouiller "

@++

goya
 Posté le 14/02/2008 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

cable d'alim ? je pensais que l'alim passait par le port pci-e ?

carte bien insérée en tout cas

je trifouille, mais je fais pas le sauvage non plus : remplacemnt de dd, nettoyage de poussière...

TX
 Posté le 14/02/2008 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Oui,tu as un cable pour mettre à l'arrière de carte !

Pour qu'elle soit suffisament alimentée.....Tu l'as mis ?

@++

TX
 Posté le 14/02/2008 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans un de mes PC c'est comme ceci :

@++

montréalPQ
 Posté le 14/02/2008 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

TX a écrit :

Dans un de mes PC c'est comme ceci :

@++


excuse moi TX je n apporte rien au post.

mais bon dieu tu peut me dire ce que tu fait comme travaille pour te payer les 6 pc de ton profil.

j ai fait le calcul vite fait tu as plus ou moins 3.5 TB de disque dur

alors que certaine personne ici roule encore avec des celeron 433 DD10 GIG



Modifié par montréalPQ le 14/02/2008 19:18
TX
 Posté le 14/02/2008 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Montréal

Ben en faite j'ai pas tout mis.......J'en ai d'autres encore....

J'ai mis ces config car je " travaille " principalement avec celle là et si un jour j'ai un problème,vous pourrez m'aider plus facilement en citant (prob avec config 1...2....3 )

Je suis un fou d'informatique,j'ai une pièce rien que pour moi et prêt à attaquer la NASA

Plus sérieusement,je n'ai aucuns mérites, j'ai un frère qui est fournisseur de matériel informatiques dans la région !

J'ai donc des prix plus qu'interressants et souvent (même très souvent) des " cadeaux " !

Quand il commande en grosse quantité,il a très souvent quelques pièces en cadeau et.....C'est pour moi

Le dernier exemple,il à commandé 150 E8500 ! Et il en reçu 153 et........1 pour moi

@++



Modifié par TX le 14/02/2008 19:51
goya
 Posté le 14/02/2008 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour ces réponses


Hélas, je n'ai pas ce genre de connecteur sur la carte graphique... ce problème persiste et je ne sais plus trop quoi faire. Est ce ma carte qui est deffectueuse ? Est ce un pb de surchauffe ? Mais je n'ai pas l'impression, puisque j'ai une température dans le boitier toujours entre 45 et 50°...

TX
 Posté le 14/02/2008 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re

Sur une 7600 gs tu dois avoir un connecteur d'alimentation !!!

C'est une AGP ou PCIE ??

Une surchauffe de la carte est possible oui......Souffle son ventilo !

Défectueuse......Je ne pense pas puisque tu dis qu'elle va pendant des mois et c'est quand tu " trifouille " dans le boitier que ça bug !

Mais en informatique......Tout est possible si tu savais.....

@++

TX
 Posté le 14/02/2008 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

goya
 Posté le 15/02/2008 à 09:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

oui, c'est bien celle ci, mais je l'ai bien regardé sous toutes les coutures et il n'y a pas de connecteurs pour alimenter la carte... sur

hier soir, j'ai passé une heure a essayer d'avoir un affichage correct, en vain. Ce matin, comme par enchantement, j'ai un très bon affichage (,!?!?!) : je n'y comprend rien du tout !

goya
 Posté le 15/02/2008 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hello

j'ai un utilitaire pour régler deux choses : la fréquence et la mémoire (je crois) : smartdoctor (..)

Est-ce que si je diminue ces paramètres je peux résoudre un peu mon soucis ? et quelles conséquences

NB : je ne oue jamais avec cette carte, elle me sert que pour mon HTPC (lecture de film)

TX
 Posté le 15/02/2008 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

goya a écrit :

salut

oui, c'est bien celle ci, mais je l'ai bien regardé sous toutes les coutures et il n'y a pas de connecteurs pour alimenter la carte... sur

hier soir, j'ai passé une heure a essayer d'avoir un affichage correct, en vain. Ce matin, comme par enchantement, j'ai un très bon affichage (,!?!?!) : je n'y comprend rien du tout !


goya

Bizarre....J'ai comme je te l'ai dit la même carte mais avec ventilo,c'est peut-être ça.....

Bon ! Tout va bien........Trifouille plus

Les mystère de l'informatique

Vérifies sa température (comme elle va bien maintenant) et re-vérifies dans quelques heures !!!!

@++

goya
 Posté le 15/02/2008 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

merci pour ton aide, c'est cool !

pour la température, elle reste au alentour de 40 à 50°C maxi en pleine journée.

Je vais laisser l'ordi tourner toute la journée, et puis je tenterai un redémarrage ce soir pour voir ce que ça donne. Sachant que c'est lorsque je redémarre qu'il y a plus de chance que ça plante à nouveau.

c'est affreux de ne pas comprendre ce qu'il ce passe. Je n'ai pas d'autres cartes en PCI-E pour tester, je ne vais quand même pas en acheter une rien que pour ça... mais il faudrait que je puisse tester ça.

je pense encore à d'autres conflits :

- mémoire ?

- carte tuner tv ?

je vois mal une carte mère ASUS être peu compatible avec une carte graphique ASUS...

TX
 Posté le 15/02/2008 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour la mémoire tu peux tester avec Memtest86 ! Mais cela n'aurai pas de répercussion sur l'affichage....

Par contre,la carte tuner oui !

Si ça " plante " encore,retires la carte tuner et redémarres......On sera fixé

@++

goya
 Posté le 15/02/2008 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok, je vais essayer ça dès que j'ai un nouveau soucis d'affichage...

je garde le post sur le fil

goya
 Posté le 13/03/2008 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

n'ayant pas réussi à identifier à quel composant le soucis principal d'affichage sur mon PC, j'ai décidé de tester une nouvelle carte graphique en remplaçant ma ASUSTeK Extreme N7600 GS Silencer HTD - 512 Mo par une Gigabyte GV-RX24T256H - 256 Mo (ATI Radeon HD 2400 XT).

Et là : plus aucun de pb lors des redémarrage de mon PC lorsque celui ci est encore "chaud"... Bien sur la qualité de l'affichage semble un peu moin bonne en ce qui concerne les élements du bureau, mais il me semble que j'ai quand même gagné un peu en ce qui concerne les couleurs des vidéos et l'affichage de celles ci.

Je ne sais donc toujours pas pourquoi la 7600 GS ne fonctionnait pas lors des redémarrages à chaud... N'ayant pas d'autre PC avec un slot PCI-E, je ne peux la tester sur une autre Carte Mère pour le moment.

+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
454,74 €Mini PC Beelink SER3 (Ryzen 7 3750H, 16 Go RAM, SSD 512Go) à 454,74 €
Valable jusqu'au 23 Mai

Geekbuying fait une promotion sur l'excellent mini PC Beelink SER3 qui passe à 454,74 € avec le code NNNDBFRBEELINKSER3. On le trouve habituellement autour de 599 €. Ce mini PC intègre un processeur AMD Ryzen 7 3750H (4 coeurs), 16 Go de RAM DDR4 et un SSD NVMe de 512 Go au format M.2 (un emplacement 2.5' libre est également disponible). Il possède un chip graphique RX Vega 10 qui fera tourner tous vos jeux. Il intègre le WiFi 5, le bluetooth 5.1, un port Ethernet Gigabit, 4 ports USB 3.0, un port USB-C et deux connecteurs HDMI. 

L'expédition se fait depuis un entrepôt en Allemagne et la TVA est comprise. Vous êtes ainsi certains d'être livré rapidement et de ne pas avoir de douane.

Une excellente affaire pour un PC très performant, silencieux et qui ne prendra pas de place ! 


> Voir l'offre
135,54 €SSD WD Black SN850 2 To (PCIe Gen4, NMVe M.2, 7000 Mo/s) à 135,54 € livré
Valable jusqu'au 23 Mai

Amazon Allemagne fait une promotion sur le SSD WD Black SN850 2 To (NMVe M.2) qui passe à 130,99 € (avec la TVA ajustée). Comptez 4,55 € pour la livraison en France soit un total de 135,54 € livré alors qu'on le trouve ailleurs à partir de 150 €.

Ce SSD utilise une interface M.2 NVMe PCIe Gen4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7000 Mo/s en lecture séquentielle et jusqu’à 5300 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. Ce SSD est compatible PS5.


> Voir l'offre
799,99 €Ultraportable 14 pouces Asus Vivobook S3400QA (OLED WQXGA+, R7 5800H, 16 Go, SSD 512 Go) à 799,99 €
Valable jusqu'au 23 Mai

RueDuCommerce fait une promotion sur l'ultraportable Asus Vivobook S3400QA-KM031T qui passe à 799,99 € au lieu de 1199,99 €. Cet ordinateur dispose d'un superbe écran 14 pouces OLED WQXGA+ 2.8K (2880x1800), d'un processeur AMD Ryzen 7 5800H (8 coeurs) avec chip Radeon Vega 8 intégré, 16 Go de RAM, un SSD NVMe de 512 Go et tourne sous Windows 10 upgradable à Windows 11. Il ne pèse que 1,40 kg et propose une autonomie réelle de 7h30.


> Voir l'offre

Sujets relatifs
Bugs d'affichage avec carte graphique Nvidia 7900
problème avec 1 sortie DVI d'une carte graphique
Problème avec carte graphique au démarrage win7
probleme avec ma nouvelle carte graphique
Meilleur réglage avec ma carte graphique.
Carte graphique ati hd 5750 et 5770 avec alim 400w
Probleme affichage carte graphique HD
Probléme Avec Carte Graphique Geforce 465GTX
Problème d'affichage/carte graphique?
carte graphique avec une mémoire partagé????
Plus de sujets relatifs à pb affichage avec carte graphique
 > Tous les forums > Forum Les mains dans le cambouis