> Tous les forums > Forum Les mains dans le cambouis
 boot puis écran noir
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
88.gysmo
  Posté le 26/07/2008 @ 16:40 
Aller en bas de la page 
Petite astucienne

Bonjour à tous,

voilà mon problème depuis quelques jours :

j'allume mon pc, la reconnaissance du DD et du lecteur CD se font bien, après ça charge (petit trait qui clignote en haut à gauche) puis plus rien, écran noir !

les jours dernier je devais redémarrer pour que tout s'allume corretement, ce matin mon pc à démarrer du premier coup

Donc problème de DD à vote avis ? Il est capricieux et charge complétement que lorsqu'il est de bonne humeur ? xD

Merci d'avance

Publicité
mikkael_18
 Posté le 26/07/2008 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mmmm cela est peut etre mémoire grillez

virrus

configuration érroné

l'orsque tu allume ton pc fait f8 pour dire sans échec

si cela fonctionne fait scan pc et ccleaner

et vas voir gestionnaire périphérique voir si il a pas de ? jaune

bonne chance

88.gysmo
 Posté le 26/07/2008 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

pour l'instant j'ai fait ccleaner, et dans gestionnaire de périphériques j'ai un piont d'interrogtaion devant "Class for PdiPorts devices" dedans c'est PDI Kernel ports device driver.

Je ne sais pas ce que c'est ce bidule

j'ai aussi fait un scan hijackthis pour que vous puissez me dire si vous voyez un truc louche ^^

Logfile of HijackThis v1.99.1
Scan saved at 17:09, on 26/07/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Lavalys\EVEREST Ultimate Edition\everest.exe
C:\Documents and Settings\Administrateur\Bureau\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.google.fr
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - URLSearchHook: Yahoo! Toolbar avec bloqueur de fenêtres pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - C:\Program Files\BitComet\tools\BitCometBHO_1.1.4.29.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O3 - Toolbar: Veoh Browser Plug-in - {D0943516-5076-4020-A3B5-AEFAF26AB263} - C:\Program Files\Veoh Networks\Veoh\Plugins\reg\VeohToolbar.dll
O4 - HKLM\..\Run: [CoolSwitch] C:\WINDOWS\system32\taskswitch.exe
O4 - HKLM\..\Run: [NettoyeurTitan] C:\Program Files\OutilsTITAN\NettoyeurTitan\LauncherNTI.exe
O4 - HKLM\..\Run: [KAVPersonal50] C:\Program Files\KAV\Kaspersky Anti-Virus Personal\kav.exe /minimize
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\RunOnce: [WIAWizardMenu] RUNDLL32.EXE C:\WINDOWS\system32\sti_ci.dll,WiaCreateWizardMenu
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKCU\..\Run: [Pando] "C:\Program Files\Pando Networks\Pando\Pando.exe" /Minimized
O4 - HKCU\..\Run: [Veoh] "C:\Program Files\Veoh Networks\Veoh\VeohClient.exe" /VeohHide
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: Download all links using BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddAllLink.htm
O8 - Extra context menu item: Download all videos using BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddVideo.htm
O8 - Extra context menu item: Download link using &BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddLink.htm
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~1\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~1\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.google.fr
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} - C:\Program Files\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx2.hotmail.com/mail/w2/resources/MSNPUpld.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
O16 - DPF: {9E214F45-89C2-4DE3-94A9-530EB1D05F7E} - http://www.quest3d.com/Quest3D_WebInstall.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{1E6EABE0-786E-4131-AD29-B66794C76E2F}: NameServer = 192.168.0.1
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Fichiers communs\Microsoft Shared\Help\hxds.dll
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\FICHIE~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\KAV\Kaspersky Anti-Virus Personal\kavsvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Uninterruptible Power Supply (UPS) - Unknown owner - C:\WINDOWS\System32\ups.exe (file missing)



Modifié par 88.gysmo le 26/07/2008 17:11
mikkael_18
 Posté le 26/07/2008 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai vue que votre power supply (transformateur)

a fait une note d'éreur faiblesse

la derniere ligne

voir toute les connection du transformateur si sont bien a fond

et nettoyé le ventilateur et le cpu aussi cela aide

88.gysmo
 Posté le 26/07/2008 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je viens de tout nettoyer et vérifier les branchements, toujours au même point :(

j'ai aussi remarqué que mon DD ne tournait plus une fois que mon écran devenait noir, cela me laisse penser que c'est bien ce dernier qui flanche?!?

Merci d'avance si vous avez d'autres pistes

SuperMario
 Posté le 26/07/2008 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Tentes une vérification de l'intégrité du système

be-bop
 Posté le 26/07/2008 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
88.gysmo a écrit :

je viens de tout nettoyer et vérifier les branchements, toujours au même point :(

j'ai aussi remarqué que mon DD ne tournait plus une fois que mon écran devenait noir,comment le sais tu ? cela me laisse penser que c'est bien ce dernier qui flanche?!? pourquoi pas la CM ou l'alim ?

Merci d'avance si vous avez d'autres pistes

88.gysmo
 Posté le 26/07/2008 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

le DD ne bossait plus car il "gratte" jusqu'à la fin de l'affichage complet du bureau normalement or là dès que l'écran devient noir au milieu du chargement il ne vibre plus (main dessus)

là je rentre chez moi, j'allume le pc, il démarre du premier coup (je l'éteint plus ^^)

j'ai regardé les condensateurs de la carte mère aucun n'est gonflé

Pour l'alim comment voir si elle flanche?

Merci

be-bop
 Posté le 26/07/2008 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pour un dd ne plus bosser et ne plus tourner sont 2 choses tres differentes

rien n'indique un dd defectueux plus qu'autre chose ds ce que tu dis .

il y a un bip au demarrage ?

88.gysmo
 Posté le 26/07/2008 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok :)

non pas de bip lors du démarrage,

il y a des trucs pour voir si c'est bien la Cm ou l'alim qui est en cause?

Sinon j'ai testé la vérif de l'intégrité du système mais il faut redémarrer et à chaque fois ça plante comme d'habitude lors du redémarrage et il ne la fait pas du coup j'ai l'impreesion :/

Merci

be-bop
 Posté le 26/07/2008 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le plus facile à tester c'est la ram : commence par la

si tu as 2 barettes essaye alternativement avec une seule en les permutant ds les slots ou fais t'en preter une

88.gysmo
 Posté le 27/07/2008 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

les tests en changeant les barettes n'ont rien changés, les démarrages sont toujours aussi aléatoire :/

au démarrage lors de l'affichage des premières insciptions j'ai remarqué des petits traits horizontaux au milieu de certaines lettres ou à coté, et aussi des symboles bleus ... Carte graphique ? Cm ?

EDIT: Je viens de remettre mes 2 barettes de ram et changer ma CG et démarrage du premier coup sans les petits problèmes d'affichage lors du chargement du bios

Maintenant que puis-je faire faire pour savoir si c'est un problème d'alimentation au niveau de la CG ou le GPU qui flanche ?

Merci



Modifié par 88.gysmo le 27/07/2008 10:26
be-bop
 Posté le 27/07/2008 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu as quoi comme alim ?

be-bop
 Posté le 27/07/2008 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si ça tourne autour de la cg 3 possibilités

- insuffisance d'alim

-cg fatiguée

-port sur la cm fatigué

faut faire des tests croisés pour eliminer petit à petit

88.gysmo
 Posté le 27/07/2008 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

si j'ai mit une autre CG qui fonctionne nikel, on peut élliminer le port sur la CM qui serait défaillant ?

pour tester l'alim et la CG je sais pas comment faire :/

be-bop
 Posté le 27/07/2008 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si tu mets une autre cg de puissance equivalente qui fonctionne niquel tu elimines la cm et l'alim

si elle est tres peu puissante tu elimines la cm

tu peux aussi mettre ta cg ds un autre ordi

88.gysmo
 Posté le 27/07/2008 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

donc on peut eliminer la cm deja

mais après j'ai pas d'autre ordi pour tester ma cg :( (enfin alim beaucoup moins puissante que la mienne alors je sais pas si ça va passer :s)

pas de logiciel pour tester alim ou cg ?

Merci

be-bop
 Posté le 27/07/2008 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

non

mais tu n'a pas repondu sur ce que tu as comme alim..

88.gysmo
 Posté le 27/07/2008 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Désolé j'avais pas vu cette question

tagan 480W http://www.adnpc.net/dossiers/44/lire.php



Modifié par 88.gysmo le 27/07/2008 15:43
be-bop
 Posté le 27/07/2008 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tagan ?...a priori pas de raison de s'en mefier

88.gysmo
 Posté le 27/07/2008 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ironie ? ^^

je vais chercher une CG pour remplacer celle-ci alors !

be-bop
 Posté le 27/07/2008 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

non pas d'ironie ...bonne marque tagan

mais avant d'en acheter une si t'as un pote pour t'en preter une vieille ...

euskal-herri
 Posté le 27/07/2008 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mesurer les tensions d'une alim

ici

88.gysmo
 Posté le 27/07/2008 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'ai regardé mes tensions avec le logiciel everest et elles sont pas mal :)

euskal-herri
 Posté le 27/07/2008 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

enlever la cg et redemarrer

ça bip ?????

88.gysmo
 Posté le 27/07/2008 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui il ya un bip

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
297,90 €Ecran PC 27 pouces Gigabyte M27Q (QHD, IPS, 0.5 ms, 170 Hz) à 297,90 € avec le code 22BOUGIES
Valable jusqu'au 26 Octobre

RueDuCommerce fait une promotion sur l'écran PC 27 pouces Gigabyte M27Q qui passe à 297,90 € avec le code 22BOUGIES au lieu de 399 €. Cet écran possède une dalle 27 pouces QHD (2560x1440) à 0.5 ms et à 170 Hz (FreeSync Premium et Adaptive Sync). Son pied est réglable en hauteur et en inclinaison.


> Voir l'offre
81,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 81,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 81,99 € alors qu'on le trouve ailleurs à partir de 99 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle.

Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
79,99 €Disque dur Toshiba P300 4 To à 79,99 €
Valable jusqu'au 26 Octobre

Cdiscount propose actuellement le disque dur Toshiba P300 4 To à 79,99 €. On le trouve ailleurs à partir de 99 €. Ce disque dur interne de 4 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 5400 tpm.


> Voir l'offre

Sujets relatifs
Ecran noir et pas de boot
Pas de Boot PC ni BIP & écran reste noir
Ajout de mémoire puis écran noir
Ecran qui se fige puis écran noir même au démarrage
Toshiba satellite démarre puis ecran noir
Système qui s'éteind seul puis écran noir
Ecran noir 5mn puis démarrage
démarrage bizarre : écran noir puis session
Ecran LCD, logo ACER au démarrage, puis écran noir
ventilo tourne 10 sec, puis plus rien, écran noir
Plus de sujets relatifs à boot puis écran noir
 > Tous les forums > Forum Les mains dans le cambouis