> Tous les forums > Forum Les mains dans le cambouis
 help ! Ma nouvelle config refuse d'installer WinXPSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
reymarc
  Posté le 12/10/2008 @ 14:59 
Aller en bas de la page 
Nouvel astucien

Bonjour,
J'ai un gros problème de réinstallation. je m'explique.
Ma carte mère étant tombée en panne, je rachète la seule actuellement sur le marché qui a encore un socket A (ou 462), une ASRock K7S41GX
J'en profite pour racheter également un disque dur (Seagate)
Je monte le tout avec beaucoup de précaution
Je tente d'installer Windows XP à partir du disque d'installation: les fichiers d'installation commencent à se charger puis tout à coup écran noir avec juste le curseur qui clignote en haut à gauche: tout est bloqué, avant même d'arriver au premier écran de l'interface.
J'ai tout essayé, vérification de tous les branchements, memtest fait, aucun souci détecté sur mes deux barettes mémoires (2 DDR 333 256Mo).
Avant de renvoyer ma nouvelle carte mère au SAV, j'ai essayé de démarrer avec mon deuxième disque dur avec Windows 98SE: ça marche! donc la carte mère me semble convenable.
Avant de renvoyer mon disque dur neuf au SAV, j'essaie d'installer Windows XP (même disque d'instal que tout à l'heure) dessus en le connectant au PC de ma fille: ça marche ! donc le disque dur me parait convenable, et le disque d'instal de microsoft encore convenable aussi !.
Je reconnecte mon disque neuf (avec XP installé) sur mon PC, rien à faire, ça ne démarre pas, écran noir...(peut-être parce que la config du PC de ma fille n'est pas du tout la même que la mienne ?)
Je précise que la nappe IDE est neuve, et que à tout hasard j'ai essayé aussi avec l'ancienne, sans résultat.
Quelqu'un aurait-il une idée de ce que je n'ai pas bien fait ? Je lui en serais très reconnaissant...
Merci à ceux qui voudront bien se pencher sur mon problème.
Cordialement. Reymarc.

Publicité
riffe
 Posté le 12/10/2008 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

a partir du moment ou tu installe une nouvelle carte mere il faut formater ton disc dur A PARTIR DE TON CD BOOTS c'est tout byee bon courage

montréalPQ
 Posté le 12/10/2008 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu la laisser commbien de temps sur cette écran noir avec le trait qui clignote a gauche en haut.

essai 2 ou 3 minute souvant l instalation continu ensuite

reymarc
 Posté le 12/10/2008 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour vos réponses.

Riffe: J'ai bien sûr essayé en premier lieu de formater mon CD sur cette config à partir du CD d'installation de XP, mais l'écran noir arrive après que un certain nombre de fichiers ce soient chargés, mais avant que la première interface me permettant de faire quoique ce soit n'apparaisse. Je ne peux donc pas formater à partir du disque d'installation. J'ai pensé que mon disque d'installation était abimé, mais sans doute pas puisqu'il fonctionne sur le PC de ma fille et m'a permis de formater et d'installer...
bizzare non ? je précise aussi que j'ai 2 lecteurs dvd sur mon PC et que j'ai tenté l'installation à partir des deux pour un résultat identique

montréalPQ: oui j'ai laissé un temps long (beaucoup plus que les 3 ou 4 mn dont tu parles... rien ne se passe.

Je n'arrive pas à comprendre... ça m'énerve...

Merci à ceux qui me suggèreront des pistes.

reymarc

boubou38
 Posté le 12/10/2008 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

test la ram avec

http://www.memtest.org/#downiso

et/ou

http://oca.microsoft.com/fr/windiag.asp

win98 est moins sensible a la qualité de la ram c'est peut ètre pour ça que ta as pus demarrer avec

a+

reymarc
 Posté le 12/10/2008 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci Boubou38 pour ton aide

J'ai testé mes deux barettes avec memtest86, rien à signaler, elles sont ok
j'avais auparavant enlevé et remis mes deux barettes, j'ai essayé aussi en n'en mettant qu'une...

les deux hypothèses que je faisais étaient effectivement une gestion différente par W98 et WXP de la mémoire, ou des différences de reconnaissance des connexions IDE par ces deux OS, mais ça ne m'aide pas à trouver. D'autant qu'apparement beaucoup de monde a déjà installé Windows XP sur cette carte ASRock sans souci...

Je reste à l'écoute. A+

boubou38
 Posté le 12/10/2008 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je confirme moi aussij'en ai monté pas mal de ces cartes!!

mais dis moi tu as paramétré les cavaliers sur la carte mère?

a+

=

reymarc
 Posté le 12/10/2008 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je pense vraiment avoir fait ça au mieux. Une erreur étant toujours possible, j'ai revérifié.

Où penses-tu que j'ai pu me tromper éventuellement ?

Merci

boubou38
 Posté le 12/10/2008 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je parle des cavaliers du fsb et du multiplicateur normalement ils ne sont pas livré avec la carte mère aussi beaucoup oublis de les configurer

a+

Publicité
reymarc
 Posté le 12/10/2008 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

boubou38,

Peux-tu m'en dire plus ? Je pensais que ces cavaliers n'étaient à mettre que pour faire un réglage manuel.
Quand le bios est réglé en "auto" est-ce nécessaire de poser ces cavaliers ?

Merci encore de m'aider.



Modifié par reymarc le 12/10/2008 19:54
boubou38
 Posté le 12/10/2008 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben perso je le fais systematquement et je n'ai jamais eu de problème mais peut ètre a tu raison !!faudrat que j'essaye sur la prochaine carte mère que j'aurai a traiter

essai de faire quand mème ce réglage

a+

fgondard
 Posté le 12/10/2008 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Je me permet d'intervenir dans le débat car j'hésite à investir dans cette carte en remplacement de ma MSI qui déjante. Oui je sais, parler d'investissement pour une quarantaine d'euros c'est un peu abusif, mais faire une vieille machine neuve c'est vraiment travailler à fonds perdus.

T'es sûr boubou qu'on peut pas régler tout ça dans le Bios ? Oui, je sais c'est de l'AMD, mais quand même. D'ailleurs, avant d'installer quoi que ce soit, la première chose à faire est de balayer les menus de config du Bios.

Supposons que tout soit d'équerre de ce côté là. Il m'est arrivé plusieurs fois qu'une installation de XP ou de 2000 ne puisse pas être menée à terme alors que curieusement celle de Win95 ou 98 passait. J'ai toujours incriminé la carte mère.

Comme généralement il s'agit de machines de récup elles partent sans remord à la poubelle. Toutefois, sur une machine confiée présentant ce type de symptômes (elle avait pris un orage), le changement de carte mère a tout solutionné.

Et quid avec un CD Linux quelconque ?

Avec une carte sous garantie, je ne chercherais pas pendant des plombes.

FG

reymarc
 Posté le 12/10/2008 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour un AMD Athlon XP BARTON 2500+ (1833 Mhz), je règle le fsb à 333Mhz je suppose, et le coef multiplicateur à combien ?
D'autre part si ce réglage était obligatoire, ça ne devrait pas fonctionner non plus avec W98 si ?
Je ne m'y connais pas vraiment et ai un peu de mal à relier les choses entre elles... mais c'est en cherchant qu'on apprend ...

Merci encore



Modifié par reymarc le 12/10/2008 20:02
reymarc
 Posté le 12/10/2008 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

fgondard, penses-tu que cela pourrait être un défaut de la carte qui fait qu'elle accepte une installation de W98 et pas de XP ?
et dans ce cas un échange standard (garantie pourrait remédier à ça ?)

merci de ta contribution

boubou38
 Posté le 12/10/2008 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

win98 est moins "regardant et moins sensible"que winxp

je ne suis sur de rien du tout temps que je n'aurais pas fait d'essais sur cette carte mère

perso je regle par les cavaliers systématiquement ,mais peut ètre ai je tort

pour le mutiplicateur c'est 166 (333) X11

a+

reymarc
 Posté le 12/10/2008 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

merci

j'essaie ça ce soir ou demain et vous tiens au courant

be-bop
 Posté le 12/10/2008 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

perso je parierais sur la ram

les test c'est bien beau mais vaudrait mieux essayer avec une autre barette

Publicité
fgondard
 Posté le 13/10/2008 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

reymarc a écrit :

fgondard, penses-tu que cela pourrait être un défaut de la carte qui fait qu'elle accepte une installation de W98 et pas de XP ?

Boubou a raison de vouloir lever le doute sur les barettes. Encore faut-il en avoir d'autres. Et investir dans de la DDR 1 aujourd'hui !

Je ne faisais que mentionner ce que j'ai pu constarter : carte mère qui semble fonctionner mais qui ne permet pas d'installer un OS jusqu'au bout = carte HS. Toutefois le problème peut venir de l'alim. Donc faire un test avec un autre alim.

Si tu as acheté ta carte au revendeur du coin, vas le voir est explique lui le problème. Si tu l'as achetée par correspondance, tente de convaincre le SAV.

FG

riffe
 Posté le 13/10/2008 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

si le probleme vien de la CM deplace le cavalier a coter de la pile pour la metre au minimum de sa puissance apres réinstalle win et si sa marche tu redeplace le cavalier moi c'est la seul solution que je voi si sa CM a un probleme bon courage en out qua

reymarc
 Posté le 29/11/2008 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Après avoir tout essayé, j'ai renvoyé ma carte mère au service après vente, qui l'a renvoyée pour réparation à ASRock, qui m'en a fait parvenir une autre neuve en échange standard 4 semaines après...
Finalement c'est fgondard qui avait raison : Tout marche très bien maintenant, c'était un défaut de la carte-mère.
Quelquefois on se creuse vraiment la tête pour rien !

Merci à tous quand même.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
28,30 €Micro clé USB 3.1 Sandisk Ultra Fit 256 Go à 28,30 €
Valable jusqu'au 30 Juillet

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 256 Go qui passe à 28,30 € livrée gratuitement. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 30 Juillet

Cdiscount fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation inversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre
58,99 €Souris sans fil avec trackball Logitech MX Ergo à 58,99 €
Valable jusqu'au 31 Juillet

Amazon fait une belle promotion sur la souris sans fil avec trackball Logitech MX Ergo qui passe à 58,99 € livrée gratuitement. On la trouve ailleurs autour de 100 €. Réduisant de 20% la contrainte musculaire par rapport à une souris standard,  le Logitech MX Ergo vous facilitera le travail en maintenant dans une position très stable votre main.


> Voir l'offre

Sujets relatifs
PC qui fige (nouvelle config)
Nouvelle config : Votre avis
Quelle CM qui corresponde a ma nouvelle Config
Conseils pour Nouvelle Config
nouvelle config , jeu , traitement images et videos !
Ecran noir Nouvelle config Pc
Avis nouvelle config
Nouvelle config
DD sur nouvelle config
avis nouvelle config bureautique
Plus de sujets relatifs à help ! Ma nouvelle config refuse d''installer WinXP
 > Tous les forums > Forum Les mains dans le cambouis