> Tous les forums > Forum Les mains dans le cambouis
 Problème installation
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
tiite_mymy
  Posté le 23/11/2008 @ 20:27 
Aller en bas de la page 
Petite astucienne

Bonjour

Voilà jai achetee une imprimante brothers dcp-153c mais problème, installation impossible.

Je suis les indications, mais rien na faire, limprimante et le scanner ne fonctionne pas, je peux juste utiliser la fonction de photocopieur.

Que faire ? Merci

Publicité
Esclapion
 Posté le 23/11/2008 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

as-tu installé le pilote qui va avec ?

tiite_mymy
 Posté le 23/11/2008 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour ta reponse.

Non, je ne savais pas quil fallait installe un pilote

Ou vais je le trouver ?

Merci encore.

Esclapion
 Posté le 23/11/2008 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il en faut un, normalement. Si tu as acheté ton matériel neuf, tu dois avoir un DVD dans l'emballage.

tiite_mymy
 Posté le 23/11/2008 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, mais sa ne fonctionne pas.

Esclapion
 Posté le 23/11/2008 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu mets le DVD dans le lecteur, puis tu installes ?

tiite_mymy
 Posté le 23/11/2008 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, jai suivi les instructions mais rien

Esclapion
 Posté le 23/11/2008 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il ne s'installe pas ?

tiite_mymy
 Posté le 24/11/2008 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Non, je peux juste utiliser la fonction photocopieur.

Publicité
tiite_mymy
 Posté le 26/11/2008 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Quand j'essaie de désinstaller puis réinstaller le logiciel de l'imprimante un problème survient.

Je peux le désinstaller, mais dès lors que j'essaie de le réinstaller un message erreur s'affiche :

Erreur de transfert de composant

Fonctionnalité: Disk<1>

Composants : <Disk1>Disk1 Files(1)

Fichier : C:\Program Files\InstallShield Installation Information\{A3FEC306-FBFF-4BOD-95B9-F9C67C65079E}\

Erreur : Syntaxe du nom de fichier, de répertoire ou de volume incorrecte.

Je ne sais pas ce que cela signifie, que faire dois je rendre l'imprimante ?

Esclapion
 Posté le 26/11/2008 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ça veut dire,, je crois, que ce que tu essaie d'installer n'a pas la structure voulue. Ton CD est peut-être rayé ou qch comme ça.

tiite_mymy
 Posté le 26/11/2008 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Non, le CD est en parfait état, et l'imprimante aussi.

tiite_mymy
 Posté le 26/11/2008 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Peut être que j'ai mal désinstallé le logiciel, mais dans ce cas comment faire ?

tiite_mymy
 Posté le 26/11/2008 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Petit up..

C'est assez urgent

Qui sait ce que cela signifie ?

Erreur de transfert de composant

Fonctionnalité: Disk<1>

Composants : <Disk1>Disk1 Files(1)

Fichier : C:\Program Files\InstallShield Installation Information\{A3FEC306-FBFF-4BOD-95B9-F9C67C65079E}\

Erreur : Syntaxe du nom de fichier, de répertoire ou de volume incorrecte.

tungstene
 Posté le 26/11/2008 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien que parait-il, il marche, les drivers des scanners doivent être installés avant de les connecter au PC, je suppose que c'est la même chose pour les combi. Essayez de virer les drivers, de passez un coup de Ccleaner pour nettoyer la base de registre, de déconnecter l'imprimante, d'installer les drivers et de brancher alors l'imprimante. Ceci sur le CD fourni avec l'imprimante il y a en principe un fichier d'aide indiquant la procédure d'installation, mais après une installation foireuse il est important de repartir sur de bonnes bases, tout virer nettoyer le registre.

Super_GEGE
 Posté le 27/11/2008 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

A mon avis, c'est le CD ou ton lecteur qui pose problème.

Va sur le site de la marque et télécharge les derniers pilotes.

De toutes manières, il faut éviter d'installer les pilotes des cd car il y a presque toujours de nouveaux pilotes qui corrigent les bugs sur le site

tiite_mymy
 Posté le 27/11/2008 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci !

Mais ce problème peut il être causè par une mauvaise desinstallation puisque jai ratè la première installation ?

Je vais essayer de faire ce que vous me dîtes mais je ne sais pas quelle base de registre je dois supprimer, jai peur de supprimer quelque chose auquel il ne faut pas toucher.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 30 Janvier

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
84,99 €SSD SanDisk Plus 1 To à 84,99 €
Valable jusqu'au 31 Janvier

Amazon propose actuellement le SSD SanDisk Plus 1 To à 84,99 € livré gratuitement. Une bonne affaire pour ce SSD très fiable et performant qui offre des débits de 530 Mo/s en lecture et 445 Mo/s en écriture. Il est garanti 3 ans. On le trouve ailleurs à partir de 100 €. 


> Voir l'offre
119,99 €Ecran 23,8 pouces Acer QG241 (1920x1080, 1ms, FreeSync) à 119,99 €
Valable jusqu'au 31 Janvier

Darty fait une promotion sur l'écran 23,8 pouces Acer QG241 qui passe à 119,99 € alors qu'on le trouve ailleurs à partir de 140 €. Cet écran dédié aux joueurs dispose d'une dalle VA Full HD de 1920x1080 pixels. Grâce à sa compatibilité Freesync (75 Hz) et son temps de réponse rapide de 1 ms, ce moniteur Acer offre une excellente fluidité d'affichage. Interfaces : HDMI, VGA, Sortie de ligne audio.


> Voir l'offre

Sujets relatifs
problème installation cartouche HP
ASUS g 75vw problème installation "asus smart gesture"
installation scanner - problème script
Problème installation de Windows suite a un changement de disque dur
problème installation cpu
problème installation nouveau DD toshiba L670D
Probleme installation ssd
Probleme démarrage après installation
problème installation scan compact usb 19200
Problème installation carte graphique GTX 660
Problème Installation W7 redémarrage inattendue
Plus de sujets relatifs à Problème installation
 > Tous les forums > Forum Les mains dans le cambouis