> Tous les forums > Forum Les mains dans le cambouis
 Problème de Ram ou pas ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
tinoucj
  Posté le 30/12/2008 @ 21:13 
Aller en bas de la page 
Petit astucien

Bonsoir tout le monde , voilà j'ai un problème très agaçant, tout dabord j'allume lordi jusqu'à louverture de ma session jusque là tout va bien !! Après, je vais surfer sur le web, j'écoute de la musique etc.. sans que mon ordi rame !!! Et puis tout d'un coup en ne faisant rien, il se met à ramer mais impossible à imaginer et là je vais voir le gestionnaire des tâches dans longlet performances qui souvre après 2m d'attente et là, je regarde l'utilisation du fichier d'échanges qui est monté aux alentours de 1,04Go alors que d'habitude il se trouve aux alentours de 300Mo alors là je suis obligé de redémarrer lordi et cela met un temps fou avant de fermer la session!!! A noter que quand cela se produit, j'entend un drôle de bruit dans la tour comme une sorte de petit bip en gros : (bip, bip, bip, biiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiip, biiip, bip, biiiiiiiiiiiiiiiiiiiiiiiiiiip) parfois les uns plus long que les autres!

J'écarte la thèse d'un virus car le rapport hijack this et multiples autres scan n'ont rien donner !!!

J'utilise régulièrement Ccleaner pour réparer les erreurs dans le registres et nettoyer les fichiers temporaires...

J'en déduit donc que cela provient d'un problème matériel, j'ai vérifier mes barrettes de ram qui sont biens clipsées !!!

Je suis sous windows XP pro SP3, jai 480Mo de ram (je sais c'est pas beaucoup mais mon problème ne vient pas d'ici car cela ne me le faisait pas avant, d'ailleurs je viens d'en commander 512Mo de plus pour que mon ordi soit bien)

Je vous en supplie aidez-moi, je n'en peux plus

UN GRAND MERCI POUR CEUX QUI POURRONT ME VENIR EN AIDE

Publicité
SuperMario
 Posté le 30/12/2008 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Regardes pour tester tes RAM avec Memtest par ex.

montréalPQ
 Posté le 30/12/2008 à 22:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par tinoucj

Bonsoir tout le monde , voilà j'ai un problème très agaçant, tout dabord j'allume lordi jusqu'à louverture de ma session jusque là tout va bien !! Après, je vais surfer sur le web, j'écoute de la musique etc.. sans que mon ordi rame !!! Et puis tout d'un coup en ne faisant rien, il se met à ramer mais impossible à imaginer et là je vais voir le gestionnaire des tâches dans longlet performances qui souvre après 2m d'attente et là, je regarde l'utilisation du fichier d'échanges qui est monté aux alentours de 1,04Go alors que d'habitude il se trouve aux alentours de 300Mo alors là je suis obligé de redémarrer lordi et cela met un temps fou avant de fermer la session!!! A noter que quand cela se produit, j'entend un drôle de bruit dans la tour comme une sorte de petit bip en gros : (bip, bip, bip, biiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiip, biiip, bip, biiiiiiiiiiiiiiiiiiiiiiiiiiip) parfois les uns plus long que les autres!

J'écarte la thèse d'un virus car le rapport hijack this et multiples autres scan n'ont rien donner !!!

J'utilise régulièrement Ccleaner pour réparer les erreurs dans le registres et nettoyer les fichiers temporaires...

J'en déduit donc que cela provient d'un problème matériel, j'ai vérifier mes barrettes de ram qui sont biens clipsées !!!

Je suis sous windows XP pro SP3, jai 480Mo de ram (je sais c'est pas beaucoup mais mon problème ne vient pas d'ici car cela ne me le faisait pas avant, d'ailleurs je viens d'en commander 512Mo de plus pour que mon ordi soit bien)

Je vous en supplie aidez-moi, je n'en peux plus

UN GRAND MERCI POUR CEUX QUI POURRONT ME VENIR EN AIDE

le probleme viens du fait que ton ordi manque de ram il en puissent alors dans la memoire virtuel situé sur le Disque dur ce qui est beaucoup plus lent que la Ram.

au moment ou il commence a ramer va dans le gestionnaire de tache/onglet performance

regarde quelle programme utilile le plus de ram est revient nous donnée le nom

SuperMario
 Posté le 30/12/2008 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

montreal

car cela ne me le faisait pas avant
montréalPQ
 Posté le 30/12/2008 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

SuperMario a écrit :

montreal

car cela ne me le faisait pas avant

supermario

mais si il a installé plusieurs programme qui sont mal optimisé est bouffe toute la ram sa pourrais expliquer le probleme.

voila pourquoi ma demande de vérifier dans le gestionnaire de tache.

SuperMario
 Posté le 30/12/2008 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tout à fait de ton avis. C'était simplement un rappel sur ce qui avait été annoncé.
Mais comme d'habitude, va savoir ce qu'on a fait et pas fait!

tinoucj
 Posté le 31/12/2008 à 09:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tous les deux, alors je crois que c'est true transparency (effet de transparence sous les fenetres) qui doit faire se problème, mais ce qui me parait bizarre c'est que avant il ne me faisait jamais ça même avec true transparency, c'est ça que j'ai du mal à saisir !!! Peut être que ma mémoire virtuelle est mal réglée moi j'ai fait 480Mo x 1,5 pour la taille initiale et maximale quand je fais gérer par le système cela recommence je ne sais plus quoi faire a part attendre ma barette de 512Mo qua j'ai commander !!! Vous voyez au moment ou je vous écrit lordi marche impeccable il ne rame pas du tout et true transparency est activé mais à un moment sans rien faire de plus il va se mettre "en état de crise" et là impossible de le remettre bien, je suis obligé de redémarrer ce qui est aussi une tâche difficile !

Le processus qui monte au plus haut quand lordi rame ne monte qu'aux environs de 30 500Ko !



Modifié par tinoucj le 31/12/2008 09:39
SuperMario
 Posté le 31/12/2008 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

As tu testé tes RAM car elles déconnent peut être après un certain temps

Essaies Memtest comme je t'ai dit, et tu laisses tourner quelques H > tu seras déja fixé sur leur état.

tinoucj
 Posté le 31/12/2008 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok je vais les tester avec memtest je revient pour les résultas

Publicité
tinoucj
 Posté le 31/12/2008 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re memtest n'a rien donné, lors du dernier bug, j'ai constaté que true transparency prener beaucoup de mémoire et quand je l'arreté tout redevient dans lordre ! Donc je l'ai désactivé, on verra si cela continu !

tinoucj
 Posté le 31/12/2008 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

je viens de recevoir ma barette de ram de 512Mo ce qui me fait en tout 736Mo je vois une nette différence mais malheur le problème persistait, enfaite c'était une barette qui était défecteuse je l'ai remplacer par celle de 512Mo et la tout baigne !

Bizarre que memtest n'est rien trouvé !

Ayant trouvé le problème tout seul, je crois que je n'ai pas à vous remercier, JE DECOOOONE

MERCI MERCI A+

SuperMario
 Posté le 31/12/2008 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Memtest doit parfois tourner 12H avant de trouver une faille
L'idéal étant de le laisser tester la nuit.

Eenfin ton problème est résolu, et c'est tout ce qui importe.

Bonne année et meilleurs voeux

tinoucj
 Posté le 31/12/2008 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A toi aussi SuperMario



Modifié par tinoucj le 31/12/2008 13:56
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Prise connectée Wi-Fi TP-Link Tapo P100 à 9,99 €
Valable jusqu'au 16 Septembre

Amazon fait une promotion sur la prise connectée Wi-Fi TP-Link Tapo P100 qui passe à 9,99 € alors qu'on la trouve habituellement autour de 16 €. Cette prise peut être contrôlée à distance en utilisant l'app gratuite Tapo sur votre smartphone (iOS ou Android). Vous pouvez créer des planifications horaires pour allumer ou éteindre automatiquement et quand vous le souhaitez, l'appareil qui y est branché. Vous pourrez même contrôler la prise via des commandes vocales avec Alexa ou Google Assistant.


> Voir l'offre
122,65 €Alimentation modulaire Corsair RM750X 80+ Gold à 122,65 €
Valable jusqu'au 18 Septembre

Amazon propose actuellement l'alimentation modulaire Corsair RM750X à 122,65 € livrée gratuitement. Cette alimentation de 750W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 150 €. 


> Voir l'offre
19,99 €Casque sans-fil bluetooth Philips TAH5205BK à 19,99 €
Valable jusqu'au 18 Septembre

Cdiscount fait une promotion sur le casque sans-fil bluetooth Philips TAH5205BK qui passe à 19,99 € au lieu d'une quarantaine d'euros habituellement. Ce casque offre des basses puissantes et percutantes et une bonne isolation phonique. Des commandes sur la coque vous permettent de contrôler vos appels, la musique et le volume. Le casque offre une autonomie de 29 heures et peut être plié pour prendre moins de place dans le sac. Recharge via USB-C.


> Voir l'offre

Sujets relatifs
Problème de démarrage
Probleme 6.1.7601.2.1.0.768.3
Imprimante Epson , problème mécanique
Probleme écran noir GTX 970
Problème récurrent au démarrage
Problème lecteur CD/DVD : ne lit plus rien
Problème avec mon acer aspire V5 .
Problème détection disque dur pour RAID 0
Problème Graphique : LiveKernelEvent
Restauration à partir d'un point antérieur au(x) problème(s)vidéo
problème de tension sur écran acer
Plus de sujets relatifs à Problème de Ram ou pas ?
 > Tous les forums > Forum Les mains dans le cambouis