× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 probleme d'installation de xp
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Demardi
  Posté le 01/08/2009 @ 14:01 
Aller en bas de la page 
Petit astucien

bonjour tt le monde.

j'ai un ami qui m'a remi son ordi (P4 compaq evo qui prend les barettes SDRAM) pour regler son probleme.

voici ce qu'il ma dit: le matin il essai d'allumer son PC, l'ordi s'allume, compaq s'affiche, lorque cette etape passe et que windows doit se charger, plus rien. l'ecran reste allumé le voyant de l'UC reste aussi allumé mais le voyant du disque dur s'eteind.

croyant que c'etait un probleme de chargement de windows j'ai voulu reinstaller son XP. pendant l'installation tout se passait bien ( formatage > copie des fichiers > redemarrage du systeme) jusqu'a ce que j'arrive au moment ou windows doit lancer l'installation (les 39 minutes) et là; un ecran bleu apparait .

j'ai changé le disk dur, la barette, le lecteur CD, le CD d'installation, faire un clean CMOS pareille toujour un ecran bleu qui dit que windows a arreté l'installation.... si un nouveau logicielle a été installé' desinstaller le ou si c'est un nouveau materiel de l'enlever) mon CD d'installation Win XP SP2. l'ancien OS est aussi Win SP2

alors je voudrai savoir qu'est ce qui cause se probleme et comment le resoudre ?

merci a tous

Publicité
Esclapion
 Posté le 01/08/2009 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Demardi,

où en sont les températures : peux-tu les voir dans le BIOS ?

Demardi
 Posté le 02/08/2009 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir Esclapion

j'ai pa pu voir la temperature dans le bios.

cependant je ne pense pas ke c'est a cause d'un surchauffe parce lorsque l'installation c'est arreté ( apres ecran bleu). j'ai laissé eteind jusqu'a ce matin. lorsque je l'ai rallumé il a redemarré directement sur les l'installation sur la page des 39 minutes et une minute plus tard ecran bleu a nouveau

Demardi
 Posté le 03/08/2009 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai pu installer win98 sur la machine

mais quand j'essai a nouveau avec xp SP idem le problem apparait

Esclapion
 Posté le 03/08/2009 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

As-tu essayé le mode sans échec (F8 au démarrage) ?

Donquichante
 Posté le 03/08/2009 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Demardi
 Posté le 05/08/2009 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Donquichante

Merci pour les sites je vais essayer les astuces donné par ces sites et te faire part du resultat.

cependant quand je fais reparer et que je rentre sur le DOS on me demande et code administrateur que je n'ai pas.

comment faire pour sauter cette etape ?

Esclapion
 Posté le 05/08/2009 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voir ICI.

Au premier écran, il faut choisir "Nouvelle installation", et ne choisir "Réparer" qu'au second, sinon ce mot de passe t'est demandé.

Tu peux aussi essayer en laissant vide ce mot de passe, mais ça ne marche que rarement.

Si au deuxième écran tu n'as pas réparer, c'est que ton installation est trop cassée, et là il faut réinstaller.

Où en est la sauvegarde de tes données personnelles ?

Demardi
 Posté le 05/08/2009 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut Esclapion

sur le site
http://www.presence-pc.com/forum/ppc/Hardware/probleme-installation-windows-blocage-sujet-25522-1.htm

on me demande de taper F10 pour aller en mode DOS, moi je suis bloqué par le code et lorsque je vais a l'etape 5 du http://www.astucesinternet.com/modules/news/article.php?storyid=262 l'installation continue ce qui fait que je suis toujours avec le meme probleme.

Publicité
MasterThief
 Posté le 05/08/2009 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par Demardi

alors je voudrai savoir qu'est ce qui cause se probleme et comment le resoudre ?

merci a tous

Bonjour ,

Pas facile à dire....sachant que lors de l'installation tout est stocké en mémoire, c'est elle qu'il faut suspecter en premier....

Autrement, il suffit lors de l'installation de vérifier ce qui plante, ou plutôt si c'est toujours à la même étape.Fais un Maj et F10 lors de l'installation afin de vérifier si le bug est toujours le même.

Esclapion
 Posté le 05/08/2009 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il a fait des essais de Linux, ton ami, sur ce PC ? (à tout hasard)

Demardi
 Posté le 05/08/2009 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai Debian 5

je vais essayer ce soir mais j'ai jamais installer linux

Esclapion
 Posté le 05/08/2009 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ce que je me demandais, c'est s'il y avait des partitions ext3 ou reiser qui traînaient, pas plus.

Demardi
 Posté le 05/08/2009 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour les tatouages ya t-il un autre moyent d'avoir le CD Masters sans appeller le constructeur

ya t-il un site sur lequel on peut le telecharger gratuitement ?

Demardi
 Posté le 05/08/2009 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non sur le disk d'origine je n'ai jamais installé linux donc je ne pense pas qu'il a une partition ext3

Demardi
 Posté le 05/08/2009 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut MasterThief

oui j'ai remarqué que c'etait un problème de memoir parce l'erreur qu'il affice est:

Memory_Management

Esclapion
 Posté le 05/08/2009 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, mais si c'est la mémoire virtuelle, ça inclut le disque.

Publicité
Demardi
 Posté le 05/08/2009 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

comment ca la memoire virtuelle ? je ne compren pa

Esclapion
 Posté le 05/08/2009 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu regardes par le gestionnaire de tâches, onglet performances, tu verras que la mémoire soumise au "Memory management" n'est pas uniquement la RAM, mais aussi le fichier d'échange, qui, lui, est sur le disque.

Demardi
 Posté le 05/08/2009 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok !!!!!!!!!

Demardi
 Posté le 10/08/2009 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous

j'ai pu régler mon problème. je suis arrivé à installer win XP SP2.

pour pouvoir le faire j'ai desactivé tous les peripheriques dans le BIOS. l'installation c'est terminé normalement (jusqu'a affichage du bureau). ensuite, j'ai commencé à reactiver les péripheriques les uns après les autres jusqu'a tombé sur celui qui posait le problème.

ce qui posait le problème est cache du processeur losqu'il est desactivé l'install passe sans problème et lorsque je l'active l'ordi demarre, arrive sur le bureau et une minute plus tard écran bleu.

cependant je voudrais savoir lorsque le cache du processeur est desactivé quel est l'avantage et l'inconvenient

Esclapion
 Posté le 10/08/2009 à 14:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le cache d'un processeur est destiné à diminuer le temps que celui-ci met pour accéder aux instructions qu'il doit exécuter et aux données manipulées par celles-ci. Si tu le désactives, tu ralentis tout,et de façon notable.

L'inconvénient, tu viens de t'y heurter, mais je ne comprends pas pourquoi.

Demardi
 Posté le 10/08/2009 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Eclapion

comment dois je faire pour resoudre le problème faut-il changer le processeur ?

Esclapion
 Posté le 10/08/2009 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Non, ce serait un peu violent, d'autant que ça peut être parce que ce processeur a une antémémoire directement intégrée dans le boîtier ou qqch comme ça.

Fais passer des benchmarks style Sandra (Sisoftware), Performance test ou autres pour voir comment ton processeur se situe par rapport aux autres. Si c'est OK, laisse le cache désarmé, c'est tout.

Demardi
 Posté le 10/08/2009 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Esclapion

je n'ai pa bien saisi ce que tu dis.

Esclapion
 Posté le 10/08/2009 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quelle partie ? L'antémémoire (zone de mémoire ultra-rapide située entre l'unité de calcul et la mémoire centrale) est, soit incluse dans le boîtier du processeur, soit c'est une zone de mémoire rapide ou privilégiée de la mémoire centrale (RAM). Avec l'augmentation de la miniaturisation, elle est de plus en plus sur la meme "puce" de silicium que l'unité (ou les unités) de calcul.

Un peu de doc ICI, mais elle n'est pas très simple.

(edit)

antémémoire = cache



Modifié par Esclapion le 10/08/2009 15:18
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
30 €Support écran PC / TV pivotant sur pied (26 à 55 pouces, max 45 kg) à 30 €
Valable jusqu'au 30 Novembre

Amazon propose actuellement le support écran PC / TV pivotant sur pied Bontec à 30 € seulement. Ce support est adapté aux écrans plats de 26 à 55 pouces LED, LCD et PLASMA à compatibilité VESA de 100x100 jusqu'à 400x400.  Il supporte jusqu'à 45Kg, est régable en hauteur et cache les câbles disgracieux à l'arrière. Vous pouvez le mettre par exemple sur un meuble pour surélever votre TV ou votre PC (et mettre une enceinte dessous ?) sans avoir besoin de percer le mur.


> Voir l'offre
16,99 €Carte Mémoire microSDXC Transcend 300S 128 Go UHS-I U3 A1 à 16,99 €
Valable jusqu'au 02 Décembre

Amazon fait une promotion sur la carte mémoire microSDXC Transcend 300S 128 Go UHS-I U3 A1 qui passe à 16,99 €. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s et est parfaite pour les téléphones, caméras et appareils photo HD/4K.


> Voir l'offre
26,99 €SSD Crucial BX500 240 Go à 26,99 €
Valable jusqu'au 30 Novembre

Amazon propose actuellement le SSD Crucial BX500 240 Go à 26,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
problème installation cartouche HP
ASUS g 75vw problème installation "asus smart gesture"
installation scanner - problème script
Problème installation de Windows suite a un changement de disque dur
problème installation cpu
problème installation nouveau DD toshiba L670D
Probleme installation ssd
Probleme démarrage après installation
problème installation scan compact usb 19200
Problème installation carte graphique GTX 660
Problème Installation W7 redémarrage inattendue
Plus de sujets relatifs à probleme d''installation de xp
 > Tous les forums > Forum Les mains dans le cambouis