> Tous les forums > Forum Les mains dans le cambouis
 Comment configurer mon biosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
grimgorus
  Posté le 31/10/2009 @ 11:22 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Suite à la deterioration de ma carte graphique. Un amis ma foutu le bordel dans mon bios.

Je souhaiterai recevoir de l'aide pour configurer correctement mon bios, qui etait de souvenir, monté en raid 0 avec deux disque dur western digital de 500 go sata 16 mo.

J'ai de nouveau recuperer une carte graphique et j'ai xp à reinstaller comme systeme d'exploitation.

Merci d'avance de votre aide pour me sortir de se bourbié obscure qui est le bios

Publicité
MasterThief
 Posté le 31/10/2009 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour ,

il suffit d'aller dans le BIOS et de repartir avec les réglages par défaut....comme il te l'indique ( load default ou terme avoisinant).

Par contre, tu veux vraiment un RAID 0?

grimgorus
 Posté le 31/10/2009 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, de m'avoir repondu aussi vite.

J'ai deja fait: 'Load optimized defaults'. Mais cela me renvoyé à un message d'erreur "missing operating..." de souvenir, lors du boot sur cd d'installe xp. J'ai alors modifié quelques parametres ou la j'arrivai à booté sur le cd d'installe de xp, mais me renvoyé à des choix multiples dont je ne connaissai la signification (hier 02:00 du mat), j'ai à partir de la abandonné mes manipulations.

Pour ce qui est du montage en raid 0. Je souhaiterai le garder car suis un grand gamer et avait été tres satisfait de cette config à l'epoque ou mon ordi fctionné.

Merci encore de votre aide.

Je reste à votre dispo pour plus amples info

MasterThief
 Posté le 31/10/2009 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grimgorus a écrit :

"missing operating..." de souvenir

system?

grimgorus
 Posté le 31/10/2009 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est cela même....mais c'est de l'histoire ancienne je pense.

Je vais essayer de t'en dire plus. Je redemarre mon ordi avec un cd d'installe xp. La "boot sequence est la suivante"

1st boot [RAID:HL-DT-STDVD-R]===>Cd d'installe xp

2nd boot [1ST FLOPPY DRIVE]===> lecteur disquette vide

3nd boot [RAID:INTEL jyr]===>?????des traces de la config en montage raid 0?????

Je reboot est t'en dit +

grimgorus
 Posté le 31/10/2009 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon alors voila.

Il me demande d'appuyer sur n'importe quelle touche pour lancer à partir du cd. Le lecteur ronronne. Puis me dit de patienté pendant l'inspection de nouveau materiel puis ecran noir????

grimgorus
 Posté le 31/10/2009 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Du neuf....

Apres avoir remplacer dans le bios\On-chip ATA devices\Configure SATA#1 as===> RAID en IDE.

Le boot se fait bien et la page bleue d'installe xp apparait puis....

Pouf, ecran bleue avec comme info tech: **STOP:0X0000007B,0XF78D2524,0C0000034,0X00000000,0X00000000****

Même pas peur

grimgorus
 Posté le 31/10/2009 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai le message d'erreur suivant lors du boot sur cd d'installe xp:

Appuyez sur n'importe quelle touche pour demarrer du CD-ROOM....Erreur lors du chargement du systeme d'exploitation.

J'ai pas appuyé pour demarrer l'installe, alors je redemarre l'ordi en appuyant vite fait sur "n'importe quelle touche". Ecran bleue "installation de windows", c'est bon ca :o).

Chargement du fichier: ...........(en cours)

Puis écran noir, curseur en haut a gauche qui clignotte. J'attend.....

Bienvenue! (il me dit)

J'appuie sur entree: "Pour installer windows xp maintenant.

Je patiente....

NB: Compte rendu suite aux changements de sequence boot dans le bios (ne me demander pas laquelles ou plus tard)

MasterThief
 Posté le 31/10/2009 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais tu as réinstallé les pilotes RAID ?

Publicité
grimgorus
 Posté le 31/10/2009 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas reinstallé de pilote raid, mais il existe peut etre encore??

J'ai juste rechanger la sequence boot pour installer xp.

Windows est en train de se reinstaller... enfin.

Merci de ton implication, je te demanderai surment conseille une fois windows installé. Car néophite de l'informatique que je suis, je pense pas avoir optimisé mon ordi, et aimerai retrouver mon ancienne configuration à savoir: monter mes deux DD de 500 Go en raid 0.

grimgorus
 Posté le 31/10/2009 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, win xp est installé.

Cependant seul C:\ de 465 GO à était crée.

Je te redonne:

La boot sequence qui ma permis d'installer xp:

1st===> IDE:HL-STDVD-RO

2nd===>IDE:HL-DT-ST DVDRA

3rd===>1st floppy drive

Standard CMOS features:

IDE Primary Master: hard Disk

IDE Secondary Slave: hard Disk

Integrated peripherals:

Onboard raid controller===>IDE

On-chip ata devices===> SATA#1 configuration [Enhanced]

Configuration SATA#1 as [IDE]

SATA#2 Configuration [Enhanced]

grimgorus
 Posté le 31/10/2009 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis en train d'essayer de mettre à jours mes pilotes (via internet) car j'ai plein de "?" dans "autres périfériques"

? Contoleur de bus SM

? Controleur Ethernet

? Controleur video (compatible VGA)

? PCI device

Merci de m'arreter si je fait fausse route.

Le bute etant de faire fonctionner mon ordi avec deux DD de 500Go en raid 0.

grimgorus
 Posté le 31/10/2009 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon...

J'arrive pas a avoir internet certainement dû à mes driver qui ne sont pas maj.

Je vais tout reprendre avec toi si tu veux bien, en commencant par faire un "Load optimized defaults" du BIOS.

MasterThief
 Posté le 31/10/2009 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grimgorus a écrit :

Je suis en train d'essayer de mettre à jours mes pilotes (via internet) car j'ai plein de "?" dans "autres périfériques"

? Contoleur de bus SM

? Controleur Ethernet

? Controleur video (compatible VGA)

? PCI device

Merci de m'arreter si je fait fausse route.

Le bute etant de faire fonctionner mon ordi avec deux DD de 500Go en raid 0.

Tu n'as pas installé le pilote chipset....

Grincheux
 Posté le 31/10/2009 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

si ton bios reconnais ton Raid 0, c'est qu'il est configuré, ok.

Au démarrage de l'installation, il te demande de taper F6 pour charger les pilotes Windows.

Si tu passes pas par là, t'auras jamais de Raid sur ta machine.

Ceci dit, au lieu d'un Raid 0 je te conseillerais le Raid 1 qui double presque le flux de données et possède l'énorme avantage de garder ton OS en cas de panne d'un disque, pour reconstituer ton Raid par le remplacement du disque cuit.

Salut Master Thief,

le Raid démarre sans les pilotes du chipset puisqu'il doit démarrer avant l'installation de l'OS

@ +



Modifié par Grincheux le 31/10/2009 16:31
grimgorus
 Posté le 31/10/2009 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OMG Je viens de retrouver un cd de grande importance: MSI drivers et utilities

TROP FORT Master. Pour le raid 0, on en rediscute apres avec grand interet

Merci encore de vos reponses.

Je vous tiens au jus

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
56,99 €Enceinte bluetooth Anker SoundCore Flare à 54,99 €
Valable jusqu'au 18 Février

Amazon fait une vente flash sur l'enceinte portable bluetooth Anker SoundCore Flare qui passe à 54,99 € au lieu de 79 €. Cette enceinte étanche (IPX7) offre un son à 360° avec des aigus clairs et des basses pleines et profondes. L'enceinte possède un halo de LED qui réagit et se synchronise avec votre musique. Cinq thèmes de couleurs et cinq vitesses d'illumination vous permettent de personnaliser l'expérience depuis l'appli Soundcore (iOS et Android). La batterie intégrée à l'enceinte offre 12h d'autonomie entre 2 charges.


> Voir l'offre
49,90 €Microphone USB Bird UM1 à 49,90 €
Valable jusqu'au 18 Février

Amazon fait une vente flash sur le Microphone USB Bird UM1 qui passe à 49,90 € alors qu'on le trouve ailleurs à partir de 69 €. La livraison est gratuite. Le Bird UM1 est un micro de studio d'excellente qualité avec interface USB intégrée. C'est une solution idéale et tout-en-un qui évite d'avoir à acheter un préampli ou une interface audio supplémentaire.  Idéal pour le studio, YouTube ou l'animation de votre blog.


> Voir l'offre
35,99 €Souris sans fil Logitech G305 à 35,99 €
Valable jusqu'au 16 Février

Amazon fait une belle promotion sur la nouvelle souris sans fil Logitech G G305 qui passe à 35,99 € livrée gratuitement alors qu'on la trouve ailleurs autour de 50 €. Cette souris vous offre des performances sans fil de niveau professionnel et une fiabilité inégalée surpassant même certaines des meilleures souris gaming filaire. Dotée du capteur HERO, vous allez connaitre une précision exceptionnelle grâce à sa sensibilité pouvant aller jusqu'à 12 000 dpi.


> Voir l'offre

Sujets relatifs
comment configurer le bios pour un raid0
Comment passer de EFI a BIOS Legacy ?
Comment accéder au Boot Menu ou/et au Bios (UEFI) différentes marques de PC
Comment faire un Update du BIOS ?
Comment rentre dans le bios ?
Comment rentre dans le bios ?
Comment mettre à jour mon BIOS ?
Comment configurer un port USB 3 correctement ?
Comment accéder au bios pc déjà sous tension
COMMENT ENTRER DANS LE BIOS
Plus de sujets relatifs à Comment configurer mon bios
 > Tous les forums > Forum Les mains dans le cambouis