> Tous les forums > Forum Les mains dans le cambouis
 Connexions électriques sur carte mère ???
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
claudius
  Posté le 28/12/2009 @ 19:45 
Aller en bas de la page 
Petit astucien

Bonjour, j'installe ma config , une carte mère gigabyte ( http://www.rueducommerce.fr/Composants/Cartes-Meres/Socket-AM3/GIGABYTE/3001735-Carte-mere-Gigabyte-MA785GT-UD3H-Socket-AM3-pour-AMD-Phenom-II-Athlon-II.htm )

je dois avoir un pb de branchement incorrect puisque le système ne démarre pas , la panne peut avoir 2 origines :

1/ la connexion ATX : j'ai un connecteur atx de 20pins , à l'origine il y avait un bloc de 4 pins accollé , sur l'ancienne carte mère je n'utilisais que le bloc de 20 -

Sur la carte mère le port comporte 24 pins doit-on utiliser les 20+4 ?

Sur la nappe il y a encore un autre bloc de 4 pins ce qui nous fait donc au total : 1 bloc de 20 , 1 bloc de 4 jaune et un autre bloc de 4 blanc transparent

il y a un autre port ATX de 8pins

comment placer les cables dans les ports atx ?

2/ les connexions front panel header

la polarité est-elle importante ? comment repérer le " + " et le " - "

Si le pc ne démarre pas il y a peut-être un pb au niveau du contact de départ ( power switch )

merci .

Publicité
grrrrs
 Posté le 28/12/2009 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

le bloc de 4 blanc se branche apars sut ta carte mere se bloc jaune ce met avec celui de 20

pour la polarite tu a un detrompeur tu ne peux pas le metre dans le mauvais sans

pour les autre en general le fils qui est tjours de ma meme couleur est le negatif

si tu te plante ton pc de demarera pas que si le power switch a la polarite inverser sa m est deja arriver et j ai juste inverse le +et le - et j ai relancer la machine sa a marcher

grrrrs
 Posté le 28/12/2009 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de regarde ta carte et si tu compte bien ta un panel de 24 dont la tu mets les 20+les 4 jaunes

en suite tu en na un de 8 juste deriere ta sorti graphique la tu mets juste celui qui est blanc oui je sais tu en na un seul de 4 pour 8 mais c est pas grave sa vas marcher tu peux pas te tromper pour celui de 8(ni l autre non plus)tu n a q un sens pour le metre sa ne rentrera pas dans le mauvais sens

claudius
 Posté le 28/12/2009 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok je vois çà dès demain , j'avais déjà mis les connecteurs comme indiqué mais sans réussir à démarrer , le pb vient donc des connecteurs front panel qui ont une mauvaise polarité - le pb c'est que le "speaker a des fils rouge et noir , il y a ailleurs du blanc et rouge ou du rose et blanc , je vais redémonter et y regarder de plus près avec une loupe , il y a peut-être des indications que je n'ai pas vu à l'oeil nu - merci .

grrrrs
 Posté le 28/12/2009 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

le speaker est tjrs noirs et rouge donc sa cest simple rouge+ noir-

si tu a tjrs un blanc avec une autre couleur le blanc est le -la couleur le +

claudius
 Posté le 29/12/2009 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai tout branché correctement mais rien n'est parti !!

Sur mon ancienne config l'alim fonctionnait mais !! mais , une panne d'alimentation n'est pas à exclure , comment tester l'alim ? est-ce que les connecteurs débranchés de la carte sont alimentés ? n'y a-t-il pas une sécurité retour carte mère qui coupe l'alim si un connecteur est débranché ?

Comment tester avec certitude l'alimentation avec un multimètre ? merci .

cherydan
 Posté le 29/12/2009 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

claudius
 Posté le 29/12/2009 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai donc mis le trombone et l'alim est ok , le pb vient donc de l'installatin , j'espère que la carte mère n'est pas HS , mais avant de la retourner en SAV je voudrais faire le tour de toutes les causes possibles de panne de démarrage - Sur le schéma du site proposé il est noté un pôle à -5v en position 18 , sur mon câblage atx il n'y a pas de fil sur ce pôle

grrrrs
 Posté le 30/12/2009 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut ton alim elle est pas vielle et elle fonctionne

elle sont toute consu pareil pour s adapter sur les cartes mere , certe d autre son plus puissante mais bon

si tu a une autre alim dans les parage verifie mais je pense pas que sa vienne de la regarde aussi ton ancienne carte mere

regarde aussi si sur le panel de 8 les 4 sont au bon endrois

ne t est tu pas tronper entre le reset swicht et le power switch

si tu a un pot qui a une machine essaille de voir si tu peux i brancher ton alim

a tu un voyant vert sur ta carte mere

claudius
 Posté le 30/12/2009 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En relisant le bouquin de la carte mère , § barrettes mémoire , il est donc spécifié que le système est en dual channel , ils disent :

channel 0 slot 1 et 3
channel 1 slot 2 et 4

j'ai 2 barrettes identiques de 1 Go chacune est-ce que çà veut dire que mes barrettes doivent être sur le slot 1 et 3 pour constituer et fonctionner sur le canal 0 ?

la panne vient peut-être de là ?

cherydan
 Posté le 30/12/2009 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

deux modules sur les slots 1 et 2 ou 3 et 4

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Machine à café à capsules Philips L'Or Barista (compatible Nespresso) à 49,99 €
49,99 € 79 € -37% @Amazon
Clé USB 3.2 SanDisk Extreme Pro 256 Go (420 Mo/s) à 51,74 €
51,74 € 75 € -31% @Amazon
Ecran 27 pouces incurvé KTC H27S17 (QHD, 165 Hz, 1 ms, HDR10) à 219,76 € (+ mini enceinte Tronsmart Trip 10W étanche IPX7 offerte)
219,76 € 300 € -27% @Geekbuying
Playmobil James Bond Aston Martin DB5 - Goldfinger à 34,99 €
34,99 € 50 € -30% @Cdiscount
Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 95,99 €
95,99 € 130 € -26% @Amazon
Portable 15,6 pouces HP (FHD, Ryzen 7 5700U, 8Go/512Go, Win11) + sacoche + Microsoft 365 à 499,99 €
499,99 € 599 € -17% @Cdiscount
Box Android Nvidia Shield TV 2019 8 Go avec télécommande à 109,99 €
109,99 € 149 € -26% @Rakuten
Kit évolution PC : AMD Ryzen 7 5800X + carte mère B550 AORUS Elite V2 à 379,90 €
379,90 € 420 € -10% @RueDuCommerce
PC Portable Asus Zenbook 14 pouces (Ryzen 5 5600H, FullHD, 16Go, SSD 512Go, Vega 7) à 699,99 €
699,99 € 800 € -13% @RueDuCommerce
Perforateur Bosch Professional GBH 2-21 SDS+ à 91,09 €
91,09 € 109,99 € -17% @Amazon

Sujets relatifs
carte mère
instalation d'une carte mère ASUS Z97
changer la carte mere
Processeur compatible carte mere
Nouvelle carte mère
Carte mère
Carte Mèré
Transfert d'une matrice RAID5 sur nouvelle carte-mère
Carte graphique récente VS carte mère ancienne
Carte Mère
Plus de sujets relatifs à Connexions électriques sur carte mère ???
 > Tous les forums > Forum Les mains dans le cambouis