> Tous les forums > Forum Les mains dans le cambouis
 Gros PB suite instal carte graphique
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
NA4esR1
  Posté le 04/01/2004 @ 01:53 
Aller en bas de la page 
Nouvel astucien
Bonjour, Je rame pour faire marcher une nouvelle carte graphique (ATI All in wonder 9800 SE) avec tuner tv intégré sur mon pc Athlon xp 1800 +. Une erreur s’est produite lors de l’installation des pilotes et depuis xp home edition est instable quand j’arrive à démarrer sinon, je me retrouve avec un écran bleu qui me conseille la verif du systeme de fichiers et enclenche une tempo de 9999 s que je ne peux plus interrompre…le mode sans erreur ne passe pas, je n’arrive à demarrer qu’avec la deniére config connue. J’hésite à réinstaller xp car il est sur une partition spéciale du disque et je crois que dans ce cas j’aurais à remettre la config matérielle d’origine pour le relancer . MAIS QUOI FAIRE D’ AUTRE ? Et à propos peut on changer la tempo de 9999s ? et pourquoi sque je ne peux plus l’arreter ? Merci d’avance et bonne année à tous
Publicité
pitchoun
 Posté le 04/01/2004 à 02:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

NA4esR1, essaies de désinstaller et de réinstaller ta C.Graph, en prenant soin de bien la positionner, souvent cette manip suffit à régler certaines situations.. @+

Modifié par pitchoun le 04/01/2004 02:35
NA4esR1
 Posté le 04/01/2004 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci de ta réponse, en fait, j’ai essayé trois fois de rebasculer sur mon ancienne carte mais j’ai toujours le meme pb. En fait la nelle config a tourné 1 jour et s’est plantée lorsque j’ai voulu supprimer des prog . Depuis je n’ai plus de points de restauration et ça plante au démarrage. Je crois que le pb est venu de la mise à jour du pilote AGP qui n’a pas du se faire correctement ou qui sont bugués (il y a plusieurs maj successives de ces pilotes… )
pitchoun
 Posté le 04/01/2004 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

En fait la nelle config a tourné 1 jour et s’est plantée lorsque j’ai voulu supprimer des prog . Tu as voulu ou tu les as supprimer en fait.. ? Si tel esl le càs, as tu désinstallé proprement via "Ajout\Suppression de programmes " ou bien à l'arraché.. ? [smile]
NA4esR1
 Posté le 04/01/2004 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
non je l'ai fait proprement
pitchoun
 Posté le 04/01/2004 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Une soluce, consiste à la restauration des fichiers système, ce doit être également possible à partir du CD d'install de XP, voici : Au fil du temps, suite à de multiples installations/désinstallations de logiciels ou simplement à cause d'une mauvaise manipulation, vous pouvez avoir perdu un ou plusieurs fichiers système ou vous retrouver avec des versions pas à jour de ces mêmes fichiers. Pour y remédier, vous pouvez utiliser la commande SFC (System File Checker) afin de contrôler la validité des fichiers système. Pour cela faites "Démarrer" -> "Exécuter...", tapez "SFC /SCANNOW" et cliquez sur "OK". La vérification des fichiers protégés par Windows se lance, si ce dernier détecte que certains ont été modifiés ou sont manquant, il vous sera demandé d'insérer le CD où se trouve ces fichiers. Note 1 : Sous Windows 2000/XP, une telle vérification se fait en permanence de manière transparente pour l'utilisateur pour une bonne partie de ces fichiers. Cela ne dispense pas d'en faire une manuelle de temps à autre. Note 2 : Windows ME ne possède pas cette fonction.. [clindoeil] @+
NA4esR1
 Posté le 05/01/2004 à 00:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J'ai effectué le scan que tu recommandes sans aucun probleme,ainsi que memtest toujours sans probleme, j'ai telecharge driver cleaner pour effacer mes anciens drivers nvidia et les nouvx ati et je vais refaire l'install de la carte ati avec des pilotes omega et dna pour voir si c'est mieux mais je nesuis pas sur de mes pilotes agp comment le controler ?
pitchoun
 Posté le 05/01/2004 à 01:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Dsl NA4esR1, j'étais tellement pris par le pb, que j'en ai oublié de te souhaiter la bonne année ou même simply d'y répondre.. Je répare donc.. [smile] Pour ton AGP, as tu installé les Hypérions ? sinon sur cette [url="http://www.touslesdrivers.com/index.php?v_page=18"]page[/url] en voici la déscription :
Hyperion: Ces drivers sont destinés à toutes les cartes mère équipées de chipset Via. Ils assurent la gestion du port AGP, des IRQ, de l'USB, de l'IDE.
ou + directement sur ce lien [url="http://downloads.viaarena.com/drivers/4in1/VIA_Hyperion%204IN1_V451v.zip"]Windows 95/98/Me/2000/NT/2003/XP (version 4.51 WHQL).[/url] Sinon il faudra aller faire un tour dans le bios, celà se trouve dans : Menu : Advanced Chipset Features Option : AGP 4X Mode doit être sur Enabled AGP Driving Control sur Auto AGP Driving Value sur DA .. @+ pour infos.

Modifié par pitchoun le 05/01/2004 01:26
NA4esR1
 Posté le 06/01/2004 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J'avais bien chargé ces drivers AGP mais je ne suis pas sur qu'ils aient ete pris en compte. Par ailleurs je ne peux toujours pas demarrer xp normalement, crois tu qu' une instal de xp par dessus pourrait regler ce probleme? A part ça,la situation n'est pas terrible, je viens de perdre le cd et le dvd !!! :( Merci de ton aide, je pars un couple de jours A+
Publicité
pitchoun
 Posté le 06/01/2004 à 01:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Qu'en est il de : un écran bleu qui me conseille la verif du systeme de fichiers et enclenche une tempo de 9999 s ? @+

Modifié par pitchoun le 06/01/2004 01:03
NA4esR1
 Posté le 18/01/2004 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
SAlut je suis souvent parti et je n'ai pas beaucoup avancé. Maintenant j'en suis sur,l'écran bleu qui me signale un pb de disque vient après le redemarrage consecutif à l'instal des softs ati livrés avec ma carte graphique. Pendant l'instal j'ai un message qui me dit: Zero display service error. GRAVE mais ensuite tout semble aller bien sauf qu'au redemarrage j'ai cet écran bleu et qu'aprés le chkdsk(ou il detecte et corrige des erreurs),les softs ati ne fonctionnent pas. J'ai un cd pour reinstaller xp mais y a t il une possibilité de réinstaller sans perdre les données ?
pitchoun
 Posté le 19/01/2004 à 01:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Slt, Oui, une astuces pour réparer\remplacer les fichiers systèmes, altérés ou manquants de windows : Dans Démarrer => Exécuter, saisir SFC /SCANNOW et valider par OK. Windows va alors demander le CD d'installation de XP (en fait, il demande le CD contenant le SP1). Là, tu insères celui-ci, puis, cliques sur "continuer" pour faire démarrer le scan et réparer\restaurer les fichiers systéme.. Autre astuce, tjrs à partir du CD d'install d'XP : Sur le [url="http://poloastucien.free.fr/format%20XP.html"]site à polo[/url] l'astucien, suivre les différents choix en fonction des actions souhaitées..
pitchoun
 Posté le 19/01/2004 à 02:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Soit : - Réparer XP en utilisant le CD d'installation Pour reparer une installation d'XP sans passer par la console de récupération :
  • Démarrer l'ordinateur à partir du Cdrom d'installation d'XP.
  • Suivre les différentes étapes.
  • Au premier choix entre installation et Réparation/Récupération, répondre Installation.
  • Poursuivre l'installation jusqu'à la fenêtre informant qu'une version d'XP dèjà installée a été détectée.
  • Choisir Réparer.
  • Le processus de Réparation/réinstallation des éléments manquants ou corrompus est ainsi lancé
NA4esR1
 Posté le 25/01/2004 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Salut à tous et merci Pitchoun, Avec toutes ces manips xp est redevenu ok pour le moment mais je ne peux tjs pas faire fonctionner ma CG qqu'un peut il m'en dire + sur le message qui me dit: Zero display service error. GRAVE .J'ai vu dans un autre forum que je ne suis pas seul avec cette [censure]...mais j'ai l'impression en voyant les configs que tous avaient des amd et xp car j'ai essayé de mettre ma carte dans un PC intel avec win 2000 ça marche alors ???
pitchoun
 Posté le 25/01/2004 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

En un 1èr temps, déinstalles le pilote vidéo, puis réinstalles-le.. @+
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
150,69 €SSD Crucial BX500 2 To à 150,69 € livré
Valable jusqu'au 18 Octobre

Amazon Allemagne propose actuellement le nouveau SSD Crucial BX500 2 To à 146,11 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France soit un total de 150,69 € livré alors qu'on le trouve ailleurs à plus de 190 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre
49,99 €Répéteur WiFi TP-Link RE455 AC1750 Dual-band à 49,99 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur le répéteur TP-Link RE455 AC1750 Dual-band qui passe à 49,99 € et livré gratuitement. Ce répéteur qu'on trouve ailleurs à partir de 61 € va vous permettre d'augmenter grandement la portée de votre WiFi 802.11 b/g/n et ac jusqu'à 140 m² à 1750 Mbit/s. Avec son port Ethernet, ce répéteur peut également faire office de point d'accès sans fil et de pont WiFi. Compatible avec tous les box Internet et routeurs WiFi.


> Voir l'offre
43,00 €Clavier Corsair K55 RGB à 43 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur le clavier Corsair K55 RGB qui passe à 43 € livré gratuitement au lieu de 60 €. Avec ses touches silencieuses et ses 6 touches macros, vous avez à votre disposition une surface de jeu idéale et performante. Ce modèle embarque la technologie anti-ghosting, des touches multimédia et un repose-poignet amovible.


> Voir l'offre

Sujets relatifs
Problème carte graphique suite sfc /scannow
conseil suite probleme carte graphique
probleme reseau suite a changement carte graphique
écran noir suite changement carte graphique
suite à changement de carte graphique
suite changement carte graphique, plus de son
Gros problème de carte graphique... Help please
Ecran noir suite essai changement carte graphique.
Suite Install driver carte graphique, plus de son!
aidezmoipb carte graphique suite à pack via arena4
Plus de sujets relatifs à Gros PB suite instal carte graphique
 > Tous les forums > Forum Les mains dans le cambouis