× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Probléme après achat d'une nouvelle carte graphiqu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
romuuu7
  Posté le 27/07/2010 @ 00:18 
Aller en bas de la page 
Nouvel astucien

Bonjour, voilà mon problème: suite à la perte de ma carte graphique, une GeForce 7600GS, j'ai acheter une XFX ATI HD 4650 512 Mo pour jouer à Call of Duty modern warfare 2. Après un formatage du PC, réinstallation de Window xp, des pilotes, et de toutes les mises à jours nécessaires, je décide de me faire une petite partie du jeu en ligne, et la manque de fluidité complet saccades, chargement des parties interminables, avec une résolution de 1024x768 et tous le reste des options graphiques avancées en minimum, sachant qu'avec mon ancienne 7600GS le jeu fonctionner très bien.

Je fait un petit tour sur le site Can You Tun It qui me fait une analyse plus ou moins précise de ma capacité à pouvoir jouer à Call Of Duty MW2, aucun soucis il me dit que ça passe, et là, je m'aperçoit que ma carte graphique n'a pas 512 MB mais il est marqué 1.0 GB, sur Everest pareil (pourquoi?!).


Ma config:
Processeur AMD Athlon(tm) 64 3200+
Carte mère Asus A8n-SLI (chipset nForce4)
Mémoire 2,00 Go
Carte graphique XFX ATI HD 4650 (512MB ou 1.0Gb)
Window xp


Est-ce-qu'il existe un conflit entre mes différent composants?!

Problème de mises à jours?! J'ai pas réussi à mettre à jours ma carte mère.

Ma 7600GS était meilleure que ma HD4650?!

ps: pour ceux qui connaisse call of duty, dans les options; "graphismes et son optimaux", le jeu me règle tous en minimum même la résolution.

Merci d'avance pour votre aide!

Publicité
Esclapion
 Posté le 27/07/2010 à 01:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Romuuu7 et bienvenue sur PCA,

non, d'après mes comparatifs, la 4650 est deux fois plus rapide (au moins).

Es-tu sûr d'avoir bien installé le pilote ? Regarde dans le gestionnaire de périphériques comment elle est reconnue (si c'est standard VGA, c'est mal installé).



Modifié par Esclapion le 27/07/2010 01:30
romuuu7
 Posté le 27/07/2010 à 01:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Esclapion!! merci!

C'est déjà une bonne nouvelle pour ma CG!

Donc j'ai étais voir dans gestionnaire de périphériques, je sais pas comment on voit si elle est en VGA, mais à première vu j'ai "fouiller" proprièté etc... rien de marquer, juste identifier comme une ATI RADEON HD 4600 séries.

Je l'ai installer à partir du cd, puis j'ai fait une mise à jours à partir de Catalyst control center.

j'ai la version 10.6 de la mise à jour, ils viennent de poster la 10.7, je teste et je donne les nouvelles.

édit: j'ai donc tester la nouvelle mise à jours, rien n'a changer.

On m'a parler d'une mise à jours de bios, peut-être un problème de carte mère ou de processeur, je n'ai jamais fait de mise à jours pour m'a veille CM ou de bios, je vais essayer dans trouver.

bonne nuit !



Modifié par romuuu7 le 27/07/2010 02:04
Esclapion
 Posté le 27/07/2010 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

juste identifier comme une ATI RADEON HD 4600 séries

Donc de ce côté-là, c'est bon.

Par contre, un 3200+ (j'en ai un sur une ancienne config, celle maintenant de mon gamin), c'est bien pour surfer, mais vraiment trop juste pour jouer. Il doit être à fond, non ? Tu devrais regarder par le gestionnaire de tâches, onglet performances, ce que ça donne.



Modifié par Esclapion le 27/07/2010 09:49
Anonyme
 Posté le 27/07/2010 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

,

Peut être aussi une question de consommation électrique.

@+

romuuu7
 Posté le 27/07/2010 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

bonjour!

Esclapion: Je sais pas si c'est bien ça j'ai pris un screen quand je joue sans la pause juste un retour bureau pris directement, >http://img837.imageshack.us/img837/6291/mw2a.jpg

Jpapoo: j'ai une alimentation de 550w de la marque MAD-X je crois!


Esclapion
 Posté le 27/07/2010 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, c'est ça. Il est déjà à 69%. Il n'en faudrait pas beaucoup pour qu'il sature, ce qui expliquerait les ralentissements. Mais sur ce que tu montre, ça passe.

Quelle est la vitesse de ton disque, ça pourrait expliquer aussi : 5400 t/min, 7200 ? Moins ?

boubou38
 Posté le 27/07/2010 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour tout le monde

une alim 550 watts a 30€ je suis septique quand mème !!mais pas sur que ton blème soit dut a ça!

si tu as fait un essai avec une alim de qualité

a+

romuuu7
 Posté le 27/07/2010 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je n'avais aucun problème de processeur avec mon ancienne carte graphique.

Pour mon DD, ça vitesse est de 7200trs/min.

Est-ce-que mon problème pour venir du fait d'une mauvaise réinstallation de winxp?! parce que mon cd est pas mal rayé et j'ai du mis reprendre plusieurs fois avant de réussir l'installation.

Publicité
Esclapion
 Posté le 27/07/2010 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il faudrait voir ce qui tourne quand tu joues, et même avant. Toujours par le gestionnaire de tâches.

Où en es-tu, question antivirus ? Si tu n'es pas sûr, passe un coup de Malwarebytes, en examen rapide, ça suffira.

romuuu7
 Posté le 28/07/2010 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Malwarebytes ne ma rien trouver, j'ai actuellement avast! Free antivirus, ccleaner, spybot, tune up2009.

Il n'y a aucun processus inutiles qui tourne en fond lorsque je joue. cela va faire maintenant 3ans voir 4ans que je jouais à battlefield 2, ensuite call of duty 6 j'ai jamais eu de problème, j'vais bientôt me dire qu'en faite ma 7600GS était plus performante que ma XFX radeon hd4650.

C'est exactement celle-ci, acheter sur cdiscount > http://www.cdiscount.com/informatique/cartes-graphiques/xfx-ati-hd-4650-512-mo-oc/f-1076702-hd465xyad2.html

Je vais essayer de tous reprendre depuis le début, avant d'aller voir un pro, ou de l'envoyer en sav, formatage, installation winxp mise à jours installer juste cod6 est voir si c'étais une mauvaise installation d'un processus d'une maj ou de winxp.

SI vous avez une idée, faite moi signe

boubou38
 Posté le 28/07/2010 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

si tu as fais un essai avec une alim de qualité

je confirme une ati 4650 est presque le double plus puissant qu'une 7600gs

a+

romuuu7
 Posté le 28/07/2010 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour 550w à 30e et 550w à 80e ça reste plus ou moin 550w, le prix dépendra du mode de refroidissement... mais pas de sa puissance.

Niveau de la consommation de ma nouvelle carte graphique: Consommation inférieure à 75 watts en charge pleine.

boubou38
 Posté le 28/07/2010 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

"550w à 30e et 550w à 80e ça reste plus ou moin 550w" ben voyons tu as surement raison !!

"le prix dépendra du mode de refroidissement... mais pas de sa puissance." ben si tu le dis!!!

fais comme tu veux !!tu demandes des idées je t'en donne une a toi de voir

a+



Modifié par boubou38 le 28/07/2010 18:38
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
100,50 €Adobe Photoshop Elements 2020 + Premiere Elements 2020 à 100,50 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur le pack comprenant les dernières versions complètes des célèbres logiciels de retouche photo Adobe Photoshop Elements 2020 et de montage vidéo Adobe Premiere Elements 2020 et le propose à 100,50 € seulement. On trouve ailleurs ce pack dédié à vos loisirs numériques à partir de 150 €. Une fois acheté, vous pourrez télécharger légalement le pack directement dans votre bibliothèque de logiciels Amazon.


> Voir l'offre
106,99 €Disque dur externe portable Western Digital Elements USB 3.0 5 To à 106,99 €
Valable jusqu'au 23 Octobre

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 5 To à 106,99 € livré gratuitement. On le trouve ailleurs à partir de 149 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0.


> Voir l'offre
79,99 €Casque sans fil Sony WH-CH700N Bluetooth avec réduction de bruit active à 79,99 €
Valable jusqu'au 23 Octobre

Cdiscount fait une belle vente flash sur le casque sans fil Sony WH-CH700N Bluetooth qui passe à 79,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 120 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 35h d'autonomie. L'AINC (Artificial Intelligence Noise Cancelling) s'adapte à votre environnement, ce qui vous permet d'éliminer les bruits indésirables lors de vos voyages ou si vous êtes avec d'autres personnes dans une même pièce. Une très bonne affaire. 6 mois d'abonnement à Spotify Premium vous sont également offerts si vous êtes membre CDAV.


> Voir l'offre

Sujets relatifs
problème de pilote après installation nouvelle carte
Probleme après montage d'une nouvelle carte mere
Achat nouvelle carte graphique
probleme apres changement carte graphique
problème démarrage XP après changement carte mère
probleme video 3d apres changement carte graphique
problème après installation de carte mère
probleme avec ma nouvelle carte graphique
Problème carte graphique après migration windows 7
Problème installation nouvelle carte graphique
Plus de sujets relatifs à Probléme après achat d''une nouvelle carte graphiqu
 > Tous les forums > Forum Les mains dans le cambouis