> Tous les forums > Forum Les mains dans le cambouis
 ventilateur defectueux appuyer sur la touche F2Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jorandall62
  Posté le 07/12/2011 @ 15:50 
Aller en bas de la page 
Petit astucien

Bonjour, j'ai monter moi méme un ordi avec vista 32 bits ultimate mais au démarrage on me signale " ventilateur systéme endommagé " alors que le ventilo fonctionne apparement tré bien ( il tourne bien ). ensuite il me demande d'appuyer sur la touche " F2 " pour démarrer normalement .

mon ventilo a une fiche blanche de 4 connections que j'ai branché sur la fiche blanche de la carte mère

j'ai mème changé de ventilo mais toujours le mème problème , je dois toujours appuyer sur la touche " F 2 " !!!

voici le détail de mon installation Système d'exploitation Windows Vista Edition Intégrale (build 6000) Navigateur web par défaut: Internet Explorer Client e-mail par défaut: Windows Mail Client de groupes de discussion par défaut: Windows Mail Antivirus: AntiVir Desktop 10.0.1.59 Antispyware:AntiVir Desktop 10.0.1.59 Antispyware:Windows Defender 1.1.1505.0 Carte mère SMBios version 2.4 ASUSTek Computer INC. LEONITE 5.00 Bios: Phoenix Technologies, LTD 5.07 11/28/2006 taille: 512Kb Chipset Northbridge: Intel i945P/PL/G/GZ Southbridge: Intel 82801GB (ICH7/R) Processeur Intel Pentium D 915 Presler Socket 775 LGA (@65 nm) 2800 Mhz ( L1D: 2 x 16 Ko, TC: 2 x 12 Kuops, L2: 2 x 2048 Ko ) Mémoire Mémoire physique totale: 3072 Mo, Type: DDR2, @MHz, 4.0-4-4-12--1T DDR2 STT SUPERTALENT02 2048 Mo PC2-6400 (400 Mhz) (5.0-5-5-15) DDR2 Hyundai Electronics HYMP564U64CP8-C4 512 Mo PC2-4300 (266 Mhz) DDR2 Hyundai Electronics HYMP564U64CP8-C4 512 Mo PC2-4300 (266 Mhz) Carte Graphique NVIDIA GeForce 7650 GS (G73,,256 Mo) Périphériques ATA WDC WD5000AADS-56S9B0 01.00A02 (SATA II, 465.76 Go, Cache: 31 Mo) Lecteurs CD/DVD HL-DT-STDVD-RAM GSA-H20N1.02 (DVD-RAM Recorder) Disque dur WDC WD5000AADS-56S9B0 Cartes PCI/AGP Stockage Intel Corporation:82801G (ICH7 Family) IDE Controller: Intel Corporation:82801GR/GH (ICH7 Family) SATA RAID Controller: Réseau Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+: FA311 v2 Intel Corporation:N10/ICH 7 Family LAN Controller: Affichage nVidia Corporation:G73 [GeForce 7650 GS]: Multimédia Intel Corporation:N10/ICH 7 Family High Definition Audio Controller: Philips Semiconductors:SAA7131/SAA7133/SAA7135 Video Broadcast Decoder: Ponts Intel Corporation:82945G/GZ/P/PL Memory Controller Hub: Intel Corporation:82945G/GZ/P/PL PCI Express Root Port Intel Corporation:82801 PCI Bridge Intel Corporation:82801GH (ICH7DH) LPC Interface Bridge: Bus Séries Intel Corporation:N10/ICH 7 Family USB UHCI Controller #1: Intel Corporation:N10/ICH 7 Family USB UHCI Controller #2: Intel Corporation:N10/ICH 7 Family USB UHCI Controller #3: Intel Corporation:N10/ICH 7 Family USB UHCI Controller #4: Intel Corporation:N10/ICH 7 Family USB2 EHCI Controller: Intel Corporation:N10/ICH 7 Family SMBus Controller: Agere Systems:FW322/323: Périphérique USB Sunplus Technology Co., Ltd Wireless keyboard/mouse (Périphérique USB composite) Sunplus Technology Co., Ltd Wireless keyboard/mouse (Périphérique d'interface utilisateur USB) Sunplus Technology Co., Ltd Wireless keyboard/mouse (Périphérique d'interface utilisateur USB) X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant) (X10 USB Wireless Transceiver (ACPI-compliant)) Clavier Périphérique clavier PIH Souris Souris HID Ecran(s) Moniteur Plug-and-Play générique(Sony Corporation SONY TV)

Publicité
trojan horse
 Posté le 07/12/2011 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?



Modifié par trojan horse le 08/12/2011 22:15
jorandall62
 Posté le 07/12/2011 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?


si je debranche le ventilateur du processeur au démarrage on me dit " le ventilateur de l' UC ne fonctionne plus ........" et l'ordi se ferme automatiquement.

sur mon ordi j'ai que le ventilo du processeur et celui de l'alimentation.

donc je suppose que le ventilateur systéme c'est celui du processeur , non ?

et a coté de la connection blanche 4 broches de la carte mère il y a une connection rouge de 3 broches

moradin
 Posté le 07/12/2011 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut, tu peux allé dans le bios et désactivé le monitoring des ventilo normalement dans l'onglet monitoring, tu met le ventilateur CPU sur : disabled c'est dangereux (quoi que si surchauffe lordi s'éteindra de lui même) mais ça peut t'empecher d'avori ce message d'erreur!

euskal-herri
 Posté le 07/12/2011 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

est ce que le ventilo est branche sur le connecteur cpu fan?

jorandall62
 Posté le 07/12/2011 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
moradin a écrit :

Salut, tu peux allé dans le bios et désactivé le monitoring des ventilo normalement dans l'onglet monitoring, tu met le ventilateur CPU sur : disabled c'est dangereux (quoi que si surchauffe lordi s'éteindra de lui même) mais ça peut t'empecher d'avori ce message d'erreur!


je suis rentré dans le BIOS en tapant f10 mais je ne vois pas l'onglet monitoring ou surveillance

jorandall62
 Posté le 07/12/2011 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
euskal-herri a écrit :

est ce que le ventilo est branche sur le connecteur cpu fan?

voici une photo du connecteur que j'ai branché sur la carte mère



Modifié par jorandall62 le 07/12/2011 17:46
moradin
 Posté le 07/12/2011 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

peux tu nous faire une photo de ton bios quand il s'ouvre?

DEGANO
 Posté le 07/12/2011 à 23:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
jorandall62 a écrit :
trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?


si je debranche le ventilateur du processeur au démarrage on me dit " le ventilateur de l' UC ne fonctionne plus ........" et l'ordi se ferme automatiquement.

sur mon ordi j'ai que le ventilo du processeur et celui de l'alimentation.

donc je suppose que le ventilateur systéme c'est celui du processeur , non ?

et a coté de la connection blanche 4 broches de la carte mère il y a une connection rouge de 3 broches


Salut,

le ventillateur système est celui qui ventille le boitier en général. Ce n'est ni le ventillo d'alim ni celui du processeur.

Tu dois avoir un pc HP ou compaq car j'ai retrouvé ta carte sur le site HP : http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&docname=c00864946

Tu as changé de boitier ou autre ?

Mais tu dois avoir un ventillo. de branché sur le connecteur rouge, juste à coté de celui qui alimente le ventillo de ton processeur.



Modifié par DEGANO le 07/12/2011 23:46
jorandall62
 Posté le 08/12/2011 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
DEGANO a écrit :
jorandall62 a écrit :
trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?


si je debranche le ventilateur du processeur au démarrage on me dit " le ventilateur de l' UC ne fonctionne plus ........" et l'ordi se ferme automatiquement.

sur mon ordi j'ai que le ventilo du processeur et celui de l'alimentation.

donc je suppose que le ventilateur systéme c'est celui du processeur , non ?

et a coté de la connection blanche 4 broches de la carte mère il y a une connection rouge de 3 broches


Salut,

le ventillateur système est celui qui ventille le boitier en général. Ce n'est ni le ventillo d'alim ni celui du processeur.

Tu dois avoir un pc HP ou compaq car j'ai retrouvé ta carte sur le site HP : http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&docname=c00864946

Tu as changé de boitier ou autre ?

Mais tu dois avoir un ventillo. de branché sur le connecteur rouge, juste à coté de celui qui alimente le ventillo de ton processeur.

oui c'est bien la mème carte mère.

et mon boitier est un modéle HP avec toutes les pièces récupérées sur un ordi MEDION ( carte graphique , lecteur graveur ,boitier alimentation ,carte tuner , )

donc en effet je nai pas de ventilo arriére dee branché sur la fiche rouge 3 broches .

donc pour ne plus avoir le message au démarrage il suffit d'en brancher un ?

jorandall62
 Posté le 08/12/2011 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
moradin a écrit :

peux tu nous faire une photo de ton bios quand il s'ouvre?

bios

moradin
 Posté le 08/12/2011 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ça doit se trovué dans alimentation!

jorandall62
 Posté le 08/12/2011 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
moradin a écrit :

ça doit se trovué dans alimentation!

onglet alimentation du bios

moradin
 Posté le 08/12/2011 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah bin non, bizarre mais les bios sont très bridés dans les pc de marque, essaye de connecté un ventilo meme si tu linstal pas pour voir si l'alerte ne revient plus ou pas



Modifié par moradin le 08/12/2011 15:55
jorandall62
 Posté le 08/12/2011 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
moradin a écrit :

Ah bin non, bizarre mais les bios sont très bridés dans les pc de marque, essaye de connecté un ventilo meme si tu linstal pas pour voir si l'alerte ne revient plus ou pas


je vais essayer de demander si un pote pourrait m'en préter un mais pas évident !

sinon il n'y a un moyen pour avoir un BIOS moins bridé ?

DEGANO
 Posté le 08/12/2011 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
jorandall62 a écrit :
DEGANO a écrit :
jorandall62 a écrit :
trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?


si je debranche le ventilateur du processeur au démarrage on me dit " le ventilateur de l' UC ne fonctionne plus ........" et l'ordi se ferme automatiquement.

sur mon ordi j'ai que le ventilo du processeur et celui de l'alimentation.

donc je suppose que le ventilateur systéme c'est celui du processeur , non ?

et a coté de la connection blanche 4 broches de la carte mère il y a une connection rouge de 3 broches


Salut,

le ventillateur système est celui qui ventille le boitier en général. Ce n'est ni le ventillo d'alim ni celui du processeur.

Tu dois avoir un pc HP ou compaq car j'ai retrouvé ta carte sur le site HP : http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&docname=c00864946

Tu as changé de boitier ou autre ?

Mais tu dois avoir un ventillo. de branché sur le connecteur rouge, juste à coté de celui qui alimente le ventillo de ton processeur.

oui c'est bien la mème carte mère.

et mon boitier est un modéle HP avec toutes les pièces récupérées sur un ordi MEDION ( carte graphique , lecteur graveur ,boitier alimentation ,carte tuner , )

donc en effet je nai pas de ventilo arriére dee branché sur la fiche rouge 3 broches .

donc pour ne plus avoir le message au démarrage il suffit d'en brancher un ?

Salut,

oui, il suffit d'en brancher un et non, ce n'est pas possible d'avoir un bios moins bridé. Faut changer la carte mère pour ça.

jorandall62
 Posté le 08/12/2011 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
DEGANO a écrit :
jorandall62 a écrit :
DEGANO a écrit :
jorandall62 a écrit :
trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?


si je debranche le ventilateur du processeur au démarrage on me dit " le ventilateur de l' UC ne fonctionne plus ........" et l'ordi se ferme automatiquement.

sur mon ordi j'ai que le ventilo du processeur et celui de l'alimentation.

donc je suppose que le ventilateur systéme c'est celui du processeur , non ?

et a coté de la connection blanche 4 broches de la carte mère il y a une connection rouge de 3 broches


Salut,

le ventillateur système est celui qui ventille le boitier en général. Ce n'est ni le ventillo d'alim ni celui du processeur.

Tu dois avoir un pc HP ou compaq car j'ai retrouvé ta carte sur le site HP : http://h10025.www1.hp.com/ewfrf/wc/document?cc=fr&lc=fr&dlc=fr&docname=c00864946

Tu as changé de boitier ou autre ?

Mais tu dois avoir un ventillo. de branché sur le connecteur rouge, juste à coté de celui qui alimente le ventillo de ton processeur.

oui c'est bien la mème carte mère.

et mon boitier est un modéle HP avec toutes les pièces récupérées sur un ordi MEDION ( carte graphique , lecteur graveur ,boitier alimentation ,carte tuner , )

donc en effet je nai pas de ventilo arriére dee branché sur la fiche rouge 3 broches .

donc pour ne plus avoir le message au démarrage il suffit d'en brancher un ?

Salut,

oui, il suffit d'en brancher un et non, ce n'est pas possible d'avoir un bios moins bridé. Faut changer la carte mère pour ça.


c'est bon il fallait mettre le 2eme ventilateur a l'arriére !

trojan horse
 Posté le 08/12/2011 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

trojan horse a écrit :

salut
si tu debranches le ventilo existant et tu reçois tjrs le même message ?
sois: ton ventilo n'est pas au bon endroit ou il y'a peut être un autre ventilo que t'as pas mis .
combien t'as de ventilo sur ta machine ?

je suis content pour toi

makao79
 Posté le 15/05/2019 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bon après avoir cherché durant des mois sur les forum Français sans rien y trouvé

ai fini par cherché sur des site anglais, la j'ai eu un début de piste

Donc voila la Solution :

« Erreur ventilateur système, appuyer sur F2 pour démarrer »

Message qui apparaît après changement de ventilateur CPU ou chassie sur Hp ou Compaq

La nouvelle génération des ventilateurs tournent moins vite, sont moins bruyant et refroidissent au temps

Pour y remédier, il faut aller dans le Bios, dans « Moniteur de matériel »

Mais sous HP ou Compaq, la page y est Cachée ( Bios Bridé )

Pour ma part, pour aller dans mon Bios, je dois tapoter F10 au démarrage du pc (pour d'autre c'est F11)

Mais la ligne « Moniteur de matériel » est Absente

*Affiché la page masqué

Gardé appuyé la touche Ctrl et tapoté F10 au démarrage

La ligne « Moniteur de matériel » est présente

aller dans Moniteur de Matériel pour régler les températures ( pour ma part est simplement désactivé la surveillance et fait des test d'accélération des ventilateur avec des logiciels de contrôle )

puis Enregistré et quitter

enjoy !

Aucune solution n'est donné par HP ou Compaq ( il connaissent c'est page caché ;-) )

saci55
 Posté le 19/11/2020 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
makao79 a écrit :

Bon après avoir cherché durant des mois sur les forum Français sans rien y trouvé

ai fini par cherché sur des site anglais, la j'ai eu un début de piste

Donc voila la Solution :

« Erreur ventilateur système, appuyer sur F2 pour démarrer » Message qui apparaît après changement de ventilateur CPU ou chassie sur Hp ou Compaq La nouvelle génération des ventilateurs tournent moins vite, sont moins bruyant et refroidissent au temps Pour y remédier, il faut aller dans le Bios, dans « Moniteur de matériel » Mais sous HP ou Compaq, la page y est Cachée ( Bios Bridé ) Pour ma part, pour aller dans mon Bios, je dois tapoter F10 au démarrage du pc (pour d'autre c'est F11) Mais la ligne « Moniteur de matériel » est Absente *Affiché la page masqué Gardé appuyé la touche Ctrl et tapoté F10 au démarrage La ligne « Moniteur de matériel » est présente

aller dans Moniteur de Matériel pour régler les températures ( pour ma part est simplement désactivé la surveillance et fait des test d'accélération des ventilateur avec des logiciels de contrôle )

puis Enregistré et quitter

enjoy !

Aucune solution n'est donné par HP ou Compaq ( il connaissent c'est page caché ;-) )

bonsoir

en premier je te remercier pour avoir poster cette solution a ce probleme------ (ventilateur defectueux appuyer sur la touche F2) , pour moi il fallait que je detective system fan check ( plus de ce genre de message et ça fonctionne normalement ) , et puis j'ai pensé que je laisse active , du fait que le rytheme du ventilateur est dans de bonnes conditions et que rester activer c'est mieux , juste genant d'appuyer f2 a chaque fois pour demarrer

c'est a la suite d'utilisation d'un logiciel de nettoyege de peripherique

bon merci et bonne chance

Maccauv
 Posté le 06/01/2021 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut à vous, je déterre ce topic parce que j'ai eu le même problème, résolu en mettant un ventilo dans cette fameuse prise marron.

Cependant, je n'arrive pas à rentrer dans le BIOS avancé avec la méthode donnée au dessus (CTRL + F10) ... y a t il un autre moyen ?

SebDeTours
 Posté le 07/12/2021 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour l'astuce du CTRL+F10. Cela a fonctionné chez moi avec une carte mère HP (Pegaron IPMEL-AE). Juste un truc à savoir (peut-être utile pour Maccauv), cela a fonctionné avec un vieux clavier Acer filaire USB. Avec mon clavier Logitech utilisant un dongle sans fil Unifying USB, j'accédais au bios mais pas à la page cachée. J'ai bien testé 4-5 fois pour être sûr. Avec mon clavier filaire USB, ça a fonctionné du premier coup. ;)

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1199,99 €Acer Nitro 5 (15,6'' FHD, i7 11800H,16Go, SSD 512 Go, RTX 3070, Windows 10) à 1199,99 €
Valable jusqu'au 21 Janvier

Fnac fait une belle promotion sur l'ordinateur portable Acer Aspire Nitro AN515-57-7218 qui passe à 1199,99 € au lieu de 1800 €. Ce portable dédié aux joueurs dispose d'un écran 15,6 pouces FHD 1920 x 1080 144 Hz, d'un processeur Intel Core i7-11800H, de 16 Go de mémoire RAM, d'un SSD de 512 Go et d'une carte graphique Nvidia GeForce RTX 3070 Max Q  8 Go. Le tout tourne sous Windows 10.

De quoi faire tourner tous vos jeux en haute définition.


> Voir l'offre
29,99 €Lot de 1000 (20x50) masques hygiéniques à 29,99 €
Valable jusqu'au 21 Janvier

Cdiscount propose le lot de 1000 masques hygiéniques (3 couches) à 29,99 €. Le produit est expédié par Cdiscount et sera donc livré rapidement. Conditionné en 20 paquets de 50.


> Voir l'offre
449,99 €TV 55 pouces TCL 55QLED790 (4K QLED, Android TV) à 449,99 €
Valable jusqu'au 22 Janvier

Cdiscount  fait une promotion sur la TV 55 pouces TCL 55QLED790 (2021) qui passe à 449,99 € au lieu de 550 € ailleurs. Cette TV possède une dalle 4K Ultra HD QLED (3840x2160) HDR Premium, possède un système audio 20W et tourne sous Android TV.


> Voir l'offre

Sujets relatifs
Je dois appuyer sur la touche F1 pour démarrer
disque dur défectueux
PC HP 620, Touche MAJ clignote
ventilateur pc portable i7
Contrôle du son avec la molette et la touche MAJ
Disque défectueux .
Bruit Ventilateur
Régulation ventilateur
Touche Fn sur le clavier
Regler ventilateur boitier
Plus de sujets relatifs à ventilateur defectueux appuyer sur la touche F2
 > Tous les forums > Forum Les mains dans le cambouis