> Tous les forums > Forum Les mains dans le cambouis
 Probleme d'installation d'OS sur CM asus P4P8XSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
makulafo
  Posté le 07/06/2012 @ 19:47 
Aller en bas de la page 
Petit astucien

Bonsoir,

je possede un pc assemblé basé sur une carte mere ASUS P4P8X. Il m'est impossible de faire fonctionner n'importe quel disque dur en IDE. Le pc demarre, verifie la ram (1Go) et redemarre au moment de charger L'os ( xp pro). Au second démarrage il affiche le menu de demarrage apres incident. mais quelque soit le mode de demarrage choisi, il redemarre sans charger XP.

- J'ai fait un test avec un disque dur fonctionnant sur un autre pc, idem

- j'ai reinstallé l'os sur un disque dur vérifié et operationnel sur le P4P8X. toute l'operation d'installation s'est deroulé normalement ( formattage + 1ére copie des ficihiers systemes). au premier redemarrage, il reste planté sur la mire de demarrage windows XP.

j'ai refait un test avec un autre disque dur -----> idem.

Le meme disque sur un autre pc --> fonctionnement normal apres reinstallation de xp.

J'ai besoin d'aide pour diagnostiquer le probleme sur cette carte mere. Pourrait-il s'agir d'un virus RAM ?

Salutations,

Publicité
fgondard
 Posté le 07/06/2012 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par makulafo

- j'ai reinstallé l'os sur un disque dur vérifié et operationnel sur le P4P8X. toute l'operation d'installation s'est deroulé normalement ( formattage + 1ére copie des ficihiers systemes). au premier redemarrage, il reste planté sur la mire de demarrage windows XP.

Ça c'est normal. Tout au moins si j'ai bien compris : installation à partir d'un autre PC. Les Windows NT ne supportent pas le transfert d'OS de PC à PC sauf si les jeux de puces sont identiques ou tout au moins suffisammment proches pour fonctionner avec le même pilote. Quand en plus de l'OS il y a des logiciels et des données une ré-installation par dessus permet de les conserver. Il existe aussi une technique plus rapide avec Hiren's bootCD mais j'en ai oublié le détail.

La RAM est une mémoire dynamique. Elle a besoin d'être alimentée pour conserver ses données.

Tout laisse penser que tu as un problème avec tes ports IDE mais dans ce cas ton OS émigré ne démarrerait pas du tout. Bisard, bisard.

Vérifie quand même les paramètres de ton BIOS et au besoin remets toi en config par défaut.

Avec le Hiren's bootCD tu peux aussi faire des batteries de tests sur le disque. Indirectement ça testera le port IDE.

Si rien n'abouti et que tu veuilles conserver cette carte mère tu peux te procurer une carte PCI/IDE.

FG

makulafo
 Posté le 08/06/2012 à 01:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir FG,

Juste quelques precisions:

j'ai effectivement migré le disque dur avec son Os pour le resultat que tu sais: il demarre, mais ne charge pas completement l'os .

J'ai également complement reinstallé l'os ( XP pro ), apres reformattage du disque. J'ai fait l'installation à partir de l'ordinateur qui me pose prbleme: la premiere partie de l'installation se deroule correctement ( partition du disque + formatage + copie des fichiers systemes). au premier redemarrage, il reste bloqué sur la mire windows et reste planté.

*** Pour le test du disque dur: je l'ai vérifié en faisant des tests croisés avac mon autre PC: il fonctionne apres reformattage reinstallation sur tout autre PC

j'ai suivi ton conseil et mis les parametres par défaut... pas de changement avec mon disque IDE, quelque soit le port que j'utilise ( IDE1 ou IDE2).

La carte mere dispose d'un port S-ATA egalament, mais je n'ai pas de disque S-ata sous la main pour tester.

Je continue de m'arracher les cheveux...

makulafo
 Posté le 08/06/2012 à 02:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai par aiileurs remarqué qu'au démarrage, ma carte mere emet 3 bips pendant le démarrage.

De plus, j'ai de nouveau effectué une install complete de windows à partir d'un disque formatté sur l'ordi à probleme. idem.. au premier redemarrage, il plante sur la mire de demarrage de windows XP, comme avec l'autre disque.

lionelos
 Posté le 08/06/2012 à 06:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

voilà la signification des bips selon ton bios :

http://www.vulgarisation-informatique.com/bips-bios.php

fgondard
 Posté le 08/06/2012 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu n'avais pas parlé des bips. Je suis prêt à parier qu'il s'agit d'un problème de mémoire. J'ai déjà eu le cas, impossible d'aller jusqu'à la finalisation de l'installation.

Si le décodage des bips te conduit vers cette piste utilise memtest pour tester tes barettes mémoire une par une.

FG

makulafo
 Posté le 09/06/2012 à 02:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

il est ecrit dans le recap des significations des bips:

3 bips Erreur dans la mémoire de base Changez la puce du BIOS

changez la puce BIOS ? je ne comprends pas.

--> j'ai testé les memoires, en les faisant fonctionner sur un autre PC, elles fonctionnent. de plus MEMTEST n'a détecté aucune erreur.

---> J'ai changé la pile CMOS de la carte mere AMI; pas de changement.

----> les tests de memoires d'un autre pc sur la carte mere ami n'ont pas abouti, car la carte mere ASUS P4P8X a des spécificité de RAM dont je ne dispose pas.

je suis toujours dans le flou. Sais tu ce qu'est la puce BIOS ?

fgondard
 Posté le 09/06/2012 à 09:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

makulafo a écrit :

Sais tu ce qu'est la puce BIOS ?

La puce du Bios est la mémoire statique (mémoire flash) dans laquelle il est stocké. Les paramètres variables sont stockés à part dans la mémoire CMOS alimentée par la pile.

Il semblerait donc qu'il y ait un problème avec cette puce ce qui est extremmement rare. Il faudrait sans doute tenter de flasher le Bios pour voir si le problème persiste. Si oui tu peux te procurer une nouvelle puce avec le Bios qui va bien auprès d'une société spécialisée (ici par exemple).

FG

makulafo
 Posté le 09/06/2012 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok, je vais tenter de flasher le bios.

merci

Publicité
makulafo
 Posté le 17/06/2012 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci @ tous pour votre aide !!!! j'ai abandonné l'idée de flasher le bios, car je n'etais pas sur des caractéristiques de la carte mere. De plus , il m'aurait fallut acher des disquettes... pff .Comme Fgondard et le diagnostique bip avait diagnostiqué un probleme de puce BIOs, j'ai emmené l'uc à MONGALLET, ils m'ont changé la puce avec le bios qu'il faut.

Depuis tout va bien mon disque IDE et le disque SATA sont reconnus.

@+



Modifié par makulafo le 17/06/2012 20:28
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
48,50 €SSD Crucial BX500 480 Go à 48,50 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le SSD Crucial BX500 480 Go à 48,50 € livré gratuitement alors qu'on le trouve ailleurs à plus de 60 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 


> Voir l'offre
52,50 €SSD Crucial P2 500 Go (3D NAND, NVMe, PCIe, M.2, 2400 Mo/s) à 52,50 €
Valable jusqu'au 05 Mars

Amazon fait une promotion sur le SSD Crucial P2 500 Go (3D NAND, NVMe, PCIe, M.2) qui passe à 52,50 €.  On le trouve ailleurs à partir de 70 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans. La livraison est gratuite.


> Voir l'offre
30,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 256 Go à 30,99 €
Valable jusqu'au 03 Mars

Amazon fait une promotion sur la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 256 Go qui passe à 30,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
ASUS g 75vw problème installation "asus smart gesture"
problème installation carte graphique asus
problème installation CM asus p4r800
Je chercher expert - Problème d'activation VT-x sur mobo ASUS
problème installation cartouche HP
probleme avec le son d'un netboock asus
Problème de restauration de Windows 7 sur pc portable ASUS
Problème clavier ASUS PC portable
Problème d'alimentation : ASUS Anti-Surge
Gros problème au couvercle de mon pc portable Asus.
Plus de sujets relatifs à Probleme d''installation d''OS sur CM asus P4P8X
 > Tous les forums > Forum Les mains dans le cambouis