> Tous les forums > Forum Les mains dans le cambouis
 Pas d'affichage sur un nouveau pc maison
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
wormsseur
  Posté le 26/07/2012 @ 13:06 
Aller en bas de la page 
Petit astucien

Bonjour,

je viens de monter mon pc, tout semble fonctionner en tant que ventilo et lopiottes. Neanmoins je n'ai aucun affichage et je ne peux donc pas encore lancer l'installation de XP...

j'ai regarder quelques vidéos sur le net mais je coince.

Alors mes questions:

- j'ai plusieurs port sata, est ce que le HDD doit etre un port sata précis sur les 6 que je possède?

-idem pour le lecteur dvd.

-LA carte graphique est pourtant connectée en pci-e avec l'alim aussi racordée. Mais, sur le cablage pci-e de l'alim j'ai un petit embout a deux trou dont je n'ai visiblement pas utilité? serait ce ca? en clair j'ai une grosse broche qui se connecte a la carte (venant de l'alim) et une mini greffée dessus qu va nul part.

- Une mauvaise fixation de la carte mère?

- un mélange dans les câbles à raccorder peut être? (j'ai tendance a croire cela)


voici mes composants:


1 x Carte PCI-E WiFi TL-WN881ND, 300 Mbps, TP-Link
1 x Graveur DVD LG GH24NS90, Noir
1 x Processeur Intel Core i5-3570K (3.4 GHz)
1 x Carte graphique Sapphire Radeon HD 7850, 2 Go
1 x Mémoire DDR3 Corsair Vengeance, 8 Go, PC3-12800, CAS 10
1 x Disque dur Seagate Barracuda, 500 Go
1 x Boitier PC Zalman Z11 Plus
1 x Alimentation Corsair CX V2, 600 W
1 x Carte mère ASRock Z77 Pro3

Je suis ouvert a toute aide après cette nuit presque blanche a me casser la tête.
merci à tous

Publicité
qmike549
 Posté le 26/07/2012 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour

Combien de nombre de bips au démarrage du PC ???????

tu dois avoir dans ta documentation , leurs significations et donc la nature de l'erreur



Modifié par qmike549 le 26/07/2012 13:22
boubou38
 Posté le 26/07/2012 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

fais un clear cmos (mème CM neuve ) ou tu enlève la pile 1/2 H c'est pareil ,du temps que tu y est regarde si la languette de dessous la pile est bien remontée afin de faire un bon contact

essai a partir de la sortie vga de la CM

as tu un beeper de connecté ?

regarde si le proc est bien enfiché et bien verrouiller

si pas mieux tu debranche tout vraiment tout tu ne laisse que le proc sont ventirad une barette de ram ,tu utilise la sortie vga de la CM et pour démarrer tu fais contact avec un peit tournevis au connecteur power

fais gaffe quand mème siot minutieux

si la machine ne "lève" toujours pas fais les mèmes essai CM hors boitier mais bien isolée sur un carton par exemple

tiens nous au courant

a+



Modifié par boubou38 le 26/07/2012 15:19
wormsseur
 Posté le 26/07/2012 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@qmike549: et bien maintenant que tu le dit je n'ai AUCUN bip au demarrage!

wormsseur
 Posté le 26/07/2012 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@boubou: je vais tenter aussi ton tuto:

http://www.overclocking-pc.fr/forums/showthread.php?4361-Tutoriel-Comment-faire-un-Clear-CMOS-%28R%C3%A9initialisation-compl%C3%A8te-de-la-carte-m%C3%A8re%29

en attendant je viens de retirer la pile vu que je vais souper. finalement ca sera plus simple encore^^

Je vais vérifier le processeur mais en principe avec le systel d'attache plus le ventillo au dessus je pense que c bon.

Concernant le beeper je sais pas ce que c'est :(

j'essayerais de tout demonter comme tu me dis aussi avec les différents essais.

Je te tiens au courant de l'évolution des choses.

Je parie que c'est un truc tout bête en plus...

Merci de votre aide les gars je desespérais :)

boubou38
 Posté le 26/07/2012 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le beeper et le mini hp qui est soit sur le boitier relié a la CM par un fils souvent rouge /noir/ soit soudé sur la CM mais il ne semble pas en avoir vu un sur la tienne

si ça lève tout débranché remet la carte wifi et la C graphique et essai tu branchera les fils façade en dernier puis la ram si 2 barettes ..........

tiens nous au courant

a+

wormsseur
 Posté le 26/07/2012 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Au fait la carte wifi est pas encore installée elle ^^

Le retrait de la pile n'a rien changer.

J'ai tenter de passer par le port vga de la carte mere pour l'ecran rien, le hmdi et l'autre dvi de la carte graphique donne rien non plus.

"si pas mieux tu debranche tout vraiment tout tu ne laisse que le proc sont ventirad une barette de ram ,tu utilise la sortie vga de la CM et pour démarrer tu fais contact avec un peit tournevis au connecteur power"

Pas besoin de HDD donc pour le faire démarer? et avoir un bios qui apparait?


Aller je redemonte tout alors

wormsseur
 Posté le 26/07/2012 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors donc j'ai redemarrer avec uniquement l'alim branchée sur la carte mere, elle meme avec son proco et son ventirad connectée

j'ai juste laissé le bouton d'allumage connecté aussi pour le lancer, tout le reste a été deco de la carte mere.

l'ecran a été mis sur le port vga de la CM et rien.

wormsseur
 Posté le 26/07/2012 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de retester en demonter tout et en la retirant du boitier.

je te montre en photo ci dessous.

Entre temps j'ai rejetter un oeil sur le proco et son ventirad qui semble ok comme je le pensais.

Me dit pas que c'est ma nouvelle carte qui est HS? :(

http://sd-1.archive-host.com/membres/images/94473650810401873/SDC11205.JPG

wormsseur
 Posté le 26/07/2012 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon voila visiblement c'etait un soucis de broche électrique secondaire a brancher! J'avais pas vu qu'il en fallait deux pour alimenter la carte mère.

J'ai désormais un écran.

Viens alors l'installation de XP que j'ai initier, m'a fait un bel ecran bleu au chargement et depuis lorsque je rellance le pc tout ce que j'ai c'est une barre qui clignote dans le coin gauche...

Faut il que j'ouvre un nouveau sujet pour ce problème?

triode94
 Posté le 26/07/2012 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir.

Et les drivers Sata pour les DD ?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
399,90 €Pack AMD Ryzen 5 5600X + carte mère Asus TUF-B550-GAMING-PLUS à 399,90 €
Valable jusqu'au 08 Décembre

RueDuCommerce fait une promotion sur un pack évolution comprenant un processeur Amd Ryzen 5 5600X (6 coeurs, 12 threads, 3.7/4.6 GHz) et une carte mère Asus TUF-B550-GAMING-PLUS à 399,90 €. On trouve le processeur seul autour de 310 € et la carte mère à partir de 120 €. 


> Voir l'offre
-72%72% de réduction sur l'abonnement de 2 ans à NordVPN
Valable jusqu'au 08 Décembre

NordVPN fait une promotion sur son abonnement 2 ans qui passe à 67,15 € au lieu de 243,78 € soit une réduction de 68 %. L'abonnement vous reviendra ainsi à 2,80 € / mois. Ce VPN sérieux et rapide vous permettra de surfer anonymement (pas de log conservé) mais également de chiffrer votre connexion en déplacement ou bien d'accéder aux contenus réservés aux internautes d'autres pays (pour les matchs de football retransmis sur les sites web de certaines tv étrangères par exemple). vous pourrez choisir parmi 5100 serveurs répartis dans 59 pays. 6 appareils peuvent utiliser simultanément le compte. 

 


> Voir l'offre
28,99 €Clavier sans fil Microsoft All in One avec pad intégré à 28,99 €
Valable jusqu'au 08 Décembre

Amazon fait une promotion sur le clavier Microsoft All in One qui passe à 28,99 € au lieu de 39 €. Ce clavier sans fil (jusqu'à 9 mètres) est idéal pour piloter un ordinateur à distance puisqu'il intègre un touchpad pour contrôler également la souris. Léger, solide et résistant aux éclaboussures, il comporte de nombreuses touches multimédia personnalisables. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
nouveau pc monté, et pas d'affichage!
Nouveau PC avec HD 4870 et pas d'affichage
Nouveau pc,probléme d'affichage
nouveau PC, pas d'affichage au boot...
Affichage "Pas de nouveau message" tenace...
Configurer un nouveau PC - les bonnes pratiques
paramètres d'usine avec nouveau disque dur
Affichage du panneau des Imprimantes vide
Affichage en cours disparait , écran bleu , puis affichage.
realisé un nouveau pc
Plus de sujets relatifs à Pas d''affichage sur un nouveau pc maison
 > Tous les forums > Forum Les mains dans le cambouis