> Tous les forums > Forum Les mains dans le cambouis
 S-Bar ne fonctionne pas
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
siannoyl
  Posté le 14/06/2014 @ 11:51 
Aller en bas de la page 
Astucien

Bonjour, La S-Bar et la barre de lancement rapide ne fonctionnent pas ou plus.Le pc est un MSI-MS 16GN

Publicité
beorcs
 Posté le 15/06/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu aurais dû placer ton sujet plutôt dans le forum Windows 7 .

Pour la barre de lancement rapide, regarde ------> ICI



Modifié par beorcs le 15/06/2014 12:59
siannoyl
 Posté le 15/06/2014 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

beorcs a écrit :

Bonjour,

Tu aurais dû placer ton sujet plutôt dans le forum Windows 7 .

Pour la barre de lancement rapide, regarde ------> ICI

Sur le notebook de ce pc

http://www.msi.com/support/nb/CR650.html#down-bios&Win8%2064

c'est la barre en haut du clavier avec 5 boutons

siannoyl
 Posté le 16/06/2014 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

plus personne sur le coup?

beorcs
 Posté le 16/06/2014 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il n'y a pas grand monde ce soir sur les fora -----> coupe de l'immonde du monde oblige

siannoyl
 Posté le 17/06/2014 à 01:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce n'est pas ma tasse de thé.C'est une grosse industrie le foot.Je préfère le rugby,malgré que je suis du Nord de la France, les joueurs ont beaucoup plus de mérite .Chacun son truc

enfermedehors
 Posté le 17/06/2014 à 08:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu n'aurais pas désactiver Sbar au démarrage, dans msconfig ou CCleaner ?

Sinon, réinstalle-le.
http://www.msi.com/support/nb/CR650.html#down-utility&Win7%2064

siannoyl
 Posté le 17/06/2014 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

je ne trouve pas le bon n° ( ce qui m'aurait surpris) et après la série etc.C'est le binz

enfermedehors
 Posté le 17/06/2014 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Quel numéro ?
Ton msi, ce n'est pas le modèle CR650 ?

Publicité
siannoyl
 Posté le 17/06/2014 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

enfermedehors a écrit :

Quel numéro ?
Ton msi, ce n'est pas le modèle CR650 ?

Non, c'est un Ms 16 GN

enfermedehors
 Posté le 17/06/2014 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Je ne le trouve pas, je pensais que le lien que tu as donné correspondait à ton modèle.
Tu n'as pas eu de CD de pilotes avec ton portable ?

siannoyl
 Posté le 17/06/2014 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

, oui il y a çà dedans

enfermedehors
 Posté le 17/06/2014 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Dans le dossier ApBin_64 peut-être ?
Ou appbin_32 si tu es sous W7 32 bits.

siannoyl
 Posté le 17/06/2014 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

j'ai essayé tous les 64 bits, çà plante ou l'installation ne se fait pas.

enfermedehors
 Posté le 17/06/2014 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu es en 32 ou 64 bits ?

siannoyl
 Posté le 17/06/2014 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

enfermedehors a écrit :

Tu es en 32 ou 64 bits ?

64 bits.

J'ai essayé mais rien n'y fait.je viens d'envoyer un courriel à notebook@msi-computer.fr, je verrai bien .Mais si tu as d'autre idées , je suis preneur.Ataleur vers 18 h 30

enfermedehors
 Posté le 17/06/2014 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Si le problème est récent, fais une restauration du système.
Ou voir avec live-update de MSI, il est peut-être installé sur ton PC.

Bon après-midi.

Publicité
siannoyl
 Posté le 17/06/2014 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je suis entrain de faire une mise à jour complète sur live-update de MSI.Super ton idée.On fait un balayage, on télécharge les Maj et on installe.Je te tiens au courant de la suite Encore merci

siannoyl
 Posté le 17/06/2014 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

maintenant j'ai çà lorsque je veux mettre le S_bar en route.De plus mon affichage est complètement dans les choux et ne me souvient plus comment faire

enfermedehors
 Posté le 17/06/2014 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Qu'est-ce qui se passe quand tu lance S-bar ?
Et comment es ton affichage ?

Pour la résolution d'écran, c'est dans le panneau de configuration - Affichage

siannoyl
 Posté le 17/06/2014 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc j'ai çà lorsque je lance SBar:

enfermedehors
 Posté le 18/06/2014 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Quand tu le lances, ou quand tu l'installes ?

Est-ce que S-Bar a déjà fonctionné sur ce PC ?

siannoyl
 Posté le 18/06/2014 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

enfermedehors a écrit :

Quand tu le lances, ou quand tu l'installes ?

Est-ce que S-Bar a déjà fonctionné sur ce PC ?

Bonjour, Donc j'ai toujours le message d'erreur d'hier lorsque je veux mettre en route S-Bar

Le S-Bar a déjà fonctionné sur le Pc

enfermedehors
 Posté le 18/06/2014 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'est ça ?

J'ai installé S-bar sur une machine virtuelle, Windows 7 64 bits.
Au redémarrage, il y avait une étoile sur le bureau, et cette barre au passage de la souris.



Modifié par enfermedehors le 18/06/2014 11:58
siannoyl
 Posté le 18/06/2014 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c'est ce que je devrai avoir sur le biureau aussi? mais le bouton dans la barre de tâche ne réagit pas, à part pour me donner le message que j'ai mis dans le sujet

enfermedehors
 Posté le 18/06/2014 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Je n'ai pas de portable MSI.

Dans ton premier message, tu dis la s-bar ne fonctionne plus.
Ensuite, tu dis :
c'est la barre en haut du clavier avec 5 boutons


J'ai téléchargé s-bar ici : http://www.msi.com/support/nb/CR650.html#down-utility&Win7%2064
Je l'ai installé sur une machine virtuelle pour essayer de comprendre la raison de ton erreur.

Au final, c'est une barre d'outil qui a été installée.
Je ne peux pas t'en dire plus.

Je doute quand même que ce soit s-bar qui gère les boutons du clavier.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-30%La semaine Dim: -30% sur une sélection de sous vêtements homme et femme
Valable jusqu'au 20 Septembre

C'est la semaine Dim chez Amazon avec jusqu'à 30% de remise immédiate sur une sélection de sous vêtements homme et femme.


> Voir l'offre
6,79 €Adaptateur USB 3.0 vers SATA à 6,79 €
Valable jusqu'au 19 Septembre

Amazon fait une promotion sur l'adaptateur USB vers SATA qui passe à 6,79 €. Cet adaptateur vous permettra de brancher vos disques durs SATA sur votre ordinateur via une connexion USB 3.0. Pratique pour récupérer les données d'un ancien disque dur sans avoir à ouvrir sa tour. 


> Voir l'offre
7,99 €Lot de 32 piles Philips AA à 7,99 €
Valable jusqu'au 17 Septembre

Fnac fait une promotion sur le lot de 32 piles Philips AA qui passe à 7,99 € au lieu de 15 €.


> Voir l'offre

Sujets relatifs
pavé numérique ne fonctionne pas sur ASUS K751
Météo ne fonctionne plus sur W8
Souris fonctionne puis...plus...
Pourquoi TLD ne fonctionne plus?
Le son ne fonctionne que dans un écouteur
Quel module fonctionne mal ?
ce périphérique ne fonctionne pas correctement (souris mad catz)
Scanner ne fonctionne plus
Carte grahique GeForce GTX 560 Ti, mise à jour ne fonctionne plus
clés usb ne fonctionne plus
Perso Apps Adresses ne fonctionne plus
Plus de sujets relatifs à S-Bar ne fonctionne pas
 > Tous les forums > Forum Les mains dans le cambouis