> Tous les forums > Forum Les mains dans le cambouis
 problème d'affichage : condamnée au magenta !Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Lily Muffin
  Posté le 21/06/2014 @ 22:50 
Aller en bas de la page 
Petite astucienne

Bonjour, bonjour :)


Je viens voir ici si qqun avait une explication, voire une solution à mon "petit" problème... En gros, mon écran ne veut plus m'afficher que le magenta depuis quelques jours, sans raison.
J'ai déjà vérifié que le problème ne vient ni de l'écran (comme le mien m'a lâchée il y a un mois c'est ma télé qui a pris le relais et l'affichage du menu se fait normalement), ni du câble (j'ai testé avec un VGA et 2 HDMI), ni du réglage (le chat fait parfois des surprises). Je suis donc partie sur un problème de carte graphique.
Carte graphique reçue, je désintalle l'ancienne et oh miracle, la couleur revient ! Je change le matériel, pas de souci, mais au redémarrage retour au magenta, avant et après installation des drivers..... Et toujours magenta dès le premier écran de démarrage, même en mode sans échec.


Donc j'en suis là, je ne comprends pas pourquoi j'avais la couleur avec une carte graphique et pas avec l'autre, drivers ou pas. J'ai essayé de tout remettre à jour, je n'ai juste pas encore essayé de flasher le bios. Je suppose que le problème doit venir soit du PCI mais je doute que ça puisse se changer, soit de la CM mais j'ai peur que le changement de CM soit un peu compliqué pour moi cette fois.
J'ai des photos de l'écran à chaque étape si besoin.


Si qqun a une idée, vu que j'ai pas franchement les moyens de changer d'ordinateur en ce moment ça m'arrangerait...


mon matos : http://h10025.www1.hp.com/ewfrf/wc/product?cc=fr&lc=fr&dlc=fr&product=3765593 avec changement du disque dur et passage sous windows 7 (64b)
nouvelle carte graphique : asus radeon hd 6450


Merci bcp !

Publicité
Anonyme
 Posté le 21/06/2014 à 23:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

lilymuffin

Avais tu mis de pilotes a jour, juste avant d'avoir cette couleur magenta?

Ou avais tu fais des maj's windows y compris les "facultatives"?

As tu essayez une restauration a une date antérieure a ce problème.

Et quelle est ta carte graphique et quelle n° de série de pilotes as tu installé.

martech
 Posté le 21/06/2014 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Essaie de bouger un peu le câble VGA l'ordi allumé et regarde l'écran....C'est souvent simplement lui qui est défectueux.

Lily Muffin
 Posté le 21/06/2014 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Wahou quelle rapidité ! :)

Je n'ai pas fait moi même de mise à jour récente, il n'y a eu que les automatiques. Je vais essayé de faire une restauration demain.

Pour la nouvelle carte les drivers étaient sur cd mais l'affichage était rose déjà avant leur installation, mais je regarderai ça. (Pour le moment je ne suis pas chez moi, c'est un peu compliqué pour utiliser l'ordinateur avec une seule couleur...)

Et je ne pense pas que ce soit un problème de connectique externe, j'ai essayé avec un câble vga et deux câbles hdmi :/

Lily Muffin
 Posté le 22/06/2014 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon la restauration n'a rien donné....

Après plusieurs installations / désintallations / changement de carte j'arrive enfin à avoir de la couleur mais dans des résolutions non adaptées à mon écran, dès que je change ça redeviens rose... Je n'y comprends rien !

Anonyme
 Posté le 22/06/2014 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

Wahou quelle rapidité ! :)

Je n'ai pas fait moi même de mise à jour récente, il n'y a eu que les automatiques. Je vais essayé de faire une restauration demain.

Pour la nouvelle carte les drivers étaient sur cd mais l'affichage était rose déjà avant leur installation, mais je regarderai ça. (

lilymuffin

justement dans les automatiques parfois il y a les "facultatifs" de cochés et on ne vois rien s'installer,mise a part les ennuis.

D'après ce que tu dis ici:

j'arrive enfin à avoir de la couleur mais dans des résolutions non adaptées à mon écran

,cela me rappelle de vieux souvenirs,que j'ai pu régler.

je vais essayer d’être le plus claire possible, mais si tu as des doutes ou que tu ne comprends pas mon français (je suis portugaise) demande avant d'agir. on va par paliers.

1- règle ton écran avec "recommandée"

2- Démarrer--->panneau config--->système et securité--->Windows update--> à gauche clique sur "afficher l'historique des mises a jour" et

mets une capture d'écran des maj's de mai et juin (ce sont les 2 dernières, si ton système est a jour).

je te donne la suite après ta réponse.

Lily Muffin
 Posté le 22/06/2014 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si je mets en recommandé c'est rose....

Et j'ai fait une restauration à une date antérieure au début des problèmes mais a n'a rien changé

Anonyme
 Posté le 22/06/2014 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

lilymuffin

pour avancer un peu plus.

1- va sur ce site (si mes souvenirs sont bons):

http://www.ma-config.com/fr

clique sur "Démarrer détection"

installe le programme + autoriser

retourne sur

http://www.ma-config.com/fr

et clique sur "démarrer détection" une fois de plus,laisse faire et une liste va s'afficher.

Clique sur "pilotes" et laisse analyser. Une liste va s'afficher.

Cherche ta carte graphique dans cette liste et mets nous une capture d'écran.

La suite pour après.

Anonyme
 Posté le 22/06/2014 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

Si je mets en recommandé c'est rose....

je le sais,mais il faut y aller quand même.......

Publicité
Lily Muffin
 Posté le 22/06/2014 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon je suis de retour dans le rose, mais j'ai fait la capture d'écran avant quand même, sinon c'est pas franchement lisible

Lily Muffin
 Posté le 22/06/2014 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Anonyme
 Posté le 22/06/2014 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

lily

merci pour les captures de la carte graphique, mais j'attends celles de mon poste de 13:51

Lily Muffin
 Posté le 22/06/2014 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Lily Muffin
 Posté le 22/06/2014 à 14:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ça a commencé le 5 juin, et en fait c'est bizarre la capture précédente a été faite rose et ici la couleur est normale...



Modifié par Lily Muffin le 22/06/2014 14:33
Anonyme
 Posté le 22/06/2014 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

ça a commencé le 5 juin, et en fait c'est bizarre la capture précédente a été faite rose et ici la couleur est normale...

lilly

C'est toute a fait normale et j'ai l'info que j'ai besoin.

ton problème n'est pas du tout lié a ta carte graphique, qui est bonne, mais en réalité a un "conflit" des pilotes.

ton cas c'est bien celui que j'ai eu moi, nous on voit tout en "rose" "magenta" et sur les forums, on les voit bien dans des couleurs normales.

Je vais chercher mon sujet sur le forum et te dire ce que j'ai fait. mais avant que je trouve les bons pilotes,pourtant télécharger chez le site du fabricant, j'ai du essayer 3 ou 4 pilotes differents.

Lily Muffin
 Posté le 22/06/2014 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah ben je vais essayer aussi d'en trouver d'autres alors... Mais c'est bizarre que j'ai le même problème avec 2 cartes graphiques différentes quand même

Anonyme
 Posté le 22/06/2014 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

Ah ben je vais essayer aussi d'en trouver d'autres alors... Mais c'est bizarre que j'ai le même problème avec 2 cartes graphiques différentes quand même

lilly

Pas du tout.

lors que tu as changé de carte graphique, tu n'a surement pas désinstallé les pilotes de l'autre carte, et c'est ça le conflit des pilotes

les vieux sont "collés dur vilain" et les nouveaux non pas "vote en matière" pour déloger les anciens.

Puisque, normalement , il y a une maj Windows a installer pour les cartes graphiques, au départ.

Veux tu encore de l'aide?



Modifié par Anonyme le 22/06/2014 15:10
Publicité
Lily Muffin
 Posté le 22/06/2014 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ah si si j'avais désinstallé ! et à chaque fois que j'ai changer de matériel. C'est justement à la désinstallation de l'ancienne que la couleur est revenue..

Titus68
 Posté le 22/06/2014 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Lily Muffin,

J'aurais plutot pensé comme martech à un problème de cable ou à un mauvais contact.

Est-ce qu'il n'y a pas un un des broches qui est tordue. Il faut également bien serrer le cable VGA au niveau de l'écran ou de la carte graphique.

Sinon pas possible de tester avec un autre écran ?

Anonyme
 Posté le 22/06/2014 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

ah si si j'avais désinstallé ! et à chaque fois que j'ai changer de matériel. C'est justement à la désinstallation de l'ancienne que la couleur est revenue..

lillymuffin

Ok, mais la couleur est revenu, mais l'affichage était normale ou comme quand on est en "mode sans échec"?

Lily Muffin
 Posté le 22/06/2014 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai déjà tout dit dans mon premier post... Ce n'est pas un problème de cable j'en ai testé 3 différents, et l'écran marche bien par ailleurs. Et j'ai déjà dit que ça ne marchais pas en mode sans échec non plus, c'est rose dès le tout premier écran.

Et maintenant que j'ai essayé d'autres pilotes, windows veut à tout prix installer la carte lui même dès le démarrage, je ne peux plus le faire depuis le cd, je suis coincée....

Anonyme
 Posté le 22/06/2014 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lily Muffin a écrit :

J'ai déjà tout dit dans mon premier post... Ce n'est pas un problème de cable j'en ai testé 3 différents, et l'écran marche bien par ailleurs. Ok pas d’énervement

Et j'ai déjà dit que ça ne marchais pas en mode sans échec non plus, c'est rose dès le tout premier écran.Je crois que tu n'a pas compris ma réponse concernant le "mode sans échec". Relis bien ma réponse

Et maintenant que j'ai essayé d'autres pilotes, windows veut à tout prix installer la carte lui même dès le démarrage, C'est normal, le contraire m'aurai étonnée et tu devrais accepter

je ne peux plus le faire depuis le cd, je suis coincée....Pas du tout,

lilymuffin

Dans un poste précédent, je t'ai posé la question, si tu voulais encore de l'aide.

je t'assure que comme ça, tu n'a pas fini de t’énerver,cela m'est arrivée, je sais de quoi je parle.

Encore une question, le 5 juin avais tu installé un logiciel quelconque?

Veux tu de l'aide , oui ou non?

Titus68
 Posté le 22/06/2014 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si çà ne fonctionne pas en mode sans échec, je ne pense pas qu'il s'agisse d'un pilote puisqu'en principe il n'est pas utilisé.

Est-ce que la carte est bien enfichée dans son logement (il doit y avoir un ergot pour la bloquer).

Pour les pilotes, aller dans ajout/suppression de programmes et supprimer le logiciel (çà doit être catalyst je pense).

Redémarrer. Puis réinstaller le pilote à partir du CD.

Si windows veut installer un pilote c'est sans doute qu'il est déjà inclus dans windows, le laisser aller jusqu'au bout puis installer le pilote à partir du CD.

En regardant sur différents forums, pas vraiment d'unanimité concernant la résolution de ce problème, çà va de l'écran qui a un pb., aux cables pas ok, à la CG qui rend l'ame tout comme la carte mère ...



Modifié par Titus68 le 22/06/2014 17:27
Lily Muffin
 Posté le 22/06/2014 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ReineClaude : bien sûr que je veux de l'aide, c'est juste qu'on me redemande les choses que j'ai déjà expliqué, je viens là parce que je n'ai plus d'idée... Et non rien de particulier d'installé, c'était un matin au démarrage comme ça. J'avais mal lu la question à propos du mode sans échec désolée, mais si c'est par rapport à la résolution d'écran non, je peux avoir une résolution normale mais rose. Je suis rose en 800*600 et dans toutes les résolutions en xx*768

Titus 68 : la carte est bien installée jusqu'au blocage oui, et les changements multiples de ces derniers jours n'ont rien changé...

J'ai pu remettre le driver du cd, je suis au moins de retour à la case départ

Titus68
 Posté le 22/06/2014 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Peut-être un profil icc qui s'est chargé intempestivement ?

Il est aussi possible d'en créer un personnalisé et d'y ajuster les couleurs : à essayer ...

Titus68
 Posté le 22/06/2014 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rebonjour,

Sur certains sites, on parle d'un programme d'Intel : igfxpers.exe qui pourrait mettre le bazar avec l'affichage. Comme, à priori il y a pas mal d'Intel dans ce PC, essayer :

msconfig et décocher le programme igfxpers.exe s'il est présent.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
15,69 €Ventirad Enermax ETS-N31 92 mm à 15,69 €
Valable jusqu'au 20 Septembre

Amazon fait une promotion sur le Ventirad Enermax ETS-N31 92 mm qui passe à 15,69 € au lieu de 25 €. Ce ventirad permettra de refroidir efficacement votre processeur. Compatible Intel LGA 775/1150/1151/1155/1156/1366 et AMD AM4/AM3/AM3+/AM2/AM2+/FM1/FM2/FM2+. Fourni avec de la pâte thermique.


> Voir l'offre
57,45 €Ventirad Be Quiet! Dark Rock 4 à 57,45 €
Valable jusqu'au 19 Septembre

Cdiscount propose actuellement le ventirad Be quiet! Pure Rock à 57,45 € grâce au code promo SEPT alors qu'on le trouve ailleurs à plus de 75 €. Une bonne affaire pour un système de refroidissement de processeur (Max 130W TDP) efficace et silencieux.  Compatibilité socket INTEL: LGA 775 / 1150 / 1151 / 1155 / 1156 / 1366 / 2011 et AMD: AM2 / AM2+ / AM3 /AM3+ / AM4 / FM1 / FM2 / 754 / 939 / 940. 


> Voir l'offre
19,99 €Casque sans-fil bluetooth Philips TAH5205BK à 19,99 €
Valable jusqu'au 20 Septembre

Cdiscount fait une promotion sur le casque sans-fil bluetooth Philips TAH5205BK qui passe à 19,99 € au lieu d'une quarantaine d'euros habituellement. Ce casque offre des basses puissantes et percutantes et une bonne isolation phonique. Des commandes sur la coque vous permettent de contrôler vos appels, la musique et le volume. Le casque offre une autonomie de 29 heures et peut être plié pour prendre moins de place dans le sac. Recharge via USB-C.


> Voir l'offre

Sujets relatifs
Probleme affichage pc 1ere mise en route
Problème au démarrage + affichage
Problème affichage écran pc fixe.
problème d'affichage suite à un changement de carte
Problème d'affichage Écran LG
Problème d'affichage avec une tablette Medion
gros? problème d'affichage
Problème intermittent d'affichage sur un Samsung T22O
Problème d'affichage et de résolution d'écran.
Problème affichage " traces de freins " (?)
Plus de sujets relatifs à problème d''affichage : condamnée au magenta !
 > Tous les forums > Forum Les mains dans le cambouis