> Tous les forums > Forum Les mains dans le cambouis
 Pas de son côté gaucheSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Karantois
  Posté le 05/03/2015 @ 18:32 
Aller en bas de la page 
Petit astucien

Eee PC1001PX ASUS Intel (R) Atom (TM) CPU N450 @ 1,66GHz RAM 1,00 SSD 99,9 Go

Bonjour,

Sur mon EeePc, je n'ai plus de son coté gauche, sur HP ou sur casque.

J'ai été voir dans fichiers système. Pas de signalement de défaut (Cela veut-il dire qu'il n'y a pas de problème de composant ? )

J'ai fais la recherche de mise à jour du pilot Realteck High Définition Audio: j'ai déjà la dernière mise à jour.

Pouvez-vous m'aider?

Par avance merci

Cordialement

43

Aller en bas de la page

Haut de la page

Publicité
w36xb2w
 Posté le 05/03/2015 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Vérifies bien que tu as enfoncé a fond la câble .

jujube2
 Posté le 05/03/2015 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Vérifies la "balance" dans les parametres audio

Karantois
 Posté le 06/03/2015 à 08:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bien entendu, ces vérifications sont faîtes. Casque ou HP, même problème. La balance vérifiée montre bien l'absence de son côté gauche.

w36xb2w
 Posté le 06/03/2015 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Peut être que le contact jack femelle intérieur n'est plus en contact avec la prise mâle

jujube2
 Posté le 06/03/2015 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La balance vérifiée montre bien l'absence de son côté gauche.

excuses moi d' insister, mais que signifie "la balance montre...........gauche" ????? ( car c'est juste un curseur qui se déplace pour régler )..

bye

Karantois
 Posté le 07/03/2015 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
jujube2 a écrit :

La balance vérifiée montre bien l'absence de son côté gauche.

excuses moi d' insister, mais que signifie "la balance montre...........gauche" ????? ( car c'est juste un curseur qui se déplace pour régler )..

bye

Oui, en déplaçant le curseur, je n'ai pas de son du côté gauche. Sur le HP de l'ordi. Ou avec le casque, c'est pareil.

legba
 Posté le 08/03/2015 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Parfois, les MAJ ont des bugs. En début de semaine, après une maj, je n'avais plus de son dans les écouteurs. Après bien des recherches et en installant le dernier pilote son, ça ne marchait toujours pas. J'ai alors supprimé les pilotes des contrôleurs sons, vidéo, jeu et les pilotes des entrées et sorties audio. Evidemment, tout est devenu muet. J'ai alors redémarré l'ordi et les anciens pilotes d'origine se sont installés automatiquement. Ca marche impeccable maintenant.

Karantois
 Posté le 08/03/2015 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci legba, J'ai l'intuition que c'est le bon chemin. Si j'ai bien compris voici ce que je vais faire:

1_ créer un point de restauration

2_ dans le panneau de config. Programmes et fonctionnalités. Sélectionner "Realtek High Definition Audio Driver" et le désinstaller.

3_ Fermer le Pc, puis le redémarrer.

Si ça ne fonctionne toujours pas, repartir du point de restauration.

Je pense que j'oublie quelque chose, non?

Publicité
legba
 Posté le 08/03/2015 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai préféré aller sur panneau de configuration et gestionnaire de périphériques.

Pour le point de restauration, c'est une bonne idée.

Mais en réinstallant "Realtek High Definition Audio Driver", tu n'auras pas de catastrophe.

Karantois
 Posté le 09/03/2015 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait la manip. Toujours le même problème.

Il faudrait que je trouve un casque ou des enceintes Wifi pour voir si c'est pareil?

w36xb2w
 Posté le 09/03/2015 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Es tu certain que ton câble n'est pas détérioré ?

Il faudrait que tu trouves un autre pour l'essayer

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Bande noire sur le côté gauche de l'écran
Clignotant sur coin sup gauche de l'écran
touche shift gauche inopérante
Afficher les fenêtres côte a côte ne fonctionnent plus
barre latérale a gauche de l'écran dell inspiron 1750
Ecran avec lignes verticales à gauche
clic gauche souris ne fonctionne pas normalement
clic gauche souris ne fonctionne pas normalement
Le rond de chargement apparaît toutes les secondes a côté de mon curseur
Plus de sujets relatifs à Pas de son côté gauche
 > Tous les forums > Forum Les mains dans le cambouis