> Tous les forums > Forum Les mains dans le cambouis
 Chutes de FPS en jeux
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
elinath
  Posté le 11/08/2015 @ 08:52 
Aller en bas de la page 
Petit astucien

Bonjour,

Ca

Publicité
elinath
 Posté le 11/08/2015 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Désolé je n'ai pas fais exprès,j'ai fais une fausse manip avec le premier message...

Je recommence donc mon sujet.

Voilà mon pc est un Alienware Aurora R4 de 2 ans qui fonctionne très bien,j'ai eu la malédiction nvlddmkm.sys qui m'a donc contraint de changer ma carte graphique défectueuse.

Mon pc est un peu plus lent que d'habitude et j'ai des chutes de fps dans certains jeux sans savoir pourquoi.

J'ai installé Windows 10 gratuit (celui qui est offert par miscrosoft jusqu'au 29 juillet 2016) mais ça m'étonnerait que ce soit cela.

J'ai fais un nettoyage du pc avec plusieurs programmes comme ccleaner,adwcleaner,malware bytes anti-malware.

Chercher des fichiers défectueux dans le disque dur,etc mais ça ne change pas grand chose.

Mes températures sont normales il me semble.

Pas de problèmes au niveau du processeur,de la carte graphique car elle est nouvelle.

De plus le pc est un peu lent comme même.

Quelqu'un saurait m'aider s'il vous plaît?Au moins pour les jeux vidéos.

J'ai mes pilotes à jour.

Merci d'avance!

elinath

boubou38
 Posté le 11/08/2015 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

c'est quoi le nouvelle carte graphique ?

le reste est tout d'origine ?

ton ssd est peut ètre plein il faut 15/20% de libre pour un bon fonctionnement

tu as vérifié les températures !!donne nous les stp

a+

elinath
 Posté le 11/08/2015 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

C'est un gtx 970 MSI OC qui remplace donc une gtx 780 ti

Tout le reste est d'origine appart l'alimentation que j'ai dû changer il y a un an quand j'avais installé ma gtx 780 ti,c'est donc une ANTEC 850 W modulaire.

J'ai aussi rajouté un disque dur il y a 8 mois qui fait 5400 tr/min .

processeur,ventis,ram,carte mère tout est d'origine.

Mon ssd est à 240Go libres sur 450.

http://www.noelshack.com/2015-29-1436859721-hwmonitor1.png

http://www.noelshack.com/2015-29-1436859722-hwmonitor2.png

http://www.noelshack.com/2015-29-1436859723-speedfan.png

Bon ce sont les temp que j'avais il y a 2 semaines avec mon ancienne carte graphique mais j'ai regardé et c'est toujours le même.

Ma config:

Alienware Aurora R4

ssd 450 Go

Sata 1 To

Sata 2To 5400 tr/min

16 Go ram

ANTEC 850 W modulaire

Carte mère x79 d'Alienware

Gtx 970 Msi OC overclockée.

boubou38
 Posté le 11/08/2015 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

là y a des anomalies prend ces mesures dans le bios si tu peux

a+

elinath
 Posté le 11/08/2015 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Tu saurais me dire comment je fais s'il te plaît?

C'était en idle



Modifié par elinath le 11/08/2015 14:54
boubou38
 Posté le 11/08/2015 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

je ne sais pas si ton bios a cette option les bios de pc de marque sont souvent limité

avec un voltmètre vérifie sur une prise molex, c'est de loin le plus fiable.

le jaune du 12 volts

le rouge du 5 volts

a+

elinath
 Posté le 11/08/2015 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je prend n'importe quelle molex??

Je ne comprend pas pourquoi tu parles du jaune à 12 volts et le rouge à 5 volts

boubou38
 Posté le 11/08/2015 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

une de libre de préférence mais laisse au moins un périphérique de branché

Je ne comprend pas pourquoi tu parles du jaune à 12 volts et le rouge à 5 volts

si tu as 15 volts a la place du 12volts et 3.6volts a la place du 5 volts c'est pas bon

a+



Modifié par boubou38 le 11/08/2015 16:33
Publicité
elinath
 Posté le 11/08/2015 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Et je fais comment avec le voltmètre,je ne risque pas de faire un cour jus,un cour circuit et de tout foutre en l'air?,

boubou38
 Posté le 11/08/2015 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

si tu sais te servir d'un voltmètre non tu ne risque rien .

si tu as peur débranche tout méme le connecteur carte mère et essai comme ça mais laisse un périphérique de branche le lecteur cd si tu veux !!

pour démarrer tu connectes le seul fil vert avec n'importa quel fil noir sur la prise 24 broches

a+-

elinath
 Posté le 11/08/2015 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,bon j'en ai mesuré 2 et la rouge fait 5V et la jaune 12 V

boubou38
 Posté le 11/08/2015 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok bon c est la sonde ou le log qui n'est pas fiable !!

donc ton alim n'est pas en cause (ça m'aurait surpris )

températures correctes !!!!

fais ceci

démarrer /accéssoires / invite de commande :cote droit de la souris /executer en tant qu'administrateur

taper la commande suivante : " fsutil dirty query c: " / entrée

tu devrait avoir ça

a+

elinath
 Posté le 11/08/2015 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Voilà il m'a mit éxactement le même que toi avec aussi le volume est intègre

boubou38
 Posté le 12/08/2015 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

bon ben là je séche !!

les 2 cartes ont a quelques choses prés les même perf

lance ce log ,sans installe "voir l'état de ton DD !!sinon après tout ce que tu as déjà fais !!!!!!!!!!!je ne sais pas !

http://www.pcastuces.com/logitheque/crystaldiskinfo.htm

a+

elinath
 Posté le 12/08/2015 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je vais essayer ça merci!

geekhun
 Posté le 12/08/2015 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, quelques réflexions qui me viennent:

cherche les virus et autres malwares, (malwares bytes anti malwares par ex+ 1 scan complet avec l'anti virus), passe le sujet si besoin sur le forum securite.

avec le gestionnaire de programmes Windows vois les process qui utilisent de façon anormale la ram ou le temps processeur.

Télécharge driver cleaner, installe le , redémarre en mode sans échec (au pire puisque c'est pas simple d' avoir le ss échec ss Windows 10 fais le en mode normal) après avoir désinstallé tes pilotes et fais un nettoyage des drivers graphiques, ensuite redémarre et réinstalle tes pilotes au propre.

Réinstaller Windows au propre peut ameliorer.

a+

Publicité
elinath
 Posté le 12/08/2015 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

J'ai déja fais malware,adwcleaner,des scans complets de mc afee,j'ai déja fais un nettoyage avec driver cleaner il y a plusieures semaines.

J'ai déjà réinstallé Windows 7 il y a 1 mois pensant que ça allait résoudre mon problème de nvlddmkm.

Pensez-vous qu'il y aurait des erreurs dans le registre??Si oui comment je les ai provoquées et comment les réparer?

J'utilise Ccleaner professional pour nettoyer le registre.

http://www.noelshack.com/2015-33-1439384718-disk-2.png

http://www.noelshack.com/2015-33-1439384716-disk-3.png

http://www.noelshack.com/2015-33-1439384723-disk.png

Voici les résultats et données affichées par crystalinfo.

Je ne ferais pas un OCCT du processeur et de l'alim pour vous montrer?

boubou38
 Posté le 12/08/2015 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

lance occt voir ce que ça donne

peut ètre un soucis avec la CG

a+



Modifié par boubou38 le 12/08/2015 16:19
elinath
 Posté le 12/08/2015 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je fais quel OCCT et de combien de temsp et quelle config??

Ca m'étonnerait la carte graphique elle a 1 semaine et j'avais le même avant.

boubou38
 Posté le 12/08/2015 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

C'est un gtx 970 MSI OC qui remplace donc une gtx 780 ti

ben non c'est pas la même bien qu'elles soient proches !

http://www.pcastuces.com/logitheque/occt.htm

il ne restera plus grand chose a tester

a+

elinath
 Posté le 13/08/2015 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Voici OCCT CPU

http://image.noelshack.com/fichiers/2015/33/1439460953-2015-08-12-19h55-cpuusage-cpu-usage.png

http://image.noelshack.com/fichiers/2015/33/1439460953-2015-08-12-19h55-frequency-bus.png

http://image.noelshack.com/fichiers/2015/33/1439460953-2015-08-12-19h55-frequency-cpu-0.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-frequency-gpu-0-mem.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-frequency-gpu-0.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-memory-usage-memory-used.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-0.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-1.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-2.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-3.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-4.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-temperature-core-5.png

http://image.noelshack.com/fichiers/2015/33/1439460954-2015-08-12-19h55-voltage-3-3v.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-5v.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-12v.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-cpu-vcore.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-vbat.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-vid.png

http://image.noelshack.com/fichiers/2015/33/1439460955-2015-08-12-19h55-voltage-vin0.png

http://image.noelshack.com/fichiers/2015/33/1439460956-2015-08-12-19h55-voltage-vin2.png

http://image.noelshack.com/fichiers/2015/33/1439460956-2015-08-12-19h55-voltage-vin3.png

http://image.noelshack.com/fichiers/2015/33/1439460956-2015-08-12-19h55-voltage-vin6.png

http://image.noelshack.com/fichiers/2015/33/1439460956-2015-08-12-19h55-voltage-vsb3v.png

ici power supply

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-cpuusage-cpu-usage.png

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-fps-fps.png

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-frequency-bus.png

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-frequency-cpu-0.png

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-frequency-gpu-0-mem.png

http://image.noelshack.com/fichiers/2015/33/1439460988-2015-08-12-21h16-frequency-gpu-0.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-memory-usage-memory-used.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-temperature-core-0.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-temperature-core-1.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-temperature-core-2.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-temperature-core-3.png

http://image.noelshack.com/fichiers/2015/33/1439460989-2015-08-12-21h16-temperature-core-4.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-temperature-core-5.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-3-3v.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-5v.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-12v.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-cpu-vcore.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vbat.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vid.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vin0.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vin2.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vin3.png

http://image.noelshack.com/fichiers/2015/33/1439460990-2015-08-12-21h16-voltage-vin6.png

http://image.noelshack.com/fichiers/2015/33/1439460991-2015-08-12-21h16-voltage-vsb3v.png

boubou38
 Posté le 13/08/2015 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as du voir comme moi !!

température cpu tourne autour de 80/85° trop chaud

simple hypothèse plausible le cpu tombe ça fréquance pour pas griller pendant les jeux

tension 12volts et 5 volts pas stable et pas correctes ! ça confirme tes premières mesures

a+

elinath
 Posté le 13/08/2015 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

J'ai du mal à interprêter les résultats de OCCT,Je précise que pour OCCT j'avais cette config là pour le cpu http://www.noelshack.com/2015-33-1439467388-cpu-temp.png et ici pour le power supply http://www.noelshack.com/2015-33-1439467417-ps-temp.png

Ce n'était pas du idle ça faisait un test je pense que tu vois ce que je veux dire.

boubou38
 Posté le 13/08/2015 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ooct fait travailler le cpu a forte charge c'est son but !!

change la pate thermique du cpu

pour l'alim soit les sondes sont défectueuses soit l'alim déconne

voila peux pas faire mieux

a+

edti :il est possible ,si ton alim est en cause, qu'elle soit responsable de la destruction de ta premier carte graphique



Modifié par boubou38 le 13/08/2015 14:27
elinath
 Posté le 13/08/2015 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Je trouverais vraiment bizzare que mon alim déconne alors qu'elle n'a qu'1 an,la carte a 1 semaine et en jeu gourmands (gta 5 ,...)généralement mon processeur ne dépasse pas les 70 degrés

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
85,19 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Crucial Ballistix 3600 MHz CL16 à 85,19 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Crucial Ballistix 3600 MHz CL16 qui passe à 85,19 € livré alors qu'on le trouve ailleurs à partir de 100 €.


> Voir l'offre
179,99 €Chaise de bureau joueur Trust (accoudoirs, soutien lombaires) à 179,99 €
Valable jusqu'au 16 Mai

Amazon fait une promotion sur la chaise de bureau pour joueur Trust qui passe à 179,99 € au lieu de 229,99 €. La livraison est gratuite. 

Cette chaise de gaming ergonomique et entièrement réglable vous permet de garder toute la concentration nécessaire sur le jeu pendant plusieurs heures d’affilée. La chaise est livrée avec deux coussins amovibles et réglables pour un confort optimal. Le coussin lombaire offre un soutien et un soulagement supplémentaire à votre dos, tandis que le coussin cervical place votre tête dans une position confortable pour relâcher les tensions. Elle est dotée d’une assise avec une rotation de 360° et d’un vérin à gaz de classe 4 pour le réglage de la hauteur idéale. Réglez la hauteur des accoudoirs et trouvez la posture idéale pour le jeu grâce à l’assise inclinable et au dossier à inclinaison réglable de 90 à 180°.


> Voir l'offre
99,99 €Disque dur Toshiba N300 4 To à 99,99 €
Valable jusqu'au 16 Mai

Cdiscount propose actuellement le disque dur Toshiba N300 4 To à 99,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce disque dur interne CMR est optimisé pour les NAS, il possède 128Mo de cache et offre d'une vitesse de rotation de 7200 tpm.


> Voir l'offre

Sujets relatifs
Affichage lent lors de l'execution de jeux
Les jeux s’arrête sans aucune raison
Lags sur jeux Facebook et Vidéos HD ??
Jeux qui ne tournent plus
Reboot au bout de 5 minutes de jeux...
Jeux gèle sur facebook ??
Baisse de FPS momentanée sur tous mes jeux PC
Plantage OS sur jeux récents
Problème de ralentissement sur des jeux avec une sapphire hd 7770 vapor-x
crash avec écran rouge en jeux.
Plus de sujets relatifs à Chutes de FPS en jeux
 > Tous les forums > Forum Les mains dans le cambouis