> Tous les forums > Forum Les mains dans le cambouis
 configurer mon ssd au démarrage dans le bios
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
the beachboys
  Posté le 30/11/2015 @ 12:02 
Aller en bas de la page 
Petit astucien

bonjour au membres de la communauté

je viens d'installer un ssd 120go que j'ai cloné via le hdd avec (EAEUS)..mon matériel ( ASUS I7 4790S SOUS WINDOWS 10)...celui-ci apparait en (NTFS) sur le bureau ,dans le gestionnaire de disque...dans le bios il apparait dans (SATA INFORMATION) mais absent dans le (BOOT PRIORITY) ce qui m'empêche de le mettre en priorité au lancement du pc...y aurait'il un membre qui pourrait m'aider à solutionner ce problême...(je signale que la photo jointe est une copie du web,mais reflétant ,mon problême......merci à vous

Publicité
pcastuces
 Posté le 01/12/2015 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Les mains dans le cambouis qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
moradin
 Posté le 01/12/2015 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut, essaye tout bêtement de démarrer et taper fur F8 pour faire partir le boot menu et voir si tu vois ton ssd et booter dessus ;)

lio.rig_pca
 Posté le 01/12/2015 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Ton probleme vient du fait que ton Bios est reglé pour que le pc ne démarre que sur des HDD montés en UEFI.

Voila ce qu'il faut faire (j'ai à peu pres le meme matos) :

Tu ouvres le Bios, Tapes F7 pour passer en Mode advanced, ensuite tu vas sur l'onglet BOOT

Cliques sur CSM (Compatibility Support Module) , sur la nouvelle page tu cliques sur Launch CSM (Exécuter CSM) et tu sélectionnes "Enabled".

Il apparaît alors 4 nouvelles options :

Boot Devices Control : tu optes pour [UEFI and Legacy OpRom]

Boot from Network Devices : tu n'y touches pas

Boot from Storage Devices : Tu sélectionnes [Both, Legacy OpRom First]

Boot from PCIe/PCI Expansion Devices : Tu t'en fous

Ensuite tu reviens à la page principale BOOT et tu sélectionnes "Secure Boot"

Sur la nouvelle page ne touches surtout pas à "Key Management" mais sélectionnes "OS Type" et choisis [Other OS] (Fonctionnalités optimales lors du démarrage en mode non-UEFI Windows etc...)

Reviens sur la page de BOOT et là ton HDD devrait apparaitre. Que ce soit le cas ou non tu tapes (pas trop fort) sur F10 pou renregistrer. Ton PC va redémarrer et ça devrait être bon. Si ce n'est pas le cas retourne danns le Bios pour sélectionner ton HDD de démarrage.

Voila ça a été un peu long mais j'espère que ça va t'aider.

moradin
 Posté le 01/12/2015 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si il a fait un clone ça devrait rester compatible avec l'uefi non?

the beachboys
 Posté le 01/12/2015 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour aux membres,

je viens de recevoir vos messages , je vais essayer cette aprés midi , vos réglage...mais ce matin, j'ai tout simplement , débranché mon dd qui était sur l'autre port sata et le lecteur dvd qui se trouvait sur la carte additionnelle sur le port PCI EX1, j'ai relancé le pc (avec le ssd seul branché sur l'autre port sata, et une fois entré dans le bios (il apparait à la place du dd) ensuite j'ai rebranché le dd sur le sata et le lecteur dvd sur la carte controle, (MAINTENANT J'AI LE ssd en priorité de démarrage , le dd et le lecteur sur le bureau ) mais le seul probleme , c'est que dans le BOOT DE DEMARRAGE ,je n'ai que le SSD , ,alors que les trois devraient figurer, ce qui veut dire ,qu'il me faudrait ouvrir mon pc si je veux changer de BOOT DE DEMARRAGE.....je vois cette aprés midi vos astuce vont apporter la solution,,merci

the beachboys
 Posté le 01/12/2015 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rebonjour

lio.rig_pca...je suis allez dans le bios ,mais des que je suis dans (mode avancé puis démarrage , je n'ai pas CSM ), je t'envoie le lien de la photo

http://zupimages.net/up/15/49/1l5k.jpg

moradin , j'ai essayé (f8) comme j'ai fait la manip (voir message précédent) je vois le ssd mais pas le dd et le lecteur dvd

merci à vous deux de vous pencher sur mon probleme

michel_91800
 Posté le 01/12/2015 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai eu récemment un problème de boot sur une carte Asus et regarde sur la doc si tu t'es pas planté de port.

sur ma carte 6 port 4 ide,raid,ahci et 2 ide.

the beachboys
 Posté le 01/12/2015 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour michel

j'ai pris ce pc pour du montage vidéo ,on m'avait conseillé de prendre un (i7) pour la rapidité , donc ne connaissant pas grand chose dans ce domaine , j'ai pris cet ASUS I7 4790S AVEC 4 GO de mémoire,j'ai été mal conseillé ,en plus pour moi il est lent ...donc pour te dire que sur la carte il n'y a presque rien, ça ressemble à celle d'un portable : 2 ports sata = 1 de sata 6 et 1 de sata 3 ...2 slots de barettes mémoire , comme j'avais le dd et lecteur sur ces ports...j'ai ajouter sur la seule possibilité ( une carte sur le pci ex1 ) avec une sortie sata pour mettre mon lecteur dvd ,et donc le ssd sur le sata 6 et le dd sur le sata 3...donc vraiment maigre à coté du tient....ma doc (elle est trés minimaliste) mon bios est n°0507

michel_91800
 Posté le 01/12/2015 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça fait combien de temps que tu là?

en boutique ou sur le net

the beachboys
 Posté le 01/12/2015 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

excuse moi de t'importuner avec mes problemes de bios

michel_91800
 Posté le 01/12/2015 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

T'as pas répondu à ma question

the beachboys
 Posté le 01/12/2015 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'avais crus que mon explication était trop longue ...je suis sur le net. pour verifier s'il y a une réponse merci de ton aide

michel_91800
 Posté le 01/12/2015 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

avec une photo de l'intérieur ça serait mieux.

the beachboys
 Posté le 01/12/2015 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

http://zupimages.net/up/15/49/swsd.jpg

c'était à l'ouverture car il y a eu la garantie d'un an (poussiere disparue) as-tu besoin d'autre chose ?

michel_91800
 Posté le 01/12/2015 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu as bien branché le ssd sur port prévu Sata 6G = SSD

the beachboys
 Posté le 01/12/2015 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui le ssd sur la fiche jaune et le dd sur la fiche noir....regarde la photo ......http://zupimages.net/up/15/49/i7at.jpg

michel_91800
 Posté le 01/12/2015 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

1) Tu as rien sur le boot séquence?

2) Essai avec le HHD débranché voir s"il démarre bien sur le SSD

michel_91800
 Posté le 01/12/2015 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

une chose me viens à l'esprit le HDD est-il formaté?

the beachboys
 Posté le 01/12/2015 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai essayé un ou l'autre séparément .il n'y a pas de probleme tour à tour ils apparaissent en icone dans le boot de priorité ,mais les deux branché , c'est le dernier qui a été branché seul qui apparait dans ce boot

pour le hdd ,c'est celui d'origine du pc (1 an) il était divisé en deux partitions (1 pour l'os & 1 pour une reserve) j'ai donc réinstallé proprement l'os (w10) sur le hdd en mettant aussi mes logiciels courant ...ensuite avec eaeus j'ai cloné cette partition sur le ssd et tu connais la suite

michel_91800
 Posté le 01/12/2015 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il y a peut être confusion au boot car tu as deux systèmes installés 1sur le SSD et l'autre sur le HDD.

the beachboys
 Posté le 01/12/2015 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

normalement tout et impec sauf que si je veux changer du ssd au hdd ,je suis obligé d'ouvrir le pc et de débrancher les cables...ce que je ne pige pas c'est que LIO.RIG-PCA (membre) àa trouvé dans le bios avancé (f7) dans l'onglet (boot) don (démarrer ) la ligne CSM...peut etre que son astuce aurais fonctionnée ...mais ce CSM est absent sur mon bios

michel_91800
 Posté le 01/12/2015 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu as pas un second HDD ou tant faire prêter un pour tester?

Ou l'idéal est d'avoir un boitier externe pour mettre ton HDD dedans, récupérer le plus important et le formater.

ton bios est différent surement .

the beachboys
 Posté le 01/12/2015 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour l'instant ça marche en priorité sur le ssd ...donc , des que je vais pouvoir me procurer un autre hdd , je vais le mettre à la place de celui-ci et donc ,je devrais l'avoir en visu (dois-je formater et partitionner le nouveau venu)et surtout en quel format (NTFS) ou (FAT32)

lio.rig_pca
 Posté le 01/12/2015 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Suite à la photo que tu as envoyé, tu es sur la bonne voie mais il faut descendre dans la page, (avec la roulette souris) pour trouver les reglages du CSM

michel_91800
 Posté le 01/12/2015 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En NTFS surtout pour du montage vidéo, les ou la partition c'est a toi de voir.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
98,99 €Disque dur Western Digital Red Plus 4 To à 98,99 €
Valable jusqu'au 27 Novembre

Amazon propose actuellement le disque dur Western Digital Red Plus 4 To à 98,99 € alors qu'on le trouve ailleurs autour de 125 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. Disque CMR.


> Voir l'offre
699,99 €PC portable 15.6 pouces Dell Inspiron G15 (FHD 120Hz, Core i5, 8Go/256Go, GTX 1650) à 699,99 €
Valable jusqu'au 27 Novembre

Boulanger fait une promotion sur le PC portable 15.6 pouces Dell Inspiron G15 qui passe à 699,99 € au lieu de 849 €. Ce portable possède un écran Full HD antireflet 120 Hz, un processeur Intel Core i5 10500H, 8 Go de RAM, un SSD NVMe de 256 Go et une carte graphique NVIDIA GeForce GTX 1650 avec 4 Go de mémoire. Le tout tourne sous Windows 10.


> Voir l'offre
BLACK FRIDAYBlack Friday: c'est parti
Valable jusqu'au 30 Novembre

C'est aujourd'hui le Black Friday avec de grosses promotions pour les achats de Noël. 


> Voir l'offre

Sujets relatifs
ordi qui bloque soit au demarrage soit dans le bios
au démarrage obligé d'aller dans bios setup ?
Ordre de démarrage des disques change dans le BIOS
configurer l'extinction dans le bios
Mon PC portable rentre directement dans le BIOS
L'ordre des lecteur dans le bios
Supprimer Image BIOS AMI au démarrage ?
Supprimer la pub au démarrage de mon netbook : passer par le BIOS ?
DD reconnu dans bios mais pas windows
pb démarrage bios - cheksum error
Plus de sujets relatifs à configurer mon ssd au démarrage dans le bios
 > Tous les forums > Forum Les mains dans le cambouis