> Tous les forums > Forum Les mains dans le cambouis
 Problème de Carte Graphique après nettoyageSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Dam1
  Posté le 12/01/2016 @ 22:50 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Aujourd'hui j'ai nettoyé relativement délicatement mon ordinateur, plus particulièrement les radiateurs de mon CPU et de ma carte graphique. J'ai donc détaché ma carte graphique afin de pouvoir bien la nettoyer. Je l'ai rebranché comme à l'origine et maintenant lorsque j'allume mon pc elle ne fonctionne pas tout le temps.

Je m'explique, lorsque j'enlève ma carte graphique, mon ordinateur fonctionne correctement. Mais lorsqu'elle est installée, mon pc ne démarre pas tout le temps (1 fois sur 5 il s'allume environ). Il reste bloqué avant que je puisse ouvrir ma session (je suis sous Windows 10).

Par exemple en ce moment je suis sur ma carte graphique, et je peux lancer un jeu relativement gourmand sans problème (jusqu'à présent).

J'ai eu divers messages d'erreurs sur un écran bleu comme :

  • THREAD_STUCK_IN_DEVICE_DRIVER
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL (iaStorA.sys)
  • VIDEO_TDR_FAILURE

J'ai également eu une phase bizarre où quand j'allumais mon pc il s'éteignait une demi seconde plus tard puis se rallumait, se re éteignait, etc... J'ai éteins le pc rapidement afin de pas avoir de complication (je pense que c'était le bon choix pour le coup).

Les drivers de ma carte graphique sont à jour, je les ai même désinstaller et réinstaller.

La configuration de mon ordinateur a maintenant 2 ans, et j'ai déjà dépoussiéré auparavant sans soucis. Depuis que j'ai cet ordinateur je n'ai jamais eu de problème matériel et pas de virus.

J'ai re démonté la carte graphique re tout branché, vérifié qu'il n'y avait pas de poussière qui gênait dans la fente, j'ai enlever et remis la RAM, j'ai enlever et remis la pile de la carte mère.

  • Ma carte graphique est une AMD Radeon R9 280X
  • Mon alimentation est une be quiet pure power bqt l8 cm 630W 80plus bronze.
  • Ma carte mère est une MSI z87-g45 gaming
  • J'ai un i5 4670K @ 3.4GHz.
  • 1 DD de 1To western digital
  • 1 SSD 224Go kingston avec l'os dessus
  • 8 Go de ram

Mes composants ne surchauffent pas, tous les ventilateurs fonctionnent.

Pour ma part je ne vois vraiment pas d'où peut venir la panne. J'ai fais tout se que mes compétences me le permettent. J'ai également vérifier qu'il n'y avait pas de virus, malware etc, sur mon pc. C'est vraiment depuis que j'ai nettoyé. Je pense pas avoir fais de court circuit ou d'avoir abîmé un composant. Peut être que je l'ai un peu trop secoué pendant le nettoyage ?

Je vous remercie d'avoir lu jusqu'ici, j’espère que vous saurez mieux que moi d'où peut venir le problème. J'espère avoir bien détaillé le problème également, si il y a besoin de renseignement supplémentaire je peux essayer de les fournir.

Bien cordialement,

Dam

Publicité
Pae Aska
 Posté le 13/01/2016 à 01:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Dam1, as tu fait attention à l'électricité statique, il faut décharger en douceur l'appareillage électronique sous peine de griller un composant,

en principe tu dois être relié à la terre avec un bracelet anti-statique ou au minimum avoir des gants isolants. A+, Pae Aska

.


" Le Vaisseau de l'Avenir a ses ancres dans le Ciel du Passé "

Dam1
 Posté le 13/01/2016 à 01:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir Pae Aska, merci pour ta réponse,

Pour le dépoussiérage je n'ai pas fais attention à l’électricité statique, mais j'ai débranché au préalable le pc et attendu que les condensateurs se vident (je ne sais pas combien de temps il faut attendre mais j'ai attendu quelques instants).

Est ce vraiment capable d'endommager un carte graphique ? Et de là à laisser fonctionner bizarrement ? (ps : je n'ai pas senti d'odeur et n'en sens toujours pas)

Mais pour la ram et la pile de la carte mère j'ai touché une masse avant la manipulation.

Je ne dispose pas de ce type d'équipement malheureusement.

razibus
 Posté le 13/01/2016 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

L' électricité statique :surtout PAS DE VETEMENT EN LAINE ,EN ACRYLIQUE
que des vêtements coton
avant de toucher aux pièces ( carte mère , dd , barrettes mémoire , carte graphique , processeur )
tu vas tout simplement toucher un objet métallique en acier , en plomb , en cuivre etc ...
( ex : un robinet , une poignée de porte , un meuble en métal ).

Ta carte est bien en place ? tu as bien appuyé? les sécurités ou la, en place ? retires là et remets là en place pour voir

Dam1
 Posté le 13/01/2016 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour razibus, j'étais en jean et t-shirt coton.

J'ai touché mon radiateur qui est relié a toute la tuyauterie de la maison vu que c'est une chaudière.

J'ai vérifié plusieurs fois que la carte soit bien remise en place. Je l'ai enlevé et remise plusieurs fois, l'encoche toujours relever : donc bien mis. Les visses également serrées.

Ce matin mon pc a démarrer du premier coup. Mais pour tester j'ai fais redémarrer et là écran noir, plus de signal en entrée. J'ai donc éteins avec le bouton, attendu une dizaine de secondes, redémarrer il s'allume Windows charge puis écran bleu sans rien écris dessus. J'éteins à nouveau redémarre, le chargement de Windows a eu quelques difficultés (j'ai eu l'impression que l'écran s'est éteint quelques fois) mais cette fois ça fonctionne, je vous écris ce message en utilisant la carte graphique comme sortie vidéo. Hier j'ai eu plus ou moins la même chose et lorsque j'utilisais la carte graphique, au bout d'un moment (environ 15 minutes) l'écran freeze et s’éteint, mais quand je regarde ma carte graphique dans la tour, les diodes sont allumées, les ventilo tournent toujours. Je ferai un edit pour voir si ça le fait encore.

razibus
 Posté le 13/01/2016 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Les cartes Ram .? nettoyées aussi voir tout ce qui' a été touché ou nettoyé?

Dam1
 Posté le 13/01/2016 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour les cartes ram j'ai également touché le radiateur, je les ai essuyé, enlevé la possible poussière de la fente où elle sont mises. Il y a bien 8 Go de détecté.

J'ai vérifié également toutes les connectiques pour voir si j'avais pas débranché quelque chose sans faire exprès mais rien n'a été débranché je crois.

J'ai l'impression que c'est uniquement la CG qui provoque ces perturbations. Car sans elle et sur la sortie vidéo de ma carte mère j'ai eu aucun problème au démarrage. Je sais pas si c'est une bonne piste ...

razibus
 Posté le 13/01/2016 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je ne saurai t'en dire plus sinon que d'effectuer une recherche :Symptomes carte graphique défectueuse il y a déjà tellement de pistes...

Dam1
 Posté le 13/01/2016 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Malheureusement je ne trouve pas de sujet similaire à mon problème sur le web.

Je viens de réaliser des stress test pour mon GPU. Lors du premier l'écran a freeze en un instant puis s'est éteint (mais le pc était allumé et utilisait la CG depuis un moment). J'ai eu un écran bleu avec le message : THREAD_STUCK_IN_DEVICE_DRIVER. Pourtant j'ai la dernière version des drivers de la CG.

Après redémarrage (redémarrage du premier coup), j'ai relancé le stress test, ça a duré bien 2 minutes, une image 3D à 180 fps, je vérifiais en même temps la température, elle était stable et les ventilo soufflaient de plus en plus fort pour réguler le tout, donc comportement normal je pense. Puis freeze et écran noir, pas de message d'erreur.

Edit : pensez vous que je dois nettoyer mes drivers de cette façon : http://www.tomshardware.co.uk/faq/id-2492424/laymans-simple-guide-solving-graphics-card-issues.html ? (avec guru3d display driver uninstaller)



Modifié par Dam1 le 13/01/2016 14:14
Publicité
razibus
 Posté le 13/01/2016 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as changé de driver aussi si c'est le cas, si retourner à l 'ancienne version, téléchargé sur le site constructeur? j' évites tous les sites de driver xyz attention à ça

Dam1
 Posté le 13/01/2016 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Oui justement c'est pour ça que je demande votre avis avant, j'utilise uniquement les drivers fournis par le site du constructeur AMD.

Dam1
 Posté le 13/01/2016 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je me permets un double post pour dire que j'ai remarqué quelque chose sur ma carte mère, dans la fente de la carte graphique, on dirait qu'il y a une broche qui s'est abîmée. Est ce le cas ? (cf photo) Faut il que je change de fente ? Que j'essaie de bricoler pour la remettre droite ? Changer de carte mère ?

razibus
 Posté le 13/01/2016 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Changer de fente? il y a des détrompeurs..il vaut mieux en prenant le temps qu'il faut sortir la carte pour "travailler à hauteur et non dans le trou et tenter redresser cette encoche à moins que l 'emplacement du bas avec PCI_E5 à gauche se soit inutilisé auquel cas inter-changer est la solution la détection de changement se fera à la mise en marche ..ne recommence pas;;; gaffe

Dam1
 Posté le 13/01/2016 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

L'emplacement PCI_E5 n'a pas le même nombre de broches que la PCI_E2 par conséquent j'ai du redresser la broche, ça a été délicat et la broche avait été complètement pliée en deux, du coup lorsque je l'ai redressée, elle s'est cassée en deux, cependant il y a toujours contact entre la broche endommagée et la carte graphique.

J'ai utilisé un bout de papier fin mais solide afin de faire entrée la carte graphique entre les broches sans les abîmer à nouveau (je sais pas si vous visualisez se que je veux dire), ça a très bien fonctionné, j'ai retiré le papier sans qu'il soit abîmé donc il n'y a pas eu d’accroc.

Le démarrage a été aussi rapide qu'à son habitude (pré endommagement), j'ai lancé un stress test : pas de freeze, the witcher 3 pas de freeze ni d'écran noir. J'ai également redémarré, pas de problème. Je pense donc que le problème a été résolu.

Je te remercie razibus pour le temps que tu as pris, pour m'aider à résoudre mon problème, ainsi que Pae Aska. Je mets alors le sujet en résolu.

Bien cordialement,

Dam

edit : orthographe



Modifié par Dam1 le 13/01/2016 16:55
razibus
 Posté le 13/01/2016 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ok, sur Pc Astuces nous sommes la pour ça s'entraider..un jour c'est peut-être toi à qui je dirais merci. Et enfin à ta place et suivant ton budget tes compétences etc je relèverais la référence de la carte mère et je regarderais sur la toile ..j'ai acheté un Pc d'occas et j'ai récupéré la carte mère et beaucoup beaucoup de chose ..j'avais claqué un condensateur que j'ai changé ensuite ce qui fait que j'ai deux cartes mères maintenant pour moindre frais.. à plus.

Dam1
 Posté le 13/01/2016 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je vais voir pour faire comme tu dis. Je te remercie encore une fois, à plus.

Pegase7845
 Posté le 13/01/2016 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Malgré que la discussion soit fermée je voudrais vous faire part de mon expérience à savoir j'ai derrière moi + 40 ans délectronique en recherche et développement. Nous concevions des équipements pour les télécommunications.

Je peux vous assurer que nous manipulions les cartes de circuits imprimés dans des châssis qui en comportait une trentaine sans aucune précaution, sans être à la terre sans gants, les cartes "traînaient" sur les tables de manipe, on passait de l'une à l'autre régulièrement sous tension surtout dans les phases de mise au point où nous avions beaucoup de dépannage de prototype à faire. Idem pour les circuits intégrés qui étaient montés sur support

Jamais on a grillé une carte pour des problèmes électricités statique, je dis bien jamais.

En usine de production le problème était différent les consignes étaient extrêmement strictes, bracelet obligatoire, tapis conducteurs sous les pieds etc etc.

La raison est simple en fait lélectricité statique ne tue pas les composants (Cette idée est une réminiscences des premiers transistors MOS et FET utilisés dans les années 70) mais peut diminuer leur fiabilité à long terme c'est ce qui permet de calculer le MTBF.

Le contenu des contrats fait avec les grosses sociétés tels que France Télécom à l'époque qui était notre client dépent de ce MTBF et engage l'usine de production et donc la société ce qui fait que toutes les précautions sont prises.

J'ai installé dans des centraux téléphoniques du matériel qui venait directement du laboratoire d'études pour lesquels aucune précaution n'avait été prise. Ces matériels ont fonctionné pendant de nombreuses années alors qu'ils qu'ils étaient des maquettes "bidoullėes".

Alors je vous en pris arrêter cette paranoïa de l'électricité statique.



Modifié par Pegase7845 le 14/01/2016 22:36
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme apres changement carte graphique
probleme video 3d apres changement carte graphique
Problème carte graphique après migration windows 7
Problème après changement de carte graphique
problème carte graphique après changement
Problème en changeant de carte graphique (passant de AMD à GTX)
probleme ecran ou carte graphique
Problème prise en charge carte graphique
problème changement carte graphique
Problème de micro et de carte graphique (je suppose ^^)
Plus de sujets relatifs à Problème de Carte Graphique après nettoyage
 > Tous les forums > Forum Les mains dans le cambouis