> Tous les forums > Forum Les mains dans le cambouis
 RAM 1600 MHz reconnue à 665 MHz
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Serje
  Posté le 09/11/2017 @ 15:56 
Aller en bas de la page 
Astucien

Bonjour,

Je trouvais que mon pc ramais, j'ai donc acheté des barette Gskill Ripjaws X F3-12800CL9-8GBXL qui sont décrite comme DDR3-1600 PC3-12800 4096MB x 2 CL9-9-9-24 1,5V

Malheureusement, speccy m'indique "8,00 Go Dual-Channel DDR3 @ 665MHz (9-9-10-24)" et quand je vais dans le détail :

Type DDR3
Size 4096 MBytes
Manufacturer G.Skill
Max Bandwidth PC3-12800 (800 MHz)
Part Number F3-12800CL9-4GBXL

Ma carte mère est une Gigabyte F2A78M-HD2 (P0) est un socket FM2+ qui supporte DDR3 2400(OC)/2133/1866/1600/1333 MHz jusqu'à 64 GB

Mon système d'exploitation est un windows 10 pro 64 bits

Je ne pense pas avoir repéré de problème de compatibilité, mais peut être que je n'ai pas tout vu. sur l’emballage il est indiqué que c'est compatible avec les procésseurs i3, i5, i7 et AMD AM3+

Ai-je fait une erreur lors de l'achat ou y a t'il un réglage à faire ?

Merci d'avance

Publicité
Sam58
 Posté le 09/11/2017 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

665 Mhz, on serait sur un réglage pour de la 1333

Caractéristiques de la RAM

Daneel Olivaw
 Posté le 09/11/2017 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Specy donne la bonne valeur de RAM soit 4 GO par barrette.

Tu as acheté un kit de 8 GO de RAM composé de 2 barrettes de 4 GO pour 8 GO au total, et non pas 2 barrettes de 8 GO chaque.

Ensuite la fréquence de la RAM s'ajuste automatiquement à la fréquence du BUS processeur. Il faut overclocker la RAM pour avoir 1600.

Tu dois rentrer dans le BIOS dans les paramètres de la RAM et ajuster le multiplicateur du BUS.

Serje
 Posté le 10/11/2017 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et merci pour vos réponse.

Je n'avais pas de souci quand à la capacité de la RAM. Je sais bien que 2x4 ça fait 8. Je ne m'attendais pas à avoir 2x8 :)

Par contre en effet mon problème porte bien sur la fréquence.

@Daneel Olivaw: Tu me dis que la fréquence de la RAM s'ajuste à celle du bus processeur. Cela veut-il dire que j'ai manqué une info et donc fait une erreur avant de commandé ma RAM ?

Comment connaitre la fréquence du bus processeur ?

Je n'ai jamais fait d'overclocking. Y'a t'il des risques? Une augmentation de la température? Des précautions à prendre. Un tuto plus détaillé en fonction du type de BIOS ?

Merci

Daneel Olivaw
 Posté le 10/11/2017 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

À moins de me tromper :

M.I.T. ---> Advanced Frequency Settings ---> System Memory Multiplier.

Serje
 Posté le 10/11/2017 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci,

Désolé de redemander mais pourrais-je avoir une réponse à mes autres questions du message précédent stp ?

Daneel Olivaw
 Posté le 10/11/2017 à 23:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La vitesse du bus est 667 Mhz (1333 /2). C'est pourquoi la RAM s'est ajustée à cette vitesse par défaut.

http://www.cpu-world.com/CPUs/K10/AMD-Phenom%20II%20X3%20720%20Black%20Edition%20-%20HDZ720WFK3DGI%20(HDZ720WFGIBOX).html

Overclocker est une manière de parler. Il ne s'agit pas d'overclocker quoique ce soit, mais d'augmenter la vitesse du bus RAM à 800 Mhz en conservant la vitesse du bus processeur à 667 Mhz.

Serje
 Posté le 11/11/2017 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour le lien,

1) Cela veut-il dire que j'ai manqué une info et donc fait une erreur avant de commandé ma RAM ?

2) Y'a t'il des risques dans cette manip (surchauffe par exemple) ? On va un peu à l'encontre des paramètres du processeur alors je m'inquiète.

Daneel Olivaw
 Posté le 11/11/2017 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Serje a écrit :

Merci pour le lien,

1) Cela veut-il dire que j'ai manqué une info et donc fait une erreur avant de commandé ma RAM ?

2) Y'a t'il des risques dans cette manip (surchauffe par exemple) ? On va un peu à l'encontre des paramètres du processeur alors je m'inquiète.

Non. Tu n'as pas fait d'erreur. Tu peux augmenter la vitesse de la RAM à 800 Mhz sans problèmes. Globalement ça te fera environ 0.5 % de gain en vitesse.

Aucun risque de surchauffe puisque la RAM est faite pour. Tu n'est en train d'overclocker ni le processeur ni la RAM.

Publicité
Serje
 Posté le 12/11/2017 à 01:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci,

J'ai essayé, mais sans succès. C'est déjà indiqué en 1600 dans le bios. J'ai essayé d'appliquer un profil AMD Profile Memory (AMP) mais ça n'a rien changé.

Voici quelques photos.

speccy

Advanced Memory settings

Advanced frequency settings

Daneel Olivaw
 Posté le 12/11/2017 à 02:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est Speccy qui se gourre.

Chez moi aussi, Speccy m'indique 2133 Mhz alors que c'est du 2666 Mhz.

Il n'y a pas d'inquiétude à avoir.

C'est le BIOS qu'il faut croire, pas Speccy.



Modifié par Daneel Olivaw le 12/11/2017 02:03
Daneel Olivaw
 Posté le 12/11/2017 à 02:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Télécharge CPU-ID. Il donne la bonne fréquence.

https://www.cpuid.com/softwares/cpu-z.html

Serje
 Posté le 12/11/2017 à 03:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour le tuyau,

J'ai téléchargé, installé et regardé : NB frequency = 1397.2 MHz

DDRAM Frequency = 665.3 MHz

:/

Daneel Olivaw
 Posté le 12/11/2017 à 04:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rentre dans Advanced Memory Setting.

Au lieu de Auto, mets-le sur 1600.



Modifié par Daneel Olivaw le 12/11/2017 04:06
Daneel Olivaw
 Posté le 12/11/2017 à 04:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de regarder dans mon BIOS.

Dans Advanced Frequency Settings, j'ai activé Extreme Memory Profile.

Serje
 Posté le 12/11/2017 à 04:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je suis allé voir, mais je ne suis pas sûr de sur quelle ligne tu voulais que j'intervienne. J'ai fais quelques tentatives, mais il y a beaucoup de lignes sur lesquelles je ne peux rien changer. Si je fais "entree" sur celle de systeme memory multiplier, je ne peux pas changer le auto en autre chose par exemple. En dessous c'est déjà 1600 ...

Daneel Olivaw
 Posté le 12/11/2017 à 04:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans Advanced Frequency Settings, clique sur Extreme Memory Profile et active Profile 1 :

Publicité
Serje
 Posté le 12/11/2017 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'étais un peu sceptique parce qu'il me semblait que cette option était uniquement pour le matériel intel hors je n'ai que du AMD. Mais j'ai quand même essayé. J'ai eu un plantage. Voici le message d'erreur

Serje
 Posté le 14/11/2017 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Plus de réponse. J'espère ne pas t'avoir vexé.

Daneel Olivaw
 Posté le 14/11/2017 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pas du tout. Désolé si j'ai tardé à répondre.

Mais je suis perplexe. Chez moi, en mettant sur Profile 1, j'obtiens bien 2666 au lieu de 2133, le tout parfaitement stable.

Mais je suis avec Intel.

Essaye d'activer AMD Memory Profile et jette un coup d'oeil sur System memory Multiplier.

Serje
 Posté le 16/11/2017 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

J'avais déjà essayé cette option, mais je n'avais pas regardé si je pouvais changé le multiplier. Malheureusement, même si cette option fonctionne, je ne peux rien bouger et ce qui est curieux c'est que dans le bios de toutes façons tout est à 1600 ... J'ai même tenté de redémarrer et retourner dans le bios au cas où mais toujours bloqué.

CPU-Z me confirme que ça reste bloqué à la fréquence processeur :

Number of cores 2 (max 2)
Number of threads 2 (max 2)
Name AMD A4-4000
Codename Richland
Specification AMD A4-4000 APU with Radeon(tm) HD Graphics
Package Socket FM2 (904)
CPUID F.3.1
Extended CPUID 15.13
Core Stepping RL-A1
Technology 32 nm
TDP Limit 65.2 Watts
Core Speed 1397.2 MHz
Multiplier x Bus Speed 14.0 x 99.8 MHz

Daneel Olivaw
 Posté le 16/11/2017 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Regarde ici. Il a exactement le même problème :

Même carte, même RAM.

http://www.tomshardware.com/forum/320914-30-memory-speed-setting-bios

sonyA330
 Posté le 17/11/2017 à 07:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

mon pc est équipé d'une carte mère fm2+, j'ai mis l'apu a4 7300 . la seule différence, il y a les connecteurs audio 5.1 et 8 ports sata .

Serje
 Posté le 17/11/2017 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

@Daneel Olivaw : Merci pour le lien, je l'ai regardé. J'ai fait de mon mieux avec l'anglais :/ Et donc à priori les latentes sont à 11 11 11 28 au lieu d'être à 9 9 9 24 Mais là encore impossible de changer quoi que ce soit. Tout est bloqué sur auto. Les tensions et à priori fréquences indiquées dans le bios sont bonnes

@sonyA330 : Dsl, je n'ai pas compris le sens de ton intervention.

sonyA330
 Posté le 17/11/2017 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

la carte mère gigabyte est une des marques renommées . l'APU A4000 me paraît petit en performance par rapport à la carte mère .

Serje
 Posté le 17/11/2017 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Excuse moi, mais je ne comprends toujours pas ce que tu veux me dire et le lien avec mon souci de RAM. Je ne sais d'ailleurs pas ce qu'est un(e) APU

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Clé USB visible non reconnue
Fonction vidéo webcam pas reconnue
USB non reconnue
batterie non reconnue au demarage
imprimante sous windows 10n'est pas reconnue
imprimante psc 1200 reconnue ou pas...
Carte graphique non reconnue par la carte mère
cle usb non reconnue dans poste de travail
clé usb 16 go non reconnue
stylus SX 105 non reconnue
Plus de sujets relatifs à RAM 1600 MHz reconnue à 665 MHz
 > Tous les forums > Forum Les mains dans le cambouis