> Tous les forums > Forum Les mains dans le cambouis
 Carte graphique non adaptée à carte mère ?
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
lougal50
  Posté le 27/12/2017 @ 08:06 
Aller en bas de la page 
Astucien

tlm,

J'ai perso changé de carte graphique et donc plutôt que de la jeter, j'ai pensé la donner à ma fille pour sa tour.

Mais à priori ça se fige, l'ordi me dit qu'il y a une erreur de démarrage et qu'il va réparer (c'est long et ça ne change rien).

Dans le Bios il y a le message : Warning : PCI-E devices are not guaranted to operate normally if frequency is higher than 100 MHz.

Les deux composants sont :

Donc c'est foutu ???? ça ne marchera pas ensemble ?

merci de me dire

bonne journée

Publicité
DLUC
 Posté le 27/12/2017 à 08:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu ne dis pas si tu as trouvé les pilotes?????????

A+

lougal50
 Posté le 27/12/2017 à 08:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

DLUC,

Oui je les ai eu chez NVIDIA comme je faisais quand la carte était sur mon PC.

Seule différence moi je suis sous W10 64b et elle est sous W7 32b........mais j'ai pris le bon.

a+

capitainekirk
 Posté le 27/12/2017 à 08:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

dans le bios tu dois avoir

une option pour regler la frequence du port pci express

en image



Modifié par capitainekirk le 27/12/2017 08:59
lougal50
 Posté le 27/12/2017 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci cap'tain....

je vais regarder.........

mais je vous posais la question pour être sûr disons pour confirmer !!!

Car mois je pensais que ça venait d'un problème de PCI ?

Car j'ai vu sur les deux fiches techniques

Sur la notice de la carte mère je ne vois pas "PCI-E 3.0 ......... bon c'est peut être pareil que PCIe x16 mais je ne le sais pas.

Sur la notice de MA carte ou était la CG avant il est noté

a voir tout ça

capitainekirk
 Posté le 27/12/2017 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

pci e 2.0 ou 3.0 c est des normes comme usb 2 ou 3 ...

c est retro compatible ... (une clé usb 3 marche sur un port usb2)

lougal50
 Posté le 27/12/2017 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ok m'sieur

donc j'ai ça

en auto "1" je peux mettre de 90 à 150 ....mais bon il est en auto ça devrait aller ? non ?

D'autre part Jango78 à écrit

suis je concerné ?

capitainekirk
 Posté le 27/12/2017 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

en fait, je viens de te relire,

le message dans le bios "warning", n est pas forcement adressé pour toi, c est juste une recommandation !!!!

je pensais que tu avais ce message au demarrage !!!

quel est ton problème au juste ?

l ordi se fige au demarrage ? depuis que tu as mis ta carte graphique ? à quel moment ?

désolé, je vais chez un client, là .

à plus tard

lougal50
 Posté le 27/12/2017 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

J'ai supprimé tout ce qui concernait NVIDIA y compris la carte graphique et j'ai réinstallé et ......ça à l'air d'être stable.

J'ai arrêté 2/3 fois et redémarré et ça tourne..... pour l'instant.

Par contre comme j'ai fais plusieurs vérifs me suis aperçu qu'un sfc /scannow avait des erreurs non réparables. (Même en bootant et réparant avec le dvd de win7)

voici un exemple des erreurs soit disant non réparables........

Pensez vous que je doive poster dans win7 pour réparer ce soucis ?

merci

bon app

Publicité
lougal50
 Posté le 27/12/2017 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

suite !!!!!!

Bon, je lui ai laissé le temps d'aller casser la croûte

et voila le redémarrage :

bon là, je ne sais pas quoi faire, ma fille rentre vers 18h, et je souhaiterais qu'elle retrouve son ordi en état de marche, je pensais lui faire un cadeau en lui mettant une carte un peu plus performante que sa radeon hd 5850.

Mais cela n'a pas l'air possible. Pour info elle n'avait pas de soucis avant.........

Si vous avez une idée je prends, sinon je lui remonte son ancienne carte tant pis

merci et à +

philumax
 Posté le 27/12/2017 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

là c'est pas la carte, mais le disque!

CrystalDiskInfo !

il est sans doute en train de rendre l'âme!

d'où les messages d'erreurs.

à plus.

lougal50
 Posté le 27/12/2017 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

et merci

bah non à priori

philumax
 Posté le 27/12/2017 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

alors, c'est le Windows qui va mal!

ou la RAM.

un petit win10, pourrait peut-être arranger le tout...

rien ne t'empêche de faire une install à blanc (sans mettre de clé) et vois ce que ça donne. win10 est fort, pour les pilotes.

à plus.

lougal50
 Posté le 27/12/2017 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re

après le x ème démarrage je viens de me rendre compte que :

1) j'appuie sur le bouton de la tour ...ça boot

2) je vois l'écran de démarrage de windows en couleur ....(normal)

3) ça devient gris et mon écran me met un petit cadre DVI en haut à gauche

et ça reste gris !!!!!!!!!! bloqué

je "reset" la tour

ça redémarre de la même façon sauf que le 3 passe avant le 2

j'ai le petit cadre DVI qui arrive et après l'écran de démarrage de windows en couleur

et là c'est bon !!!!!!!!

1 2 3 ça ne marche pas 1 3 2 c'est bon ??????????????

lors du premier démarrage j'ai l'impression que windows démarre avant mon écran (qui est peut être en VGA à ce moment la) mais je ne sais pas résoudre ce soucis........

a+

philumax
 Posté le 27/12/2017 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le réglages du moniteur!

j'y avais plus pensé!

regardes les réglages de ton écran, il doit y avoir une présélection à faire, ou un mode à valider.

à plus.

Daneel Olivaw
 Posté le 27/12/2017 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je regarderai plutôt par ici :

lougal50
 Posté le 27/12/2017 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Daneel Olivaw et merci.

Euh oui et alors ?

mon alimentation est une 600 W et j'ai d'ailleurs été très étonné, car quand j'ai enlevé l'ancienne carte (ATI RADEON HD 5850) qui était sur l'ordi, et bien elle était alimentée par deux (2) broches 6-pin.

Jamais vu ça, je peux te poster une photo si tu veux...........

Alors que la mienne, comme noté ci dessus n'a qu'une broche 6-pin.

De toute façon elle fonctionne très bien depuis cette après midi.

C'est le démarrage qui ne va pas, je ne sais pas comment expliquer...... lorsque je démarre l'ordi mon écran n'a, à priori aucun mode de disponible DVI VGA HDMI, rien n'est dispo et ça bloque tout ????

Je fais un reset sur la tour et la je vois marqué DVI dans une petite fenêtre qui s'éteint rapidement et windows7 démarre tranquillement et parfaitement. Ma fille est rentrée ce soir et après ce démarrage "merdique"

elle a utilisé son PC pendant une heure sans aucun problème !

Bien entendu quand son ordi était avec la RADEON il n'y avais pas ce problème, c'est arrivé au moment du changement de carte.

Voila voila toute l'histoire.........

On va bien trouver quand même

Publicité
enfermedehors
 Posté le 27/12/2017 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as essayé de remettre le bios par défaut ?

lougal50
 Posté le 27/12/2017 à 22:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

yes m'dame

load optimized etc etc .......

J'ai même désinstallé l'écran et redémarré pour qu'il me le retrouve......mais sans être réparé



Modifié par lougal50 le 27/12/2017 22:56
lougal50
 Posté le 28/12/2017 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re suite

J'ai fais l'essai avec un autre écran = pareil.

J'ai débranché ma carte, nettoyé les contacts et rebranché = pareil.

Je sais plus........

philumax
 Posté le 28/12/2017 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut.

là, dernier recours : carte mère sur la table!

UNE barrette de RAM, le disque dur et c'es tout.

si comme ça, c'est bon, la panne se trouve dans les pièces qui ne seront pas montées ou, dans le montage lui même!

par contre, si ça continue, faire un nouveau test avec une autre barrette, jusqu'à la dernière pour être sûr.

si ça continue, carte graphique HS. si possible, pour nettoyer la carte, utiliser la soufflette et le pinceau plat : ce sont des instruments qui arrivent à déloger la poussière plus facilement, celle-ci faisant très facilement pont.

à plus.

lougal50
 Posté le 28/12/2017 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

merci à toi pour ces idées

Le dernier point ne m'inquiète pas beaucoup, dimanche matin la carte fonctionnait parfaitement sur mon PC, mardi je lui ai passé un petit coup de soufflette et je l'ai mis dans l'autre PC ou elle "déconne".

D'autre part pour les autres points, le PC récepteur de cette nouvelle carte fonctionnait parfaitement avant son arrivée.........

donc je commence à m'énerver, je vais remettre comme c'était avant je pense.......

a+

lougal50
 Posté le 28/12/2017 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je vais tout jeter par la fenêtre ......

j'ai changé le cable, j'ai mis un HDMI.

Avant il me disait pas de signal DVI et bein maintenant il note pas de signal HDMI

Il ne s'emmerde pas, hein il est cool !!!!!!!!!!!!!!!

Donc il faut que je démarre et que je "reset" pour que ça fonctionne

Bon app et bonne soirée

lougal50
 Posté le 31/12/2017 à 08:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Allez un dernier petit effort, je constate qu'il y a des courageux qui bossent même le 31/12.

Je ne viendrais pas vous déranger demain. Si pas d'idée ....mardi je remonte l'ancienne carte.

J'ai l'impression qu'il y a une toute petite "merdouille" quelque part et qu'elle est bien cachée.

Pour faire simple, un condensé de l'affaire :

Donc, quand je démarre 1 (ça bloque) je "reset" 2 et ça fonctionne

Et après ça fonctionne très bien toute la journée.

Oui......... il y a une solution, je ne l'arrête plus..........

Merci et bonne fêtes à toutes tous

louis45
 Posté le 31/12/2017 à 08:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

avez-vous un point d'exclamation jaune dans gestion des peripheriques ( panneau de configuration)

a vous lire

lougal50
 Posté le 31/12/2017 à 08:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

louis45, merci

et non, tout est en bon fonctionnement

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
124,99 €Bureau Aukey 114x60 cm (RGB, gestion des câbles, support casque) à 129,99 € (via coupon)
Valable jusqu'au 16 Juin

Amazon fait une promotion sur le bureau Aukey 114x60 cm à 129,99 € au lieu de 175 €. Pour en profiter, activer le coupon de réduction sur la page du produit.

Ce bureau possède une texture en fibre de carbone texturé, un plateau en PVC robuste soutenu par un cadre en acier solide d'une capacité de charge maximale de 150 kg. Les pieds en forme de T sont conçus pour un support plus stable.  Les panneaux latéraux sont dotés d'un éclairage RVB facile à personnaliserLe bureau est fourni avec un support de gestion des câbles, des passe-câbles, un porte-gobelet, un crochet pour le support des écouteurs et des pieds réglables. 

La livraison est gratuite.


> Voir l'offre
129,99 €Ecran 27 pouces AOC 27B2XH (FullHD, IPS, 75 Hz, sans contour) à 129,99 €
Valable jusqu'au 15 Juin

Cdiscount propose actuellement l'écran 24 pouces AOC 27B2XH  à 129,99 €. On le trouve ailleurs à partir de 160 €. Cet écran à rétroéclairage LED est Full HD (1920x1080) avec une dalle IPS à bords fins 75 Hz et dispose d'entrées VGA et HDMI.


> Voir l'offre
29,99 €Caméra de surveillance TP-Link Tapo C200 à 29,99 €
Valable jusqu'au 15 Juin

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 29,99 € livré gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.

  • Vidéo haute définition: Capturez tous les détails avec une définition 1080p parfaitement nette.
  • Vision nocturne avancée: même la nuit, la caméra peut fournir une distance visuelle jusqu’à 30 ft.
  • Détection de mouvement: recevez une notification si quelque chose de suspect est détecté.
  • Alarme son et lumière: déclenchez des effets sonores et lumineux pour effrayer les visiteurs indésirables.
  • Audio bidirectionnel: communiquez avec d’autres grce au microphone et au haut-parleur intégrés.
  • Stockage sécurisé: carte microSD (jusqu'à 128 Go).


> Voir l'offre

Sujets relatifs
Carte graphique non reconnue par la carte mère
Carte mère, carte graphique ou mémoire ?
Carte graphique récente VS carte mère ancienne
Changement : Carte mère, Ram, Processeur et Carte Graphique
Compatibilité Carte graphique/Carte mère
Quel carte mère supporte la carte graphique geforce 9300 ge 256mb ddr2
carte graphique ou carte mère HS ?
Compatibilité Carte Graphique - Carte Mère
Problème graphique venant de la carte mère
Un bon ensemble ! ( carte mére,CPU, C graphique).
Plus de sujets relatifs à Carte graphique non adaptée à carte mère ?
 > Tous les forums > Forum Les mains dans le cambouis