> Tous les forums > Forum Les mains dans le cambouis
 Pas de son avec micro interne / carte realtek audio h. def.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
sergiogi
  Posté le 10/07/2018 @ 05:03 
Aller en bas de la page 
Astucien

Bonjour,

PLus de son avec mon micro interne quand j'utilise Skype depuis une semaine. Par contre, avec un petit micro externe que je branche ... ca marche bien. Probleme, parfois en deplacement, j'oublie de prendre mon micro externe.

Avant la mise a jour W.10 1803 ... aucun probleme, tout marchait bien. Un collegue m'a dit d'installer ceci mais comme je ne connais pas ... je prefere vous soumettre le probleme.

IDT High Definition Audio Codec device

Par avance, grand merci.

Serge

P.S. Portable R700 Toshiba ... wind. 10 a jour.

Publicité
sergiogi
 Posté le 10/07/2018 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Grand merci Tilde,

Realtek driver v. 6.0.1.8186 ... a jour donc ... du moins je crois [?].

ET En-dessous je vois : details du pilote ... version du fichier 1.0.64.10 ... et le reste est tout grise ... rien a faire.

Proprietes > proprietes > dans EVENEMENT j'ai trouve ca :

Le périphérique HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_11790622&REV_1001\4&1e4bb4d2&0&0001
nécessite que l'installation soit poursuivie.

Du charabia pour moi.

Merci pour aide et temps.

Sergio

sergiogi
 Posté le 10/07/2018 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tilde ...

Desole mais la je ne comprends rien ... on ne peux pas etre bon en tout. Je suis sur un Toshiba pas un HP et je veux utiliser le micro interne du portable [qui marchait bien avant] pas un casque ...

Merci pour aide et conseils.

Sergio

BGM
 Posté le 10/07/2018 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

sergiogi, je prends le relais de Tilde pour la réponse : hp est pour haut-parleur et non la marque HP.

papyalain01
 Posté le 10/07/2018 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, probablement un pilote générique windows , regarde ici si tu ne trouves pas les pilotes audio :http://www.toshiba.fr/support/drivers/laptops/

sergiogi
 Posté le 11/07/2018 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour papyalain ... je l'ai fais en vain ... ca marche ca ne marche pas ca marche ... je me demande si ca vient pas du micro internet tout simplement ... mais un ami [on bataille tous les deux sur ca depuis 2 ou 3 semaines] ... a le meme probleme.

Par contre, sur mon autre Portege = tout fonctionne. Il est vrai que ce n'est pas Realtek mais IDT [?] ... ou dans le genre.

Va savoir ... mystere de l'informatique !

Merci et bonne journee.

Sergio

wolfy14
 Posté le 11/07/2018 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

bonjour,

Il se peut que le problème provienne en fait du pilote de chipset installé par window 10 /1803 et non des pilotes des circuits audio.
Problème fréquent sur les chipset à base Intel (notebook Asus par ex.)

Solution : télécharger sur le site du fabricant du PC et réinstaller le pilote du chipset correspondant au modèle.
Si windows signale qu'il est identique à celui déjà installé, passer outre et procéder à la réinstallation.

Les circuits son devraient à nouveau fonctionner correctement.

sergiogi
 Posté le 11/07/2018 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci wolfy14 ... je vais faire cela ce week-end. Bonne fin de semaine. Sergio

sergiogi
 Posté le 14/07/2018 à 05:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rien a faire ... driver ou pas driver ... ca marche pas ... idem pour deux autres amis (sur Toshiba aussi).

Alors je laisse tomber ... micro externe marche bien.

Skype etait mieux avant son rachat par MS ... dommage.

Merci a tous et bonnes vacances.

Sergio

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pas de son avec Realtek ! Carte mère défectueuse ?
Connexion de "Naviextras Tools" avec la carte micro SD
J'ai un probleme avec ma carte audio
connection audio et micro sur carte mere
Un petit souci avec Realtek HDMI Audio
probleme avec le lecteur de carte interne
Problème avec ma carte son REALTEK
raccorder casque audio/micro à carte son
pb audio avec carte mère ASUS A8v deluxe wifi
connectique audio interne carte tv-carte mere
Plus de sujets relatifs à Pas de son avec micro interne / carte realtek audio h. def.
 > Tous les forums > Forum Les mains dans le cambouis