× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 AHCI ou pasSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 9 [Fin]
lolo77670
  Posté le 20/08/2018 @ 09:44 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un doute sur le fonctionnement en mode AHCI de mon SSD.

Ma config est la suivante :

vision par SPECCY

vision générale

Vision du SSD

BIOS

Option AHCI enable dans BIOS

Vision windows via control panel

La fonctionnalité TRIM est active:

De plus je ne peux pas faire l'update du Tool de Sandisk car la nouvelle version ne détecte pas de SSD en mode AHCI!!!

Que pensez-vous de mon probable problème de config?

Publicité
capitainekirk
 Posté le 20/08/2018 à 09:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

et quel est ton problème ?

lolo77670
 Posté le 20/08/2018 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

celui-ci

De plus je ne peux pas faire l'update du Tool de Sandisk car la nouvelle version ne détecte pas de SSD en mode AHCI!!!

capitainekirk
 Posté le 20/08/2018 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bien sur que si

lolo77670
 Posté le 20/08/2018 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

capitainekirk a écrit :

bien sur que si

Bonjour,

Et bien moi je te dis que non c'est pour cela que je suis toujours avec une ancienne version.

ancienne version 1.4.4.4

et voici le résultat d'un démarrage de la dernière version.

voila ce que cela fait

capitainekirk
 Posté le 20/08/2018 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

quel rapport avec ahci ??????????????

je suis, evidement, en ahci et ça fonctionne

lolo77670
 Posté le 20/08/2018 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

et voici sur mon pc portable ce que cela donne.

Ce PC est en Windows7 PRO et a les mêmes mises à jours que le Desktop

lolo77670
 Posté le 20/08/2018 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

capitainekirk a écrit :

quel rapport avec ahci ??????????????

je suis, evidement, en ahci et ça fonctionne

cela me parait évident que cela soit lié à une non détection d'AHCI , mais je ne suis qu'un simple utilisateur et pas un expert.

j'ai ouvert un incident chez sandisk.

après envois des logs ils sont secs...

Par contre ils supposent un problème AHCI pas implémenté ou mal implémenté sur mon desktop donc dans le BIOS.



Modifié par lolo77670 le 20/08/2018 11:04
capitainekirk
 Posté le 20/08/2018 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

dezzipe

http://www.mediafire.com/file/e4uyn1qc2em7vvt/Driver.zip

dans ton gestionnaire de peripherique

clic droit, mettre à jour le controlleur amd sata (manuellement)

et va chercher le dossier dezziper

Publicité
lolo77670
 Posté le 20/08/2018 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

capitainekirk a écrit :

dezzipe

http://www.mediafire.com/file/e4uyn1qc2em7vvt/Driver.zip

dans ton gestionnaire de peripherique

clic droit, mettre à jour le controlleur amd sata (manuellement)

et va chercher le dossier dezziper

Windows ne veut pas installer car les drivers déjà installés sont plus récents que ceux dans le package téléchargé.

capitainekirk
 Posté le 20/08/2018 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bah je sais pas désolé ...

lolo77670
 Posté le 20/08/2018 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

capitainekirk a écrit :

bah je sais pas désolé ...

merci quand même d'avoir essayé de m'aider

je vais laisser le sujet ouvert quelques jours au cas ou d'autres personnes auraient des idées.

Super_GEGE
 Posté le 20/08/2018 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu peux essayer de faire une màj des pilotes sur touslesdrivers.com (c'est bien de sauvegarder avant) où avec un logiciel de recherche de pilotes.

Regarde également s'il n'y a pas une màj du bios.

Éventuellement, désinstaller le pilote et redémarrer pour qu'il se réinstalle proprement au cas où.

Sinon, faire une image du système pour y revenir par la suite puis une installation rapide de Windows et vérifier que le AHCI fonctionne.

Ça serait bien de faire l'installation directement en récupérant l'image de Windows chez Microsoft.

Tu pourras ainsi en principe éliminer un pb matériel de la CM et du disque.

Tu peux aussi essayer de réinstaller TA version du logiciel pour écraser l'ancienne si elle a un bug.

C'est peut-être ça qui empêche l'installation de la nouvelle version.



Modifié par Super_GEGE le 20/08/2018 12:08
lolo77670
 Posté le 20/08/2018 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tout est au dernier level.

Bios driver windows

Super_GEGE
 Posté le 20/08/2018 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu peux tenter de faire une image du système pour y revenir par la suite puis une installation rapide de Windows avec la dernière version prise chez Microsoft (dernièrement, j'ai dû recommencer une installation le cd de Windows ayant un bug non détectable mais qui m'empêchait d'activer framwork sur Windows 8.1). et vérifier que le AHCI fonctionne.

Cà éliminera le doute sur l'intégrité du disque et sur les bugs de Windows et te permet d'éviter plein de tests.

Tu peux tenter une réinitialisation du bios et une reconfiguration.

Attention aux logiciels comme CCleaner. J'ai découvert dernièrement que les recherche de pilotes avec Touslesdrivers ou d'autres logiciels pouvaient installer des pilotes sans bugs dans le gestionnaire de périphériques et même mieux j'avais confié mon nouvel ordi à une boutique car pour la première fois, j'étais en galère, il ont installé un bios autre que celui de la CM qui fonctionnait parfaitement à part quelques fonctions.

As-tu tenté la réinstallation de l'ancienne version du logiciel ?.

Tu peux aussi essayer ça pour Windows 10 https://www.seeyar.fr/activer-mode-ahci-apres-linstallation-de-windows10-mode-ide/

Il existe aussi un moyen en modifiant le registre pour Win 7 facile à trouver sur Google. Je l'ai déjà utilisée aux débuts de Win 7. Les premiers cd d'installation n'avait pas le pilotes AHCI est l'injecter pendant l'installation ne marchait pas toujours

Bien sûr imager avant.



Modifié par Super_GEGE le 20/08/2018 14:08
Daneel Olivaw
 Posté le 20/08/2018 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Télécharge Crystal Disk Info :

https://crystalmark.info/en/download/#CrystalDiskInfo

Si tu as SATA | SATA des deux côtés, il est en AHCI.

Pour tester le trim :

Ouvre une invite de commande en mode administrateur et tape :

fsutil behavior query DisableDeleteNotify

Si 0 (zéro) s'affiche, le Trim est activé.

lolo77670
 Posté le 20/08/2018 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Daneel Olivaw a écrit :

Télécharge Crystal Disk Info :

https://crystalmark.info/en/download/#CrystalDiskInfo

Si tu as SATA | SATA des deux côtés, il est en AHCI.

Pour tester le trim :

Ouvre une invite de commande en mode administrateur et tape :

fsutil behavior query DisableDeleteNotify

Si 0 (zéro) s'affiche, le Trim est activé.

Oui c'est ok le trim est bien actif.

Et oui c'est du SATA/SATA.

Publicité
lolo77670
 Posté le 20/08/2018 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est bon avec l’interprétation de Crystaldiskinfo

lolo77670
 Posté le 20/08/2018 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour les puristes avec la dernière version de crystaldiskinfo

Super_GEGE
 Posté le 20/08/2018 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce n'est pas le mot correct d'important, c'est le détail de certains éléments comme le nombre de secteurs défectueux, réaloues...

La valeur la plus grande, c'est la température peut-être que ton disque chauffe mais je croyais que la valeur brute était exprimée en Hexa du coup, je ne sais pas la lire.

lolo77670
 Posté le 20/08/2018 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Super_GEGE a écrit :

ce n'est pas le mot correct d'important, c'est le détail de certains éléments comme le nombre de secteurs défectueux, réaloues...

La valeur la plus grande, c'est la température peut-être que ton disque chauffe mais je croyais que la valeur brute était exprimée en Hexa du coup, je ne sais pas la lire.

Je ne comprends pas ta réponse...

Mon SSD n'est pas en panne.

lolo77670
 Posté le 20/08/2018 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Super_GEGE a écrit :

tu peux essayer de faire une màj des pilotes sur touslesdrivers.com (c'est bien de sauvegarder avant) où avec un logiciel de recherche de pilotes.

Regarde également s'il n'y a pas une màj du bios.

Éventuellement, désinstaller le pilote et redémarrer pour qu'il se réinstalle proprement au cas où.

Sinon, faire une image du système pour y revenir par la suite puis une installation rapide de Windows et vérifier que le AHCI fonctionne.

Ça serait bien de faire l'installation directement en récupérant l'image de Windows chez Microsoft.

Tu pourras ainsi en principe éliminer un pb matériel de la CM et du disque.

Tu peux aussi essayer de réinstaller TA version du logiciel pour écraser l'ancienne si elle a un bug.

C'est peut-être ça qui empêche l'installation de la nouvelle version.

Ça serait bien de faire l'installation directement en récupérant l'image de Windows chez Microsoft.

C'est à partir du dernier ISO WIN7 PRO 64bit téléchargé chez Microsoft que mes deux systèmes sont installés.

J'ai 2 licences EOM achetées et qui reçoivent sans aucun problème toutes les mises à jours.

lolo77670
 Posté le 21/08/2018 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je vais clore le sujet même si je n'ai pas eu la solution.

Je remercie sincèrement les personnes qui m'ont proposer des idées.

A ce jour, et après avoir fourni toutes les infos demandées, le support Sandisk n'a toujours pas réussi à détecté l'anomalie sur mon windows

Daneel Olivaw
 Posté le 21/08/2018 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

lolo77670 a écrit :

je vais clore le sujet même si je n'ai pas eu la solution.

Je remercie sincèrement les personnes qui m'ont proposer des idées.

A ce jour, et après avoir fourni toutes les infos demandées, le support Sandisk n'a toujours pas réussi à détecté l'anomalie sur mon windows

As-tu au moins le Framework 4.0 et IE 9 ? As-tu installé en mode Administrateur ?

Aussi :



Modifié par Daneel Olivaw le 21/08/2018 14:17
lolo77670
 Posté le 21/08/2018 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Daneel Olivaw a écrit :
lolo77670 a écrit :

je vais clore le sujet même si je n'ai pas eu la solution.

Je remercie sincèrement les personnes qui m'ont proposer des idées.

A ce jour, et après avoir fourni toutes les infos demandées, le support Sandisk n'a toujours pas réussi à détecté l'anomalie sur mon windows

As-tu au moins le Framework 4.0 et IE 9 ? As-tu installé en mode Administrateur ?

Aussi :

Framwork 4 est installé ainsi que IE et le SSD est un classique acheté il y a 1 an.

Le dashboard est installé en mode admin.

Le dernier dashboard qui fonctionne est le 1.4.4.4 comme tu peux le voir en debut du sujet.

Daneel Olivaw
 Posté le 21/08/2018 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je n'ai plus d'ídées. à part un éventuel antivirus qui en fait trop.

Publicité
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 9 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
133,62 €Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz à 133,62 € livré
Valable jusqu'au 30 Mai

Amazon Allemagne fait une belle promotion sur le kit de 32 Go (2x16 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz CL16 qui passe à 128,98 € (avec la TVA ajustée). Comptez 4,64 € pour la livraison en France soit un total de 133,62 € livré. alors qu'on le trouve ailleurs à plus de 170 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
104,83 €Disque dur externe portable Western Digital Elements USB 3.0 5 To à 104,83 € livré
Valable jusqu'au 30 Mai

Amazon Allemagne propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 5 To à 99,83 € (avec la TVA ajustée). Comptez 5 € pour la livraison en France soit un total de 104,83 € livré. On le trouve ailleurs à partir de 149 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
50 € | 130 €Carte cadeau bonifiée Fnac / Darty de 60 € pour 50 €, 150 € pour 130 €.
Valable jusqu'au 30 Mai

La FNAC propose de nouveau la carte cadeau Fnac / Darty d'une valeur de 60 € à 50 € seulement. Cette e-Carte Cadeau Fnac-Darty est utilisable jusqu'au 7 juin 2020 au plus tard, s'utilise en une ou plusieurs fois dans les magasins Fnac, Darty, les agences Fnac Voyages, sur fnac.com (hors voyages, abonnements presse, tirages photo et Marketplace). Une carte de 150 € pour 130 € est également disponible. Maximum 2 cartes de 150 € et 2 cartes de 60 € par compte.


> Voir l'offre

Sujets relatifs
SSD en IDE et si rectfie en AHCI =innaccessible boot device
Incapable de mettre disque SSD en AHCI
mode AHCI
Connection HDD, SSD en SATA sur carte mère et AHCI
Lecteur DVD non reconnu après passage de IDE en AHCI
Puis je passer de IDE à AHCI
ACTIVER le AHCI
Mon PC Win 7 AHCI ne reconnait pas un DD sata IDE
Installation pilote SATA pour AHCI et RAID
Asus M5A78L/USB3 -- RAID et AHCI
Plus de sujets relatifs à AHCI ou pas
 > Tous les forums > Forum Les mains dans le cambouis