> Tous les forums > Forum Les mains dans le cambouis
 probleme lancement de mes jeux ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
observateur06
  Posté le 15/09/2018 @ 08:41 
Aller en bas de la page 
Petit astucien

Bonjour a toute et tous..
Voila mon problèmes, qui je l'avoue, me fait ragé, grave. Voici ma config !
A ce jours !
( CPU : AuthenticAMD
Marque du processeur : AMD A4-7300 APU with Radeon HD Graphics
Famille du processeur : 0x15
Modèle du processeur : 0x13
Révision processeur : 0x1
Type de processeur : 0x0
Fréquence : 3791 Mhz
Windows 10 (64 bits)
RAM : 8132 Mo
Pilote : NVIDIA GeForce GTX 1050 Ti
Nom du pilote DirectX : nvldumd.dll
Version du pilote : 22.21.13.8541
Version du pilote DirectX : 22.21.13.8541
Date du pilote : 8 21 2017
Version OpenGL : 4.5
Profondeur de couleur du bureau : 32 bits par pixel
Taux de rafraîchissement du moniteur : 59 Hz
Carte DirectX : NVIDIA GeForce GTX 1050 Ti
ID fabricant : 0x10de
ID périphérique : 0x1c82
Révision : 0xa1
Nombre de moniteurs : 1
Nombre de cartes vidéo logiques : 1
Aucun SLI ou Crossfire détecté
Résolution de l'affichage principal : 1680 x 1050
Résolution du bureau : 1680 x 1050
Taille de l'affichage principal : 18.62" x 11.65" (21.93" diag)
47.3cm x 29.6cm (55.7cm diag)
Bus principal : PCI Express 16x
Mémoire vidéo principale : 4095 Mo
Modes MSAA pris en charge : 2x 4x 8x )
il y a quelques jours, j'avais une carte graphique nvidia gt 730 4go et tous mes jeux, ce lancé et tournée, ok avec une très faible vitesse fps, et en low, mes ce lancée et jouable, a ce jours donc j'ai installé une nvidia gtx 1050 ti 4go et la ces la catastrophe, beaucoup de mes jeux ne ce lance plus?? Exemple (dishonored 2 , avant oui avec un max de 8 a 13 fps..a ce jour non plus rien?) (fallout 4 idem de 8 a 12/13 fps a ce jour, plus rien?) (plus grave encore skyrim ES tournée a 20/30 fps, et ce depuis toujours avec plusieurs changement de carte graphique depuis sa sorti..et là plus rien?) et aussi ( wolfeinstein: the new order dans les 20/35 fps et comme les autres a ce jour plus rien? ) je note que j'ai bien mis les pilote de la carte a jour…quelqu'un pourrais t-il me donner la solution …?
D'autre jeux comme COD modern warfare aucun problème nikel..farcry 3 idem ..tomb raider idem..désoler pour ce poste un peut long, mes je ne sait plus quoi faire..
Merci, a ceux qui pourrons m'aidez !

Publicité
boubou38
 Posté le 15/09/2018 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

un élément important :marque et puissance en watts de l'alim

tu as bien désinstallé l'ancien pilote avant d'installer le nouveau de ta GTX?

a+

capitainekirk
 Posté le 15/09/2018 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

https://www.nvidia.fr/Download/driverResults.aspx/137778/fr

salut peut etre (si tu as un chipset graphique sur la carte mère), qu ils se lance avec

à voir dans le panneau de configuration nvidia (ou geforce experience en ayant pris soin d indiquer le repertoire où sont installé les jeux)



Modifié par capitainekirk le 15/09/2018 10:16
observateur06
 Posté le 17/09/2018 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci de vos réponses, a tous, mes oui j'ai bien mis les dernier drivers de ma carte et virée ceux de l’ancienne et gforce expérience pas rien de changer !

et j'ai une alim de 500w .??que faire d'autres ?

boubou38
 Posté le 18/09/2018 à 07:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

500 watts c'est bien mais la marque de cette alim stp

tu as regardé ce que te suggères "capitainekirk"

a+

observateur06
 Posté le 23/09/2018 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui bien sur que j'ai vue ce que capitainekirk, et mes jeux son bien retrouvé dans le c;/ prg files (86)

et pour l'alim cet un no names mes fonctionne correctement, pas de surchauffe ou de bruit bizarre, super silencieuse !! donc voila, les amis et toujours le mème blême ? merci a tous de vouloir m'aidez !bonne fin de soirée de dimanche a toutes et tous !

boubou38
 Posté le 23/09/2018 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

cet un no names mes fonctionne correctement

ce qui est important c'est les tensions qu'elle peut délivrées ou pas et la stabilité en charge de ces tensions

lance ce log " occt " tu auras les tensions et les températures !!appuis bien sur " on " je sais mais certain oublis de le faire

https://www.pcastuces.com/logitheque/occt.htm

laisses tourner 1/2 heure minimum fais nous une capture d'écran

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème lancement jeux
HDD vers SSD problème au lancement du systeme w7
Problème de ralentissement sur des jeux avec une sapphire hd 7770 vapor-x
Reboot au lancement de jeux.
Problème lancement Unlocker (1.9.1) sous WIN7
[Problême lenteur et ram en jeux ]
Probleme lancement PC
[Probleme Affichage] Crash pendant les jeux.
probleme de lancement avec mon pc
Acer Aspire tout neuf probleme jeux vidéos
Plus de sujets relatifs à probleme lancement de mes jeux ?
 > Tous les forums > Forum Les mains dans le cambouis