> Tous les forums > Forum Les mains dans le cambouis
 Problème de carte Graphique
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Sutefuan
  Posté le 11/10/2018 @ 21:39 
Aller en bas de la page 
Petit astucien

Bonsoir à tousJe rentre directement dans le sujet.J'ai acheté une carte graphique la KFA2 - GeForce 1050 Ti EXOC White 4GB car la carte graphique que j'avais n'ait pas assé puissant pour faire fonctionné certain jeux.Mon problème est le suis : depuis que je l'ai installer, je n'ai plus rien à l'affichage même pas le bios, je l'ai branché de 2 manière différente mais rien n'y faitet le pire dans tout ça, c'est que même quand je remet mon ancienne carte graphique Radeon XFX R9 380 4GB idem, je n'ai plus rien à l'écrans Lien vers une image externe

Merci d avance pour l aide

Pour infos j'ai également branche mon ancienne carte graphique sur un autre PC et rien également, et en remettent la carte de ce PC plus rien

je suis désespéré ..........

Publicité
boubou38
 Posté le 12/10/2018 à 07:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

donne nous le reste de la config là on a que la carte graphique

marque et puissance en watts de l'alim

tu as bien fais ces manips pc débranché ?

essai ceci :

débranche a la prise murale tiens appuyé sur le bouton « marche » pendant 1 minute .relâche et rebranche , démarre et dis nous ce que ça donne

a+

edit : ferme ton second sujet identique



Modifié par boubou38 le 12/10/2018 07:31
regedice
 Posté le 12/10/2018 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as bien fait attention aux normes ? AGP, PCI-E, etc... ?

Tu n'as pas de patte pliée sur le connecteur de ton PC ?

Il faut minutieusement regarder chaque pin !

Avais-tu l'alimentation suffisante pour faire tourner cette CG ?

Sutefuan
 Posté le 12/10/2018 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir à tous

Alors pour les infos demandé voici :

- Processeur AMD X4 880K BLACK EDITION 125W QUIET COOLER - FM2+

- Carte mère ASUS A88XM-E USB 3.1 - Socket FM2+ - Chipset A88-

- Mémoire KINGSTON DDR3 PC3-14900 - 8Go 1866 MHz - CAS 10 - HyperX Fury Red Series (2x soit 16 G)

- Alimentation modulaire Hyper M 500W

Je vient de refait un essayé, et je viens de voir que le ventilateur du Processeur tourne mais j'ai l'impression qu'il tourne au ralenti.

Merci à vous

Ps : Pour le reste des manipulation oui elle est était faite dans les règle, de plus maintenant ca fait 5 jour qu'il n'était plus sous tension.

@+

regedice
 Posté le 12/10/2018 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui mais c'est au démarrage que ça a posé problème !

En plus, ça à l'air d'avoir endommagé ta première carte graphique

boubou38
 Posté le 13/10/2018 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

étrange

le ventilo qui tourne doucement n'est pas forcement inquiétant

fais un clear cmos ! faudra remettre la date et l'heure a jour

a+



Modifié par boubou38 le 13/10/2018 10:28
regedice
 Posté le 13/10/2018 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui mais la CG qui ne fonctionne pas sur un autre PC, n'a rien à voir avec le BIOS !

Sutefuan
 Posté le 13/10/2018 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous Je viens de faire la manipulation à savoir retirer CG et me branché directement sur la CM et, ... Idem rien (banche en HDMI et teste aussi en VGA et rien). J'ai vérifié le branchement elle est bien branchée avec le 4 pin et le 24 pin. Comme dit la CG est branche en directe de l'alimentation 8pin (PCI-E) à un 6+2 pour elle même (donc 8 pin sur l'alimentation et le 6 pin sur la CG) Je ne vois toujours pas ce qui ne vas pas Lien vers une image externe

Sutefuan
 Posté le 16/10/2018 à 00:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir a tous Yeeeeessssss Problème résolut.

Publicité
regedice
 Posté le 16/10/2018 à 01:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Problème d'alimentation ?

boubou38
 Posté le 16/10/2018 à 07:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

content pour toi !!

donne la solution stp et coches "résolu" si tu considères que ton sujet l'est

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de carte Graphique
Problème lecture Vidéo avec carte graphique juste installée
problème avec ma carte graphique
problème carte graphique bridée elle même
Problème de résolution bizarre avec carte graphique HD4000
Problème port carte graphique
Carte graphique qui pose problème ?
problème installation carte graphique
Problème carte graphique avec dernière MàJ de W10
Problème avec ma carte graphique
Plus de sujets relatifs à Problème de carte Graphique
 > Tous les forums > Forum Les mains dans le cambouis