× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Ssd détecté dans le bios mais pas dans w10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
didierpetit
  Posté le 15/03/2019 @ 16:58 
Aller en bas de la page 
Petit astucien

Bonjour à tous J'ai installé un ssd (Samsung 860 QVO 1To); il est détecté dans le bios mais invisible dans windows 10 (gestion des disques), je ne peux pas l'utiliser.Ce que j'ai tenté : intervertir ce ssd avec un autre disque dur, changé de cable sata, j'ai même flashé le bios de la carte mère , rien , nada Il est pourtant bien détecté dans : "Crystal disk info", "Intel rapid storage" et également dans "AOMEI Partition Assistant" mais ces logiciels "freezent" dés que je clique sur ce ssd .D'autres logiciels ne le détectent pas (ex : Samsung Magician)Auriez-vous d'autres pistes à explorer ?On m'a proposé de réinstaller windows ou de demander l'échange de ce ssd, mais j'hésite (s'il est détecté dans le bios j'ai peut-être ensuite zappé une étape après tout je n'installe pas de ssd tous les jours hein)Ma config : proc 7600k (non oc) - 16 Go ram - carte mère MSI Z270 pc mate Merci d'avance

Publicité
Daneel Olivaw
 Posté le 15/03/2019 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il est pourtant bien détecté dans : "Crystal disk info"

Mets une capture de CrystalDiskInfo.

mais ces logiciels "freezent" dés que je clique sur ce ssd


Disque HS ? Teste sur un autre PC ou dans un boitier externe.

regedice
 Posté le 15/03/2019 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il a clairement un souci !

Un erreur, une instabilité, une information qu'il ne comprend pas...

Essaie de le connecter avec un adaptateur USB -> SATA

Le matériel HS ça arrive !

Si le logiciel Samsung ne le détecte pas, c'est quand-même étrange !

La seule chose que tu peux, peut-être, faire, c'est aller voir sur le site de ton PC ou de ta carte mère pour voir s'il y a un driver SATA

Peut-être que c'est le BIOS qui n'arrive pas à communiquer et qui l'en empêche ?!

Là aussi sur le site de ton PC ou de ta carte mère, voir si tu n'as pas un nouveau BIOS.

didierpetit
 Posté le 15/03/2019 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ Olivaw

La capture demandée :

A vous lire je pense que je vais retourner la bête

triode94
 Posté le 15/03/2019 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir.

Il est effectivement détecté mais sans lettre. Donne lui une lettre pour Windows.

Puisque AOMEI le voit, tu peux aussi le partitionner.

Daneel Olivaw
 Posté le 15/03/2019 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

triode94 a écrit :

Bonsoir.

Il est effectivement détecté mais sans lettre. Donne lui une lettre pour Windows.

Puisque AOMEI le voit, tu peux aussi le partitionner.

Comment ?

il est détecté dans le bios mais invisible dans windows 10 (gestion des disques),
Il est pourtant bien détecté dans : "Crystal disk info", "Intel rapid storage" et également dans "AOMEI Partition Assistant" mais ces logiciels "freezent" dés que je clique sur ce ssd.
D'autres logiciels ne le détectent pas (ex : Samsung Magician)

triode94
 Posté le 15/03/2019 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je voulais dire "essayer" de le partitionner. Mais s'il est HS ...

Ixandre0
 Posté le 15/03/2019 à 22:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Peut-être le même soucis que moi ? .Voir => ce lien ( page 3 je pense)

Ed

regedice
 Posté le 15/03/2019 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'en reviens à vérifier:

La version des drivers SATA

La version du BIOS

en ajoutant la version du firmware du SSD !

Si tu as la possibilité de le brancher en externe au bout d'un adaptateur USB-SATA ce serait parfait ! (mais pas sûr que la mise à jour de firmware soit possible ainsi)

Publicité
didierpetit
 Posté le 16/03/2019 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous

Mais je lache l'affaire, j'ai déjà passé trop de temps à bidouiller => je renvoie le ssd
Je vais en prendre 1 autre d'une autre marque

Papyjan07
 Posté le 16/03/2019 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, didierpetit,

" j'ai déjà passé trop de temps à bidouiller => je renvoie le ssd ". Tu as peut-être raison, mais normalement, le vendeur va te demander de procéder à une vérification, avant de te donner son accord pour retour et échange… Du moins, c'est ce qui m'est arrivé, il y a 3 ou 4 ans, au début des SSD nouvelles marques… pour un SSD qui freezait, et que la vérif a révélé défectueux.

didierpetit
 Posté le 16/03/2019 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben je passe par la rétractation de ma cde et une demande d'avoir ça devrait motiver à le reprendre

regedice
 Posté le 17/03/2019 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu n'as pas vérifié la version de BIOS, il est tout à fait normal que tu puisses avoir des soucis de reconnaissance avec certains périphériques connectés à la carte mère !

didierpetit
 Posté le 17/03/2019 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans mon tout premier post j'ai pourtant précisé que le bios je l'avait flashé non ?

Si cette version de bios était incompatible avec ce ssd ou aurais-je pu le voir ? pourquoi ce ssd était-il bien détecté par la carte mère avec ce nouveau bios

(ainsi que par l'ancien hein) ?

Après environ 10h passé à farfouiller sur internet, avoir posé ma question sur plusieurs forum qu'est-ce qui choque que je veuille passer à autre chose ?

Je prends un autre ssd et on verra bien

regedice
 Posté le 17/03/2019 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

didierpetit a écrit :

Dans mon tout premier post j'ai pourtant précisé que le bios je l'avait flashé non ?

Si cette version de bios était incompatible avec ce ssd ou aurais-je pu le voir ? pourquoi ce ssd était-il bien détecté par la carte mère avec ce nouveau bios

(ainsi que par l'ancien hein) ?

Après environ 10h passé à farfouiller sur internet, avoir posé ma question sur plusieurs forum qu'est-ce qui choque que je veuille passer à autre chose ?

Je prends un autre ssd et on verra bien

Les gens qui viennent ici aiment bien quand le problème est solutionné, il y a comme une frustration lorsqu'on s'arrête avant d'y arriver.

Mais tu fais ce que tu veux, nous ne sommes pas là pour t'en empêcher !

didierpetit
 Posté le 03/04/2019 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai repris un WD Blue, installé en 2mn, il est bien détecté, tout est fonctionnel => Fin de l'histoire, des fois faut pas chercher à comprendre

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
13,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 13,99 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 13,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre
85,39 €SSD SanDisk Ultra 3D 1 To à 85,39 € livré (via coupon)
Valable jusqu'au 27 Octobre

Amazon Allemagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 80,75 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au paiement. Comptez 4,64 € pour la livraison en France, soit un total de 85,39 € livré. On le trouve ailleurs autour de 140 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
38,99 €Ensemble clavier et souris sans fil Logitech MK540 Advanced à 38,99 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur l'ensemble Logitech MK540 Advanced qui passe à 38,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 55 €. Ce pack comporte un clavier et une souris sans fil d'une portée de 10 mètres. Conçu pour être précis, confortable et fiable, l'ensemble Logitech MK540 Advanced se compose d'un clavier de taille standard avec repose-poignets et pieds d'inclinaison réglables et d'une souris profilée et ambidextre. Les touches du clavier ont été optimisées pour améliorer la précision et réduire le bruit alors que vos doigts se sentiront immédiatement à l'aise grâce à la disposition familière des touches. 


> Voir l'offre

Sujets relatifs
SSD apparait dans le BIOS mais non reconnu par Windows
Disque dur détecté mais non installé (inaccessible dans poste de travail)
DD reconnu dans bios mais pas windows
SSD Corsair non détecté dans le bios ?
Clé usb detecté mais pas dans gestion disques
2 lecteurs graveur sont reconnu dans le bios, mais
Disque dur par détecté dans le bios
Lecteur CD non-détecté dans BIOS
DD reconnu dans le BIOS mais pas dans XP !
désactivation CG CM dans BIOS
Plus de sujets relatifs à Ssd détecté dans le bios mais pas dans w10
 > Tous les forums > Forum Les mains dans le cambouis