> Tous les forums > Forum Les mains dans le cambouis
 ecran noir au démarrageSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
jdoux
  Posté le 31/03/2019 @ 10:37 
Aller en bas de la page 
Astucien

Bonjour à tous!

j'ai acheté il y a quelques semaines une carte mere, ASROCK B450M-HDV avec un cpu ryzen 3 2200

mon ecran ne s'allume pas si je le branche en direct sur la carte mère, le pilote AMD radeon est installé !

par contre avec une carte en pci, là, il s'allume !

est- ce normale ?



Modifié par jdoux le 31/03/2019 10:52
Publicité
amoretti
 Posté le 31/03/2019 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

il me semble que la carte pci prends le pas sur la prise écran de la carte mère.

enlèves la carte pci et fais un test

Hyportatif
 Posté le 31/03/2019 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu branches pas la carte graphique tu n'auras pas d'image.
Si tu branches l'écran sur la sortie de la carte mère tu n'auras pas d'image, même avec la carte graphique connectée et alimentée.

Il faut un CPU avec un moteur graphique intégré pour que la sortie vidéo de la CM fonctionne, je crois que tu as compris. Le ryzen n'a pas de moteur graphique intégré donc on peut pas tester sans carte graphique vu qu'il n'y aura par définition pas d'affichage.

boubou38
 Posté le 31/03/2019 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu es sur de la ref du cpu

perso pas trouver sur le net de amd ryzen 3 2200 !! par contre des ryzen3 2200G oui

dis nous si c'est un ryzen3 2200G ou pas ..

a+

capitainekirk
 Posté le 31/03/2019 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

le ryzen serie 2200 est equipé d un moteur graphique



Modifié par capitainekirk le 31/03/2019 12:36
fgondard
 Posté le 31/03/2019 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il faut un CPU avec un moteur graphique intégré pour que la sortie vidéo de la CM fonctionne

C'est inexact. Le GPU n'est pas forcément intégré au processeur. Il peut s'agir d'une puce distincte équipant la carte mère même si cette solution a tendance à être abandonnée depuis l'apparition des processeurs intégrant un GPU.

il me semble que la carte pci prends le pas sur la prise écran de la carte mère.

L'un n'est généralement pas exclusif de l'autre mais au niveau de l'UEFI on dot pouvoir choisir celui qui doit être utilisé en priorité au démarrage.

Hyportatif
 Posté le 31/03/2019 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le G ou le U à un processeur graphique, donc lui il dit 2200

Hyportatif
 Posté le 31/03/2019 à 13:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il y a une option dans le bios à activer pour que les deux fonctionnent en même temps, elle a un nom du style IGP multi-monitor, ou Advanced/graphics configuration, ou un truc du style.

capitainekirk
 Posté le 31/03/2019 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hyportatif a écrit :

Le G ou le U à un processeur graphique, donc lui il dit 2200

sauf que 2200 tout seul n existe pas ....

Publicité
Hyportatif
 Posté le 31/03/2019 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour ta gouverne, il la existait il y a fort longtemps, mais on ne le trouve plus, ni dans les recherches, ni dans le commerce

jdoux
 Posté le 31/03/2019 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello !

Tout d'abord un grand merci à tous pour vos recherches en effet c'est un RYZEN 3 2200G !

Comme par magie et je ne sais quel miracle cette fois-ci, il a bien voulu démarré sans la carte sur le pci...

Ne me demandez pas comment...je n'en sais rien!!!!

J'ai installé le pilote radeon du pack AMD et tout est ok ...plus besoin de ma GT 610 Nvidia !

Encore merci et désolé pour le dérangement

boubou38
 Posté le 31/03/2019 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

en effet c'est un RYZEN 3 2200G

ça parait plus logique comme ça !

possible que le bios n'avait pas pris le changement ou que ton écran n'a pas vu le changement de source

mais bon si ça tourne effectivement ta gt610 ne te sert plus a rien

a+



Modifié par boubou38 le 31/03/2019 16:14
jdoux
 Posté le 01/04/2019 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir à tous...

je réouvre le post car ce matin en allumant mon pc l'écran est resté éteint. J'ai dû réinstallé ma carte graphique en pci.

manque de puissance ? mon alim est une corsaire 430 !

Merci.

boubou38
 Posté le 02/04/2019 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

c'est celle là ton alim ?si oui elle ne gfait pas partie des alim catastrophe donc a priori c'est bon de ce coté là

igpu vega 8 est plus puissant que le gt 610

tu es branche comment pc/écran: câble vga dvi ou hdmi ??essai un autre câble

dans le menus écran tu dois avoir une option pour sélectionner la source regarde quand mème

a+

jdoux
 Posté le 02/04/2019 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Boubou.

En effet c'est celle là !... Mon écran est branché en VGA. par contre dans le bios je ne vois rien cncernant le démarrage sur tel ou tel truc ????

jdoux
 Posté le 02/04/2019 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à force de persévérance... j'ai enfin trouvé la rubrique dans le bios, bien cachée au fond de sous dossiers et de sous menus ....bref tout est rentré dans l'ordre j'espère !

Il suffisait d'indiquer interne graphic or externe graphic.

boubou38
 Posté le 02/04/2019 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

en principe ça se fait automatiquement mais pas toujours la preuve

tu nous diras

a+



Modifié par boubou38 le 02/04/2019 19:06
Publicité
jdoux
 Posté le 03/04/2019 à 04:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon... toujours impossible d'allumer l'écran le matin, dans la journée ça fonctionne. dès que l'alimentation est coupée le soir, plus de démarrage le matin de l'écran !!!!

boubou38
 Posté le 03/04/2019 à 06:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

décidément !!

bon va falloir faire un essai avec une autre alim (j'y crois pas trop)

fais cette manip et dis nous

débranche a la prise de courant tiens appuyé sur le bouton marche 1 minute ,relâche, rebranche et démarre

a+

jdoux
 Posté le 03/04/2019 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Boubou38

Suite à la manip, mon écran s'est rallumé mais il faudra tester demain matin après la coupure de la nuit pour être sûr !

boubou38
 Posté le 03/04/2019 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir jdoux

si pas mieux faudra voir un exorciste

mystérieux ce pc

a+

jdoux
 Posté le 03/04/2019 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...à demain !

jdoux
 Posté le 06/04/2019 à 07:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ne comprenant pas d'où vient le problème, je vais rester sur ma carte graphique ...tant pis...MYSTÈRE

Merci à tous et bon week_end !

boubou38
 Posté le 06/04/2019 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

dommage ton igpu vega 8 est plus performant que ta CG

lance ce log tu auras les tensions et les températures de ton pc ,si tu peux

https://www.pcastuces.com/logitheque/occt.htm

a+

jdoux
 Posté le 06/04/2019 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok boubou38... c'est installé ...

jdoux
 Posté le 06/04/2019 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
problème démarrage écran noir
Ecran noir au démarrage avec 5 clignotement de la touche verr.maj
Démarrage : écran noir
Ecran noir démarrage
PC - Écran Noir au Démarrage pas de Bip.
Ecran noir en cours de démarrage Windows 7
Changement de boitier. 3 bips au démarrage et écran noir
ecran noir au demarrage
Ecran noir pc portable au démarrage
Ecran noir au démarrage
Plus de sujets relatifs à ecran noir au démarrage
 > Tous les forums > Forum Les mains dans le cambouis