> Tous les forums > Forum Les mains dans le cambouis
 Display Port : surchauffe au démarrage
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Aurélie.2707
  Posté le 19/05/2019 @ 20:14 
Aller en bas de la page 
Petite astucienne

Bonjour,

je souhaitais utiliser 2 écrans pour travailler. Mais comme mes 2 écrans avaient un cable VGA et que mon ordi avait seulement 1 port VGA et un Display Port, j'ai acheté un "adaptateur" Display Port => VGA.

Lorsque je démarre l'ordinateur avec les 2 écrans ainsi connectés, il se met à ventiler très très fort et me semble être en surchauffe.

Ce qui est étrange, c'est que si je branche le 2e écran sur l'"adaptateur" Display Port => VGA après le démarrage, il semble ne pas y avoir de problème. Apparemment, c'est juste quand le Display Port est déjà relié à un écran au démarrage que ça surchauffe. Même en ne reliant qu'un seul écran sur l"adaptateur" Display Port => VGA, j'ai le souci. Alors que quand je teste individuellement mes 2 écrans directement sur le port VGA, pas de problème.

Est-ce que vous auriez une idée d'explications de ce qui se passe ?

Pensez-vous que je puisse simplement utiliser mes 2 écrans en branchant le 2e après le démarrage ou je risque de détériorer mon ordi ?

Merci pour votre aide

Bonne soirée

Publicité
regedice
 Posté le 19/05/2019 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello, je pense que tu n'es pas dans la bonne section.

Aurélie.2707
 Posté le 19/05/2019 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah mince ! Sais tu où je dois poser ma question ?

Bonne soirée !

poussebois
 Posté le 20/05/2019 à 07:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Le bon forum serait "Les mains dans le cambouis".

Clique sur le dans le bandeau au-dessus de ton post, et dans la fenêtre qui s'ouvre, demande le transfert vers le forum adéquat.

@ +

pcastuces
 Posté le 20/05/2019 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Les mains dans le cambouis qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
boubou38
 Posté le 20/05/2019 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

Lorsque je démarre l'ordinateur avec les 2 écrans ainsi connectés, il se met à ventiler très très fort et me semble être en surchauffe

y a rien d'anormal a ça au démarrage du pc enfin pour moi pas de soucis

mais pour ton ecran tu peux le brancher aprés la mise en route sans problème

a+

philumax
 Posté le 20/05/2019 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

boubou 38 : c'est déjà ce qu'il fait, mais c'est pas top.

C'est quoi la carte mère ? Des fois qu'on trouve quelque chose là dessus.

À plus.☺️

boubou38
 Posté le 20/05/2019 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le ventillo tourne plus vite au démarrage rien d'anormal pour moi sur certain pc

brancher l'ecran a chaud rien d'anormal non plus et enfin sans risque non plus

je ne vois pas le rapport entre le ventillo qui s’emballe au démarrage et le fait de brancher un second ecran

ou alors j'ai rien compris

a+

Aurélie.2707
 Posté le 20/05/2019 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

merci beaucoup pour vos messages !

Je ne connais pas grand chose, désolée ! Mon ordi est un hp compaq 8000 Elite USDT PC et le processeur est un Intel(R) Core(TM)2 Duo CPU E8500 3.16Ghz 3.17 Ghz, mais je ne sais pas où je trouve le modèle de carte mère...

Je ne comprends pas non plus pourquoi le fait de brancher un écran (même un seul écran) par le display port avec adaptateur VGA fait s'emballer le ventilateur au démarrage. J'ai laissé l'ordi démarrer cette fois et ai constaté que la ventilation très forte durait environ 30 secondes, ensuite l'ordi semble démarrer normalement... En branchant l'écran directement sur le port VGA, le démarrage est très silencieux.

Si ce n'est pas embêtant de brancher le 2e écran dans un second temps, je crois que je vais faire comme ça, mais je trouve ça étrange... Est-ce mon adaptateur qui pourrait être défectueux ?

Bonne soirée à vous !

Publicité
Papillon53
 Posté le 20/05/2019 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Aurélie.2707

Aurélie.2707 a écrit :Je ne comprends pas non plus pourquoi le fait de brancher un écran (même un seul écran) par le display port avec adaptateur VGA fait s'emballer le ventilateur au démarrage

Cela laisse penser a une détection, de la prise en charge d'un périphérique équipé d'un "display port" (= haute définition)

Du fait des performances demandées, (par rapport au VGA) la carte graphique anticipe l'échauffement de la puce et pousse le régime du ventilateur, qui revient à la normale, au bout d'un certain laps de temps.

En branchant l'écran directement sur le port VGA, le démarrage est très silencieux.

Car le port VGA est moins gourmand en ressources, (définition normale).

C'est un peu comme la télévision maintenant on a le HDMI (= haute définition), qui en terme de norme s'apparente au "display port"

Est-ce mon adaptateur qui pourrait être défectueux ?

Je ne pense pas qu'il faille s'inquiéter

Bonne soirée



Modifié par Papillon53 le 20/05/2019 22:12
Aurélie.2707
 Posté le 21/05/2019 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci beaucoup pour votre temps, vos explications et votre vulgarisation !

Bonne journée à tous

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Display port défectueux
Clear cmos obligatoire à chaque démarrage PC Port.
Problème au démarrage... processeur en surchauffe
probleme demarrage pc port "npndr"manque
paramètres au démarrage de winXP et cinema display
PC ASUS BLOQUÉ AU DÉMARRAGE SUR ASUS
Choix d'un support de démarrage
refus de démarrage w10
Port usb non reconnu aprés changement dd/ssd
recharger une batterie de secours sur un port usb avec un pc éteint
Plus de sujets relatifs à Display Port : surchauffe au démarrage
 > Tous les forums > Forum Les mains dans le cambouis