> Tous les forums > Forum Les mains dans le cambouis
 Pas de SON sur mon Portable Compaq Présario CQ60Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Megaport
  Posté le 07/10/2019 @ 12:32 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un problème sur un ordinateur portable COMPAQ Présario CQ60..

( il n'est pas a moi, je l'ai réinitialisé pour une personne qui na peux de moyen...)

Compaq Presario CQ60 216 EF

avec DVD Windows 10.

Tout fonctionne très bien sauf le son ! Rien ne sort des hauts parleurs....

J'ai branché des enceintes sur la prise jack : rien non plus...

Dans le gestionnaire de périphérique, tout a l'air "ok" mais je ne suis pas convaincu que le "bon" pilote soit installé...

-------- Gestionnaire de périphérique >

------------ Contrôleur audio, vidéo jeu >

--------------------- Conexant Hight Definition SmartAudio221

--------------------- Périphérique Hight Définition Audio

A noter que sur le portable il y a la marque : "Altec Lansing"...

-- Mauvais pilote installé ?

-- Carte son "morte" ?

Merci de votre aide...

Publicité
txuku
 Posté le 07/10/2019 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Regardes du cote des raccourcis pour la touche fn ?

Megaport
 Posté le 07/10/2019 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour txuku,

J'ai deja essayé....

Mais j'en ai peut etre oublié ?

-- > j'ai essayé :

FN + touche (haut parleur avec stationnement interdit) coté pavé numérique

FN + touche haut parleur + et haut parleur -, mais rien ne sort...

Au niveau des touche F1 a f12 il n'y a rien pour le son...

txuku
 Posté le 07/10/2019 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Et dans le mode d emploi de ton pc ?

Megaport
 Posté le 07/10/2019 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas de mode d'emploi, il est "vieux"...

Compaq n'existe plus...

Reprit pas HP, mais j'ai cherché sur le site HP avec le numéro de série du PC les pilotes et j'ai comme réponse : Pas de pilote pour cet ordinateur....

A priori, je ne suis pas le seul a avoir ce problème ( recherche google), mais je ne vois pas de solution....

Je pencherai plus sur un problème de pilote, je trouve cela "étrange" le pilote "conexant" avec des enceinte Altec Lancing.... ?

Peut etre qu'il existe un pilote "générique" ?

txuku
 Posté le 07/10/2019 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

As tu essaye fn+ Page haut ?

Megaport
 Posté le 07/10/2019 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rien non plus....

J'ai fait une détection de matériel sur TousLesDrivers.com...

Le pilote audio est " a jour"

identifiant matériel : HDAUDIO\FUNC_01&VEN_8086&DEV_2802&SUBSYS_80860101&REV_1000

Driver installé : hdaudio.inf

Marque : Microsoft

Classe : Média

Version : 10.0.18362.356

Date : 04/09/2019

-----------------------------------------------

Autre chose de "bizarre"....

---> impossible d'ecouter la radio... ( par exemple RTL, au hasard, rien...)

---> impossible de voir clip sur youtube : message " votre navigateur ne reconnait aucun des formats vidéo disponible" cliquez pour consulter notre faq sur les vidéos HTML5.... ( Explorer)

------> sur FireFox : je cherche un clip au hasard, je clic dessus, mais rien... le clip ne demarre pas et ensuite message " si la lecture ne commence pas dans qq secondes, essayez de redémarrer votre appareil..."



Modifié par Megaport le 07/10/2019 14:39
Megaport
 Posté le 07/10/2019 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Personne pour m'aider ?

Le Marnais
 Posté le 07/10/2019 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous,

C'est vrai que ce portable commence à avoir de l'âge...

Sur le site HP, VOIR ICI on trouve des pilotes mais uniquement pour Windows 7.

Le pilote audio en date du 25/09/2009 est bien pour une carte Conexant High définition. Voir capture.

Par contre, sur CE SITE on trouve des pilotes compatibles Windows 10.

Peut-être voir cette solution.

A +

Publicité
Megaport
 Posté le 07/10/2019 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, je vais regarder cela demain...

bonne soiree

Pat6868
 Posté le 08/10/2019 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Megaport a écrit :

Personne pour m'aider ?

Salut

j’ai Un compaq cq60 que j’ai passé en win10

il me semble ne pas avoir de soucis de son

je regarde ce soir et te dis

@+

Pat6868
 Posté le 08/10/2019 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu es à jour avec win10?

1903 il me semble

tes navigateurs sont-ils à jour ?



Modifié par Pat6868 le 08/10/2019 08:46
txuku
 Posté le 08/10/2019 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Par habitude :

sfc /scannow puis dism /online /cleanup-image /restorehealth dans une console administrateur ???

Megaport
 Posté le 08/10/2019 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Pat6868,

Tu es à jour avec win10?

1903 il me semble

tes navigateurs sont-ils à jour ?

oui, tout a ete telechargé depuis cet ordi.

Meme sur les DVD il n'y a pas de son...

Megaport
 Posté le 08/10/2019 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, txuku

Par habitude :

sfc /scannow puis dism /online /cleanup-image /restorehealth dans une console administrateur ???

J'avoue ne pas comprendre du tout cette ligne...

txuku
 Posté le 08/10/2019 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Deux commandes de nettoyage !

Megaport
 Posté le 08/10/2019 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Deux commandes de nettoyage !

Pas compris et je sais pas comment les "passer"...

Publicité
txuku
 Posté le 08/10/2019 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu ouvres une console cmd en tant qu administrateur puis tu lances les commandes !



Modifié par txuku le 08/10/2019 18:26
Pat6868
 Posté le 08/10/2019 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

hello,

comme promis

Pat6868
 Posté le 08/10/2019 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Sur mon CQ60 j'ai mis un petit SSD ,, il fonctionne très bien

D'ailleurs je suis en train d'écouter de la musique cherché sur youtube en même temps que je t'écris



Modifié par Pat6868 le 08/10/2019 20:47
Pat6868
 Posté le 08/10/2019 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Megaport a écrit :

Deux commandes de nettoyage !

Pas compris et je sais pas comment les "passer"...

un peu plus de détails

Réparer Windows 8, 8.1, 10 avec DISM et SFC:

Appuis sur les touches Windows + X de ton clavier ou (win10) Démarrer et cliquez sur Windows PowerShell (Admin).
Dans le menu ouvert,
sélectionne "invite de commande (admin)".(avant win10)
Dans la fenêtre Noire (ou Bleu) qui va s'ouvrir il faut taper derrière le curseur clignotant :
(respecter les espaces.(ou copier/coller les commandes)
DISM /Online /Cleanup-image /Restorehealth
et appuie sur la touche [Entrée] de ton clavier.
Les fichiers nécessaires à la résolution des problèmes sont alors récupérés depuis Windows Update.
Attendre jusqu'à ce que la barre de progression soit à 100%,
(cela peut être très long).
A l'issue "l'opération a réussi" te sera indiqué.
2ème commande dans la foulée:
Tape en respectant les espaces.(ou copier/coller les commandes)
sfc /scannow
et appuie sur la touche [Entrée] de ton clavier
Une réparation va s'effectuer, patiente jusqu'à ce que la barre de progression soit à 100%.(cela peut être long).

Megaport
 Posté le 09/10/2019 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Hier soir, j'ai installé Windows 7 pro...

Et là, du premier "coup" : Le son Windows d'ouverture a fonctionné !...

MPat6868, maintenant que je sais que ton CQ60 a du son, ca me donne envie de retenter le mien avec Windows 10 !

Par contre.

Moi, dans le gestionnaire de périphérique, j'avais bien "conexant smartaudio 221" Mais pas "Nvidia Hight definition audio"....

C'est parti ! Je réinstalle Windows 10 !

Ou est ce que je peux trouver ce pilote : Nvidia Hight Definition Audio ??

Merci



Modifié par Megaport le 09/10/2019 08:59
Megaport
 Posté le 09/10/2019 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon...

Je renonce et réinstalle Windows 7..

Je reussi a mettre le pilote : " Nvidia Hight Definition Audio" mais avec un problème signalé dans le gestionnaire de peripherique

Et quand je faisais une mise a jour de celui ci, Windows 10 efface et remplace par "Périphérique Hight Définition Audio"...

J'ai lancé les 2 tests : rien d'anormal...

Bref, on a peut etre le meme portable mais avec une variation sur les puces ?

J'efface et réinstalle Windows 7....

Au moins ca fonctionne...

merci quand meme de votre aide. je ferme le post

chr64
 Posté le 10/01/2020 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Vous avez probablement résolu le problème. Au cas ou, voici une solution que j'ai trouvé sur un site anglophone et qui a parfaitement fonctionné pour moi : (problème absence de son suite installation windows 10)

Traduction :

Un problème avec l'audio Conexant signifie que vous ne pouvez entendre aucun son dans Windows 10 même si tout semble fonctionner correctement.

Microsoft suggère d'exécuter msconfig.exe, cliquez sur l'onglet "Demarrer".

Cliquez sur le bouton "Options avancées", cochez la case "Mémoire maximale" et définissez la valeur sur 3072.

Cliquez sur "OK"

Cliquez sur "Appliquer"

Redémarrez ensuite le PC.

Megaport
 Posté le 11/01/2020 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour chr64,

Le probleme n'a pas vraiment été résolu... Dans le sens ou j'ai réinstallé Windows 7 a la place et ca a fonctionné sans rien faire...

Et entre temps j'ai vendu l'ordianateur...

Mais c'est tres sympa de partager pour les autres qui auraient ce probleme...

merci

regedice
 Posté le 11/01/2020 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

CompaQ a visiblement la volonté de vendre un nouveau PC !

Les NVDIA Audio driver ne sont là que pour fonctionner avec des cartes graphiques pour que le son passe via le connecteur HDMI.

.

Il y a aurait sans doute eu moyen de régler ce problème, car c'était un souci de driver !

Ce qui est surprenant c'est qu'il a été indiqué que les drivers étaient installés et à jour ?!

.

Si la personne à la base de ce sujet, ne souhaite plus tenter l'aventure vers Windows 10, alors on peut indiquer le sujet comme résolu

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
20,75 €SSD PNY CS900 120 Go à 20,75 €
Valable jusqu'au 07 Avril

Amazon fait une promotion sur le SSD PNY CS900 120 Go qui passe à 20,75 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. 


> Voir l'offre
216,99 €NAS Synology DS218Play à 216,99 €
Valable jusqu'au 05 Avril

La Fnac fait une promotion sur le NAS Synology DS218Play qui passe à 216,99 € alors qu'on le trouve ailleurs à partir de 249 €.  Gérez votre bibliothèque multimédia avec le serveur NAS Synology DiskStation DS218play. Ce modèle 2 baies sera capable d'effectuer le transcodage en temps réel des contenus source 4K Ultra HD. Il est doté d'un processeur Realtek Quad-Core avec une mémoire de 1 Go RAM DDR4. Disposez de deux ports USB 3.0, d'un port Gigabit Ethernet, d'un système de stockage avec fichier ext4 et d'une solution efficace de synchronisation et de sauvegarde.


> Voir l'offre
30,13 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go à 30,13 €
Valable jusqu'au 05 Avril

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go qui passe à 30,13 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 75 €.


> Voir l'offre

Sujets relatifs
Pas de son sur pc portable compaq R4000
Plus de son sur mon portable quand relié à un écran
Pas de son sur mon PC !!
plus de son sur mon PC portable windows XP
probleme de son sur mon ordi portable
Plus de son sur mon PC portable
Plus de son sur mon portable
Pas de son sur mon HP pavillon DV6000
pas de son sur mon pc
Plus de son sur mon portable
Plus de sujets relatifs à Pas de SON sur mon Portable Compaq Présario CQ60
 > Tous les forums > Forum Les mains dans le cambouis