> Tous les forums > Forum Les mains dans le cambouis
 Carte graphiqueSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Hyportatif
  Posté le 06/01/2020 @ 10:01 
Aller en bas de la page 
Grand Maître astucien

à Tous

J'ai acheté une CG sapphire nitro+ radeon RX590 8Go, je l'ai installé sur le port PCIe, brancher l'alim dessus, et quand je démarre le PC, rien, écran noir, pourtant dans la tour, la CG tourne, les ventilos aussi. auriez vous une idée du problème. Merci d'avance

Publicité
apolinaire
 Posté le 06/01/2020 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

As-tu bien alimenté ta CG ? J'ai été surpris l'année dernière quand j'ai changé la mienne de voir qu'il y avait plus de pinules d'alimentation que sur l'ancienne. Heureusement, j'avais dans le câblage de sortie du boitier d'alim une petite prise qui ne m'avait jamais servie ; eh bien là, elle a servi !

Pat6868
 Posté le 06/01/2020 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

elle est assez imposante, tu es sur qu'elle est bien enfichée? (Malgré que les ventilos tournes)

Sinon si sur ta carte mère tu as un connecteur vga, rebranche l'écran dessus et rentre dans le bios voir si elle est détectée.

apolinaire
 Posté le 06/01/2020 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je te renvoie aussi à un excellent article qui m'a été bien utile :

https://www.pcastuces.com/pratique/windows/reinstaller_pilotes_gpu/page1.htm

Hyportatif
 Posté le 06/01/2020 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour répondre au diverses questions:

Oui elle est bien enfiché

Oui les connecteurs sur la CG sont mis ( alimenté )

pas de connecteur VGA sur la CM, uniquement DVI

Avant d'installe la nouvelle CG, j'ai bien désinstaller les pilotes de l'ancienne, mais de tout manière, le PC devrais démarrer avec la nouvelle, et ensuite installer le nouveau pilote, je vais pas l'installer avant d'avoir mis la nouvelle CG

Ma CM est celle-ci: https://fr.msi.com/Motherboard/MPG-X570-GAMING-PLUS/Specification



Modifié par Hyportatif le 06/01/2020 10:55
Hyportatif
 Posté le 06/01/2020 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

c'est bon, j'ai trouvé le coupable, c'était le câble qui part de l'alim à la CG, donc comme j'en avais de rab, je l'ai changé, et tout est OK maintenant. Je vous remercie à tous de votre aide. Je mets le sujet comme résolu.

apolinaire
 Posté le 06/01/2020 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

YES !

Hyportatif
 Posté le 06/01/2020 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai juste un autre souci, j'ai installer le pilote de la CG, quand j'éteins le PC maintenant, j'ai l'écran qui s’éteint ( normal), mais la tour ne s’éteint pas, tous les ventilos tournent, idem pour la CG qui est allumé. Merci d'avance de me dire éventuellement d'où ça viens

regedice
 Posté le 06/01/2020 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

On en revient, peut-être, à cette histoire de BIOS !

Y'a-t-il un nouveau BIOS sur le site du fabricant ?

Parce que si la CG est spéciale et récente, alors peut-être qu'il faut quelque chose...

Il y a aussi les drivers "INF" du chipset qu'il faut regarder.

Publicité
Papyjan07
 Posté le 06/01/2020 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, regedice,

"...cette histoire de BIOS!". Quelle histoire? Ne serait-ce pas plutôt une fixation de ta part?

Hyportatif
 Posté le 06/01/2020 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai la dernière version du BIOS,

ça recommence, j'ai vérifié tous les câbles, débrancher, rebrancher pareil, mais c'est comme au début, le PC s'allume, mais écran noir. c'est un mystère ça

J'ai remis l'ancienne CG, idem écran noir malgré que le PC allumé

J'ai pas d'autre Alim sous la main pour essayer

baupierre
 Posté le 06/01/2020 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, il n'est pas impossible qu'il faille régler un paramètre du BIOS concernant la carte graphique (""discrete" au lieu de "switches").

J'ai eu ce problème sur un ACER lors du passage W7 à W10 écran noir en W10 et pas en W7

apolinaire
 Posté le 06/01/2020 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hyportatif, si ça coince avec la nouvelle ET avec l'ancienne CG, ce n'est donc pas un problème de CG (ou alors t'as vraiment pas de chance !).

Je regarderais côté écran. Tu disais au-dessus que les branchement était en DVI (et pas VGA). Commence par bien t'assurer du branchement des prises sur l'écran et sur la CG. Assure-toi aussi que l'écran est bien paramétré pour recevoir HDMI et pas VGA.



Modifié par apolinaire le 06/01/2020 15:17
Hyportatif
 Posté le 06/01/2020 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mon écran PC est un ProLite B2483HS, mon écran est brancher sur la prise DVI, et idem sur la CG, sur l'écran il y à un connecteur VGA ( Bleu), mais pas sur la CG

https://www.materiel.net/produit/201911180082.html



Modifié par Hyportatif le 06/01/2020 16:43
apolinaire
 Posté le 06/01/2020 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce que je veux dire au niveau de l'écran c'est que ceux-ci ont souvent un menu qui permet de choisir "Analogique" (VGA) ou "HDMI" (DVI).

Par exemple, sur le mien qui est branché en HDMI, il reste noir si je le règle sur VGA.

Hyportatif
 Posté le 06/01/2020 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai fait un Clear CMOS, et pour le moment ça fonctionne

regedice
 Posté le 06/01/2020 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Papyjan07 a écrit :

Bonjour, regedice,

"...cette histoire de BIOS!". Quelle histoire? Ne serait-ce pas plutôt une fixation de ta part?

Ce n'est pas parce que les gens en ont peur, que le BIOS n'en est pas moins la base de fonctionnement de TOUS PC !!!

Donc quand on achète un nouveau matériel et que ça ne fonctionne pas, c'est que le BIOS n'apprécie pas ce périphérique et qu'il faut trouver les paramètres pour expliquer au BIOS ce qu'il doit faire.

Si ça ne fonctionne toujours pas, alors on va voir si un BIOS plus récent est disponible chez le fabricant.

Publicité
regedice
 Posté le 06/01/2020 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hyportatif a écrit :

J'ai fait un Clear CMOS, et pour le moment ça fonctionne

Mais avec la nouvelle ou l'ancienne CG ?

philumax
 Posté le 06/01/2020 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

regedice n'a pas tout à fait tort : un passage par le BIOS, pour mettre le démarrage de l'affichage, sur AUTO ou (je sais plus le nom !), mais généralement, ça désigne un des port PCI-E.

mais, une réinitialisation du BIOS, c'est bien aussi, sauf, que les réglages mémoire (RAM), ont dû sauter aussi et du coup, tes barrettes, tournent en specs normaux et non en XMP...

à plus.

regedice
 Posté le 06/01/2020 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

philumax a écrit :

bonjour.

regedice n'a pas tout à fait tort : un passage par le BIOS, pour mettre le démarrage de l'affichage, sur AUTO ou (je sais plus le nom !), mais généralement, ça désigne un des port PCI-E.

mais, une réinitialisation du BIOS, c'est bien aussi, sauf, que les réglages mémoire (RAM), ont dû sauter aussi et du coup, tes barrettes, tournent en specs normaux et non en XMP...

à plus.

C'est pour ça que l'on peut sauvegarder les paramètres de BIOS... Le problème c'est que ces sauvegardes ne sont pas "éditables" au travers d'une interface, afin de conserver certains réglages quand ça commence à merder !

Dans mon cas, je fais des photos de toutes les pages de BIOS où j'applique des réglages, comme-ça, je peux les remettre au cas où je dois charger les paramètres par défaut.

Hyportatif
 Posté le 06/01/2020 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En mettant la nouvelle CG, le BIOS n'avais pas bouger, c'est un truc de fou, tu changes simplement une CG, et bam, en panne, j'ai jamais vu ça.

Pour ce qui est de la RAM, maintenant elle est à 2133MHz, avant changement c'était à 3200MHz, j'aimerais bien essayer de les remettre en 3200MHz, si ça foire, rebelote ClearCmos

philumax
 Posté le 06/01/2020 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hyportatif : XMP, ce sont des specs officiels, donc, ça ne devrait pas bouger!

tu dois trouver dans le BIOS : XMP.

à plus.

Hyportatif
 Posté le 06/01/2020 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Une fois la CG mise, au reboot, Windows m'a installer le pilote, donc est-ce que c'est nécessaire d'installer celui de chez Sapphire ?

regedice
 Posté le 06/01/2020 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Windows n'installe que les WHQL !

Donc s'il y en a un autre prochainement, Windows te l'installera tout seul.

Hyportatif
 Posté le 06/01/2020 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, mais c'est pas ma question, je voulais savoir si c'est nécessaire d'installer le pilote sur le site du constructeur, ou je laisse celui que m'a installer Windows?

ICI: https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-590

apolinaire
 Posté le 06/01/2020 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hyportatif a écrit :

Oui, mais c'est pas ma question, je voulais savoir si c'est nécessaire d'installer le pilote sur le site du constructeur, ou je laisse celui que m'a installer Windows?

Si tu avais lu le lien que je t'ai donné ICI, tu aurais vu :

Si vous avez une nouvelle carte graphique, c'est alors le moment pour l'installer.

Windows démarrera avec un pilote générique pour votre carte graphique. Vous pourrez alors télécharger et installer la dernière version des pilotes de votre carte graphique fournie par son fabricant.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Rayman Legends gratuit
Valable jusqu'au 03 Avril

Ubisoft offre actuellement l'excellent jeu PC Rayman Legend. Rayman, le héros du jeu de plates-formes le plus acclamé et récompensé en 2011, revient avec Rayman Legends. Rayman, Globox et les Ptizêtres se baladent dans la Croisée des Rêves et découvrent une tente ornée de peintures qui racontent l’histoire de 5 mondes légendaires. En inspectant l’une d’entre elles, ils se retrouvent aspirés et projetés dans un monde inconnu… L’aventure peut commencer ! Rayman et sa bande doivent alors se frayer un chemin dans chacun de ces mondes inspirés des contes et légendes célèbres pour sauver le leur.


> Voir l'offre
19,99 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 19,99 €
Valable jusqu'au 04 Avril

Le vendeur sérieux Base propose actuellement sur Amazon la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 19,99 € livrée gratuitement. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD.


> Voir l'offre
129,99 €Ecran 24 pouces AOC 24G2U5/BK (IPS, FullHD, 1 ms, 75 Hz, FreeSync) à 129,99 €
Valable jusqu'au 05 Avril

Amazon propose actuellement l'écran incurvé 24 pouces AOC 24G2U5/BK à 129,99 € alors qu'on le trouve ailleurs à partir de 160 €. Cet écran à rétroéclairage LED dispose d'une dalle IPS Full HD (1920x1080), dispose d'entrées VGA, HDMI et DisplayPort. Grâce à son temps de réponse ultra rapide de 1 ms et à sa fréquence de 75 Hz, compatible FreeSync, il se distingue par sa bonne réactivité ! Il possède les technologies anti-scintillement (Flicker Free) et anti lumière bleue (Eye Care).  


> Voir l'offre

Sujets relatifs
Problème carte graphique
MAJ carte graphique
Câble alimentation carte graphique PCI express
carte graphique non détectée
PC se plante CARTE GRAPHIQUE
installation carte graphique non prise en compte
carte mère : MSI 970A-G46 quelle carte graphique pour lire du 4K
Carte graphique HS ????
Quelle carte graphique fonctionne sur mon Pc
Carte graphique
Plus de sujets relatifs à Carte graphique
 > Tous les forums > Forum Les mains dans le cambouis