× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Impossible de boot sans clear cmosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MaTriX912
  Posté le 29/01/2020 @ 20:53 
Aller en bas de la page 

Bonjour,

Voila, on m'a conseillé de venir ici car il y a des personnes qui s'y connaisse dans le domaine! J ai en effet posé la question sur pas mal de forum mais personne ne sait!

Voici mon problème:

j'ai un i5 2500 et une cm hp, je n'ai pas le modèle exact, désoler ^^

Je l'avais sous win7 et tout marchait bien. J'ai mis win10 mais également changer la pate thermique.

A noter que j'ai mis un ssd neuf donc ce n'est pas le meme disque dur!J'ai galéré à installer w10 suite à pas mal d'erreurs à la fin de l'installation, j'ai bien dû recommancer 5 fois XD.

Le problème est, à présent, que le pc boot uniquement apres etre aller dans le bios et en faisant un clear cmos! Sinon intel boot agent se lance, marque une erreur et enfin me met qu'il n y pas de disques bootable!

J'ai fait toutes les maj de windows10 et j ai mis le bios a jour.

La pile est bonne.

Voila, si vous avez une question ou besoin d'une précision, demandez-moi :)

Dans l'attente de vos réponses, merci!

Publicité
skale
 Posté le 29/01/2020 à 23:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

etre aller dans le bios et en faisant un clear cmos

J'ai fait toutes les maj de windows10 et j ai mis le bios a jour

Tu bootes bien sur ton ssd dans le bios ?

pétard77
 Posté le 29/01/2020 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

Peut-être une solution ici. https://www.intel.fr/content/www/fr/fr/support/articles/000005626/network-and-i-o/ethernet-products.html

Cela semble être un complément à la question de skale



Modifié par pétard77 le 29/01/2020 23:38
MaTriX912
 Posté le 29/01/2020 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

skale a écrit :

etre aller dans le bios et en faisant un clear cmos

J'ai fait toutes les maj de windows10 et j ai mis le bios a jour

Tu bootes bien sur ton ssd dans le bios ?

Oui, je boot bien sur mon ssd, je n'ai qu'un disque!

MaTriX912
 Posté le 29/01/2020 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

pétard77 a écrit :

Bonsoir

Peut-être une solution ici. https://www.intel.fr/content/www/fr/fr/support/articles/000005626/network-and-i-o/ethernet-products.html

Cela ressemble être un complément à la question de skale

Bonsoir,

merci pour votre réponse, mais j'ai deja essayé et cela n a pas fonctionné... J'ai oublié de le mettre dans la liste des possibilités que j'ai exploré.

skale
 Posté le 29/01/2020 à 23:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sinon intel boot agent se lance, marque une erreur

Il ne faut pas que tu démarres via intel boot agent car

Qu’est-ce que l’agent d’amorçage Intel® ?

L’agent d’amorçage Intel® est un logiciel qui permet à votre ordinateur client en réseau de démarrer à l’aide d’une image sur un serveur distant.

Et toi tu veux démarrer via ton ssd. Tu as tenté de désactiver le intel boot agent ?

skale
 Posté le 29/01/2020 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pétard77 pour ta doc sur le boot intel.

MaTriX912

Il faut que tu désactives ton agent de boot intel car c'est lui qui prend la place de ton ssd même si ton ssd est en premier dans l'ordre de boot.

Mais je pense que tu le sais.

skale
 Posté le 30/01/2020 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai vu ca en espérant que ca t'aide.

Avec les touches + et - du pavé umérique tu dois pouvoir changer PXE Boot Agent de Enabled à Disabled

MaTriX912
 Posté le 30/01/2020 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Ah super, merci je vais essayé ca, et je vous tient au courant!

Publicité
MaTriX912
 Posté le 04/02/2020 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bon, j'ai réussi à enlever ce intel boot agent, merci à vous!

Cependant, ca n'a pas résolu le problème! Avant j'avais intel boot agent puis le fait qu'il ne detecte pas de disque, maintenant j'ai uniquement ca...

Le message est le basique "Non-System disk or disk error, replace and strike any key when ready"!

Si je fais mon clear cmos, tout boot nickel!!

Ducoup qqun aurait une solution?

regedice
 Posté le 04/02/2020 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par MaTriX912

Bonjour,

Voila, on m'a conseillé de venir ici car il y a des personnes qui s'y connaisse dans le domaine! J ai en effet posé la question sur pas mal de forum mais personne ne sait!

Voici mon problème:

j'ai un i5 2500 et une cm hp, je n'ai pas le modèle exact, désoler ^^

Je l'avais sous win7 et tout marchait bien. J'ai mis win10 mais également changer la pate thermique.

A noter que j'ai mis un ssd neuf donc ce n'est pas le meme disque dur!J'ai galéré à installer w10 suite à pas mal d'erreurs à la fin de l'installation, j'ai bien dû recommancer 5 fois XD.

Le problème est, à présent, que le pc boot uniquement apres etre aller dans le bios et en faisant un clear cmos! Sinon intel boot agent se lance, marque une erreur et enfin me met qu'il n y pas de disques bootable!

J'ai fait toutes les maj de windows10 et j ai mis le bios a jour.

La pile est bonne.

Voila, si vous avez une question ou besoin d'une précision, demandez-moi :)

Dans l'attente de vos réponses, merci!

Existe-t-il un BIOS plus récente que celui installé sur ta carte mère ?

As-tu changé la pile qui se trouve sur ta carte mère ?

MaTriX912
 Posté le 04/02/2020 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

regedice a écrit :
Message original par MaTriX912

Bonjour,

Voila, on m'a conseillé de venir ici car il y a des personnes qui s'y connaisse dans le domaine! J ai en effet posé la question sur pas mal de forum mais personne ne sait!

Voici mon problème:

j'ai un i5 2500 et une cm hp, je n'ai pas le modèle exact, désoler ^^

Je l'avais sous win7 et tout marchait bien. J'ai mis win10 mais également changer la pate thermique.

A noter que j'ai mis un ssd neuf donc ce n'est pas le meme disque dur!J'ai galéré à installer w10 suite à pas mal d'erreurs à la fin de l'installation, j'ai bien dû recommancer 5 fois XD.

Le problème est, à présent, que le pc boot uniquement apres etre aller dans le bios et en faisant un clear cmos! Sinon intel boot agent se lance, marque une erreur et enfin me met qu'il n y pas de disques bootable!

J'ai fait toutes les maj de windows10 et j ai mis le bios a jour.

La pile est bonne.

Voila, si vous avez une question ou besoin d'une précision, demandez-moi :)

Dans l'attente de vos réponses, merci!

Existe-t-il un BIOS plus récente que celui installé sur ta carte mère ?

As-tu changé la pile qui se trouve sur ta carte mère ?

Alors pour ce qui est de la pile, je l'ai mesurée et elle est nickelle! Donc je ne pense pas que ce soit ça le problème!

Pour le bios, je l'ai MaJ exprès... Cependant, je n'ai pas mis la dernière version (actuellement je suis en 1.28 mais je ne l'ai pas mis en 1.29, la dernière version) car selon beaucoup d'utilisateurs, la 1.29 n'est pas stable avec W10... Bcp de gens cherchaient a downgrade leur version de bios.

regedice
 Posté le 04/02/2020 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est sûr que la 1.28 semble stable !

Mesuré la pile ?

ça veut dire que tu l'as sortie et que tu vérifié qu'elle avait 3.3V ?

MaTriX912
 Posté le 04/02/2020 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

regedice a écrit :

C'est sûr que la 1.28 semble stable !

Mesuré la pile ?

ça veut dire que tu l'as sortie et que tu vérifié qu'elle avait 3.3V ?

Oui, je l'ai sortie pour mesurer si elle était ok!

Par contre je n'ai pas 3,3V mais 3V! C'est une pile CR2032 qui délivre 3V! Apres je ne sais pas si l'ancien propriétaire l'a changée et mis la mauvaise mais elle rentre dans l'emplacement et c'est courant ce type de pile pour les cm!

skale
 Posté le 04/02/2020 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

"Non-System disk or disk error, replace and strike any key when ready"!

Si je fais mon clear cmos, tout boot nickel!!

Tu l'as fait le clear cmos ?

Si oui reparamètre ton bios pour booter sur le ssd.

MaTriX912
 Posté le 04/02/2020 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

skale a écrit :

"Non-System disk or disk error, replace and strike any key when ready"!

Si je fais mon clear cmos, tout boot nickel!!

Tu l'as fait le clear cmos ?

Si oui reparamètre ton bios pour booter sur le ssd.

Oui, oui! Si je veux boot, je suis obligé de faire un clear cmos!

J'ai aussi fait un reparamétrage pour booter sur le ssd!

regedice
 Posté le 04/02/2020 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je viens de lire ça sur un forum

"Mesurer la tension et nettement insuffisant. Les piles CR2032 par exemple donne pendant très longtemps une tension de 3V alors qu'elles n'ont plus aucune puissance."

Publicité
MaTriX912
 Posté le 04/02/2020 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

regedice a écrit :

Je viens de lire ça sur un forum

"Mesurer la tension et nettement insuffisant. Les piles CR2032 par exemple donne pendant très longtemps une tension de 3V alors qu'elles n'ont plus aucune puissance."

Ok, merci pour cette info, je vais essayer avec une autre demain et je vous tient au courant

Ikewdu_
 Posté le 05/02/2020 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Change ta pile. Si le souci persiste après cela,, fais en sorte d'avoir une clé USB d'installation de W10, pour qu'on puisse faire quelques vérifications.

regedice
 Posté le 05/02/2020 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Changer la pile, charger les paramètres par défaut, redémarrer, rentrer dans le bios et paramétrer ce qui a besoin de l'être, sauvegarder les paramètres et redémarrer.

Là, normalement, ça ne devrait plus créer de problème !

sylverfox
 Posté le 05/02/2020 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

regedice a écrit :

Je viens de lire ça sur un forum

"Mesurer la tension et nettement insuffisant. Les piles CR2032 par exemple donne pendant très longtemps une tension de 3V alors qu'elles n'ont plus aucune puissance."

La pile ne sert qu'a garder les paramètre du bios si l'ordi est débranché, avec ou sans pile un ordi branché est sensé démarrer sans problème. J'ai fonctionné sans pile très longtemps avec un de mes ordis, tant et aussi longtemps qu'on ne débranche pas l'ordi ça n'a aucune influence.



Modifié par sylverfox le 05/02/2020 23:06
regedice
 Posté le 06/02/2020 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

sylverfox a écrit :
regedice a écrit :

Je viens de lire ça sur un forum

"Mesurer la tension et nettement insuffisant. Les piles CR2032 par exemple donne pendant très longtemps une tension de 3V alors qu'elles n'ont plus aucune puissance."

La pile ne sert qu'a garder les paramètre du bios si l'ordi est débranché, avec ou sans pile un ordi branché est sensé démarrer sans problème. J'ai fonctionné sans pile très longtemps avec un de mes ordis, tant et aussi longtemps qu'on ne débranche pas l'ordi ça n'a aucune influence.

Y'aurait-il une déficience de son EEprom ?

Un défaut dans le jumper du clear CMOS ?

Un souci d'alimentation ?

Un problème de condos fuyants ?

MaTriX912
 Posté le 06/02/2020 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

regedice a écrit :

Changer la pile, charger les paramètres par défaut, redémarrer, rentrer dans le bios et paramétrer ce qui a besoin de l'être, sauvegarder les paramètres et redémarrer.

Là, normalement, ça ne devrait plus créer de problème !

Bon bah écoute je ne pensais vraiment pas que ça allait marcher, je pensais la même chose que sylverfox!

Mais ducoup j'ai suivi ce que tu m'as dit à la lettre et ça a marché! Donc merci beaucoup, je n'aurais pas pensé surtout que j'avais mes 3V!

Enfin bref merci encore à tout le monde pour vos idées!

regedice
 Posté le 07/02/2020 à 00:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En espérant que ça soit définitivement réglé !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
36,99 €Clé USB 3.0 SanDisk Ultra Flair 256 Go à 36,99 €
Valable jusqu'au 12 Juillet

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 256 Go qui passe à 36,99 € livrée gratuitement alors qu'on la trouve ailleurs à plus de 55 €.


> Voir l'offre
144,80 €Mini PC Acute Angle AA-B4 (Celeron N3450, 8Go RAM, 64Go+SSD 128Go) à 144,80 € avec le code GBCNSJXPC
Valable jusqu'au 11 Juillet

Gearbest fait une promotion sur l'ordinateur Acute Angle AA - B4 qui passe à 144,80 € au lieu de 180 € grâce au code promo GBCNSJXPC. Ce mini PC au design atypique et au corps en bois, intègre un processeur Intel Celeron N3450 (4 coeurs de 1,1 à 2,2 GHz), 8 Go de RAM, un espace de stockage de 64 Go EMMC ainsi qu'un SSD de 128 Go. Il possède également le WiFi5, le Bluetooth 5.0, une prise Ethernet Gigabit, 3 ports USB 3.0, une sortie HDMI. L'ordinateur est livré avec une prise électrique européenne. Il est accompagné de Windows 10 Familial. Avec ce PC, vous pourrez réaliser sans soucis toutes vos tâches courantes : internet, bureautique, multimédia.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une quinzaine de jours. Comptez une dizaine d'euros pour la livraison en France et l'assurance pour le transport. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre
22,17 €Souris sans fil Logitech M280 à 22,17 €
Valable jusqu'au 12 Juillet

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 22,17 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis