> Tous les forums > Forum Les mains dans le cambouis
 Pas de son en HDMI
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
alainbertra
  Posté le 12/03/2020 @ 10:53 
Aller en bas de la page 
Petit astucien

Bonjour

J'ai eu beau chercher, j'ai pas trouvé...

Je viens de reconditionner un PC mais je n'arrive pas a faire passer le son par l'HDMI...

CM MSI B75A G43

Carte graphique GeForce 9600 GT

W10

En gestionnaire de périphériques, je n'ai aucune anomalie

Sur la barre des taches, le haut parleur est débranché ( ça c'est normal) mais je n'ai aucune possibilité pour "forcer" le son sur l'HDMI

J'ai bien fait une mise a jour des pilotes de le 9600GT mais rien n'y fait...

Une idée ???

Publicité
Banzaiii
 Posté le 12/03/2020 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Le son est censé sortir sur quoi ?

En d'autres termes, le câble HDMI est branché sur quoi ?



Modifié par Banzaiii le 12/03/2020 11:17
alainbertra
 Posté le 12/03/2020 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bnn , un câble HDMI est bien censé faire passer l'audio ET la vidéo de la carte graphique a l'écran Non ?

Donc, comme mon Shuttle et ma télé, l'HDMI est branché sur la carte graphique, la 9600 GT et sur mon écran ( qui est en réalité une petite télé qui fonctionnait parfaitement avec le même câble sur le Shuttle)



Modifié par alainbertra le 12/03/2020 21:05
Banzaiii
 Posté le 12/03/2020 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne sais pas, je ne suis pas devin et je ne vois pas chez toi

Et cet écran (marque ? modèle ?) a des HP ?



Modifié par Banzaiii le 12/03/2020 20:54
alainbertra
 Posté le 12/03/2020 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, c'est une petite télé (Schaub Lorenz je crois) comme indiqué pendant que tu me répondais... ( c'est ce qui me sert à tester mes montages, mettre mes pilotes a jour etc etc)

Mais cette télé m'a servi avant hier a reconfigurer un Shuttle (aussi en HDMI) et c'et passé tout seul mais là, j'ai aucune manip possible pour diriger mon son vers l'HDMI ( j'ai aussi tenté de changer de cable au cas ou il ait foiré depuis deux jours..)

Banzaiii
 Posté le 13/03/2020 à 07:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En résumé, tu as l'image mais pas le son ?

Il n'est pas normal que tu aies l'icône haut-parleur débranché dans le systray et que tu n'aies pas la TV dans tes périphériques de lecture

Un paramètre dans les réglages avancés du driver Nvidia ? (tu as quelle version ?)



Modifié par Banzaiii le 13/03/2020 07:49
alainbertra
 Posté le 13/03/2020 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Banzaiii

C'est tout a fait ça

Mon pilote est le 21 21 13 4201

D'après nVidia (et mon PC) "Les meilleurs pilotes pour votre appareil sont déjà installés"

Banzaiii
 Posté le 13/03/2020 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Microsoft dit toujours que le meilleur driver est installé

J'essaierais le driver Nvidia

https://www.nvidia.fr/Download/driverResults.aspx/112665/fr



Modifié par Banzaiii le 13/03/2020 12:57
alainbertra
 Posté le 13/03/2020 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK je ne voulais rien affirmer sans tester..

Mais j'avais fait les mises a jour sur nVidia,

https://www.nvidia.fr/Download/driverResults.aspx/112665/fr

Je l'ai bien télécharge, installé, quitté, redémarré..

Meme soucis.. HP déconnectés sur la barre des taches, et rien en périphériques son (hormis haut-parleurs et casques toujours déconnectés...)

Banzaiii
 Posté le 14/03/2020 à 07:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il faut relier, en interne, l'entrée spdif de la 9600 à la sortie spdif de la carte mère

voir ce sujet

https://www.homecinema-fr.com/forum/multimedia-logiciels-media-player-pchc/resolu-pas-de-son-depuis-port-hdmi-de-la-carte-graphique-t29950551.html

et

https://forums.guru3d.com/threads/9600gt-s-pdif-connection-cable.273916/



Modifié par Banzaiii le 14/03/2020 09:07
clopa
 Posté le 14/03/2020 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne


Bonjour,

Lorsque tu es sur cette fenêtre, n'as tu pas, par clic droit dans un endroit vide, la possibilité de cocher "afficher les périphériques désactivés". Cela pourrait faire apparaitre "NVIDIA output" que tu pourrais alors activer.

alainbertra
 Posté le 14/03/2020 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ Banzaiii Je viens de réouvrir mon PC, la carte graphique est bien branchée sur la carte mère par le connecteur PCI ET par le connecteur 4 broches ( j'ai eu un doute mais non, c'était bien branché)

@ clopa désactivés, déconnectés, quoi que je fasse, j'ai en tout et pour tout Haut-parleurs et casque...

Banzaiii
 Posté le 14/03/2020 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

alainbertra a écrit :

@ clopa désactivés, déconnectés, quoi que je fasse, j'ai en tout et pour tout Haut-parleurs et casque...

Normal la 9600 a besoin du SPDIF de la CM, comme indiqué



Quel connecteur 4 broches ? l'alimentation tu veux dire ?

Moi je te parle du connecteur SPDIF (2 broches)

On le voit très bien sur les liens que je t'ai fourni

Tu les as ouverts ?

Quelle référence exacte de cette 9600 ? Marque ? lien sur le site du fabricant ?



Modifié par Banzaiii le 14/03/2020 12:55
philumax
 Posté le 14/03/2020 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

l'

bonjour.

l'HDMI, c'est ça:

le DVI, c'est ça:

le HDMI transporte le son, le DVI, non!

à plus.

hdmi, c'est ça:

Banzaiii
 Posté le 14/03/2020 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

philumax a écrit :

bonjour.

l'

bonjour.

l'HDMI, c'est ça:

le DVI, c'est ça:

le HDMI transporte le son, le DVI, non!

à plus.

hdmi, c'est ça:

Merci mais la question n'est pas là ..

philumax
 Posté le 14/03/2020 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ça fait pas de mal, de demander, s'il ne s'est pas gourancé!

à plus.

Banzaiii
 Posté le 14/03/2020 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si, ça encombre le sujet pour rien et rend fastidieux son suivi

Si tu avais lu tout le sujet, il a fait la même chose avec le même câble et le même écran sur un autre PC et il avait le son

Donc ça ne peut être qu'avec l'HDMI

De plus, le problème est cerné, la (vieille) 9600 GT ayant besoin d'une connexion SPDIF venant de la carte mère pour transmettre le son sur l'HDMI

Pas sûr d'ailleurs que sa carte mère (récente) délivre cette possibilité.Je n'ai rien vu de tel en regardant le manuel de sa CM

Si ça se confirme, il ne lui reste qu'à trouver une carte son additionnelle avec connecteur SPDIF ou une CG plus récente



Modifié par Banzaiii le 14/03/2020 17:19
philumax
 Posté le 15/03/2020 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

il n'y a pas de spdif.

à plus.

alainbertra
 Posté le 15/03/2020 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ philumax, merci de de l’information ( en effet, certains peuvent faire la confusion entre HDMI et DVI) mais moi, là, je parle bien d'HDMI ....

@ Banzaiii, ma carte graphique ressemble a ça Gainward BLISS 9600 GT PCX Golden Sample 1024MB

effectivement la prise (SPDIF) n'était pas connectée... (c'est uns carte qu'on m'a donnée donc dans instructions et sans exemple, et cette prise, il faut la chercher pour la trouver...) Enfin j'ai trouvé un câble ad hoc (3 broches mais je n'en connecte que 2) mais.. J'ai pas de SPDIF sur la CM ( MSI B75A G43)

GAG... Par contre la prise audio de la B75 est dispo... Compatible ou pas ???

Ou alors je regarde( ce sera a mon avis beaucoup plus simple ) pour une carte vidéo avec HDMI d'occaz sans cette fichue prise SPDIF... ( une carte vidéo comme celle là se vend une vingtaine d'E sur le net... )



Modifié par alainbertra le 15/03/2020 11:49
philumax
 Posté le 15/03/2020 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

tu as un budget?

perso, pour une machine ancienne, j'ai opté pour une nvidia GTX 970, qui tourne aux alentours de 80€ sur leboncoin. ceci, pour ne pas trop perdre avec la compatibilité des pilotes.

tu as une carte, relativement récente, ça se paye quelque part...

à plus.

alainbertra
 Posté le 15/03/2020 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci philumax.

Par contre... Une question.. Les cartes graphiques "actuelles", pas obligatoirement "gamer", (chose que je ne fais que très rarement ( oups si sauf avec age of empires( je crois que c’est le dernier auquel j'ai joué ou doom mais ça c'était avant... )))ont elles toutes besoin d'un SPDIF pour une sortie HDMI ?? Ou suis-je tombé sur l’exception ???

En gros, double écran, vidéo sur un écran et sur l'autre, bureautique.. (ou jeux basiques)

Une GTX 970 fait 4 Go.. ça passe ??? (je ne parle pas en volume ou en place hein mais en compatibilité)

Pardon si la question parait bête mais ça fait bien longtemps que je n'ai pas remonté un PC. ...



Modifié par alainbertra le 15/03/2020 20:02
philumax
 Posté le 15/03/2020 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

NIET!

tout passe par le HDMI ou le DP (Display Port), nouveau venu dans les connexions.

tu n'auras pas à te casser la tête.

le branchement SPDIF, c'est du passé.

si tu as en vue, quelque chose, reviens nous dire ça!

à plus.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
86,99 €SSD externe portable USB 3.1 Crucial X6 1 To à 86,99 €
Valable jusqu'au 28 Mai

Amazon fait une promotion sur le SSD externe Crucial CT1000X6SSD9 1 To qui passe à 86,99 € livré gratuitement au lieu de 130 €. Ce SSD externe portable offre des vitesses jusqu'à 540 Mo/s. Il se branche sur un port USB C ou A (adapteur fourni). Il est compatible PC, Mac, PS4, Xbox One, Android.


> Voir l'offre
9,99 €Coffret de 11 tournevis isolants à poignée caoutchoutée Silverline à 9,99 €
Valable jusqu'au 28 Mai

Amazon fait une promotion sur le coffret de 11 tournevis isolés à poignée caoutchoutée Silverline à 9,99 € au lieu de 16,79 €. 


> Voir l'offre
83,99 €SSD Crucial MX500 1 To à 83,99 €
Valable jusqu'au 28 Mai

Amazon propose actuellement le SSD Crucial MX500 1 To à 83,99 € livré. On le trouve ailleurs à partir de 100 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
pas de son quand l'ordi est branché sur la tele en hdmi
Sous W7, pas de son et HDMI déficient
Plus de son sauf en HDMI
pas de son dans la sortie hdmi
Pas de son casque en prise façade
Pas de son à la mise en marche
Connexion Hdmi-Pas de son
pas de son facade carte mere asus m3a h/hdmi
pas de son sur TV avec prise HDMI
pas de son sur écran lcd via pc câble HDMI
Plus de sujets relatifs à Pas de son en HDMI
 > Tous les forums > Forum Les mains dans le cambouis